Backup Exec ユーティリティ

この章では以下の項目について説明しています。

  • Backup Exec ユーティリティについて

  • Backup Exec ユーティリティの起動

  • Backup Exec ユーティリティの一般タスクについて

  • Backup Exec ユーティリティのサービスタスクについて

  • Backup Exec ユーティリティの CASO タスクについて

  • Backup Exec ユーティリティのデータベースタスクについて

  • Backup Exec サーバーグループタスクについて

  • 項目の設定について

  • 操作の進行状況に関する情報


Backup Exec ユーティリティについて

Backup Exec ユーティリティの beutility.exe を使用して、さまざまな設定を行います。 このユーティリティは、Backup Exec のインストール時に、Backup Exec の作業ディレクトリに自動的にインストールされます。

この Backup Exec ユーティリティでは、次のタスクを実行できます。

  • Backup Exec サーバーの論理グループを追加、削除、設定できます。論理グループを使用すると、グループ内のコンピュータを同時に操作できます。 この操作には、サービスの起動と停止や、サービスアカウント情報の変更など、アプリケーションサービスのセキュリティの設定が含まれます。 また、Backup Exec ユーティリティを使うと、グループ内の 1 つ以上のサーバーのスタートアップオプションを設定することもできます。

  • Backup Exec データベース（BEDB）のデータベースユーティリティの操作を直接実行します。これらのユーティリティは、通常はデータベース保守ユーティリティが起動します。 データベースのダンプを開始して、データベースの一貫性とデータ整合性の検査を実行できます。

メモ:

Backup Exec ユーティリティは、テクニカルサポートの指示に従って使用する必要があります。このユーティリティの使い方が適切でない場合、構成が変更され、Backup Exec を実行できなくなる可能性があります。

詳細情報

Backup Exec ユーティリティの起動

Backup Exec ユーティリティの一般タスクについて

Backup Exec ユーティリティの CASO タスクについて

Backup Exec ユーティリティのサービスタスクについて

Backup Exec ユーティリティのデータベースタスクについて

Backup Exec サーバーグループタスクについて


Backup Exec ユーティリティの起動

beutility.exe ファイルはメインプログラムディレクトリに格納されています。

<Backup Exec のインストールパス>\Backup Exec\

Backup Exec ユーティリティの起動後、Backup Exec サーバーを追加する必要があります。

Backup Exec サーバーの追加を参照してください。

Backup Exec ユーティリティを起動する方法

  • Backup Exec のメインプログラムディレクトリで、beutility.exe をダブルクリックします。


Backup Exec ユーティリティの一般タスクについて

表: Backup Exec ユーティリティの一般タスク に Backup Exec ユーティリティの一般タスクを示します。

表: Backup Exec ユーティリティの一般タスク

タスク | 説明
Backup Exec サーバーの追加 | Backup Exec ユーティリティの認識済み Backup Exec サーバーリストに Backup Exec サーバーを追加します。
新規の Agent for Windows コンピュータの追加 | ［すべての Agent for Windows コンピュータ］ノードに Agent for Windows を実行するコンピュータを追加します。
Agent for Windows コンピュータのサーバープロパティを表示 | Agent for Windows コンピュータのサーバープロパティを表示します。
Agent for Windows コンピュータのシステムプロパティの表示 | Agent for Windows コンピュータのシステムプロパティを表示します。
新しい Backup Exec サーバーグループの作成 | 複数の Backup Exec サーバーを論理的にグループ化するコンテナを作成します。
Backup Exec ユーティリティの認識済み Backup Exec サーバーリストからの Backup Exec サーバーの削除 | Backup Exec ユーティリティの認識済みサーバーリストから Backup Exec サーバーを削除します。
Agent for Windows がインストールされているコンピュータの削除 | Agent for Windows コンピュータを削除します。
Backup Exec サーバーグループの削除 | ［Backup Exec サーバーグループ］ノードからユーザー定義の Backup Exec サーバーグループを削除します。
Backup Exec Diagnostics の実行 | Backup Exec ユーティリティに表示されている Backup Exec サーバーに対して Backup Exec Diagnostics アプリケーションを実行します。
デバッグログの有効化 | さまざまな Backup Exec エンジン関連のデバッグアクティビティのログを有効にします。
デバッグログのサイズの設定 | デバッグログファイルのサイズを設定します。
Agent for Windows コンピュータのデバッグログおよびデバッグログサイズの設定 | Agent for Windows を実行しているコンピュータのログファイル操作のさまざまなオプションを有効にして設定します。
ジョブログおよびカタログの場所の設定 | ジョブログおよびカタログのハードディスク上の場所を設定します。
Backup Exec サーバーのサーバープロパティの表示 | Backup Exec ユーティリティに表示されるすべての Backup Exec サーバーのサーバープロパティを表示します。
Backup Exec サーバーのライセンスが設定されたインストール済みオプションのリストの表示 | Backup Exec ユーティリティに表示されるすべての Backup Exec サーバーの、インストールされたオプションのリストを表示します。
Backup Exec サーバーのシステムプロパティの表示 | Backup Exec ユーティリティに表示されるすべての Backup Exec サーバーのシステムプロパティを表示します。
セキュリティ証明書の管理 | Backup Exec サーバーのセキュリティ証明書を表示します。


Backup Exec サーバーの追加

Backup Exec サーバーの再設定または変更を行う前に、その Backup Exec サーバーの名前を Backup Exec ユーティリティに追加する必要があります。

Backup Exec ユーティリティの一般タスクについてを参照してください。

Backup Exec サーバーを追加する方法

  1. ［コンピュータ］ペインで［すべての Backup Exec サーバー］をクリックします。

  2. タスクペインの［一般タスク］の下にある［新しい Backup Exec サーバー］をクリックします。

  3. Backup Exec サーバーの追加に使用するオプションを選択します。

    Backup Exec サーバーオプションの選択を参照してください。

  4. ［OK］をクリックします。


Backup Exec サーバーオプションの選択

新しい Backup Exec サーバーを追加するために使用するオプションを選択します。

Backup Exec サーバーの追加を参照してください。

表: Backup Exec サーバーオプションの選択

項目 | 説明
Backup Exec サーバー | 追加する Backup Exec サーバーの名前を指定します。 ［参照］をクリックして追加する Backup Exec サーバーを選択することもできます。
Backup Exec サーバーの状態の確認 | Backup Exec サーバーを Backup Exec ユーティリティのサーバーリストに追加する前に、それが Backup Exec サーバーであることを検証します。
この Backup Exec サーバーが認識した Backup Exec サーバーをすべて含める | CASO の環境の一部であると思われる他の Backup Exec サーバーを Backup Exec ユーティリティのサーバーリストに追加します。
サーバー情報の取得 | ［Backup Exec サーバー］フィールドに表示されている Backup Exec サーバーのプロパティを表示します。


新規の Agent for Windows コンピュータの追加

［新規の Agent for Windows コンピュータ］では Agent for Windows を実行するコンピュータを［すべての Agent for Windows コンピュータ］に追加できます。

Backup Exec Agent for Windows を実行しているコンピュータを新たに追加する方法

  1. ［コンピュータ］ペインの［認識済みコンピュータ］を展開します。

  2. ［すべての Agent for Windows コンピュータ］をクリックします。

  3. タスクペインの［一般タスク］の下にある［新規の Agent for Windows コンピュータ］をクリックします。

  4. Backup Exec Agent for Windows を実行しているコンピュータの名前を入力するか、［参照］をクリックしてそのコンピュータを選択します。

  5. ［OK］をクリックします。


Agent for Windows コンピュータのサーバープロパティを表示

次のサーバープロパティを表示できます。

  • 名前

  • 状態

  • バージョン

  • 説明

Agent for Windows コンピュータのサーバープロパティを表示する方法

  1. ［コンピュータ］ペインの［認識済みコンピュータ］の下にある［すべての Agent for Windows コンピュータ］をクリックします。

  2. 結果ペインで、対象のコンピュータを右クリックします。

  3. ［Agent for Windows コンピュータのプロパティ］をクリックします。

  4. ［サーバー］タブをクリックします。

    Agent for Windows コンピュータのサーバープロパティを参照してください。

  5. ［OK］をクリックします。


Agent for Windows コンピュータのサーバープロパティ

［サーバー］タブには、次の情報が提供されます。

Agent for Windows コンピュータのサーバープロパティを表示を参照してください。

表: Agent for Windows コンピュータのサーバープロパティ

項目 | 説明
名前 | Agent for Windows を実行しているコンピュータの名前を表示します。
状態 | Agent for Windows を実行しているコンピュータの状態を表示します。
バージョン | Backup Exec Agent for Windows のバージョンとリビジョンの番号を表示します。
説明 | Agent for Windows を実行しているコンピュータの説明を表示します。


Agent for Windows コンピュータのシステムプロパティの表示

オペレーティングシステムとプロセッサについての情報を表示できます。 また、Backup Exec Diagnostics ユーティリティを実行できます。

Agent for Windows コンピュータのシステムプロパティを表示する方法

  1. ［コンピュータ］ペインの［認識済みコンピュータ］の下にある［すべての Agent for Windows コンピュータ］をクリックします。

  2. 結果ペインで、対象のコンピュータを右クリックします。

  3. ［Agent for Windows コンピュータのプロパティ］をクリックします。

  4. ［システム］タブをクリックします。

    Agent for Windows コンピュータのシステムプロパティを参照してください。

  5. ［OK］をクリックします。


Agent for Windows コンピュータのシステムプロパティ

［システム］タブには、次の情報が提供されます。

Agent for Windows コンピュータのシステムプロパティの表示を参照してください。

表: Agent for Windows コンピュータのシステムプロパティ

項目

説明

種類

コンピュータにインストールされているオペレーティングシステムの種類を表示します。

バージョン

オペレーティングシステムのバージョンを表示します。

ビルド

オペレーティングシステムのビルド番号を表示します。

種類

コンピュータに搭載されているプロセッサの種類を表示します。

レベル

搭載されているプロセッサのレベル (Pentium IV など) を表示します。

プロセッサ数

コンピュータに搭載されているプロセッサの数を表示します。

BEDiagnostics

Backup Exec Diagnostics ユーティリティを実行します。

診断結果は bediag.txt という名前のテキストファイルに書き込まれます。

このテキストファイルには、次のような設定情報が含まれています。

  • アカウントグループ、アカウント権限および環境設定。

  • Backup Exec ソフトウェアのバージョンとレジストリ情報、Backup Exec Agent のリストおよび Windows のバージョン情報。また、このテキストファイルでは、SCSI ハードウェアの構成、SQL Server 情報、ドライバのサービス情報および Windows サービスの情報も提供されます。

  • ファイルサーバー情報、サポートされている共有ディレクトリ、および Windows ソケットの情報。

テクニカルサポートに問題を報告する場合、Backup Exec Diagnostics の実行結果が必要な場合があります。テクニカルサポートでは、この結果を使って問題を絞り込み、迅速に解決を行うことができます。


新しい Backup Exec サーバーグループの作成

複数の Backup Exec サーバーを論理的にグループ化するコンテナを作成するには、［新しい Backup Exec サーバーグループ］を使用します。グループを作成した後に、［サーバーの追加］タスクを使用して、作成したグループに Backup Exec サーバーを追加できます。

Backup Exec サーバーをグループに追加すると、操作をグループ全体に同時に適用できます。

新しい Backup Exec サーバーグループを作成する方法

  1. ［コンピュータ］ペインの［Backup Exec サーバーグループ］をクリックします。

  2. タスクペインの［一般タスク］の下にある［新しい Backup Exec サーバーグループ］をクリックします。

  3. 新しい Backup Exec サーバーグループの作成に必要な詳細を入力します。

    新しい Backup Exec サーバーグループのオプションを参照してください。

  4. ［OK］をクリックします。

詳細情報

Backup Exec サーバーグループへの Backup Exec サーバーの追加


新しい Backup Exec サーバーグループのオプション

次のオプションを設定して、新しい Backup Exec サーバーグループを作成します。

新しい Backup Exec サーバーグループの作成を参照してください。

表: 新しい Backup Exec サーバーグループのオプション

項目 | 説明
Backup Exec サーバーグループ | Backup Exec サーバーグループの名前を示します。
CASO 設定からグループを作成 | CASO の設定を構成するコンピュータから Backup Exec サーバーグループを作成することができます。
集中管理サーバー | 集中管理サーバーの名前を示します。


Backup Exec ユーティリティの認識済み Backup Exec サーバーリストからの Backup Exec サーバーの削除

Backup Exec ユーティリティの認識済みサーバーリストから Backup Exec サーバーを削除するには、［Backup Exec サーバーを削除］を使用します。リストにある Backup Execサーバーが［すべての Backup Exec サーバー］に表示されます。［すべての Backup Exec サーバー］から Backup Exec サーバーを削除してもその Backup Exec サーバーの運用状態には影響しません。

［Backup Exec サーバーを削除］では［Backup Exec サーバーグループ］から Backup Exec サーバーは削除されません。

Backup Exec ユーティリティの認識済み Backup Exec サーバーリストから Backup Exec サーバーを削除する方法

  1. ［コンピュータ］ペインで［すべての Backup Exec サーバー］をクリックします。

  2. タスクペインの［一般タスク］の下にある［Backup Exec サーバーを削除］をクリックします。

  3. 削除する Backup Exec サーバーを選択します。

詳細情報

Backup Exec サーバーグループからの Backup Exec サーバーの削除


Backup Exec サーバーを削除

［Backup Exec サーバーを削除］では Backup Exec サーバーグループの既存のリストが表示され、そのサーバーを［すべての Backup Exec サーバー］から削除できます。

メモ:

［すべての Backup Exec サーバー］から Backup Exec サーバーを削除してもその Backup Exec サーバーの運用状態には影響しません。


Agent for Windows がインストールされているコンピュータの削除

［Agent for Windows コンピュータを削除］では ［すべての Agent for Windows のコンピュータ］から Agent for Windows を実行しているコンピュータを削除できます。 このオプションを使用しても、コンピュータから Agent for Windows がアンインストールされることはありません。

Agent for Windows がインストールされているコンピュータを削除する方法

  1. ［コンピュータ］ペインの［すべての Agent for Windows コンピュータ］をクリックします。

  2. タスクペインの［一般タスク］の下にある［Agent for Windows コンピュータを削除］をクリックします。

  3. 削除するコンピュータを選択します。

  4. ［OK］をクリックします。


Backup Exec サーバーグループの削除

［Backup Exec サーバーグループを削除］では［Backup Exec サーバーグループ］からユーザー定義の Backup Exec サーバーグループを削除できます。

Backup Exec サーバーグループに含まれるすべての Backup Execサーバーは、サーバーグループと一緒に削除されます。 グループから削除しても、削除された Backup Exec サーバーは［すべての Backup Exec サーバー］から削除されることはありません。

Backup Exec サーバーグループの削除方法

  1. ［コンピュータ］ペインの［Backup Exec サーバーグループ］をクリックします。

  2. タスクペインの［一般タスク］の下にある［Backup Exec サーバーグループを削除］をクリックします。

  3. 削除する Backup Exec サーバーグループ（複数可）を選択します。

    Backup Exec サーバーグループを削除を参照してください。

  4. ［OK］をクリックします。


Backup Exec サーバーグループを削除

［Backup Exec サーバーグループを削除］では Backup Exec サーバーグループの既存のリストが表示され、［Backup Exec サーバーグループ］から削除できます。

メモ:

Backup Exec サーバーグループに含まれるすべての Backup Execサーバーは、サーバーグループと一緒に削除されます。 グループから削除しても、削除された Backup Exec サーバーは［すべての Backup Exec サーバー］から削除されることはありません。

詳細情報

Backup Exec サーバーグループの削除


Backup Exec Diagnostics の実行

Backup Exec ユーティリティに表示されている Backup Exec サーバーに対して Backup Exec Diagnostics アプリケーションを実行するには、［BE Diagnostics］ボタンを使用します。

Backup Exec Diagnostics は、トラブルシューティングのために、Windows コンピュータについての情報を収集します。 このアプリケーションは、ハードドライブの Backup Exec ディレクトリにあります。Backup Exec Diagnostics アプリケーションのデフォルトの場所は、<Backup Exec のインストールパス>\Backup Exec\ です。

Backup Exec Diagnostics を実行する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. 結果ペインでは、Backup Exec サーバーを選択します。

  3. タスクペインの［一般タスク］の下にある［Backup Exec Diagnostics］をクリックします。

    診断結果は bediag.txt という名前の ASCII テキストファイルに出力され、次に示すデフォルトの Backup Exec インストール先ディレクトリに格納されます。

    <Backup Exec のインストールパス>\Backup Exec\


デバッグログの有効化

さまざまな Backup Exec のサービスに対して Backup Exec のデバッグルーチンを有効にするには、［デバッグログの有効化］を使用します。 また、［デバッグログの有効化］では、Backup Exec サーバーのハードディスク上に格納されるデバッグログファイルも作成されます。

［デバッグログの有効化］は、テクニカルサポートが Backup Exec のインストールに関する特定の情報を必要とする場合にのみ使ってください。デバッグログ機能を有効にすると、Backup Exec サーバーのパフォーマンスに大きな影響を与えます。

デフォルトでは、Backup Exec のログファイルは、次のパスにあるログディレクトリに格納されます。

<Backup Exec のインストールパス>\Backup Exec\Logs

Backup Exec を別のパスにインストールした場合は、そのパスを使用します。

［デバッグログの有効化］タスクを使用する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［一般タスク］の下にある［デバッグログの有効化］をクリックします。

  3. 適切なオプションを設定します。

    ［デバッグログの有効化］設定オプションを参照してください。

  4. テクニカルサポートの指示に従って、デバッグログ設定オプションを設定します。


［デバッグログの有効化］設定オプション

テクニカルサポートの指示に従って、次のオプションを設定します。

デバッグログの有効化を参照してください。

表: ［デバッグログの有効化］設定オプション

項目

説明

Backup Exec サーバー

Backup Exec サーバーの名前を表示します。

Server サービスのデバッグログを有効にする

デバッグログ機能を有効にし、Backup Exec サーバーサービスのログレベルを設定できます。

デバッグの詳細レベル

デバッグログファイルの詳細レベルを設定します。

［標準］、［中］、［高］および［最大］から選択できます。

使うレベルについては、テクニカルサポートの指示に従ってください。

基本ログ (クライアント、サーバーコールおよび VSNS を含む)

Backup Exec ログを有効にします。

SQL ログ

SQL ログの詳細レベルを設定します。

［低］および［高］の 2 つのレベルから選択できます。

使うレベルについては、テクニカルサポートの指示に従ってください。

ジョブログ

ジョブログの詳細レベルを設定します。

［低］および［高］の 2 つのレベルから選択できます。

使うレベルについては、テクニカルサポートの指示に従ってください。

メッセージログ

Backup Exec のメッセージングシステムのデバッグに必要なログを有効にします。

パフォーマンスログ

BEServer サービスのパフォーマンスの問題のデバッグに必要なログを有効にします。

メッセージキューのデバッグログを有効にする

Backup Exec メッセージキューサービスのデバッグに必要なログを有効にします。

Job Engine および Remote Agent for Windows サービスのデバッグログを有効にする

Backup Exec Job Engine サービスと Backup Exec Remote Agent for Windows サービスの両方のデバッグに必要なログを有効にします。

Job Engine の NDMP デバッグレベル

ログに記録される Engine NDMP デバッグの詳細レベルを設定します。

使うレベルについては、テクニカルサポートの指示に従ってください。

NDMP エラーのログだけを記録する

一般情報と生成されたエラーの両方が記録されます。

フローメッセージのログを記録する

起きているアクティビティの追加情報と生成される NDMP エラーを記録します。

詳細ログを記録する

［NDMP エラーのログだけを記録する］または［フローメッセージのログを記録する］オプションでは記録されない、より詳細な情報が記録されます。

NDMP Option デバッグレベル

ログに記録される Agent for Windows デバッグの詳細レベルを設定できます。

使うレベルについては、テクニカルサポートの指示に従ってください。

NDMP エラーのログだけを記録する

一般情報と生成されたエラーの両方が記録されます。

フローメッセージのログを記録する

起きているアクティビティの追加情報と生成される NDMP エラーを記録します。

詳細ログを記録する

［NDMP エラーのログだけを記録する］または［フローメッセージのログを記録する］オプションでは記録されない、より詳細な情報が記録されます。

ログファイルに追記する

Job Engine および Remote Agent の NDMP ログ情報を既存の NDMP ログファイルに追記します。

通知サービスのデバッグログを有効にする

Backup Exec 通知サービスのデバッグに必要なログを設定できます。

Backup Exec サーバー

Backup Exec BESERVER サービスを実行する Backup Exec サーバーに対する通知ログ機能を有効にします。このオプションは、テクニカルサポートの指示に従って使う必要があります。

管理コンソール

Backup Exec 管理コンソールを実行するコンピュータに対する通知ログ機能を有効にします。このオプションは、テクニカルサポートの指示に従って使う必要があります。

カタログのデバッグログを有効にする

Backup Exec カタログのデバッグに必要なログのレベルを設定できます。

デバッグレベル

複数のレベルのデバッグの詳細を利用できます。

デバッグのレベルには次のものがあります。

  • エラーのみ

    エラーメッセージ情報のみを表示します。

  • パフォーマンス

    Backup Exec カタログ操作のパフォーマンス情報をミリ秒単位で表示します。

  • 標準

    標準レベルのデバッグログ情報を表示します。

  • 詳細情報

    より詳細なログ情報を表示します。

  • メモリのダンプ

    カタログデバッグの分析のためにメモリバッファのコンテンツをダンプして、さらに詳しいログの詳細を表示します。

使うレベルについては、テクニカルサポートの指示に従ってください。


デバッグログのサイズの設定

次の Backup Exec サービスに対して生成されるログファイルの最大サイズを設定するには、［デバッグログのサイズと場所の設定］を使用します。

  • Backup Exec サーバー

  • Backup Exec Job Engine

  • Backup Exec Remote Agent for Windows

また、デバッグログファイルの場所も設定できます。

デバッグログのサイズを設定する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［一般タスク］の下にある［デバッグログのサイズと場所の設定］をクリックします。

  3. 必要に応じてオプションを設定します。

    ［デバッグログサイズを設定］オプションを参照してください。

  4. ［OK］をクリックします。


［デバッグログサイズを設定］オプション

テクニカルサポートの指示に従って、次のオプションを設定できます。

デバッグログのサイズの設定を参照してください。

表: ［デバッグログサイズを設定］オプション

項目

説明

Backup Exec サーバー

デバッグログサイズを変更する Backup Exec サーバーの名前を表示します。

BEServer のログサイズを有効にする

BEServer のログの詳細を設定できます。

ログサイズ制限モード

Backup Exec サーバーサービスのログファイルが最大サイズに達した場合に適用するオプションを指定します。

次のいずれかを選択できます。

  • 最大サイズに到達したら名前を変更する

  • 最大保持サイズを指定する

［最大サイズに到達したら名前を変更する］オプションを選択した場合、Backup Exec サーバーログファイル、log_beserver.txt が指定した個々のファイルサイズに到達すると、Backup Exec サーバーはログファイル名を log_beserver.txt.bak に変更します。Backup Exec サーバーは新しいログの詳細を log_beserver.txt に追加します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

Backup Exec サーバーが作成する log_beserver.bak ファイルの数は、［分割］フィールドで指定される値によって決まります。

たとえば、［ログファイルの最大サイズ］を 1 MB、［分割］値を 4 に設定すると、個々のファイルサイズは 256 KB になります。Backup Exec サーバーは、個々のファイルサイズが 256 KB に到達するたびに .bak ファイルを作成し、そのファイル名は log_beserver.txt.bak4 になります。個々のファイルサイズが再度 256 KB に到達すると、前のログファイルの名前は log_beserver.txt.bak3 に変更され、新しいログファイルの名前が log_beserver.txt.bak4 になります。

［最大保持サイズを指定する］オプションは［ログファイルの最大サイズ］や［保持サイズ］オプションとともに使います。Backup Exec サーバーのログファイルが［ログファイルの最大サイズ］に到達すると、ログファイル内の最も古いデータが削除されます。削除されるデータ量は、［保持サイズ］フィールドで指定した値に基づいて決定されます。

たとえば、［ログファイルの最大サイズ］を 5 MB、［保持サイズ］を 2 MB に設定した場合、Backup Exec サーバーのログファイルが［ログファイルの最大サイズ］に到達すると、3 MB の最も古いデータが削除され、2 MB の最新のデータが保持されます。将来の Backup Exec サーバー情報のために 3 MB のログファイル領域があります。

ログファイルの最大サイズ

ログファイルの最大サイズを MB 単位で指定します。

最大ログファイルサイズは、［分割］オプションで指定されたログファイル数に対する合計サイズ（MB 単位）になります。

保持サイズ

ログファイルが［ログファイルの最大サイズ］に到達した場合に保持されるデータの量を表示します。

保持サイズは［ログファイルの最大サイズ］で指定したサイズより小さくする必要があります。

分割

ログファイルのサイズが個々のファイルサイズに到達した場合に作成される追加ログファイルの数を指定します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

Job Engine と Remote Agent for Windows サービスのログサイズを有効にする

Backup Exec Job Engine および Backup Exec Remote Agent for Windows サービスのログサイズを設定するオプションを有効にします。

ログサイズ制限モード

Backup Exec Job Engine および Backup Exec Remote Agent for Windows サービスのログファイルが最大サイズに達した場合に適用するオプションを指定します。

次のいずれかを選択できます。

  • 最大サイズに到達したら名前を変更する

  • 最大保持サイズを指定する

［最大サイズに到達したら名前を変更する］オプションを選択した場合、Backup Exec エンジンログファイル、<コンピュータ名>-bengine00.txt が個々のファイルサイズに到達すると、Backup Exec エンジンはログファイル名を <コンピュータ名>-bengine00.bak に変更します。Backup Exec エンジンは新しいログの詳細を <コンピュータ名>-bengine00.txt に追加します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

Backup Exec エンジンが作成する <コンピュータ名>-bengine00.bak ファイルの数は、［分割］フィールドで指定される値によって決まります。

たとえば、［ログファイルの最大サイズ］を 1 MB、［分割］値を 4 に設定すると、個々のファイルサイズは 256 KB になります。Backup Exec エンジンは個々のファイルサイズが 256 KB に到達するたびに .bak ファイルを作成し、そのファイル名は <コンピュータ名>-bengine00.bak4 となります。個々のファイルサイズが再度 256 KB に到達すると、前のログファイルの名前は <コンピュータ名>-bengine00.bak3 に変更され、新しいログファイルの名前が <コンピュータ名>-bengine00.bak4 になります。

［最大保持サイズを指定する］オプションは、［ログファイルの最大サイズ］および［保持サイズ］オプションとともに使用されます。 Backup Exec エンジンログファイルがログファイルの最大サイズに到達すると、ログファイル内の最も古いデータが削除されます。削除されるデータ量は、［保持サイズ］フィールドで指定した値に基づいて決定されます。

たとえば、［ログファイルの最大サイズ］を 5 MB、［保持サイズ］を 2 MB に設定した場合、Backup Exec エンジンのログファイルが［ログファイルの最大サイズ］に到達すると、3 MB の最も古いデータが削除され、2 MB の最新のデータが保持されます。将来の Backup Exec エンジン情報のために 3 MB のログファイル領域があります。

ログファイルの最大サイズ

ログファイルの最大サイズを MB 単位で指定します。

保持サイズ

ログファイルが［ログファイルの最大サイズ］に到達した場合に保持されるデータの量を表示します。

保持サイズは［ログファイルの最大サイズ］で指定したサイズより小さくする必要があります。

分割

ログファイルのサイズが個々のファイルサイズに到達した場合に作成される追加ログファイルの数を指定します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

デバッグログの場所の設定

［デバッグログの場所の設定］オプションを有効にします。

新しいログの保存場所

使用する新しいログフォルダの場所へのパスを指定します。

使用するフォルダの場所へのパスを入力するか、［参照］をクリックして目的のフォルダの場所を選択することができます。


Agent for Windows コンピュータのデバッグログおよびデバッグログサイズの設定

Agent for Windows を実行しているコンピュータのログファイル操作のさまざまなオプションを有効にして設定するには、［デバッグログの有効化］を使用します。

Backup Exec ユーティリティの一般タスクについてを参照してください。

Agent for Windows コンピュータのデバッグログおよびデバッグログサイズを設定する方法

  1. ［すべての Agent for Windows コンピュータ］から、Agent for Windows を実行するコンピュータを選択します。

  2. タスクペインの［一般タスク］の下にある［デバッグログの有効化］をクリックします。

  3. 必要なオプションを設定します。

    Agent for Windows コンピュータのデバッグログオプションとデバッグログサイズオプションを参照してください。

  4. ［OK］をクリックします。


Agent for Windows コンピュータのデバッグログオプションとデバッグログサイズオプション

Agent for Windows コンピュータのデバッグログオプションを設定できます。

Agent for Windows コンピュータのデバッグログおよびデバッグログサイズの設定を参照してください。

表: ［Agent for Windows のデバッグログサイズ設定の編集］オプション

項目

説明

Agent for Windows

Agent for Windows を実行しているコンピュータの名前を表示します。

デバッグログを有効にする

Agent for Windows を実行しているコンピュータで、デバッグログを有効にできます。

NDMP Option デバッグレベル

ログに記録する Agent for Windows デバッグの詳細レベルを設定します。

使うレベルについては、テクニカルサポートの指示に従ってください。

NDMP エラーのログだけを記録する

一般情報と生成されたエラーの両方が記録されます。

フローメッセージのログを記録する

起きるアクティビティの追加情報と生成される NDMP エラーを記録します。

詳細ログを記録する

［NDMP エラーのログだけを記録する］または［フローメッセージのログを記録する］オプションでは記録されない、より詳細な情報が記録されます。

ログファイルに追記する

既存のエンジンおよび Agent for Windows NDMP のログファイルにエンジンおよび Agent for Windows NDMP のログ情報を追記します。

ログの最大サイズを有効にする

ログファイルの最大サイズを MB 単位で指定できます。

［最大サイズに到達したら名前を変更する］を選択している場合は、ログファイルの最大サイズは、［分割］オプションを選択したときに作成されたすべてのログファイルのサイズ (MB 単位) になります。

ログサイズ制限モード

Backup Exec リモートサービスのログファイルが最大サイズに到達した場合に適用するオプションを指定します。

次のオプションを利用できます。

  • 最大サイズに到達したら名前を変更する

  • 最大保持サイズを指定する

［最大サイズに到達したら名前を変更する］オプションを選択した場合、Backup Exec リモートログファイル、<コンピュータ名>-beremote00.txt が個々のファイルサイズに到達すると、Backup Exec リモートはログファイル名を <コンピュータ名>-beremote00.bak に変更します。Backup Exec リモートは新しいログの詳細を <コンピュータ名>-beremote00.txt に追加します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

Backup Exec リモートが作成する <コンピュータ名>-beremote00.bak ファイルの数は、［分割］フィールドで指定される値によって決まります。

たとえば、［ログファイルの最大サイズ］を 1 MB、［分割］値を 4 に設定すると、個々のファイルサイズは 256 KB になります。Backup Exec は個々のファイルサイズが 256 KB に到達するたびに .bak ファイルを作成し、そのファイル名は <コンピュータ名>-beremote00.bak4 となります。個々のファイルサイズが再度 256 KB に到達すると、前のログファイルの名前は <コンピュータ名>-beremote00.bak3 に変更され、新しいログファイルの名前は <コンピュータ名>-beremote00.bak4 になります。

［最大保持サイズを指定する］オプションは、［ログファイルの最大サイズ］および［保持サイズ］オプションとともに使用されます。 Backup Exec リモートログファイルがログファイルの最大サイズに到達すると、ログファイル内の最も古いデータが削除されます。削除される量は、［保持サイズ］フィールドで指定した値に基づいて決定されます。

たとえば、［ログファイルの最大サイズ］を 5 MB、［保持サイズ］を 2 MB に設定した場合、Backup Exec リモートログファイルが最大ログファイルサイズに到達すると、3 MB の最も古いデータが削除され、2 MB の最新のデータが保持されます。将来の Backup Exec サーバー情報のために 3 MB のログファイル領域があります。

ログファイルの最大サイズ

ログファイルの最大サイズを MB 単位で指定します。

保持サイズ

ログファイルが［ログファイルの最大サイズ］に到達した場合に保持されるデータの量を表示します。

保持サイズは［ログファイルの最大サイズ］で指定したサイズより小さくする必要があります。

分割

ログファイルのサイズが個々のファイルサイズに到達した場合に作成される追加ログファイルの数を指定します。

個々のファイルサイズ = ログファイルの最大サイズ/分割

ログファイルの場所の設定

デバッグログファイルを格納する新しいフォルダの場所を設定できます。

新しいログの保存場所

使用する新しいログフォルダの場所へのパスを指定します。

使用するフォルダの場所へのパスを入力するか、［参照］をクリックして目的のフォルダの場所を選択することができます。


ジョブログおよびカタログの場所の設定

Backup Exec のサーバー上のジョブログおよびカタログの場所を変更するには、［ジョブログとカタログの場所の設定］を使用します。

ジョブログおよびカタログの場所を設定する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［一般タスク］の下にある［ジョブログとカタログの場所の設定］をクリックします。

  3. 必要なオプションを設定します。

    ［ジョブログとカタログの場所を変更］オプションを参照してください。

  4. ［OK］をクリックします。


［ジョブログとカタログの場所を変更］オプション

ジョブログおよびカタログの Backup Exec サーバー上の場所を設定します。

ジョブログおよびカタログの場所の設定を参照してください。

表: ［ジョブログとカタログの場所を変更］オプション

項目 | 説明
Backup Exec サーバー | ジョブログおよびカタログの格納場所を変更する Backup Exec サーバーの名前を表示します。
ジョブログの場所を変更する | ジョブログの格納場所を変更できます。
ジョブログの宛先パス | ジョブログの格納場所へのパスを指定します。 使用するフォルダの場所へのパスを入力するか、［参照］をクリックして目的のフォルダの場所を選択することができます。
カタログの場所を変更する | カタログの格納場所を変更できます。
カタログの宛先パス | カタログの格納場所へのパスを指定します。 使用するフォルダの場所へのパスを入力するか、［参照］をクリックして目的のフォルダの場所を選択することができます。


Backup Exec サーバーのサーバープロパティの表示

Backup Exec サーバーについての情報 (サーバーの状態など) を表示できます。

Backup Exec サーバーのサーバープロパティを表示する方法

  1. ［コンピュータ］ペインで［すべての Backup Exec サーバー］をクリックします。

  2. 結果ペインで、Backup Exec サーバーを選択します。

  3. タスクペインの［一般タスク］の下にある［Backup Exec サーバーのプロパティ］をクリックします。

  4. ［サーバー］をクリックします。

    Backup Exec サーバーのサーバープロパティを参照してください。

  5. ［OK］をクリックします。


Backup Exec サーバーのサーバープロパティ

Backup Exec サーバーについて次のサーバープロパティを表示できます。

Backup Exec サーバーのサーバープロパティの表示を参照してください。

表: Backup Exec サーバーのサーバープロパティ

項目

説明

名前

Backup Exec サーバーの名前を表示します。

状態

Backup Exec サーバーの状態を表示します。

次の状態の種類を表示できます。

  • 実行中

    すべてのサービスが実行中であることを示します。

  • 一時停止

    サーバーが停止していることを示します。 テープデバイスの交換などの保守作業中に、そのサーバー上でジョブが実行されないように、Backup Exec サーバーを一時停止することができます。 サーバーを停止する前に開始された実行中のジョブは影響を受けません。

  • 使用不能

    Backup Exec サービスが使用可能でないことを示します。 しきい値の設定に従い、実行中のジョブは停止または失敗するか、リカバリされます。

  • 停止

    Backup Exec サーバーがオンラインではないことを示します。 サービスは停止しています。

Central Admin Server Option がインストールされている場合は、詳細な状態が表示されます。

説明

サーバーの説明を表示します。

バージョン

Backup Exec のバージョンとリビジョンの情報を表示します。

シリアル番号

インストールされている Backup Exec のライセンスを表示します。 Backup Exec のインストール時にライセンスを入力しなかった場合は、［評価版］と表示されます。

開始日時

この Backup Exec サーバーに Backup Exec が初めてインストールされ起動された日時を表示します。

現在日時

現在の日時を表示します。

デバイス数

この Backup Exec サーバーに接続されているストレージデバイスの数を表示します。 マルチドライブロボットライブラリを使用しているシステムでは、ロボットライブラリ内の各ドライブが独立したデバイスとしてカウントされます。

実行中のジョブ数

この Backup Exec サーバー上で現在実行中のジョブの数を表示します。

サーバー起動後の総アラート数

前回 Backup Exec サービスが起動されてから現在までに、この Backup Exec サーバー上で発生したアラートの総数を表示します。


Backup Exec サーバーのライセンスが設定されたインストール済みオプションのリストの表示

Backup Exec サーバーにインストールされ、ライセンスが設定された Backup Exec オプションのリストを表示できます。

Backup Exec サーバーのライセンスが設定されたインストール済みオプションのリストを表示する方法

  1. ［コンピュータ］ペインで［すべての Backup Exec サーバー］をクリックします。

  2. 結果ペインで、Backup Exec サーバーを選択します。

  3. タスクペインの［一般タスク］の下にある［Backup Exec サーバーのプロパティ］をクリックします。

  4. ［オプション］タブをクリックすると、Backup Exec サーバーにインストールされ、ライセンスが設定された追加オプションが表示されます。

    Backup Exec サーバーにインストールされ、ライセンスが設定済みの Backup Exec オプションを参照してください。

  5. ［OK］をクリックします。


Backup Exec サーバーにインストールされ、ライセンスが設定済みの Backup Exec オプション

［オプション］タブには、Backup Exec サーバーにインストールされ、ライセンスが設定済みの Backup Exec オプションのリストが表示されます。

Backup Exec サーバーのライセンスが設定されたインストール済みオプションのリストの表示を参照してください。

表: Backup Exec サーバーにインストールされ、ライセンスが設定済みの Backup Exec オプション

項目

説明

オプション

Backup Exec オプションの名前を表示します。

ライセンス済み

オプションのライセンス状態を表示します。

次のライセンス状態が表示されます。

  • 可

    Backup Exec サーバー上でこのオプションのライセンスが設定済みの場合に表示されます。

  • 不可

    ライセンスが設定されていない場合に表示されます。

インストール済み

オプションのインストール状態を表示します。

次のインストール状態が表示されます。

  • 可

    Backup Exec サーバー上でこのオプションがインストール済みの場合に表示されます。

  • 不可

    インストールされていない場合に表示されます。

メモ:

オプションがインストールされている場合は、追加の設定が必要となる場合があります。

設定の詳細については、『Backup Exec 管理者ガイド』を参照してください。


Backup Exec サーバーのシステムプロパティの表示

［システム］タブから、Backup Exec の診断ユーティリティ Backup Exec Diagnostics を実行することができます。 このユーティリティは、サーバーに関する有用な設定情報を含んだファイル、bediag_<computer_name>.txt を作成します。テクニカルサポートが問題のトラブルシューティングにこの Backup Exec Diagnostics の結果を使う場合があります。

Backup Exec サーバーのシステムプロパティを表示する方法

  1. ［コンピュータ］ペインでは、［すべての Backup Exec サーバー］をクリックします。

  2. 結果ペインでは、Backup Exec サーバーを選択します。

  3. タスクペインの［一般タスク］の下にある［Backup Exec サーバーのプロパティ］をクリックします。

  4. ［システム］をクリックします。

    Backup Exec サーバーのシステムプロパティを参照してください。

  5. ［OK］をクリックします。


Backup Exec サーバーのシステムプロパティ

［システム］タブには、Backup Exec サーバーのオペレーティングシステム、プロセッサ、メモリの詳細が表示されます。

Backup Exec サーバーのシステムプロパティの表示を参照してください。

表: Backup Exec サーバーのシステムプロパティ

項目

説明

種類 (オペレーティングシステム)

この Backup Exec サーバー上で現在実行されているオペレーティングシステムを表示します。

バージョン

オペレーティングシステムのバージョンを表示します。

ビルド

オペレーティングシステムのビルド番号を表示します。

種類 (プロセッサ)

この Backup Exec サーバーに搭載されているプロセッサを表示します。

レベル

搭載されているプロセッサのレベル (Pentium IV など) を表示します。

プロセッサ数

この Backup Exec サーバーに搭載されているプロセッサの数を表示します。

物理メモリ

この Backup Exec サーバーに搭載されているハードウェア RAM の容量を表示します。

仮想メモリ残量

Backup Exec サーバー上の仮想メモリの残存容量を表示します。

『Backup Exec 管理者ガイド』を参照してください。

ページサイズ

仮想メモリページのサイズを表示します。

ページファイルサイズ

仮想メモリのページングファイルのサイズを表示します。

Backup Exec Diagnostics

Backup Exec Diagnostics ユーティリティを実行します。 診断結果はテキストファイル、bediag.txt に書き込まれます。

このテキストファイルには、次のようなコンピュータに関する有用な設定情報が含まれます。

  • アカウントグループ、アカウント権限および環境設定。

  • Backup Exec ソフトウェアのバージョンとレジストリ情報、Backup Exec Agent のリストおよび Windows のバージョン情報。

    また、このテキストファイルでは、SCSI ハードウェアの構成、SQL Server 情報、ドライバのサービス情報および Windows サービスの情報も提供されます。

  • ファイルサーバー情報、サポートされている共有ディレクトリ、および Windows ソケットの情報。

テクニカルサポートに問題を報告する場合、Backup Exec Diagnostics の実行結果が必要な場合があります。テクニカルサポートでは、この結果を使って問題を絞り込み、迅速に解決を行うことができます。


セキュリティ証明書の管理

セキュリティ証明書に関する情報を表示し、Backup Exec サーバーセキュリティ証明書とルート証明書を削除できます。

Backup Exec ユーティリティを使ってアクティブな証明書を削除すると、証明書が再生成されます。期限が切れた証明書を削除した場合には、証明書が再生成されません。すべての証明書を削除すると、それらはすべて再生成されます。

表: セキュリティ証明書の管理

項目

説明

Backup Exec サーバー

セキュリティ証明書が発行された Backup Exec サーバーの名前を表示します。

証明書の種類

次の証明書の種類を表示します。

  • アクティブなルート証明書

  • アクティブなサーバー証明書

  • 期限が切れたルート証明書

  • 期限が切れたサーバー証明書

期間の終了日

セキュリティ証明書の期限が切れる日付を表示します。

発行先

セキュリティ証明書が発行された Agent for Windows の名前を表示します。

発行元

セキュリティ証明書を発行した認証局の名前を表示します。

Agent for Windows と信頼を確立した Backup Exec サーバーについてのセキュリティ証明書を削除できます。

セキュリティ証明書の削除

  1. ［コンピュータ］ペインで［すべての Backup Exec サーバー］をクリックします。

  2. 結果ペインで、Backup Exec サーバーを選択します。

  3. タスクペインの［一般タスク］の下にある［セキュリティ証明書の管理］をクリックします。

  4. 削除する証明書をクリックして、［削除］をクリックします。


Backup Exec ユーティリティのサービスタスクについて

表: Backup Exec ユーティリティのサービスタスク に Backup Exec ユーティリティのサービスタスクを示します。

表: Backup Exec ユーティリティのサービスタスク

タスク | 説明
Backup Exec サービスの停止 | Backup Exec ユーティリティに表示されている Backup Exec サーバー上の Backup Exec サービスをリモートで停止します。
Backup Exec サービスの起動 | Backup Exec ユーティリティに表示されている Backup Exec サーバー上の Backup Exec サービスをリモートで起動します。
サービスアカウントの変更 | Backup Exec サービスアカウントを構成しているクレデンシャルを設定します。
Backup Exec のサーバー設定の編集 | 複数のメディアアラートに自動的に応答するように Backup Exec を設定します。
既存の Backup Exec サーバーの移動 | 既存の Backup Exec サーバーを別のコンピュータに移動します。


Backup Exec サービスの停止

Backup Exec ユーティリティに表示されているリモートの Backup Exec サーバー上の Backup Exec サービスを停止するには、［サービスの停止］を使用します。

Backup Exec サービスの起動を参照してください。

Backup Exec サーバーの Backup Exec サービスの停止方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［サービスタスク］の下にある［サービスの停止］をクリックします。

  3. ［はい］をクリックして、サービスの停止を確定します。

  4. サービスが停止したら、［閉じる］をクリックします。


Backup Exec サービスの起動

Backup Exec ユーティリティに表示されているリモートの Backup Exec サーバー上の Backup Exec サービスを起動するには、［サービスの起動］を使用します。

Backup Exec サービスの停止を参照してください。

Backup Exec サーバーでの Backup Exec サービスの起動方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［サービスタスク］の下にある［サービスの起動］をクリックします。

  3. サービスが起動したら、［閉じる］をクリックします。


サービスアカウントの変更

Backup Exec サービスアカウントを構成しているクレデンシャルを変更するには、［サービスアカウントの変更］を使用します。

変更した内容をシステムに反映するには、Backup Exec サーバー上のサービスを停止してから再起動する必要があります。

Backup Exec サービスの起動を参照してください。

［サービスアカウントの変更］オプションを参照してください。

Backup Exec サーバーのサービスアカウントを変更する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［サービスタスク］の下にある［サービスアカウントの変更］をクリックします。

  3. 必要に応じてアカウントオプションを変更します。

    ［サービスアカウントの変更］オプションを参照してください。

  4. ［OK］をクリックします。

  5. サービスアカウントの変更が完了したら、［閉じる］をクリックします。

詳細情報

Backup Exec サービスの停止


［サービスアカウントの変更］オプション

次のオプションを変更することにより、Backup Exec サービスアカウントに必要なクレデンシャルを再設定できます。

サービスアカウントの変更を参照してください。

表: ［サービスアカウントの設定］オプション

項目

説明

Backup Exec サーバー

サービスアカウントを変更する Backup Exec サーバーの名前を表示します。

アカウント

Backup Exec サービスに割り当てるユーザーアカウントを指定します。

このアカウントは、Administrators グループまたは Backup Operators グループに属している既存のアカウントである必要があります。

また、このアカウントには、すべての宛先サーバーに対する次の権限が付与されている必要があります。

  • サービスとしてログオンする

  • オペレーティングシステムの一部として動作する

  • トークンオブジェクトを作成する

  • 監査ログとセキュリティログを管理する

  • ファイルとディレクトリをバックアップする

  • ファイルとディレクトリをリストアする

パスワード

サービスアカウントへのアクセスに使用するパスワードを指定します。

パスワードの確認入力

［パスワード］フィールドに入力したパスワードを確認します。

起動の種類

サービスアカウントの起動動作を変更できます。

次のいずれかを選択できます。

  • 自動

  • 手動

  • 無効


Backup Exec のサーバー設定の編集

複数のメディアアラートに自動的に応答するように Backup Exec を設定するには、［設定の編集］を使用します。 このオプションを使用するには、Backup Exec の［アラートカテゴリの設定］ダイアログボックスにある［自動的にクリアする］オプションも設定する必要があります。

［設定の編集］オプションを参照してください。

次のメディアアラートは、自動応答を使用するように設定することができます。

  • メディアの上書き

  • メディアの削除

  • メディアの挿入

  • ライブラリの挿入

また、Backup Exec サーバーがテープドライブを解放してから別のテープドライブの取得を試行するまでに必要となる時間を変更することもできます。 さらに、ジョブの完了後にテープドライブを引き続き保持する時間も変更できます。

Backup Execのサーバー設定を編集する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［サービスタスク］の下にある［設定の編集］をクリックします。

  3. 必要なオプションを編集します。

    ［設定の編集］オプションを参照してください。

  4. ［OK］をクリックします。


［設定の編集］オプション

複数のメディアアラートに自動的に応答するように Backup Exec を設定するには、［設定の編集］を使用します。 このオプションを使用するには、Backup Exec の［アラートカテゴリの設定］ダイアログボックスにある［自動的にクリアする］オプションも設定する必要があります。

Backup Exec のサーバー設定の編集を参照してください。

表: ［設定の編集］オプション

項目

説明

Backup Exec

サービスアカウントを変更する Backup Exec サーバーの名前を表示します。

デフォルトに設定

Backup Exec サーバーの設定を Backup Exec のデフォルトの仕様にリセットします。

マウント前遅延時間

Backup Exec サーバーが、テープドライブを解放してから別のストレージデバイスを要求するまでに待機する時間を指定します。

次のジョブ待機時間

ジョブ完了後にストレージデバイスを引き続き保持する時間を指定します。

このオプションを使用すると、同じバックアップ時間帯に特定の Backup Exec サーバーに送信される追記ジョブが複数存在している場合に時間を節約することができます。

ジョブ間の待ち時間を増やすとメディアのマウント解除シーケンスの開始を遅らせます。指定した時間が経過する前にストレージデバイスに追記ジョブが送られた場合、ディアのマウント解除シーケンスは行われません。 この場合は、すぐにジョブが開始されます。

指定した時間内にストレージデバイスに追記ジョブが送られなかった場合は、メディアのマウント解除シーケンスが開始されます。 ジョブが完了すると、Backup Exec サーバーはストレージデバイスを解放します。

マウントポーリング時間

Backup Exec が次のいずれかを試行する周期 (秒単位) を指定します。

  • ジョブを実行するためにメディアのマウントを試行する。

  • メディアの存在するストレージデバイスの取得を試行する。

メディアの上書きアラート

［メディア上書きアラート］に自動的に応答するように指定します。

次のいずれかを選択できます。

  • はい、または OK

  • 不可

  • キャンセル

メディアの削除アラート

［メディアの削除アラート］に自動的に応答するように指定します。

次のいずれかを選択できます。

  • はい、または OK

  • 不可

  • キャンセル

メディアの挿入アラート

［メディアの挿入アラート］に自動的に応答するように指定します。

次のいずれかを選択できます。

  • はい、または OK

  • 不可

  • キャンセル

ライブラリの挿入アラート

［ライブラリの挿入アラート］に自動的に応答するように設定します。

次のいずれかを選択できます。

  • はい、または OK

  • 不可

  • キャンセル

ファイルシステムで非同期 I/O を使用

テープおよびハードディスクのファイルにアクセスして読み取りおよび書き込みを行う場合に、Backup Exec で独自の方法を使用できるようにします。

このオプションを選択すると、Backup Exec で独自の方法が使用され、これらの操作を高速化します。このオプションの選択を解除すると、操作は高速化されません。

このオプションを使用すると、ハードウェアに関連する軽度のエラーを解決する際に、Backup Exec のテープ操作 (バックアップ、検証、リストアなど) のパフォーマンスが低下します。

匿名サポートへの制限を有効にする

Backup Exec で Microsoft の Restrict Anonymous セキュリティ機能を使用できるように指定して、Windows サーバーへの匿名の接続を防止します。

このオプションを有効にすると、リソースへの接続時に Backup Exec からクレデンシャルが提供されます。

高速ファイルリストアを使用

リストアするデータが存在するテープ上の適切な位置を検出するプロセスに要する時間が短縮されます。 高速ファイルアクセスを使用してテープにアクセスすると、問題が発生する場合があります。 この機能を無効にすると、リストア時のテープへのアクセスに関する問題を回避できます。

高速ファイル追記

Backup Exec が追加データを追記できる、テープ上の次に使用可能なスペースを検出するプロセスに要する時間が短縮されます。 テープのデータ終端マークをダイレクトシークすると、問題が発生する場合があります。 バックアップジョブでテープへのアクセスに関する問題が発生する場合は、この機能を無効にします。


既存の Backup Exec サーバーの移動

［Backup Exec サーバー移行アシスタント］を使用すると、既存の Backup Exec サーバーを別のコンピュータに移動できます。

既存の Backup Exec サーバーを移動する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［サービスタスク］の下にある［Backup Exec サーバー移行アシスタント］をクリックします。

  3. 表示される文書に示されている指示に従います。


Backup Exec ユーティリティの CASO タスクについて

表: Backup Exec ユーティリティの CASO タスク に Backup Exec ユーティリティの一般タスクを示します。

表: Backup Exec ユーティリティの CASO タスク

タスク | 説明
管理対象 Backup Exec サーバーとの通信の有効化 | 集中管理サーバーと管理対象 Backup Exec サーバー間の通信を再開して、管理対象 Backup Exec サーバーをオンラインにします。
管理対象 Backup Exec サーバーとの通信の無効化 | 集中管理サーバーと管理対象 Backup Exec サーバー間の通信を停止して、管理対象 Backup Exec サーバーを使用不可にします。
管理対象 Backup Exec サーバーの移動 | 管理対象 Backup Exec サーバーを別の集中管理サーバーに移動します。


管理対象 Backup Exec サーバーとの通信の有効化

集中管理サーバーと管理対象 Backup Exec サーバー間の通信を有効にするには、［管理対象 Backup Exec サーバーとの通信を有効にする］を使用します。 このオプションによって管理対象 Backup Exec サーバーがオンラインに戻り、ジョブの委任に利用できるようになります。

［管理対象 Backup Exec サーバーとの通信を有効にする］を使用すると、次の処理が行われます。

  • Backup Exec サーバーの［通信状態］列で、管理対象 Backup Exec サーバーの通信状態が［無効］から［有効］に変更されます。

  • 管理対象 Backup Exec サーバーの状態変更は［Backup Exec サーバーの状態］列にも表示され、［使用不能］から［オンライン］に変更されます。

  • 管理対象 Backup Exec サーバーが正常に動作していることを示すアイコンが、管理対象 Backup Exec サーバーを表すアイコンの横に表示されます。

管理対象 Backup Exec サーバーとの通信を有効にする方法

  1. 集中管理サーバーで Backup Exec ユーティリティを起動します。

  2. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から停止した管理対象 Backup Exec サーバーを選択します。

  3. タスクペインの［CASO タスク］の下にある［管理対象 Backup Exec サーバーとの通信を有効にする］をクリックします。

  4. ［はい］をクリックして、Backup Exec サービスの停止と再起動を確定します。

  5. 操作が完了したら、［閉じる］をクリックします。


管理対象 Backup Exec サーバーとの通信の無効化

集中管理サーバーと管理対象 Backup Exec サーバー間の通信を無効にするには、［管理対象 Backup Exec サーバーとの通信を無効にする］を使用します。 管理対象 Backup Exec サーバーはジョブ委任に利用できなくなります。

［管理対象 Backup Exec サーバーとの通信を無効にする］を使用すると、次の処理が行われます。

  • Backup Exec サーバーの［通信状態］列で、管理対象 Backup Exec サーバーの通信状態が［有効］から［無効］に変更されます。

  • 管理対象 Backup Exec サーバーの状態変更は［Backup Exec サーバーの状態］列にも表示され、［オンライン］から［使用不能］に変更されます。

  • 管理対象 Backup Exec サーバーが無効であることを示すアイコンが、管理対象 Backup Exec サーバーを表すアイコンの横に表示されます。

Backup Exec サーバーで CASO ジョブの委任を無効にする方法

  1. 集中管理サーバーで BEUtility を起動します。

  2. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から管理対象の Backup Exec サーバーを選択します。

  3. タスクペインの［CASO タスク］の下にある［管理対象 Backup Exec サーバーとの通信を無効にする］をクリックします。

  4. ［はい］をクリックして、Backup Exec サービスの停止と再起動を確定します。

  5. 操作が完了したら、［閉じる］をクリックします。


管理対象 Backup Exec サーバーの移動

管理対象 Backup Exec サーバーを別の集中管理サーバーに移動するには、［管理対象の Backup Exec サーバーを移動］を使用します。

管理対象 Backup Exec サーバーを移動する方法

  1. 集中管理サーバーで BEUtility を起動します。

  2. ［すべての Backup Exec サーバー］を展開します。

  3. 別の集中管理サーバーに移動する管理対象 Backup Exec サーバーを選択します。

  4. タスクペインの［CASO タスク］の下にある［管理対象の Backup Exec サーバーを移動］をクリックします。

  5. 管理対象 Backup Exec サーバーの移動先となる集中管理サーバーの名前を入力します。 ［参照］をクリックして集中管理サーバーを選択することもできます。

  6. ［OK］をクリックします。

  7. 管理対象 Backup Exec サーバーで、Backup Exec のサービスを停止します。

  8. 管理対象 Backup Exec サーバーで、Backup Exec のサービスを再起動します。


Backup Exec ユーティリティのデータベースタスクについて

Backup Exec のデータベースで次の Backup Exec ユーティリティタスクを実行できます。

データベースタスクはスタンドアロンサーバーまたは集中管理サーバーだけで実行できます。

表: Backup Exec ユーティリティのデータベースタスク に、Backup Exec ユーティリティのデータベースタスクを示します。

表: Backup Exec ユーティリティのデータベースタスク

タスク | 説明
データベースの一貫性の確認 | Backup Exec データベースの一貫性または妥当性を調べます。
データベースのエージング | 古くなったと判断される情報を削除して、Backup Exec データベースをエージングします。
Backup Exec のデータベースの圧縮 | データベースの未使用スペースを削除して Backup Exec データベースのサイズを圧縮します。
Backup Exec データベースのダンプ | Backup Exec データベースをハードドライブにバックアップします。
Backup Exec データベースインデックスの再作成 | Backup Exec データベースのインデックスが損傷した場合にインデックスを再作成します。
Backup Exec のデータベースの修復 | Backup Exec データベースを修復します。
Backup Exec データベースのリカバリ | Backup Exec データベースを回復します。
データベースアクセスの変更 | ユーザーの Backup Exec データベースアクセスを許可または禁止します。
Backup Exec データベースの場所の変更 | Backup Exec データベースで使用している Microsoft SQL Server インスタンスを変更します。
データベースのコピー | 同じ名前を使用している別々のコンピュータ間で既存の Backup Exec データベースをコピーします。


データベースの一貫性の確認

バックアップする前に、データベースの一貫性または有効性を確認するには、［データベースの一貫性チェック］を使用します。 一貫性チェックを実行すると、バックアップする前にデータベース内の問題を見つけることができます。

Backup Exec データベースの一貫性を確認する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースの一貫性チェック］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


データベースのエージング

古くなった情報を削除し、Backup Exec データベースをエージングするには、［データベースのエージング］を使用します。 情報のエージングは、ユーザーの定義したエージング基準に基づいて行われます。

Backup Exec データベースをエージングする方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースのエージング］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


Backup Exec のデータベースの圧縮

データベースの未使用スペースを削除してデータベースを圧縮するには、［データベースの圧縮］を使用します。

Backup Exec のデータベースを圧縮する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースの圧縮］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


Backup Exec データベースのダンプ

データベースをハードドライブにバックアップするには、［データベースのダンプ］を使用します。

Backup Exec データベースをダンプする方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースのダンプ］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


Backup Exec データベースインデックスの再作成

Backup Exec データベースのインデックスが損傷した場合にインデックスを再作成するには、［データベースインデックスの再作成］を使用します。

Backup Exec データベースインデックスを再作成する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースインデックスの再作成］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


Backup Exec のデータベースの修復

データベース一貫性チェックで問題が見つかった場合にデータベースを修復するには、［データベースの修復］を使用します。

Backup Execのデータベースを修復する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースの修復］をクリックします。

  3. 操作が完了したら、［閉じる］をクリックします。


Backup Exec データベースのリカバリ

消失または損傷したデータベースをリカバリするには、［データベースのリカバリ］オプションを使用します。

Backup Exec データベースをリカバリする方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースのリカバリ］をクリックします。

  3. 次の Backup Exec サーバーデータベースのリカバリオプションから選択します。

    ［データベースのリカバリ］オプションを参照してください。

  4. 操作が完了したら、［閉じる］をクリックします。


［データベースのリカバリ］オプション

消失または損傷したデータベースをリカバリするには、［データベースのリカバリ］オプションを使用します。

Backup Exec データベースのリカバリを参照してください。

表: ［データベースのリカバリ］オプション

項目

説明

Backup Exec

データベースのリカバリを行う Backup Exec サーバーの名前を表示します。

データベースインスタンス

リカバリを行う Backup Exec データベースの名前を示します。 一度に処理できるデータベースは 1 つだけです。

現在の構成に対する最良のリカバリ方法を使用する

既存のデータベースの修復とリカバリを試行します。

このオプションを選択すると、既存のデータベースの修復とリカバリを試行できます。

ただし、データベースを修復できない場合、Backup Exec は次の操作を実行します。

  • データベースを削除して新たに作成する。

  • データベースを削除して以前のデータベースのダンプからリカバリする。

メモ:

このオプションは、必ずテクニカルサポートのガイダンスに従って使用してください。最後の BEDB バックアップ以降にブロックされた項目への変更がある場合、データベースのリカバリ操作によって既存の情報が失われることがあります。ブロックされた項目の最新情報があることを確認するには、データベースのリカバリ操作を続行する前にダンプデータベースオプションを使用して BEDB をバックアップすることをお勧めします。オプションで、操作が完了した後に Export-BEItemsBlocked BEMCLI コマンドを実行してインポート済みのブロックされた項目をバックアップしてから、Import-BEItemsToBlock BEMCLI コマンドを使用してブロックされた項目のコピーをインポートすることもできます。

既存のデータベースをドロップし、バックアップを再ロードする

既存のデータベースを削除し、バックアップをリストアします。

このオプションは、Backup Exec の［データベースの保守］にある［データベースを Backup Exec のデータディレクトリにバックアップする］と連携して動作します。

このオプションを設定した場合は、定義済みのユーザー定義スケジュールで、Backup Exec サーバーのハードドライブにデータベースが自動的にダンプされます。Backup Exec ユーティリティの［データベースのリカバリ］タスクを実行してこのオプションを選択すると、既存のデータベースが削除されます。 データベースは、Backup Exec のデータディレクトリにダンプされているデータベースのコピーと置換されます。

メモ:

このオプションは、必ずテクニカルサポートのガイダンスに従って使用してください。最後の BEDB バックアップ以降にブロックされた項目への変更がある場合、データベースのリカバリ操作によって既存の情報が失われることがあります。ブロックされた項目の最新情報があることを確認するには、データベースのリカバリ操作を続行する前にダンプデータベースオプションを使用して BEDB をバックアップすることをお勧めします。オプションで、操作が完了した後に Export-BEItemsBlocked BEMCLI コマンドを実行してインポート済みのブロックされた項目をバックアップしてから、Import-BEItemsToBlock BEMCLI コマンドを使用して項目ファイルのコピーをインポートすることもできます。

『Backup Exec 管理者ガイド』を参照してください。

既存のデータベースをドロップし、ベースを再ロードする

既存のデータベースを削除し、BEDB_Dat.bak という名前のベースデータベースに置き換えます。

Backup Exec を初めてインストールすると、空である元の本番 Backup Exec データベースのコピーが作成され、BEDB_Dat.bak という名前が付けられます。この空のデータベースのコピーは、Backup Exec をインストールしたディレクトリに格納されます。

メモ:

この操作は既存のデータベースを削除し、ベースデータベースと置き換えます。Backup Exec ログオンアカウント、ジョブ、メディアセット、ディスクストレージフォルダ、ブロックされた項目に関する情報、暗号化キー、その他の設定は廃棄されます。これらの項目すべてを再度作成するか、設定する必要があります。オプション［既存のデータベースをドロップし、ベースを再ロードする］を使う前に［データベースのダンプ］オプションを使ってデータベースをハードドライブにバックアップします。ブロックされた項目に対し、Export-BEItemsBlocked BEMCLI コマンドを実行し、ブロックされた項目をバックアップします。データベースのリカバリ操作が完了した後、Import-BEItemsToBlock BEMCLI コマンドを使用して、ブロックされた項目をインポートする必要があります。

Backup Exec データベースのダンプを参照してください。

Backup Exec データベースをロールバックした後、Backup Exec サービスの再起動で問題が発生する場合は、Backup Exec データベーススキーマの不一致が原因である可能性があります。 Windows のイベントビューアを確認してください。 スキーマの不一致が発生している場合は、元の本番データベースにインストールされていた、Backup Exec のすべての Hotfix および Service Pack を再度適用する必要があります。 この処理によって問題が解決されます。

このオプションは、必ずテクニカルサポートの指示に従って使ってください。


データベースアクセスの変更

Backup Exec データベースへのユーザーデータベースアクセスを許可または禁止するには、［データベースアクセスの変更］を使用します。 このオプションは、Backup Exec サービスアカウントを変更した場合に使用します。サービスアカウントの変更後に、［データベースアクセスの変更］を使用して、新しいアカウントに Backup Exec データベースへのアクセスを許可します。

データベースアクセスを変更する方法

  1. Backup Exec サーバーグループまたは［すべての Backup Exec サーバー］から Backup Exec サーバーを選択します。

  2. タスクペインの［データベースタスク］の下にある［データベースアクセスを変更］をクリックします。

  3. 必要なアカウント情報を入力して、必要なアクセス権を選択します。

    ［データベースアクセスの変更］オプションを参照してください。

  4. ［OK］をクリックします。

  5. 操作が完了したら、［閉じる］をクリックします。


［データベースアクセスの変更］オプション

ユーザー名アカウントに対してデータベースアクセスを許可または禁止するには、次のオプションを使用します。

データベースアクセスの変更を参照してください。

表: ［データベースアクセスの変更］オプション

項目 | 説明
Backup Exec | Backup Exec サーバーの名前を表示します。
ユーザー名 | アクセスを許可または禁止するユーザー名アカウントを指定します。
ドメイン | ユーザー名アカウントが登録されているドメインの名前を指定します。 ローカルアカウントを使用する場合は、［ドメイン］フィールドにローカルコンピュータ名を入力します。このフィールドを空のままにすると、Backup Exec ユーティリティはローカルコンピュータ名を使用します。
アクセスを許可 | 指定したユーザー名アカウントに対してデータベースアクセスを許可します。
アクセスを拒否 | 指定したユーザー名アカウントに対してデータベースアクセスを拒否します。


Backup Exec データベースの場所の変更

Backup Exec データベースで使用している Microsoft SQL Server インスタンスを変更するには、［Backup Exec データベースの場所の新規作成］オプションを使用します。 格納場所は、Microsoft SQL Server を実行する別のコンピュータ、または SQL Server の別のインスタンスを実行している同じコンピュータに変更できます。

Backup Exec データベースの場所を Backup Exec ユーティリティを使って SQL Server 2008/2005 などのサポート外の SQL インスタンスに変更した場合はジョブが失敗し、Backup Exec サービスは停止します。Backup Exec データベースは次のサポートされたインスタンスいずれかにのみ移動できます。

  • SQL Server 2005 Service Pack 4 以降

  • SQL Server 2008 Service Pack 3 以降

［Backup Exec データベースの場所の新規作成］を使用する方法

  1. タスクペインの［データベースタスク］の下にある［Backup Exec データベースの場所の新規作成］をクリックします。

  2. 変更先の SQL Server インスタンスを入力または選択します。

  3. ［OK］をクリックします。

  4. ［はい］をクリックし、操作を続行します。

  5. 操作が正常に完了したら、［閉じる］をクリックします。


データベースのコピー

同じ名前を使用している別々のコンピュータ間で既存の Backup Exec データベースをコピーするには、［データベースのコピー］を使用します。 たとえば、Backup Exec サーバーに、元の Backup Exec サーバーのコンピュータ名を使用することができます。 新しいコンピュータを設定した後、Backup Exec データベースをその新しいコンピュータにコピーできます。

［データベースのコピー］を使ってコンピュータ名が異なるコンピュータに Backup Exec データベースをコピーした場合は、データベースの一部のデータが失われます。

この機能は、同じ名前のコンピュータ間で Backup Exec データベースをコピーする場合にのみ使用することをお勧めします。

データベースをコピーする方法

  1. タスクペインの［データベースタスク］の下にある［データベースのコピー］をクリックします。

  2. 適切な情報を入力します。

  3. ［データベースのコピー］オプションを参照してください。

  4. ［OK］をクリックします。

  5. 操作が正常に完了したら、［閉じる］をクリックします。


［データベースのコピー］オプション

Backup Exec データベースをコピーするには、次のオプションを設定します。

［データベースのコピー］オプションを参照してください。

表: ［データベースのコピー］オプション

項目 | 説明
Backup Exec | Backup Exec データベースファイルとログファイルが格納されている Backup Exec サーバーの名前を表示します。
データベースファイル | コピー元の既存の Backup Exec データベースファイルの名前を指定します。 また、［参照］をクリックして Backup Exec データベースファイルの場所を選択することもできます。
データベースログファイル | コピー元の既存の Backup Exec データベースログファイルの名前を指定します。 また、［参照］をクリックして Backup Exec データベースログファイルの場所を選択することもできます。


Backup Exec サーバーグループタスクについて

表: Backup Exec サーバーグループのタスク に Backup Exec サーバーグループタスクを示します。

表: Backup Exec サーバーグループのタスク

タスク | 説明
Backup Exec サーバーグループへの Backup Exec サーバーの追加 | Backup Exec サーバーグループに Backup Exec サーバーを追加します。
Backup Exec サーバーグループからの Backup Exec サーバーの削除 | Backup Exec サーバーグループから Backup Exec サーバーを削除します。
Backup Exec サーバーグループの集中管理サーバーの設定 | 1 台の Backup Exec サーバーを、Backup Exec サーバーグループに属するスタンドアロン Backup Exec サーバーグループの集中管理サーバーとして設定します。


Backup Exec サーバーグループへの Backup Exec サーバーの追加

［Backup Exec サーバーを追加］では、サーバーグループに Backup Exec サーバーを追加できます。 この操作では［すべての Backup Exec サーバー］から Backup Exec サーバーが削除されるわけではありません。

Backup Exec サーバーを Backup Exec サーバーグループに追加する方法

  1. ［Backup Exec サーバーグループ］から Backup Exec サーバーグループを選択します。

  2. タスクペインの［Backup Exec サーバーグループタスク］の下にある［Backup Exec サーバーを追加］をクリックします。

  3. 追加する Backup Exec サーバーを選択します。

  4. ［OK］をクリックします。


Backup Exec サーバーグループからの Backup Exec サーバーの削除

［Backup Exec サーバーを削除］では、サーバーグループから Backup Exec サーバーを削除できます。 このオプションでは、［すべての Backup Exec サーバー］ノードからその Backup Exec サーバーが削除されるわけではありません。

Backup Exec サーバーグループから Backup Exec サーバーを削除する方法

  1. ［Backup Exec サーバーグループ］から Backup Exec サーバーグループを選択します。

  2. タスクペインの［Backup Exec サーバーグループタスク］の下にある［Backup Exec サーバーを削除］をクリックします。

  3. 削除する Backup Exec サーバーを選択します。

  4. ［OK］をクリックします。


Backup Exec サーバーグループの集中管理サーバーの設定

サーバーグループに所属するスタンドアロン Backup Exec サーバーのグループの集中管理サーバーを設定するには、［グループの集中管理サーバーの設定］を使用します。 このタスクを使用する前に、集中管理サーバーとして設定する Backup Exec サーバーに Central Admin Server Option をインストールしておく必要があります。

このタスクを使用する場合、スタンドアロン Backup Exec サーバーのグループと 1 つ以上の集中管理サーバーを Backup Exec サーバーグループに含める必要があります。

Backup Exec サーバーグループの集中管理サーバーを設定する方法

  1. ［Backup Exec サーバーグループ］から Backup Exec サーバーグループを選択します。

  2. タスクペインの［Backup Exec サーバーグループタスク］の下にある［グループの集中管理サーバーの設定］をクリックします。

    Backup Exec サーバーグループに含まれるスタンドアロン Backup Exec サーバーのリストが［Backup Exec サーバー］フィールドに表示されます。

  3. ［集中管理サーバー］選択リストから、集中管理サーバーとして設定するスタンドアロン Backup Exec サーバーを選択します。

  4. ［OK］をクリックします。

  5. ［はい］をクリックして、Backup Exec サービスの停止と再起動を確定します。

  6. ［はい］をクリックし、操作を続行します。

  7. 操作が正常に完了したら、［閉じる］をクリックします。


項目の設定について

Backup Exec ユーティリティでは、情報が構造化および組織化された状態でペインに表示されます。各ペインの項目は、表示される情報の種類を指定します。不要な項目は削除することができます。

また、表示する項目の順序を変更することもできます。

［項目設定］ダイアログボックス内の項目の名前の位置は、ペイン内の項目の位置を示します。たとえば、リストの一番上に表示される名前は、ペインの左側に表示されます。

詳細情報

項目の非表示

項目の表示

項目の順序の変更

項目のソート


項目の非表示

表示する必要がない項目を非表示にすることができます。

項目の表示を参照してください。

項目の順序の変更を参照してください。

項目のソートを参照してください。

項目を非表示にする方法

  1. 項目の情報を非表示にするペインで、タイトルバー上の任意の列見出しを右クリックします。

  2. 非表示にする列見出しをクリックします。


項目の表示

いつでも項目をペインに追加し、追加情報を表示することができます。

項目の非表示を参照してください。

項目の順序の変更を参照してください。

項目のソートを参照してください。

項目を表示する方法

  1. 項目を表示するペインで、タイトルバー上の任意の列見出しを右クリックします。

  2. 表示する項目を選択します。


項目の順序の変更

最も関連のある情報がペインの左側に表示されるように項目を移動することができます。

項目の非表示を参照してください。

項目の表示を参照してください。

項目のソートを参照してください。

項目の順序を変更する方法

  1. 任意の列見出しを右クリックします。

  2. ［表示項目を設定］をクリックします。

  3. 必要に応じて項目オプションを設定します。

    ［項目設定］オプションを参照してください。

  4. ［OK］をクリックします。


［項目設定］オプション

Backup Exec ユーティリティでは、情報が構造化および組織化された状態でペインに表示されます。各ペインの項目は、表示される情報の種類を指定します。不要な項目は削除することができます。

項目の順序の変更を参照してください。

表: ［項目設定］オプション

項目 | 説明
上に移動 | 項目の名前をペインの 1 つ左の項目に移動します。
下に移動 | 選択した項目の名前をペインの 1 つ右の項目に移動します。
表示 | 項目名を表示します。
非表示 | 項目名を非表示にします。
選択した項目の幅 (ピクセル単位) | 項目の幅を変更します。


項目のソート

ペインに表示される列見出しで情報をソートすることができます。列見出しでソートすると、ソート条件に一致するすべてのデータが整列します。情報はペイン内の列見出しの下に表示されます。昇順では、数値は最小値から最大値の順に、文字はアルファベット順に一覧表示されます。降順では、数値は最大値から最小値の順に、文字はアルファベットの逆順に一覧表示されます。

項目の情報をソートする方法

  1. ジョブ情報をソートするペインで、任意の列見出しを右クリックします。

  2. ［複数列のソート］をクリックします。

  3. ソート基準となるオプションを選択します。

    項目の情報のソートを参照してください。

  4. ［OK］をクリックします。


項目の情報のソート

ペインに表示される列見出しで情報をソートすることができます。列見出しでソートすると、ソート条件に一致するすべてのデータが整列します。情報はペイン内の列見出しの下に表示されます。

項目のソートを参照してください。

表: ［ソート］オプション

項目 | 説明
ソート基準 | ソートに利用できる項目情報を表示します。
次の基準 | ソートする項目情報を追加選択してソート操作を調整します。
昇順 | 昇順にソートします。
降順 | 降順にソートします。


操作の進行状況に関する情報

実行中の Backup Exec ユーティリティ操作の詳細を表示するには、［操作の進行状況］を使用します。

表: ［操作の進行状況］ダイアログボックスの情報

項目 | 説明
サーバー | 操作を実行している Backup Exec サーバーの名前を表示します。
操作 | Backup Exec ユーティリティが実行している操作の種類を表示します。
進行状況 | 操作の進行状況を表示します。
状態 | 操作の状態を表示します。


Backup Exec ユーティリティ

ユーザーズガイド

  • Backup Exec ユーティリティ