EUR メッセージ

  • 目次

  • 前へ

  • 1 / 1002

  • 次へ

EUR メッセージ

3021-7-009-30

目次ダイジェスト

  • 前書き

  • 変更内容

  • はじめに

  • 第1編　メッセージの概要

    • 1.　メッセージの形式

    • 2.　メッセージの出力先

  • 第2編　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ

    • 3.　1000～1999

    • 4.　4500～4599

    • 5.　4600～4699

    • 6.　英字

    • 7.　和文字

    • 8.　KEES001～KEES099

    • 9.　KEES101～KEES199

    • 10.　KEES201～KEES299

  • 第3編　EUR サーバ帳票出力機能のメッセージ

    • 11.　KEEU001～KEEU099

    • 12.　KEEU100～KEEU199

    • 13.　KEEU300～KEEU399

    • 14.　KEEU400～KEEU499

    • 15.　KEEU500～KEEU599

    • 16.　KEEU600～KEEU699

    • 17.　KEEU700～KEEU799

    • 18.　KEEU800～KEEU899

    • 19.　KEEU900～KEEU999

    • 20.　KEEU1000～KEEU1099

    • 21.　KEEU1100～KEEU1199

    • 22.　KEEU1500～KEEU1599

    • 23.　KEEU3000～KEEU3099

    • 24.　KEEU4000～KEEU4099

    • 25.　KEEU F0001～KEEU F0999

    • 26.　KEEY001～KEEY099

    • 27.　KEEY101～KEEY199

    • 28.　KEEY201～KEEY299

    • 29.　KEEY301～KEEY399

    • 30.　KEEY401～KEEY499

    • 31.　KEEY501～KEEY599

    • 32.　KEEY601～KEEY699

    • 33.　KEEY701～KEEY799

    • 34.　KEEY801～KEEY899

    • 35.　KEEY901～KEEY999

  • 第4編　その他のメッセージ

    • 36.　EURが提供するツールのメッセージ

  • 付録

ページの先頭へ

  • 目次

  • 前へ

  • 1 / 1002

  • 次へ

  • 商品名称に関する表示

  • マニュアル発行元

All Rights Reserved. Copyright (C) 2014, 2017, Hitachi, Ltd.

All Rights Reserved. Copyright (C) 2014, 2017, Hitachi Solutions, Ltd.


前書き : EUR メッセージ

  • 3 / 1002

  • 次へ

  • 表紙

  • 前書き

前書き

■ 対象製品

●適用OS：Windows 7 x86，Windows 7 x64※1，Windows 8.1 x86※2，Windows 8.1 x64※1※2，Windows 10 x86※2，Windows 10 x64※1※2

  • P-2CD2-56A4 EUR Designer 10-40

  • P-2CD2-5DA4 EUR Developer※3 10-40

  • P-2CD2-53A4 EUR Viewer 10-40

●適用OS：Windows Server 2008，Windows Server 2012

  • P-29D2-59A4 EUR Server Standard※4 10-40

  • P-29D2-5EA4 EUR Server Enterprise※4 10-40

  • P-29D2-5CA4 EUR Server - Cipher option 10-30

●適用OS：HP-UX 11i V3(IPF)

  • P-1JD2-59A1 EUR Server Standard 10-10

  • P-1JD2-5EA1 EUR Server Enterprise 10-10

  • P-1JD2-5CA1 EUR Server - Cipher option 10-00

●適用OS：AIX V6.1，AIX V7.1，AIX V7.2

  • P-1MD2-59A1 EUR Server Standard 10-10

  • P-1MD2-5EA1 EUR Server Enterprise 10-10

  • P-1MD2-5CA1 EUR Server - Cipher option 10-00

●適用OS：Linux 6，Linux 7

  • P-82D2-59A1 EUR Server Standard 10-10

  • P-82D2-5EA1 EUR Server Enterprise 10-10

  • P-82D2-5CA1 EUR Server - Cipher option 10-00

注※1

    WOW64（Windows On Windows 64）環境だけで使用できます。

注※2

    Modern UIには対応していません。

注※3

    次に示す製品を同梱しています。

    ・P-2463-2354　　DABroker

注※4

    次に示す製品を同梱しています。

    ・P-2963-2354　　DABroker(64)

これらの製品は，ISO9001およびTickITの認証を受けた品質マネジメントシステムで開発されました。

■ 輸出時の注意

本製品を輸出される場合には、外国為替及び外国貿易法の規制並びに米国輸出管理規則など外国の輸出関連法規をご確認の上、必要な手続きをお取りください。

なお、不明な場合は、弊社担当営業にお問い合わせください。

■ 商標類

HITACHI，DABroker，DBPARTNER，EUR，Groupmax，HiRDB，JP1，SEWB，TPBroker，uCosminexusは，株式会社 日立製作所の商標または登録商標です。

ActiveXは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

IBM，AIXは，世界の多くの国で登録されたInternational Business Machines Corporationの商標です。

Internet Explorerは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

Itaniumは，アメリカ合衆国および / またはその他の国におけるIntel Corporationの商標です。

Linuxは，Linus Torvalds氏の日本およびその他の国における登録商標または商標です。

MicrosoftおよびMS-DOSは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

MicrosoftおよびSQL Serverは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

MicrosoftおよびVisual Basicは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

MicrosoftおよびVisual C++は，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

Microsoft .NET は，お客様，情報，システムおよびデバイスを繋ぐソフトウェアです。

Microsoft OfficeおよびExcelは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

Microsoft Office Wordは，米国Microsoft Corporation の商品名称です。

ODBCは，米国Microsoft Corporationが提唱するデータベースアクセス機構です。

OLEは，米国Microsoft Corporationが開発したソフトウェア名称です。

OracleとJavaは，Oracle Corporation 及びその子会社，関連会社の米国及びその他の国における登録商標です。

PostScriptは，米国でのAdobe Systems, Inc.の商標です。

Red Hatは，米国およびその他の国でRed Hat, Inc.の登録商標もしくは商標です。

RSAおよびBSAFEは，米国EMC コーポレーションの米国およびその他の国における商標または登録商標です。

UNIXは，The Open Groupの米国ならびに他の国における登録商標です。

Windowsは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

Windows Serverは，米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。

本製品は，米国EMC コーポレーションのRSA BSAFE(R)ソフトウェアを搭載しています。

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

This product includes software developed by Ben Laurie for use in the Apache-SSL HTTP server project.

Portions of this software were developed at the National Center for Supercomputing Applications (NCSA) at the University of Illinois at Urbana-Champaign.

This product includes software developed by the University of California, Berkeley and its contributors.

This software contains code derived from the RSA Data Security Inc. MD5 Message-Digest Algorithm, including various modifications by Spyglass Inc., Carnegie Mellon University, and Bell Communications Research, Inc (Bellcore).

Regular expression support is provided by the PCRE library package, which is open source software, written by Philip Hazel, and copyright by the University of Cambridge, England. The original software is available from ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/

This product includes software developed by Ralf S. Engelschall <rse@engelschall.com> for use in the mod_ssl project (http://www.modssl.org/).

This product includes software developed by IAIK of Graz University of Technology.

This product includes software developed by Daisuke Okajima and Kohsuke Kawaguchi (http://relaxngcc.sf.net/).

This product includes software developed by the Java Apache Project for use in the Apache JServ servlet engine project (http://java.apache.org/).

This product includes software developed by Andy Clark.

その他記載の会社名，製品名は，それぞれの会社の商標もしくは登録商標です。

■ マイクロソフト製品の表記について

このマニュアルでは，マイクロソフト製品の名称を次のように表記しています。

表記 |  |  | 製品名称
.NET |  |  | Microsoft(R) .NET
ActiveX |  |  | ActiveX(R)
Excel |  |  | Microsoft(R) Office Excel 2007 Microsoft(R) Office Excel 2010 Microsoft(R) Office Excel 2013
Internet Explorer |  |  | Windows(R) Internet Explorer(R)
SQL Server |  |  | Microsoft(R) SQL Server 2008 Microsoft(R) SQL Server 2008 R2 Microsoft(R) SQL Server 2012
VBScript |  |  | Microsoft(R) Visual Basic(R) Scripting Edition
Visual Basic |  |  | Microsoft(R) Visual Basic(R)
Visual C++ |  |  | Microsoft(R) Visual C++(R)
Windows | Windows 7 | Windows 7 x86 | Microsoft(R) Windows(R) 7 Professional(32ビット版) Microsoft(R) Windows(R) 7 Enterprise(32ビット版) Microsoft(R) Windows(R) 7 Ultimate(32ビット版)
 |  | Windows 7 x64 | Microsoft(R) Windows(R) 7 Professional(64ビット版) Microsoft(R) Windows(R) 7 Enterprise(64ビット版) Microsoft(R) Windows(R) 7 Ultimate(64ビット版)
 | Windows 8 | Windows 8 x86 | Windows(R) 8 Pro(32ビット版) Windows(R) 8 Enterprise(32ビット版)
 |  | Windows 8 x64 | Windows(R) 8 Pro(64ビット版) Windows(R) 8 Enterprise(64ビット版)
 | Windows 8.1 | Windows 8.1 x86 | Windows(R) 8.1 Pro(32ビット版) Windows(R) 8.1 Enterprise(32ビット版)
 |  | Windows 8.1 x64 | Windows(R) 8.1 Pro(64ビット版) Windows(R) 8.1 Enterprise(64ビット版)
 | Windows 10 | Windows 10 x86 | Windows(R) 10 Pro(32ビット版) Windows(R) 10 Enterprise(32ビット版)
 |  | Windows 10 x64 | Windows(R) 10 Pro(64ビット版) Windows(R) 10 Enterprise(64ビット版)
 | Windows Server 2008 |  | Microsoft(R) Windows Server(R) 2008 R2 Standard Microsoft(R) Windows Server(R) 2008 R2 Enterprise Microsoft(R) Windows Server(R) 2008 R2 Datacenter
 | Windows Server 2012 |  | Microsoft(R) Windows Server(R) 2012 Standard Microsoft(R) Windows Server(R) 2012 Datacenter Microsoft(R) Windows Server(R) 2012 R2 Standard Microsoft(R) Windows Server(R) 2012 R2 Datacenter
Word |  |  | Microsoft(R) Office Word 2007 Microsoft(R) Office Word 2010 Microsoft(R) Office Word 2013

■ 発行

2017年3月　3021-7-009-30

■ 著作権

All Rights Reserved. Copyright (C) 2014, 2017, Hitachi, Ltd.

All Rights Reserved. Copyright (C) 2014, 2017, Hitachi Solutions, Ltd.

ページの先頭へ

  • 目次

  • 前へ

  • 3 / 1002


変更内容 : EUR メッセージ

  • 4 / 1002

  • 変更内容

変更内容

変更内容（3021-7-009-30）

EUR Designer　10-40

EUR Developer　10-40

EUR Viewer　10-40

EUR Server Standard　10-40

EUR Server Enterprise　10-40

追加・変更内容

変更個所

EUR Designer，EUR Developer，EUR Viewerの適用OSからWindows 8を除外しました。

－

EUR Server Standard，EUR Server Enterpriseの適用OSに次のOSを追加しました。

  • AIX V7.2

  • Linux 7

－

次のメッセージを変更しました。

KEEU100-E，KEEU101-E，KEEU124-E，KEEU127-E，

12.1

次のメッセージを追加しました。

KEEU110-E，KEEU128-E，KEEU1105-E，KEEU1106-E，KEEY279-E，KEEY280-E，KEEY960-E

12.1，21.1，28.1，35.1，付録D.2，付録D.3
（凡例）

－：該当なし

単なる誤字・脱字などはお断りなく訂正しました。

ページの先頭へ

  • 目次

  • 前へ

  • 4 / 1002


はじめに : EUR メッセージ

  • 5 / 1002

  • はじめに

はじめに

このマニュアルは，次のEUR製品で出力するメッセージについて説明したものです。

  • EUR Designer

  • EUR Developer

  • EUR Viewer

  • EUR Server Standard

  • EUR Server Enterprise

  • EUR Server - Cipher option

〈はじめにの構成〉

  • 対象読者

  • このマニュアルのGUIの説明で使用する記号

■ 対象読者

このマニュアルは，次のような方を対象としています。

  • Windows(R)環境でEUR 帳票作成機能を使用して帳票を設計する方

  • Windows環境で設計した帳票を，Windows環境，UNIX環境，またはLinux(R)環境で出力する方

そのため，次に示す内容を理解されていることを前提としています。

  • 使用するOSに関する基本的な知識

  • 使用するプログラム言語に関する基本的な知識

ページの先頭へ

■ このマニュアルのGUIの説明で使用する記号

このマニュアルでは，次に示す記号を使用してGUIを説明しています。

記 号 | 意 味
［ ］ | メニュー項目，ダイアログ名，ダイアログのボタンを表します。

ページの先頭へ

  • 目次

  • 前へ

  • 5 / 1002


1. メッセージの形式 : EUR メッセージ

  • 6 / 1002

  • 1.　メッセージの形式

1.　メッセージの形式

この章では，EURが出力するメッセージの形式について説明します。

〈この章の構成〉

  • 1.1　メッセージの出力形式

  • 1.2　メッセージの記載形式

ページの先頭へ

  • 目次

  • 前へ

  • 6 / 1002


1.1 メッセージの出力形式 : EUR メッセージ

  • 7 / 1002

  • 1.　メッセージの形式

  • 1.1　メッセージの出力形式

1.1　メッセージの出力形式

EURで表示されるメッセージの形式を次に示します。

〈この節の構成〉

  • 1.1.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ形式

  • 1.1.2　EUR サーバ帳票出力機能のメッセージ形式

ページの先頭へ

  • 目次

  • 前へ

  • 7 / 1002


1.1.1 EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ形式 : EUR メッセージ

  • 8 / 1002

  • 1.　メッセージの形式

  • 1.1　メッセージの出力形式

  • 1.1.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ形式

1.1.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ形式

〈この項の構成〉

  • (1)　EUR 帳票作成機能，およびEUR クライアント帳票出力機能操作時のメッセージ形式

  • (2)　OLEオートメーション，およびDLLインターフェース関数のメッセージ形式

  • (3)　帳票定義情報ファイルの入出力コマンドのメッセージ形式

(1)　EUR 帳票作成機能，およびEUR クライアント帳票出力機能操作時のメッセージ形式

EUR 帳票作成機能，およびEUR クライアント帳票出力機能の操作時に出力されるメッセージの形式を次に示します。

メッセージ文

メッセージの表示内容を項目ごとに次の表に示します。

表1‒1 メッセージの表示内容（EUR 帳票作成機能，およびEUR クライアント帳票出力機能の操作時の場合）
形式の項目 | 説明
メッセージ文 | メッセージ文を示します。

ページの先頭へ

(2)　OLEオートメーション，およびDLLインターフェース関数のメッセージ形式

OLEオートメーション，およびDLLインターフェース関数を使用した，EUR 帳票作成機能の操作時に出力されるメッセージの形式を次に示します。なお，メッセージは標準エラー出力に表示されます。

xxxx メッセージ文

メッセージの表示内容を項目ごとに次の表に示します。

表1‒2 メッセージの表示内容（OLEオートメーション，およびDLLインターフェース関数の場合）
形式の項目 | 説明
xxxx | xxxxは，メッセージ番号を示します。
メッセージ文 | メッセージ文を示します。

ページの先頭へ

(3)　帳票定義情報ファイルの入出力コマンドのメッセージ形式

帳票定義情報ファイルの入出力コマンドの操作時に出力されるメッセージの形式を次に示します。なお，メッセージはダイアログまたは標準エラー出力に表示されます。

KEESxxx-y メッセージ文

メッセージの表示内容を項目ごとに次の表に示します。

表1‒3 メッセージの表示内容（帳票定義情報ファイルの入出力コマンドの場合）
形式の項目 | 説明
KEESxxx-y | メッセージIDを示します。 xxxは，メッセージ番号を示します。 0xx：変換エラーに関するメッセージ 1xx：処理の中断に関するエラーメッセージ 2xx：インフォメーションに関するメッセージ yは，レベル（I（Information），W（Warning），またはE（Error））を示します。
メッセージ文 | メッセージ文を示します。

ページの先頭へ

  • 目次

  • 前へ

  • 8 / 1002


1.1.2 EUR サーバ帳票出力機能のメッセージ形式 : EUR メッセージ

  • 9 / 1002

  • 1.　メッセージの形式

  • 1.1　メッセージの出力形式

  • 1.1.2　EUR サーバ帳票出力機能のメッセージ形式

1.1.2　EUR サーバ帳票出力機能のメッセージ形式

EUR サーバ帳票出力機能で表示されるメッセージの形式を次に示します。

aa…aa: メッセージID メッセージ文

メッセージの表示内容を項目ごとに次の表に示します。

表1‒4　メッセージの表示内容（EUR サーバ帳票出力機能の場合）

形式の項目

説明

aa…aa
eurps

eurpsコマンドを実行しているときに出力されます。

eurecpdf

PDFパスワード暗号化ツール（eurecpdfコマンド）を実行しているときに出力されます。

eurecdif

接続情報パスワード暗号化ツール（eurecdifコマンド）を実行しているときに出力されます。

eurssecd

LDAP接続情報暗号化ツール（eurssecdコマンド）を実行しているときに出力されます。

eursmpr

BSP-RM連携コマンド（eursmprコマンド）を実行しているときに出力されます。

eurecfile

ファイル暗号化ツール（eurecfileコマンド）を実行しているときに出力されます。

上記以外の場合，文字列は出力されません。

メッセージID
KEEUxxx-y

eurpsコマンド，PDFパスワード暗号化ツール（eurecpdfコマンド），接続情報パスワード暗号化ツール（eurecdifコマンド），LDAP接続情報暗号化ツール（eurssecdコマンド），またはファイル暗号化ツール（eurecfileコマンド）で処理を実行しているときに出力されます。

xxxは，メッセージ番号を示します。

yは，レベル（I（Information），W（Warning），E（Error）またはS（System Error））を示します。

KEEUxxxx-y

ファイル監視サービス，ジョブ実行プログラム，またはBSP-RM連携コマンド（eursmprコマンド）で処理を実行しているとき，および監査ログファイルの出力項目に出力されます。

xxxxは，メッセージ番号を示します。

yは，レベル（I（Information），W（Warning），E（Error）またはS（System Error））を示します。

KEEU Fxxx-y

EURフォントファイル作成ツール（expedf32コマンド）を実行しているときに出力されます。

xxxは，メッセージ番号を示します。

yは，レベル（I（Information），W（Warning），E（Error），またはS（System Error））を示します。

KEEYxxx-y

上記以外のコンポーネントで処理を実行しているときに出力されます。

xxxは，メッセージ番号を示します。

yは，レベル（I（Information），W（Warning），E（Error），またはS（System Error））を示します。

メッセージ文

メッセージ文を示します。

なお，監査ログファイルの出力項目の場合，メッセージIDだけが出力され，メッセージ文は出力されません。

なお，eurpsコマンドを実行しているときにエラーが発生した場合，標準ではメッセージは出力されません。/messageオプション（UNIX／Linux環境の場合は-messageオプション）を指定すると，メッセージが標準エラー出力に表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 9 / 1002


1.2 メッセージの記載形式 : EUR メッセージ

  • 10 / 1002

  • 1.　メッセージの形式

  • 1.2　メッセージの記載形式

1.2　メッセージの記載形式

このマニュアルでのメッセージの記載形式について説明します。

〈この節の構成〉

  • メッセージID

ページの先頭へ

  • 目次

  • 前へ

  • 10 / 1002


メッセージID : EUR メッセージ

  • 11 / 1002

  • 1.　メッセージの形式

  • 1.2　メッセージの記載形式

  • メッセージID

メッセージID

メッセージ文（エラーコード）

詳細情報

メッセージの詳細情報を示します。

説明

メッセージの説明を示します。

要因

メッセージの要因を示します。

対処

表示されたメッセージに対する対処方法を示します。

対処の参照先

対処するための参照先を示します。

対処時に関係するプロパティ，メソッドおよび関数を示します。

レベル

メッセージのレベルを示します。

詳細コード

メッセージの詳細コードを示します。

終了コード

メッセージIDの終了コードを示します。

注意

対処する場合の注意事項を示します。

補足

メッセージの補足説明を示します。

メッセージ記載形式の各項目の意味を次に示します。

表1‒5 メッセージ記載形式の項目
項目名 | 意味
メッセージID | メッセージIDを示します。メッセージIDがない場合は，メッセージIDの代わりにメッセージ文を示します。
メッセージ文 | メッセージ文を示します。
（エラーコード） | OS上のシステム関数エラーリターン時のerror情報を示します。エラーコードについては，OSのヘッダファイル，またはOSのヘルプファイルを参照してください。
詳細情報 | イベントログ，またはEURで出力するログ（eurpsログなど）に出力される詳細情報を示します。
 | U | 実行ユーザアカウント
 | R | フォームシートファイル名
 | F | 帳票機能名
 | P | ページ番号
 | D | 対象のマッピングデータファイル名，またはユーザ定義データファイル名
 | DI | 入力データ値（正）
 | DO | 欠落などで不正出力となった出力値
 | E | 終了時の終了コード（10進数表示）
 | C | 指定されたコマンド文字列
説明 | メッセージのレベルが「I（Information）」の場合，メッセージの説明を示します。
要因 | メッセージが出力された要因を示します。
対処 | メッセージのレベルが「W（Warning）」，「E（Error）」および「S（System Error）」の場合，メッセージの対処を示します。
対処の参照先 | 対処に必要な情報を示します。
レベル | メッセージのレベルを示します。I（Information），W（Warning），E（Error），およびS（System Error）があります。
終了コード | 終了コードを示します。終了コードは，コマンドの/nomessageオプション（UNIX／Linux環境の場合は-nomessageオプション）が指定されていても設定されます。ただし，終了コードだけでは，エラーの詳細が判別できないため，/messageオプション（UNIX／Linux環境の場合は-messageオプション）を指定して，出力されるメッセージを参照して解析するか，またはログ機能で出力されるエラー情報で調査してください。ログのエラー情報については，マニュアル「EUR システム設計ガイド」を参照してください。 主な終了コードとその意味を次に示します。
 | 0 | 正常終了しました。
 | 4 | 警告が発生しました。 なお，KEEUから始まるメッセージの場合で，警告が発生する要因について知りたいときは，「付録B KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因」を参照してください。
 | 8 | システムエラーが発生しました。または，出力でエラーが発生しました。
 | 10 | データベースアクセスでエラーが発生しました。
 | 12 | データエラーが発生しました。
 | 16 | コマンド，メソッドでの設定値，またはプリンタ定義ファイル内で文法エラーがあります。
 | 2008 | ActiveXオブジェクトによる起動で，起動時にシステムエラーが発生しました。
 | 2016 | ActiveXオブジェクトによる起動で，プロパティの指定でエラーが発生しました。
 | 32 | 上記以外のエラーが発生しました。
注意または補足 | メッセージの注意事項，補足情報を示します。

ページの先頭へ

  • 目次

  • 前へ

  • 11 / 1002


2. メッセージの出力先 : EUR メッセージ

  • 12 / 1002

  • 2.　メッセージの出力先

2.　メッセージの出力先

この章では，EURが出力するメッセージの出力先について説明します。

〈この章の構成〉

  • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

ページの先頭へ

  • 目次

  • 前へ

  • 12 / 1002


2.1 EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先 : EUR メッセージ

  • 13 / 1002

  • 2.　メッセージの出力先

  • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

EUR 帳票作成機能，およびEUR クライアント帳票出力機能では，メッセージをダイアログやログに出力します。メッセージの出力先を次に示します。

〈この節の構成〉

  • 2.1.1　ダイアログ

  • 2.1.2　イベントログ

  • 2.1.3　EUR 帳票作成機能，およびEUR クライアント帳票出力機能が出力するログ

ページの先頭へ

  • 目次

  • 前へ

  • 13 / 1002


2.1.1 ダイアログ : EUR メッセージ

  • 14 / 1002

  • 2.　メッセージの出力先

  • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

  • 2.1.1　ダイアログ

2.1.1　ダイアログ

EUR 帳票作成機能，およびEUR クライアント帳票出力機能の画面を操作している場合，ダイアログにメッセージが表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 14 / 1002


2.1.2 イベントログ : EUR メッセージ

  • 15 / 1002

  • 2.　メッセージの出力先

  • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

  • 2.1.2　イベントログ

2.1.2　イベントログ

Windows環境では，コマンド実行中にエラーが発生した場合，エラーレベル（レベル：Error）のメッセージが，Windowsのイベントログへアプリケーションのイベントとして出力されます。ログには，エラーの発生要因となったエラーメッセージのメッセージ文に加えて，詳細情報が出力されます。なお，イベントログの参照は，Windows上の管理ツールのイベント ビューアで参照できます。

ページの先頭へ

  • 目次

  • 前へ

  • 15 / 1002


2.1.3 EUR 帳票作成機能，およびEUR クライアント帳票出力機能が出力するログ : EUR メッセージ

  • 16 / 1002

  • 2.　メッセージの出力先

  • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

  • 2.1.3　EUR 帳票作成機能，およびEUR クライアント帳票出力機能が出力するログ

2.1.3　EUR 帳票作成機能，およびEUR クライアント帳票出力機能が出力するログ

ログ採取機能を利用できるEURでは，ユーザがログ採取の情報を設定する必要はありません。EURの処理中にエラーを感知した場合，ユーザアプリケーションデータフォルダ\HITACHI\EURにファイル名「HIEUR.LOG」を自動生成して，エラーの個所とその内容をログファイルに出力します。ユーザアプリケーションデータフォルダはC:\Users\ユーザ名\AppData\Roamingです。

ページの先頭へ

  • 目次

  • 前へ

  • 16 / 1002


2.2 EUR サーバ帳票出力機能のメッセージ出力先 : EUR メッセージ

  • 17 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

2.2　EUR サーバ帳票出力機能のメッセージ出力先

EUR サーバ帳票出力機能では，メッセージをログに出力します。メッセージの出力先を次に示します。なお，KEEYで始まるメッセージの出力先については，「付録D　KEEYで始まるメッセージのエラー発生条件」を参照してください。

〈この節の構成〉

  • 2.2.1　標準エラー出力の場合

  • 2.2.2　イベントログの場合

  • 2.2.3　eurpsログの場合

  • 2.2.4　EPS-XLSXログの場合

  • 2.2.5　EURPMログの場合

ページの先頭へ

  • 目次

  • 前へ

  • 17 / 1002


2.2.1 標準エラー出力の場合 : EUR メッセージ

  • 18 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

  • 2.2.1　標準エラー出力の場合

2.2.1　標準エラー出力の場合

eurpsコマンドを実行しているときにエラーが発生した場合，標準ではメッセージは出力されません。/messageオプション（UNIX／Linux環境の場合は-messageオプション）を指定すると，メッセージが出力されます。

なお，eurpmcコマンド，eurpmlscコマンド，PDFパスワード暗号化ツール（eurecpdfコマンド），接続情報パスワード暗号化ツール（eurecdifコマンド），EURフォントファイル作成ツール（expedf32コマンド），LDAP接続情報暗号化ツール（eurssecdコマンド），BSP-RM連携コマンド（eursmprコマンド），Server Service制御コマンド（eurpmctrlコマンド），およびSpool Service制御コマンド（eurpmlsctrlコマンド）を実行しているときにエラーが発生した場合は，標準でメッセージが出力されます。

ページの先頭へ

  • 目次

  • 前へ

  • 18 / 1002


2.2.2 イベントログの場合 : EUR メッセージ

  • 19 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

  • 2.2.2　イベントログの場合

2.2.2　イベントログの場合

Windows環境では，実行中にエラーが発生した場合，エラーレベル（レベル：Error）のメッセージが，Windowsのイベントログへアプリケーションのイベントとして出力されます。ログには，エラーの発生要因となったエラーメッセージのメッセージ文に加えて，詳細情報が出力されます。なお，イベントログの参照は，Windows上の管理ツールのイベント ビューアで参照できます。

ページの先頭へ

  • 目次

  • 前へ

  • 19 / 1002


2.2.3 eurpsログの場合 : EUR メッセージ

  • 20 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

  • 2.2.3　eurpsログの場合

2.2.3　eurpsログの場合

システム上で動作するEUR サーバ帳票出力機能の帳票出力要求の実行ログが，eurpsログとして出力されます。ログ採取レベルは，環境変数EURPS_LOGFILELEVELで変更できます。実行時のログ情報には，メッセージ文のほか，出力日時，プロセス番号などの共通情報が付加されて出力されます。

ページの先頭へ

  • 目次

  • 前へ

  • 20 / 1002


2.2.4 EPS-XLSXログの場合 : EUR メッセージ

  • 21 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

  • 2.2.4　EPS-XLSXログの場合

2.2.4　EPS-XLSXログの場合

EUR サーバ帳票出力機能を使って帳票をExcel形式ファイルに出力するときに，エラーレベル（レベル：Error）またはワーニングレベル（レベル：Warning）のメッセージが出力されます。ログ採取レベルは，環境変数EURPS_EXCELLOGFILELEVELで変更できます。

ページの先頭へ

  • 目次

  • 前へ

  • 21 / 1002


2.2.5 EURPMログの場合 : EUR メッセージ

  • 22 / 1002

  • 2.　メッセージの出力先

  • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

  • 2.2.5　EURPMログの場合

2.2.5　EURPMログの場合

システム上で動作するEUR サーバ帳票出力機能の帳票出力要求の実行ログが，EURPMログとして出力されます。ログ採取レベルは，次のどちらかの方法で変更できます。

  • 各コンポーネントの環境設定ファイルのLOGLEVELキー

  • EUR Web Plug-InのLogLevelパラメタ

実行時のログ情報には，メッセージ文のほか，出力日時，プロセス番号などの共通情報が付加されて出力されます。

ログファイルの出力時にエラーが発生し，エラーによってログファイルにメッセージを書き込めなかった場合，EUR Server ServiceとEUR Server - Spool Serviceは，そのメッセージをイベントログ（Windows環境の場合）またはsyslog（UNIX／Linux環境の場合）に出力します。

ページの先頭へ

  • 目次

  • 前へ

  • 22 / 1002


3. 1000～1999 : EUR メッセージ

  • 23 / 1002

  • 3.　1000～1999

3.　1000～1999

1000～1999のメッセージについて説明します。

〈この章の構成〉

  • 3.1　1000～1999のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 23 / 1002


3.1 1000～1999のメッセージ : EUR メッセージ

  • 24 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

3.1　1000～1999のメッセージ

〈この節の構成〉

  • 1005

  • 1020

  • 1130

  • 1131

  • 1132

  • 1133

  • 1134

  • 1135

  • 1136

ページの先頭へ

  • 目次

  • 前へ

  • 24 / 1002


1005 : EUR メッセージ

  • 25 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1005

1005

メモリ不足が発生しました。

要因

実行中にメモリ不足が発生しました。

対処

幾つかのアプリケーションを終了させてメモリを確保したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

すべてのプロパティ，およびメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワードすべて

ページの先頭へ

  • 目次

  • 前へ

  • 25 / 1002


1020 : EUR メッセージ

  • 26 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1020

1020

印刷中にエラーが発生しました。

要因

次に示す要因によって，印刷中にエラーが発生しました。

  • プリンタ，およびプリンタドライバの環境に不備があります。

  • EURでの印刷処理中に要因が特定できないエラーが発生しました。

対処

プリンタ，およびプリンタドライバを調査し，エラーの要因を取り除いたあと，プログラムを再度実行してください。PrintFileOutプロパティでTrueを指定している場合は，PrintFileNameプロパティの指定が必要です。PrintFileNameプロパティで印刷出力ファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド，PrintFileOutプロパティ

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 26 / 1002


1130 : EUR メッセージ

  • 27 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1130

1130

画面描画処理中にエラーが発生しました。

要因

ApplicationオブジェクトのEditableプロパティで，編集ウィンドウと確認ウィンドウを切り替える処理中に，ツールバーの切り替えに失敗しました。

対処

EURを終了したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Editableプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 27 / 1002


1131 : EUR メッセージ

  • 28 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1131

1131

現在，スプールに必要なディスクスペースが存在しません。

要因

スプールに必要なディスクスペースがないので，スペースが回復される見込みがありません。

対処

不要なファイルを削除するなどをして，ディスクスペースを確保したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 28 / 1002


1132 : EUR メッセージ

  • 29 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1132

1132

スプールに必要なメモリが存在しません。

要因

スプールに必要なメモリがありません。

対処

幾つかのアプリケーションを終了させてメモリを確保したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 29 / 1002


1133 : EUR メッセージ

  • 30 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1133

1133

ページ番号の設定でエラーが発生しました。

要因

ページ番号の設定処理でエラーが発生しました。

対処

EURを終了したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

PageSetupオブジェクトのプロパティすべて

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷指定

    Numbering，NumberingPos，NumberingFormat，NumberingFrom，NumberingReset

ページの先頭へ

  • 目次

  • 前へ

  • 30 / 1002


1134 : EUR メッセージ

  • 31 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1134

1134

処理中にエラーが発生しました。

要因

EUR 帳票作成機能の起動中にエラーが発生しました。次に示す要因が考えられます。

  • 一時作業フォルダに割り当てられているディスク容量が不足しています。

  • メモリが不足しています。

  • リソースが不足しています。

対処

不要なファイルを削除したり，実行に必要なメモリを確保したりしたあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数を起動したとき

ページの先頭へ

  • 目次

  • 前へ

  • 31 / 1002


1135 : EUR メッセージ

  • 32 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1135

1135

Windowsでエラーが発生しました。

要因

次に示す要因が考えられます。

  • システムの一時フォルダの容量が不足しているか，または書き込み権限がないので，一時ファイルの作成ができません。

  • Windowsでそのほかのエラーが発生しました。

対処

システムの一時フォルダの容量を増やすか，または書き込み権限を与えてください。どちらの場合も対処できないときは，再度システムを起動させてください。

対処の参照先
OLEオートメーション

すべてのプロパティ，およびメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワードすべて

メモ

システムの一時フォルダについては，［システムのプロパティ］ダイアログで環境変数TMPまたはTEMPの設定を確認してください。

なお，出力先は環境変数TMPまたはTEMPの設定によって次の順に決定されます。

  1. 環境変数TMPで指定されているフォルダ

  2. 環境変数TMPが指定されていない場合，環境変数TEMPで指定されているフォルダ

  3. 環境変数TMPとTEMPがどちらも指定されていない場合，Windowsのフォルダ

ページの先頭へ

  • 目次

  • 前へ

  • 32 / 1002


1136 : EUR メッセージ

  • 33 / 1002

  • 3.　1000～1999

  • 3.1　1000～1999のメッセージ

  • 1136

1136

EURの動作環境が正しくありません。

要因

EURの動作環境に必要なファイルがない，または不正なファイルがあるため，EURを起動できません。

対処

EURを再インストールしたあと，再度EURを起動してください。

ページの先頭へ

  • 目次

  • 前へ

  • 33 / 1002


4. 4500～4599 : EUR メッセージ

  • 34 / 1002

  • 4.　4500～4599

4.　4500～4599

4500～4599のメッセージについて説明します。

〈この章の構成〉

  • 4.1　4500～4599のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 34 / 1002


4.1 4500～4599のメッセージ : EUR メッセージ

  • 35 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

4.1　4500～4599のメッセージ

〈この節の構成〉

  • 4503

  • 4504

  • 4506

  • 4507

  • 4508

  • 4510

  • 4513

  • 4514

  • 4515

  • 4516

  • 4517

  • 4518

  • 4521

  • 4522

  • 4523

  • 4524

  • 4529

  • 4531

  • 4534

  • 4545

  • 4546

  • 4551

  • 4552

  • 4553

  • 4555

  • 4556

  • 4557

  • 4558

  • 4559

  • 4560

  • 4561

  • 4562

  • 4563

  • 4564

  • 4565

  • 4566

  • 4567

  • 4568

  • 4569

  • 4574

  • 4575

  • 4580

  • 4581

  • 4582

  • 4588

  • 4589

  • 4590

  • 4593

ページの先頭へ

  • 目次

  • 前へ

  • 35 / 1002


4503 : EUR メッセージ

  • 36 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4503

4503

レポート（レポート名）が見つかりません。

要因

指定されたレポートファイルがありません。

対処

存在するレポート名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

ReportBasePathプロパティ，Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    ReportFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 36 / 1002


4504 : EUR メッセージ

  • 37 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4504

4504

レポート（レポート名）には読み込み権限がありません。

要因

指定されたレポートファイルに読み込み権限がありません。

対処

レポートファイルに読み込み権限を与えるか，または読み込み権限のあるレポートファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 37 / 1002


4506 : EUR メッセージ

  • 38 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4506

4506

データファイル（データファイル名）が見つかりません。

要因

指定されたデータファイル，または可変記号値定義ファイルがありません。

対処

存在するデータファイル名，または可変記号値定義ファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，MapDataBasePathプロパティ，UserDataBasePathプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

  • ファイルのパス指定

    MappingDataPath，UserDefDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 38 / 1002


4507 : EUR メッセージ

  • 39 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4507

4507

レポート名（レポート名）が正しくありません。

要因

指定されたレポートファイル名に誤りがあります。

対処

正しいレポートファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 39 / 1002


4508 : EUR メッセージ

  • 40 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4508

4508

データファイル名（データファイル名）が正しくありません。

要因

指定されたデータファイル名，または可変記号値定義ファイル名に誤りがあります。

対処

正しいデータファイル名，または可変記号値定義ファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 40 / 1002


4510 : EUR メッセージ

  • 41 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4510

4510

不正なオプションが指定されました。

要因

オプション記述ファイル中に，文法上の誤り，指定するファイル名の誤りなどがあります。

対処

オプション記述ファイルの指定を見直したあと，誤りを訂正してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルすべて

ページの先頭へ

  • 目次

  • 前へ

  • 41 / 1002


4513 : EUR メッセージ

  • 42 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4513

4513

ズーム倍率は10～800の値で指定してください。

要因

ズーム倍率に10～800の範囲外の値が指定されました。

対処

ズーム倍率の値を10～800の値に変更したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Zoomプロパティ

DLLインターフェース関数

ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ズーム倍率の指定

    ZoomRate

ページの先頭へ

  • 目次

  • 前へ

  • 42 / 1002


4514 : EUR メッセージ

  • 43 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4514

4514

指定されたページ数に誤りがあります。

要因

指定された印刷開始ページ，または印刷終了ページが1～32,767の範囲を超えています。または，指定された印刷開始ページがレポートの全ページ数を超えています。

対処

印刷開始ページ，または印刷終了ページを1～32,767の値に変更したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，およびPrintOutメソッドの第1引数（from：印刷開始ページ）と第2引数（to：印刷終了ページ）

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 印刷ページの選択

    PrintStartPage，PrintEndPage

ページの先頭へ

  • 目次

  • 前へ

  • 43 / 1002


4515 : EUR メッセージ

  • 44 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4515

4515

印刷部数は1～99の値で指定してください。

要因

指定された印刷部数が1～99の範囲を超えています。

対処

印刷部数を1～99の値に変更したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，およびPrintOutメソッドの第3引数（copies：印刷部数）

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 印刷ページの選択

    PrintSet

ページの先頭へ

  • 目次

  • 前へ

  • 44 / 1002


4516 : EUR メッセージ

  • 45 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4516

4516

印刷開始番号は1～32767の値で設定してください。

要因

指定された印刷開始番号が1～32,767の範囲を超えています。

対処

印刷開始番号の設定値を1～32,767の値に変更したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

FirstPageNumberプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷指定

    NumberingFrom

ページの先頭へ

  • 目次

  • 前へ

  • 45 / 1002


4517 : EUR メッセージ

  • 46 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4517

4517

レポート名が指定されていません。

要因

レポートファイル名を指定しないで，ファイルを開こうとしました。

対処

レポートファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 46 / 1002


4518 : EUR メッセージ

  • 47 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4518

4518

データファイル名が指定されていません。

要因

データファイル名，または可変記号値定義ファイル名が指定されていません。

対処

データファイル名，または可変記号値定義ファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 47 / 1002


4521 : EUR メッセージ

  • 48 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4521

4521

プリンタが存在しません。

要因

システムにプリンタが1台も登録されていないか，指定したプリンタがないので，印刷できません。

対処

プリンタの環境設定をしたあと，またはプリンタ名を確認したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

PrinterNameプロパティ，Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 48 / 1002


4522 : EUR メッセージ

  • 49 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4522

4522

通常使うプリンタが設定されていません。

要因

通常使うプリンタが設定されていません。

対処

［プリンタ］フォルダを開いて［通常使うプリンタに設定］を設定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 49 / 1002


4523 : EUR メッセージ

  • 50 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4523

4523

プリンタのハードマージンを取得できませんでした。

要因

プリンタのハードマージンを取得できません。

対処

プリンタのハードマージンを確認したあと，問題なければ，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 50 / 1002


4524 : EUR メッセージ

  • 51 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4524

4524

印刷ジョブがキャンセルされたので印刷処理を中止します。

要因

出力先プリンタの印刷待ちの一覧ウィンドウ（フォルダウィンドウ），またはプリンタアイコンから，レポートの印刷を中断する操作がされたので，印刷処理が中断されました。

対処

必要ならば，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 51 / 1002


4529 : EUR メッセージ

  • 52 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4529

4529

データファイル（データファイル名）：n行目　記述に誤りがあります。

要因

次に示す要因が考えられます。

  • 1行当たりの最大バイト数を超えている行があります。

  • フィールド数が上限値を超えています。

  • 文字列データが記号（"）で囲まれていません。

  • そのほかの個所の記述に誤りがあります。

対処

エラーの要因を取り除いたあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 52 / 1002


4531 : EUR メッセージ

  • 53 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4531

4531

データファイル（データファイル名）がオープンできません。

要因

指定されたファイルがフォルダだったので，データファイル，または可変記号値定義ファイルの設定処理が中止されました。

対処

データファイル，または可変記号値定義ファイルを指定し直したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 53 / 1002


4534 : EUR メッセージ

  • 54 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4534

4534

レポートが不完全です。

要因

指定されたレポートが破壊されているか，またはレポートファイルではないので，ファイルを開けません。

対処

正しいレポートファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 54 / 1002


4545 : EUR メッセージ

  • 55 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4545

4545

印刷可能なページ数の上限値を超えています。

要因

レポートの印刷時に指定されたページ範囲が，一度に印刷できる最大ページ数を超えていたので，印刷処理を中止します。

  • OLEオートメーションで印刷できる最大ページ数は，9,999ページです。

  • OCXオブジェクトで印刷できる最大ページ数は，9,999ページです。

  • DLLインターフェース関数で印刷できる最大ページ数は，32,767ページです。

対処

印刷開始ページと印刷終了ページ，または部数の指定を見直して，印刷できる最大ページ数以内になるように修正したあと，プログラムを再度実行してください。必要ならば，数回に分けて印刷してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 印刷ページの選択

    PrintStartPage，PrintEndPage，PrintSet

ページの先頭へ

  • 目次

  • 前へ

  • 55 / 1002


4546 : EUR メッセージ

  • 56 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4546

4546

ページ番号印刷形式は510文字以内で指定してください。

要因

ページ番号印刷形式に指定した文字列が510文字を超えているので，ページ番号印刷形式の設定処理を中止します。

対処

指定する文字列を510文字以内の文字列に修正したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

PageNumberFormatプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷形式

    NumberingFormat

ページの先頭へ

  • 目次

  • 前へ

  • 56 / 1002


4551 : EUR メッセージ

  • 57 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4551

4551

ページ番号印刷位置の指定に誤りがあります。

要因
OLEオートメーションの場合

ページ番号印刷位置に1～6以外の値が指定されたので，ページ番号印刷位置の設定処理を中止しました。

DLLインターフェース関数の場合

オプション記述ファイルのキーワード「NumberingPos」に，topr，topc，topl，btmr，btmc，およびbtml以外の値が指定されたので，ページ番号印刷位置の設定処理を中止しました。

対処
OLEオートメーションの場合

ページ番号印刷位置に指定する値を1～6に修正したあと，プログラムを再度実行してください。

DLLインターフェース関数の場合

オプション記述ファイルのキーワード「NumberingPos」に，topr，topc，topl，btmr，btmc，およびbtmlの値を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

PageNumberLocationプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷指定

    NumberingPos

ページの先頭へ

  • 目次

  • 前へ

  • 57 / 1002


4552 : EUR メッセージ

  • 58 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4552

4552

レポート（レポート名）をオープンできませんでした。

要因

次に示す要因によって，レポートファイルを開けません。

  • 指定されたレポートファイル名がフォルダです。

  • 指定されたレポートファイル名が，ほかのプログラムで使用中です。

  • 一時作業フォルダに割り当てられているディスク容量が不足しています。

  • メモリが不足しています。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 正しいレポート名を指定してください。

  • 不要なファイルを削除してください。

  • 実行に必要なメモリを確保してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 58 / 1002


4553 : EUR メッセージ

  • 59 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4553

4553

データファイル（データファイル名）には読み込み権限がありません。

要因

指定されたデータファイル，または可変記号値定義ファイルには読み込み権限がないので，処理を中止します。

対処

次のように対処したあと，プログラムを再度実行してください。

  • データファイルまたは可変記号値定義ファイルに，読み込み権限を与えてください。

  • 読み込み権限のあるデータファイルまたは可変記号値定義ファイルを指定してください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 59 / 1002


4555 : EUR メッセージ

  • 60 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4555

4555

ウィンドウハンドルにNULLが指定されました。

要因

ウィンドウハンドルにNULLが指定されました。

対処

ウィンドウハンドルを指定し直してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のhwndで指定する，起動元のウィンドウハンドル

ページの先頭へ

  • 目次

  • 前へ

  • 60 / 1002


4556 : EUR メッセージ

  • 61 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4556

4556

ウィンドウ形式の値が不正です。

要因

ウィンドウ形式の値が不正です。

対処

ウィンドウ形式を指定し直してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のwindowstyleで指定する，ウィンドウの形式

ページの先頭へ

  • 目次

  • 前へ

  • 61 / 1002


4557 : EUR メッセージ

  • 62 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4557

4557

ページ番号印刷オプションの指定に誤りがあります。

要因

ページ番号印刷オプションの指定が違います。

対処

ページ番号印刷オプションを正しく指定し直してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷指定

    Numbering

ページの先頭へ

  • 目次

  • 前へ

  • 62 / 1002


4558 : EUR メッセージ

  • 63 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4558

4558

印刷単位の指定に誤りがあります。

要因

印刷単位の指定に誤りがあります。

対処

印刷単位の指定を見直したあと，再度実行してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 印刷ページの選択

    PrintFinishing

ページの先頭へ

  • 目次

  • 前へ

  • 63 / 1002


4559 : EUR メッセージ

  • 64 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4559

4559

改ページ時のページ番号初期化指定に誤りがあります。

要因

改ページごとにページ番号を初期化するかどうかの指定に誤りがあります。

対処

ページ番号の初期化指定を見直したあと，再度実行してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • ページ番号の印刷指定

    NumberingReset

ページの先頭へ

  • 目次

  • 前へ

  • 64 / 1002


4560 : EUR メッセージ

  • 65 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4560

4560

指定ファイル（ファイル名）には読み込み権限がありません。

要因

指定されたファイルには読み込み権限がないので，EURの起動処理を中止します。

対処

ファイルに読み込み権限を与えるか，または読み込み権限のあるファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

  • 接続情報ファイルの指定

    DBInfoFileName

  • ファイルのパス指定

    ImageFilePath，MappingDataPath，UserDefDataPath，DBInfoFilePath

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiReportSetFile，MultiReportSetPath，MultiFormInfoDefFile，MultiFormInfoDefPath

ページの先頭へ

  • 目次

  • 前へ

  • 65 / 1002


4561 : EUR メッセージ

  • 66 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4561

4561

指定ファイル（ファイル名）が見つかりません。

要因

指定されたファイルがないので，EURの起動処理を中止します。

対処

存在するファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

  • 接続情報ファイルの指定

    DBInfoFileName

  • ファイルのパス指定

    ImageFilePath，MappingDataPath，UserDefDataPath，DBInfoFilePath

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiReportSetFile，MultiReportSetPath，MultiFormInfoDefFile，MultiFormInfoDefPath

ページの先頭へ

  • 目次

  • 前へ

  • 66 / 1002


4562 : EUR メッセージ

  • 67 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4562

4562

指定ファイル（ファイル名）をオープンできませんでした。

要因

指定されたファイルがフォルダだったので，ファイルを開けません。

対処

正しいファイル名を指定したあと，プログラムを再度実行してください。

対処の参照先
DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

  • 接続情報ファイルの指定

    DBInfoFileName

  • ファイルのパス指定

    ImageFilePath，MappingDataPath，UserDefDataPath，DBInfoFilePath

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiReportSetFile，MultiReportSetPath，MultiFormInfoDefFile，MultiFormInfoDefPath

ページの先頭へ

  • 目次

  • 前へ

  • 67 / 1002


4563 : EUR メッセージ

  • 68 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4563

4563

EURはすでに起動されています。

要因

EURはすでに起動されています。

対処

すでに起動されているEURを中止したあと，プログラムを再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 68 / 1002


4564 : EUR メッセージ

  • 69 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4564

4564

表示するエディタ画面の種類の指定に誤りがあります。

要因
OLEオートメーションの場合

ウィンドウ形式に1，2，3以外の値が指定されました。

DLLインターフェース関数の場合

ウィンドウ形式に0，1，2，3以外の値が指定されました。

対処
OLEオートメーションの場合

ウィンドウ形式に1，2，または3の値を指定したあと，プログラムを再度実行してください。

指定値

説明

1

レポート編集ウィンドウで表示されます。

2

レポート確認ウィンドウで表示されます。

3

レポート印刷ウィンドウで表示されます。
DLLインターフェース関数の場合

ウィンドウ形式に0，1，2，または3の値を指定したあと，プログラムを再度実行してください。

指定値

説明

0

バックグラウンド印刷します。Windowsのリストの，最初のウィンドウをアクティブにします。

1

フォーカスを持った通常のウィンドウで表示されます。

2

フォーカスを持ち，アイコン化されているウィンドウで表示されます。

3

フォーカスを持ち，最大表示されているウィンドウで表示されます。
対処の参照先
OLEオートメーション

WindowStyleプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のwindowstyleで指定する，ウィンドウの形式

ページの先頭へ

  • 目次

  • 前へ

  • 69 / 1002


4565 : EUR メッセージ

  • 70 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4565

4565

用紙向きの指定に誤りがあります。

要因
OLEオートメーションの場合

用紙の向きの指定で，0，1，2以外の値が指定されました。

DLLインターフェース関数の場合

オプション記述ファイルのキーワード「PaperOrientation」の指定で，portrait，landscape以外の値が指定されました。

対処
OLEオートメーションの場合

PaperOrientationに0，1，または2の値を指定したあと，プログラムを再度実行してください。

指定値

説明

0

用紙の向きは，帳票の属性に従います。

1

用紙の向きは，縦です。

2

用紙の向きは，横です。
DLLインターフェース関数の場合

オプション記述ファイルのキーワード「PaperOrientation」に，portrait，またはlandscapeの値を指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

PaperOrientationプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 用紙の向きの指定

    PaperOrientation

ページの先頭へ

  • 目次

  • 前へ

  • 70 / 1002


4566 : EUR メッセージ

  • 71 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4566

4566

レポートファイルの場所にパス名が指定されていません。

要因

レポートファイルのパスが指定されていません。

対処

レポートファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

ReportBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    ReportFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 71 / 1002


4567 : EUR メッセージ

  • 72 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4567

4567

レポートファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しないレポートファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

レポートファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

ReportBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    ReportFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 72 / 1002


4568 : EUR メッセージ

  • 73 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4568

4568

マッピングデータファイルの場所にパス名が指定されていません。

要因

マッピングデータファイルのパスが指定されていません。

対処

マッピングデータファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

MapDataBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MappingDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 73 / 1002


4569 : EUR メッセージ

  • 74 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4569

4569

マッピングデータファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しないマッピングデータファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

マッピングデータファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

MapDataBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MappingDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 74 / 1002


4574 : EUR メッセージ

  • 75 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4574

4574

ユーザ定義データファイルの場所にパス名が指定されていません。

要因

ユーザ定義データファイルのパスが指定されていません。

対処

ユーザ定義データファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

UserDataBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    UserDefDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 75 / 1002


4575 : EUR メッセージ

  • 76 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4575

4575

ユーザ定義データファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しないユーザ定義データファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

ユーザ定義データファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

UserDataBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    UserDefDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 76 / 1002


4580 : EUR メッセージ

  • 77 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4580

4580

画像ファイルの場所にパス名が指定されていません。

要因

画像データファイルのパスが指定されていません。

対処

画像データファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

ImageBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    ImageFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 77 / 1002


4581 : EUR メッセージ

  • 78 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4581

4581

画像ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない画像データファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

画像データファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

ImageBasePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    ImageFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 78 / 1002


4582 : EUR メッセージ

  • 79 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4582

4582

レポート（レポート名）は使用中です。

要因

指定したレポート名が，ほかのアプリケーション（EURを含む）で使用中です。

対処

指定したレポート名が使用できるのを待ち，再度実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 79 / 1002


4588 : EUR メッセージ

  • 80 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4588

4588

データベースアクセス定義実行でエラーが発生しました。

要因

EURのログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

ログファイルに表示されるメッセージ

要　因

メモリが不足しています。

メモリが不足しました。

aa...aaの書き込み処理に失敗しました。（error=nnn）

一時ファイル（aa...aa）の出力先フォルダに書き込み権限がありません。

aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

  • 一時ファイル（aa...aa）のオープンに失敗しました。

  • 一時ファイルの作成に失敗しました。

aa...aaの指定がnnnバイトを超えています。

項目（aa...aa）に設定した文字列の長さが制限値を超えました。

データベースアクセス中にエラーが発生しました。

メッセージ：aa...aa

コード：nnn,mmm

データベースアクセス定義でデータの抽出中に，エラーが発生しました。

SQL文の長さがnnnバイトを超えました。

SQL文の長さが上限値を超えました。

実行値のない可変記号（可変記号）があるため実行できません。

可変記号に対する実行値がありません。
対処

表示されたメッセージによって，次のように対処してください。

ログファイルに表示されるメッセージ

対　処

メモリが不足しています。

ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

aa...aaの書き込み処理に失敗しました。（error=nnn）

  • メッセージに表示されている一時ファイル（aa...aa）の出力先フォルダに，書き込み権限を与えてください。

  • 保守用の情報が「（error=nnn）」に表示されます。

aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

  • 一時ファイル（aa...aa）の出力先フォルダの空き容量を見直してください。

  • 保守用の情報が「（error=nnn）」に表示されます。

aa...aaの指定がnnnバイトを超えています。

項目（aa...aa）に指定した文字列が，上限値のnnnバイトを超えていないかどうかを見直してください。

データベースアクセス中にエラーが発生しました。

メッセージ：aa...aa（メッセージ文）

コード：nnnn,mmmmm

表示されたコードによって，次のように対処してください。

コード

説　明

nnnn（リターンコード）

mmmmm（詳細コード）

-1001

-1003

-1008

DABroker，もしくは接続先データベースのエラーコード，または0

DABroker，または接続先データベースでエラーが発生したことを示します。

「メッセージ：aa...aa」には，エラーの内容が表示されます。詳細コードと表示されるメッセージについては，次に示すマニュアルを参照してください。

  • 詳細コードがKFDBxxxxの場合

    DABrokerのマニュアル

  • 詳細コードがKFPxxxxxの場合

    マニュアル「HiRDB メッセージ」

  • 詳細コードがORA-xxxxの場合

    Oracleのマニュアル

-1004

接続管理情報のコード

接続情報に誤りがないかどうかを見直してください。

-1005

-1009

システムコールのエラー値

応答監視時間内に，DABrokerから応答がなかったか，またはプログラムの呼び出しでエラーが発生したことを示します。

  • 接続先DABrokerを起動させてください。

  • 接続先DABrokerのホスト名，またはIPアドレスを正しく設定してください。

  • 接続先DABrokerにホスト名を使用している場合，hostsファイルにホスト名を指定してください。

    hostsファイルに指定したホスト名のIPアドレスを正しく設定してください。

  • 接続先DABrokerにIPアドレスを使用している場合hostsファイルにホスト名を指定し，接続先DABrokerにホスト名を使用してください。

  • servicesファイルにDBPARTNER_SVを指定してください。

  • servicesファイルに指定したDBPARTNER_SVのポート番号，および通信プロトコル種別を正しく指定してください。

  • hostsファイル，およびservicesファイルにアクセス権を与えてください。

-1006

領域管理情報のコード

メモリが不足しています。ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

-1010

10083

応答監視時間内に，DABrokerから応答がなかったことを示します。

接続先のDABrokerが起動されているかどうかを確認してください。また，接続先のDABrokerのホスト名，またはIPアドレスに誤りがないかどうかも確認してください。

SQL文の長さがnnnバイトを超えました。

設定した条件式の長さが，上限値を超えていないかどうかを見直してください。

実行値のない可変記号（可変記号）があるため実行できません。

可変記号値定義ファイルを指定したあと，再度実行してください。
対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド，PrintReportメソッド，ViewReportメソッド

ページの先頭へ

  • 目次

  • 前へ

  • 80 / 1002


4589 : EUR メッセージ

  • 81 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4589

4589

レポートデータ読み込み中にエラーが発生しました。

要因

読み込もうとしたレポートファイルが，一部破壊されているおそれがあります。

対処

レポートを作成し直して，再度プログラムを実行してください。

対処の参照先
OLEオートメーション

Openメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のfilenameで指定するファイル名

ページの先頭へ

  • 目次

  • 前へ

  • 81 / 1002


4590 : EUR メッセージ

  • 82 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4590

4590

特殊編集レベルとして認識できないデータがありました。

要因

特殊編集レベルのフィールドのデータに，0～99以外の値が設定されています。

対処

特殊編集レベルのフィールドのデータを，0～99の値に変更したあと，再度データを読み込んでください。

対処の参照先
OLEオートメーション

DataFileプロパティ，DataFileNameプロパティ，VarDataFileプロパティ，Importメソッド

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 82 / 1002


4593 : EUR メッセージ

  • 83 / 1002

  • 4.　4500～4599

  • 4.1　4500～4599のメッセージ

  • 4593

4593

印刷処理がキャンセルされました。

要因

出力先プリンタのスプールに印刷指示を送っているときに表示される，メッセージボックスの［キャンセル］ボタンがクリックされたので，印刷処理が中断されました。

対処

必要ならば，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 83 / 1002


5. 4600～4699 : EUR メッセージ

  • 84 / 1002

  • 5.　4600～4699

5.　4600～4699

4600～4699のメッセージについて説明します。

〈この章の構成〉

  • 5.1　4600～4699のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 84 / 1002


5.1 4600～4699のメッセージ : EUR メッセージ

  • 85 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

5.1　4600～4699のメッセージ

〈この節の構成〉

  • 4600

  • 4601

  • 4602

  • 4603

  • 4610

  • 4613

  • 4614

  • 4620

  • 4621

  • 4622

  • 4623

  • 4624

  • 4625

  • 4626

  • 4627

  • 4628

  • 4629

  • 4630

  • 4631

  • 4632

  • 4633

  • 4634

  • 4635

  • 4636

  • 4637

  • 4638

  • 4639

  • 4640

  • 4641

  • 4642

  • 4643

  • 4644

  • 4645

  • 4646

  • 4647

  • 4648

  • 4649

  • 4650

  • 4651

  • 4653

  • 4654

  • 4655

  • 4656

  • 4657

  • 4658

  • 4667

  • 4668

  • 4669

  • 4670

  • 4671

  • 4672

  • 4676

  • 4683

  • 4684

  • 4685

  • 4686

  • 4687

  • 4688

  • 4689

  • 4690

  • 4693

  • 4694

  • 4695

  • 4696

ページの先頭へ

  • 目次

  • 前へ

  • 85 / 1002


4600 : EUR メッセージ

  • 86 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4600

4600

指定した出力ファイルに書き込めませんでした。

要因

次に示す要因によって，印刷出力ファイルに書き込めません。

  • 指定した印刷出力ファイルがありません。

  • 指定した印刷出力ファイルのパスが不正です。

  • 指定した印刷出力ファイルの書き込み権限がありません。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 存在する印刷出力ファイルを指定してください。

  • 印刷出力ファイルのパスを見直してください。

  • 指定する印刷出力ファイルに書き込み権限を与えてください。

対処の参照先
OLEオートメーション

PrintFileNameプロパティ

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 86 / 1002


4601 : EUR メッセージ

  • 87 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4601

4601

MainWindowStatusプロパティの指定値が不正です。

要因

MainWindowStatusに1，2，3以外の値が指定されました。

対処

MainWindowStatusに1，2，または3の値を指定したあと，プログラムを再度実行してください。

指定値

説明

1

フォーカスを持った，通常のウィンドウで表示されます。

2

フォーカスを持ち，アイコン化されているウィンドウで表示されます。

3

フォーカスを持ち，最大表示されているウィンドウで表示されます。
対処の参照先
OLEオートメーション

MainWindowStatusプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 87 / 1002


4602 : EUR メッセージ

  • 88 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4602

4602

SubWindowStatusプロパティの指定値が不正です。

要因

SubWindowStatusに1，2，3以外の値が指定されました。

対処

SubWindowStatusに1，2，または3の値を指定したあと，プログラムを再度実行してください。

指定値

説明

1

フォーカスを持った，通常のウィンドウで表示されます。

2

フォーカスを持ち，アイコン化されているウィンドウで表示されます。

3

フォーカスを持ち，最大表示されているウィンドウで表示されます。
対処の参照先
OLEオートメーション

SubWindowStatusプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 88 / 1002


4603 : EUR メッセージ

  • 89 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4603

4603

FrontSubWindowプロパティの指定値が不正です。

要因

FrontSubWindowに1，2，3以外の値が指定されました。

対処

FrontSubWindowに1，2，または3の値を指定したあと，プログラムを再度実行してください。

指定値

説明

1

帳票ウィンドウを表示します。

2

マッピングデータウィンドウを表示します。

3

ユーザ定義データウィンドウを表示します。
対処の参照先
OLEオートメーション

FrontSubWindowプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 89 / 1002


4610 : EUR メッセージ

  • 90 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4610

4610

指定したサブウィンドウは存在しません。

要因

指定したサブウィンドウがないので，最前面にできません。

レポート確認ウィンドウとレポート印刷ウィンドウの場合は，帳票ウィンドウだけ表示されます。マッピングデータウィンドウとユーザ定義データウィンドウは表示されません。

対処

FrontSubWindowの設定を見直し，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

FrontSubWindowプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 90 / 1002


4613 : EUR メッセージ

  • 91 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4613

4613

給紙トレイ選択オプションの指定に誤りがあります。

要因

TraySelectionに0，1，2以外の値が指定されました。

対処

TraySelectionに0，1，または2の値を指定したあと，再度実行してください。

指定値

説明

0

給紙トレイ選択機能を使いません。出力先プリンタのデフォルトのトレイに印刷されます。

1

給紙トレイ選択機能を使います。ただし，「TrayCode」で指定されたコードが，出力先プリンタにない場合は，エラーになります。

2

給紙トレイ選択機能を使います。ただし，「TrayCode」で指定されたコードが，出力先プリンタにない場合は，プリンタの既存値で印刷されます。
対処の参照先
OLEオートメーション

TraySelectionプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 給紙トレイの指定

    TraySelection

ページの先頭へ

  • 目次

  • 前へ

  • 91 / 1002


4614 : EUR メッセージ

  • 92 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4614

4614

指定したトレイコードはサポートされていません。

要因

TrayCodeに，使用できない給紙トレイコードが指定されました。

対処

TrayCodeに正しい値を指定したあと，再度実行してください。

対処の参照先
OLEオートメーション

TrayCodeプロパティ

DLLインターフェース関数

ReportPrint関数のoptionで指定する，オプション記述ファイルのキーワード

  • 給紙トレイの指定

    TrayCode

ページの先頭へ

  • 目次

  • 前へ

  • 92 / 1002


4620 : EUR メッセージ

  • 93 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4620

4620

帳票セット指定ファイル（ファイル名）が見つかりません。

要因

指定された帳票セット指定ファイルがないので，EURの起動処理を中止します。

対処

存在する帳票セット指定ファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 93 / 1002


4621 : EUR メッセージ

  • 94 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4621

4621

帳票セット指定ファイル（ファイル名）をオープンできませんでした。

要因

次に示す要因によって，帳票セット指定ファイルを開けません。

  • 指定された帳票セット指定ファイルがフォルダです。

  • 指定された帳票セット指定ファイルがほかのプログラムで使用中です。

  • 一時作業フォルダに割り当てられているディスク容量が不足しています。

  • メモリが不足しています。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 正しい帳票セット指定ファイル名を指定してください。

  • 不要なファイルを削除してください。

  • 実行に必要なメモリを確保してください。

対処の参照先
OLEオートメーション

Openメソッド

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 94 / 1002


4622 : EUR メッセージ

  • 95 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4622

4622

帳票セット指定ファイル（ファイル名）には読み込み権限がありません。

要因

指定された帳票セット指定ファイルには読み込み権限がないので，EURの起動処理を中止します。

対処

帳票セット指定ファイルに読み込み権限を与えるか，または読み込み権限のある帳票セット指定ファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 95 / 1002


4623 : EUR メッセージ

  • 96 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4623

4623

指定した帳票セット指定ファイル（ファイル名）の内容が不正です。

要因

次に示す要因によって，EURの起動処理を中止します。

  • 指定された帳票セット指定ファイルの内容に誤りがあります。

  • 一つ以上の帳票セットが指定されていません。

  • 帳票セットの指定のうち，帳票ファイル名（フォームシートファイル名）が指定されていません。

対処

帳票セット指定ファイルの指定内容を確認したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 96 / 1002


4624 : EUR メッセージ

  • 97 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4624

4624

帳票セット指定ファイルの場所にパス名が指定されていません。

要因

帳票セット指定ファイルのパスが指定されていません。

対処

帳票セット指定ファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 97 / 1002


4625 : EUR メッセージ

  • 98 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4625

4625

帳票セット指定ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない帳票セット指定ファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

帳票セット指定ファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 98 / 1002


4626 : EUR メッセージ

  • 99 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4626

4626

複数様式情報定義ファイル（ファイル名）が見つかりません。

要因

指定された複数様式情報定義ファイルがないので，EURの起動処理を中止します。

対処

存在する複数様式情報定義ファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile

ページの先頭へ

  • 目次

  • 前へ

  • 99 / 1002


4627 : EUR メッセージ

  • 100 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4627

4627

複数様式情報定義ファイル（ファイル名）をオープンできませんでした。

要因

次に示す要因によって，複数様式情報定義ファイルを開けません。

  • 指定された複数様式情報定義ファイルがフォルダです。

  • 指定された複数様式情報定義ファイルがほかのプログラムで使用中です。

  • 一時作業フォルダに割り当てられているディスク容量が不足しています。

  • メモリが不足しています。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 正しい複数様式情報定義ファイル名を指定してください。

  • 不要なファイルを削除してください。

  • 実行に必要なメモリを確保してください。

対処の参照先
OLEオートメーション

Openメソッド

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile

ページの先頭へ

  • 目次

  • 前へ

  • 100 / 1002


4628 : EUR メッセージ

  • 101 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4628

4628

複数様式情報定義ファイル（ファイル名）には読み込み権限がありません。

要因

指定された複数様式情報定義ファイルには読み込み権限がないので，EURの起動処理を中止します。

対処

複数様式情報定義ファイルに読み込み権限を与えるか，または読み込み権限のある複数様式情報定義ファイルを指定したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile

ページの先頭へ

  • 目次

  • 前へ

  • 101 / 1002


4629 : EUR メッセージ

  • 102 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4629

4629

複数様式情報定義ファイルの場所にパス名が指定されていません。

要因

複数様式情報定義ファイルのパスが指定されていません。

対処

複数様式情報定義ファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 102 / 1002


4630 : EUR メッセージ

  • 103 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4630

4630

複数様式情報定義ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない複数様式情報定義ファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

複数様式情報定義ファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 103 / 1002


4631 : EUR メッセージ

  • 104 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4631

4631

指定した複数様式情報定義ファイル（ファイル名）の内容が不正です。（エラー番号：nn　行：yy）

要因

このメッセージは，「（エラー番号：nn）」に示されたエラー番号によって要因が異なります。複数様式情報定義ファイルに不正行が一つある場合は，エラー番号のあとに，不正行を「行：yy」で示します。不正行が複数ある場合は，エラー番号だけ表示されます。

エラー番号とその要因を次に示します。

エラー番号

要　　因

1

必ず指定するキーワードの指定がありません。

  • group文（様式グループ番号の指定）の指定がありません。

  • formfilename文（帳票ファイル名の指定），またはsubgroup文（サブ様式グループ番号の指定）の指定がありません。

2

不正なキーワードが指定されました。

3

区切り文字の数が不正です。

4

オペランドに数字以外の文字が指定されました。

  • groupに指定する様式グループ番号の値が，数字（整数）でありません。

5

オペランドの指定が不正です。

  • { }の対応が取れていません。

  • キーワードのオプション指定に誤りがあります。

  • group文の様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）に，KBNFまたはEOFN以外の値が指定されています。

  • subgroup文の様式グループ遷移条件(grouptransfercondition)の遷移条件（transfercondition）に，KBNF以外の値が指定されています。

  • 様式間遷移条件（formtransfercondition）のキーブレイク改ページ指定（keybreaktopform）に，ONまたはOFF以外の値が指定されています。

  • group文の様式遷移条件（formfilename）の遷移条件（transfercondition）に，NPNF，KBNFまたはEOFN以外の値が指定されています。

  • subgroup文の様式遷移条件（formfilename）の遷移条件（transfercondition）に，NPNF，またはKBNF以外の値が指定されています。

  • 様式遷移条件（formfilename）の両面印刷空白ページ挿入指定（printnewpaper）に，ONまたはOFF以外の値が指定されています。

  • 様式遷移条件（formfilename）のページ番号リセット指定（resetpagenumber）に，ONまたはOFF以外の値が指定されています。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFが指定されていますが，様式遷移条件（formfilename）の遷移条件（transfercondition）にはEOFNが指定されています。

  • group文とsubgroup文の様式グループ遷移条件(grouptransfercondition)のフィールド名(fieldname)に同じ文字列が指定されています。

6

ファイルの途中でEOFを検出しました。

7

キーワードが複数指定されました。

8

グループ番号が昇順に指定されていません。

  • 複数様式グループ内の様式グループ番号（group）が昇順になっていません。

  • group文の中に複数のサブ様式グループが指定されている場合，サブ様式グループ番号（subgroup）がgroup文の中で昇順になっていません。

9

フィールド名の指定が要らないのに，フィールド名が指定されています。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にEOFNが指定されていますが，キーブレイク対象フィールド（fieldname）に指定があります。

  • 様式間遷移条件（formtransfercondition）のキーブレイク改ページ指定（keybreaktopform）にOFFが指定されていますが，キーブレイク対象フィールド（fieldname）に指定があります。

10

フィールド名の指定が要るのに，フィールド名が指定されていません。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFが指定されていますが，キーブレイク対象フィールド（fieldname）の指定がありません。

11

不正な給紙トレイ番号が指定されました。

12

同時に指定できないキーワードが指定されました。

  • group文（様式ファイル名の指定）の中にsubgroup文（サブ様式グループ番号の指定）とformfilename文（様式ファイル名の指定）が同時に指定されています。

  • group文（様式ファイル名の指定）の中にsubgroup文（サブ様式グループ番号の指定）とformtransfercondition文（様式間遷移条件の指定）が同時に指定されています。
対処

複数様式情報定義ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile

ページの先頭へ

  • 目次

  • 前へ

  • 104 / 1002


4632 : EUR メッセージ

  • 105 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4632

4632

帳票セット指定ファイルと複数様式情報定義ファイル間で記述に誤りがあります。

要因

次に示す要因が考えられます。

  • 複数様式情報定義ファイルのformfilenameに記述されている帳票ファイル名（フォームシートファイル）と，帳票セット指定ファイルの帳票セットに記述されている帳票ファイル名（フォームシートファイル）が異なります。

  • 複数様式情報定義ファイルのformfilenameに記述されている帳票ファイル名（フォームシートファイル）と，帳票セット指定ファイルの帳票セットに記述されている帳票ファイル名（フォームシートファイル）の数が異なります。

  • 複数様式情報定義ファイルの様式グループ内のformfilenameに記述されている帳票ファイル（フォームシートファイル）に対応しているデータファイル（マッピングデータファイル，ユーザ定義データファイル）が異なります。

対処

帳票セット指定ファイルと複数様式情報定義ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 105 / 1002


4633 : EUR メッセージ

  • 106 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4633

4633

複数様式はレポート印刷ウィンドウで指定してください。

要因

EURを起動するとき，レポート印刷ウィンドウ以外のウィンドウが指定されています。

対処

複数様式で帳票出力するときは，レポート印刷ウィンドウを指定してください。

対処の参照先
OLEオートメーション

WindowStyleプロパティ

ページの先頭へ

  • 目次

  • 前へ

  • 106 / 1002


4634 : EUR メッセージ

  • 107 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4634

4634

複数様式ではレポートファイル（*.agr）は指定できません。

要因

帳票セット指定ファイルの帳票セットに記述されている帳票ファイル名が，レポートファイル名です。

対処

複数帳票で帳票出力ができるのは，フォームシートファイルだけです。

帳票セット指定ファイルの帳票セットに指定する帳票ファイル名には，フォームシートファイル（*.fms）を指定してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 107 / 1002


4635 : EUR メッセージ

  • 108 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4635

4635

様式グループ内では集計行の指定は統一してください。（XX）

要因

複数様式情報定義ファイルの様式グループ内のformfilenameが複数記述されている帳票ファイル（フォームシートファイル）に集計行が指定されていますが，各帳票ファイルで次の要因のどれかについて異なる定義がされています。

XXには，様式グループ内の各帳票ファイルでの集計行の指定を示すコードが表示されます。

表5‒1　コードと要因

コード

要因

01

総集計の指定の有無が異なります。

02

キー集計の指定の個数が異なります。

03

キー集計のキーに指定したアイテムの数が異なります。

04

キー集計のキーに指定したアイテムのフィールド名が異なります。

05

ページ集計の指定の有無が異なります。

06

「1件のときキー集計行を削除する」の指定の有無が異なります。

ただし，集計ページの指定，集計行の位置固定の指定については，各帳票ファイルで異なっていても正しく出力されます。

対処

複数様式情報定義ファイルの様式グループ内に複数の帳票ファイルが指定されており，かつ各帳票ファイルに集計行がある場合は，上記の要因に記述した集計行の指定が同じになるようにフォームシートファイルの設定を見直してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 108 / 1002


4636 : EUR メッセージ

  • 109 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4636

4636

様式遷移条件にKBNFを指定する場合は，フォームシートで指定するキーブレイクは統一してください。

要因

複数様式情報定義ファイルの様式グループ内のtransferconditionに記述されている遷移条件にKBNFが指定されていますが，各帳票ファイル（フォームシートファイル）で異なるキーブレイクが指定されています。

対処

複数様式情報定義ファイルの様式グループ内に複数の帳票ファイルが指定されており，かつ各帳票ファイルのtransferconditionに遷移条件「KBNF」を指定する場合は，同じキーで改ページされるように帳票ファイルの設定を見直してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 109 / 1002


4637 : EUR メッセージ

  • 110 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4637

4637

様式グループ遷移条件または様式間遷移条件の指定にKBNFが指定されているが，フォームシートにキーブレイクの指定がありません。

要因

複数様式情報定義ファイルの様式グループ内のtransferconditionに記述されている遷移条件にKBNFが指定されていますが，帳票ファイルにキーブレイクが指定されていません。

対処

複数様式情報定義ファイルのtransferconditionに遷移条件「KBNF」を指定する場合は，キーブレイクが指定されている帳票ファイルを指定してください。また，指定する帳票ファイルは，同じキーで改ページされるように設定されているかどうかを見直してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 110 / 1002


4638 : EUR メッセージ

  • 111 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4638

4638

不正なファイル名（ファイル名）が指定されました。

要因

次に示す要因が考えられます。

  • ファイル名の長さが上限値を超えています。

  • 指定したファイル名が正しくありません。

  • 帳票セットに指定するファイルの個数が正しくありません。

  • ドライブ名のある相対パスが指定されました。

  • ドライブ名を省略したフルパスが指定されました。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 正しいファイル名を指定してください。

  • ファイル名の長さは，255字以内で指定してください。

  • 指定した内容を，もう一度見直してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ，DBInfoFileNameプロパティ，DBInfoFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath，DBInfoFilePath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

  • マッピングデータ用のファイルの指定

    MappingDataFile

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

  • 接続情報ファイルの指定

    DBInfoFileName

ページの先頭へ

  • 目次

  • 前へ

  • 111 / 1002


4639 : EUR メッセージ

  • 112 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4639

4639

帳票ファイル名が指定されていません。

要因

帳票セットに，帳票ファイル名（フォームシートファイル）が指定されていません。

対処

帳票セット指定ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 112 / 1002


4640 : EUR メッセージ

  • 113 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4640

4640

複数様式情報定義ファイルと帳票セット指定ファイルが対で指定されていません。

要因

複数様式情報定義ファイルと帳票セット指定ファイルが対で指定されていないので，EURの起動処理を中止します。

対処

複数様式で帳票出力する場合は，複数様式情報定義ファイルと帳票セット指定ファイルを対にして指定してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 113 / 1002


4641 : EUR メッセージ

  • 114 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4641

4641

複数様式で指定されたデータファイルのプロパティに誤りがあります。

要因

次に示す要因が考えられます。

  • ［データのプロパティ］ダイアログ－［データ情報］タブで設定する「空レコードを無視する」指定が統一されていません。

  • ［データのプロパティ］ダイアログ－［データ情報］タブで設定する「文字コード（0x00）だけのレコードを無視する」指定が統一されていません。

  • 基準レコード位置の指定が統一されていません。

  • 基準レコード幅に1以外の値が指定されています。

対処

複数のデータファイルを指定して，複数様式で帳票出力する場合は，データファイルのデータ情報を合わせてください。

基準レコード幅を設定した帳票は，複数様式では出力できません。基準レコード幅の値は「1」を指定してください。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 114 / 1002


4642 : EUR メッセージ

  • 115 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4642

4642

様式グループの遷移条件にKBNFが指定されているが，複数様式情報定義ファイルでのキーブレイク指定が統一されていません。

要因

様式グループ内，またはサブ様式グループ内で，様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNF（キーブレイク改ページ）が指定されていますが，帳票ファイル名に対する遷移条件（transfercondition）とキーブレイク対象フィールド名（fieldname）が対応していないので，EURの起動処理を中断します。

対処

様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFを指定する場合は，様式グループ内，またはサブ様式グループ内に指定するfieldnameには，同じキーブレイク対象フィールド名を指定し，帳票ファイル名に対する遷移条件（transfercondition）にKBNFを指定してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 115 / 1002


4643 : EUR メッセージ

  • 116 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4643

4643

複数様式では帳票ヘッダ領域の指定はできません。

要因

帳票ヘッダ領域のある帳票ファイル（フォームシートファイル）を，複数様式で出力しようとしました。

対処

帳票ヘッダ領域のある帳票ファイル（フォームシートファイル）は，複数様式で出力できません。

対処の参照先
OLEオートメーション

MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 116 / 1002


4644 : EUR メッセージ

  • 117 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4644

4644

様式遷移条件にKBNFを指定する場合は，フォームシートで指定するフィールド属性は統一してください。

要因

指定された帳票ファイルが，同じキーフィールドの属性で改ページするように設計されていないので，EURの起動処理を中断します。

対処

様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFを指定する場合は，様式グループ内に指定するfieldnameには，同じフィールド属性のキーブレイク対象フィールド名を指定し，帳票ファイル名に対する遷移条件（transfercondition）にKBNFを指定してください。

対処の参照先
OLEオートメーション

MultiFormInfoDefBasePathプロパティ，MultiFormInfoDefFileプロパティ，MultiReportSetBasePathプロパティ，MultiReportSetFileプロパティ

DLLインターフェース関数

ReportPrint関数，およびReportPrintWithView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MultiFormInfoDefPath，MultiReportSetPath

  • 複数様式での帳票出力の指定

    MultiFormInfoDefFile，MultiReportSetFile

ページの先頭へ

  • 目次

  • 前へ

  • 117 / 1002


4645 : EUR メッセージ

  • 118 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4645

4645

一時ファイルを出力できませんでした。（機能コード：エラーコード）

要因

次に示す要因によって，一時ファイル（作業用ファイル）が出力できません。

  • 一時ファイルの出力先デバイスに，空き容量がありません。

  • 一時ファイルの出力先フォルダに，書き込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 不要なファイルを削除するなどして，空き容量を確保してください。

  • 一時ファイルの出力先フォルダに書き込み権限を与えてください。

補足

このメッセージは，EUR 帳票作成機能（EUR Form帳票）でバックグラウンドのインポート，または編集するときに，EURが表示する固有のメッセージです。また，保守用の情報が「（機能コード：エラーコード）」に表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 118 / 1002


4646 : EUR メッセージ

  • 119 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4646

4646

アイテム枠に指定した桁数を超えるデータが指定されています。

要因

次に示す要因が考えられます。

  • 指定された桁数を超えるデータが，アイテム枠内にあります。

  • ［アイテムのプロパティ］ダイアログの［文字配置］タブで，アイテム枠内にあるデータの桁数に満たない値が指定されました。

対処

アイテム枠内にあるデータの桁数と，［アイテムのプロパティ］ダイアログの［文字配置］タブで指定されている桁数の値に問題がないかどうかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 119 / 1002


4647 : EUR メッセージ

  • 120 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4647

4647

接続情報ファイル（接続情報ファイル名）をオープンできませんでした。

要因

次に示す要因が考えられます。

  • 指定された接続情報ファイルがフォルダです。

  • 指定された接続情報ファイルが，ほかのプログラムで使用中です。

対処

要因に応じて，次のように対処してください。

  • 接続情報ファイルの指定を見直してください。

  • ほかのプログラムが終了するのを待ってから，再度実行してください。

対処の参照先
OLEオートメーション

DBInfoFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 接続情報ファイルの指定

    DBInfoFileName

ページの先頭へ

  • 目次

  • 前へ

  • 120 / 1002


4648 : EUR メッセージ

  • 121 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4648

4648

接続情報ファイル（接続情報ファイル名）には読み込み権限がありません。

要因

指定された接続情報ファイルに読み込み権限がありません。

対処

接続情報ファイルに読み込み権限を与えるか，または読み込み権限のある接続情報ファイルを指定したあと，再度実行してください。

対処の参照先
OLEオートメーション

DBInfoFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 接続情報ファイルの指定

    DBInfoFileName

ページの先頭へ

  • 目次

  • 前へ

  • 121 / 1002


4649 : EUR メッセージ

  • 122 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4649

4649

接続情報ファイルの場所にパス名が指定されていません。

要因

接続情報ファイルのパスが指定されていません。

対処

接続情報ファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

DBInfoFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    DBInfoFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 122 / 1002


4650 : EUR メッセージ

  • 123 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4650

4650

接続情報ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない接続情報ファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

接続情報ファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

DBInfoFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    DBInfoFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 123 / 1002


4651 : EUR メッセージ

  • 124 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4651

4651

指定した接続情報ファイル（接続情報ファイル名）の内容が不正です。（エラーコード：キーワード）

要因

このメッセージは，「（エラーコード：キーワード）」に示されたエラーコードによって，要因が異なります。エラーコードとその要因を次に示します。

エラーコード

要　　因

1

「キーワード」に示されたキーワードが指定されていません。

2

  • 「キーワード」に示されたキーワードの値が不正です。

  • 「キーワード」に示されたキーワードに値が指定されていません。

3

不正な「キーワード」が指定されました。

4

「キーワード」のキーワードが2個以上指定されています。

5

  • 「キーワード=値」の形式で指定されていません。

  • エラーコード「5」のときは，キーワードは表示されません。

「キーワード」には，次に示すどれかのキーワードが表示されます。

DABrokerHost，DBType，SendBufferSize，TimeoutInterval，Hostname，ConnectInfo，User，Password，QueryExclusiveString

対処

接続情報ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先
OLEオートメーション

DBInfoFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 接続情報ファイルの指定

    DBInfoFileName

ページの先頭へ

  • 目次

  • 前へ

  • 124 / 1002


4653 : EUR メッセージ

  • 125 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4653

4653

マッピングデータ用の可変記号値定義ファイル（可変記号値定義ファイル名）が見つかりません。

要因

可変記号値定義ファイル名に指定されたファイルがありません。

対処

存在する可変記号値定義ファイル名を指定してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

DataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 125 / 1002


4654 : EUR メッセージ

  • 126 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4654

4654

マッピングデータ用の可変記号値定義ファイル（可変記号値定義ファイル名）をオープンできませんでした。

要因

次に示す要因が考えられます。

  • 指定された可変記号値定義ファイルがフォルダです。

  • 指定された可変記号値定義ファイルが，ほかのプログラムで使用中です。

対処

要因に応じて，次のように対処してください。

  • 可変記号値定義ファイルの指定を見直してください。

  • ほかのプログラムが終了するのを待ってから，再度実行してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

DataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 126 / 1002


4655 : EUR メッセージ

  • 127 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4655

4655

マッピングデータ用の可変記号値定義ファイル（可変記号値定義ファイル名）には読み込み権限がありません。

要因

指定された可変記号値定義ファイルに読み込み権限がありません。

対処

可変記号値定義ファイルに読み込み権限を与えるか，または読み込み権限のある可変記号値定義ファイルを指定したあと，再度実行してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

DataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 127 / 1002


4656 : EUR メッセージ

  • 128 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4656

4656

マッピングデータ用の可変記号値定義ファイルの場所にパス名が指定されていません。

要因

可変記号値定義ファイルのパスが指定されていません。

対処

可変記号値定義ファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

MapDataBasePathプロパティ

OCXオブジェクト

DataFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MappingDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 128 / 1002


4657 : EUR メッセージ

  • 129 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4657

4657

マッピングデータ用の可変記号値定義ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない可変記号値定義ファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

可変記号値定義ファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

MapDataBasePathプロパティ

OCXオブジェクト

DataFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    MappingDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 129 / 1002


4658 : EUR メッセージ

  • 130 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4658

4658

指定したマッピングデータ用の可変記号値定義ファイル（可変記号値定義ファイル名）の内容が不正です。（エラーコード：変数名）

要因

このメッセージは，「（エラーコード：変数名）」に示されたエラーコードによって，要因が異なります。エラーコードとその要因を次に示します。

エラーコード

要因

1

「変数名」に，未知の変数名が指定されています。

2

「変数名」に示された変数に値が指定されていません。

3

  • 「変数名=値」の形式で指定されていません。

  • エラーコード「3」のときは，変数名は表示されません。

4

「変数名」に示された変数に使用できない可変記号値が指定されています。

EURのログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

ログファイルに表示されるメッセージ

要因

数値データのけた落ちが発生しました

有効範囲を超えた値が指定されました。

アポストロフィの指定方法に誤りがあります

  • 文字定数の中のアポストロフィが二つ続けて指定されていません。

  • 文字列なしの定数('')が指定されました。

指定された値は列の属性と合っていません

指定された値は列の属性と合いません。

指定された値は指定できる有効範囲を超えています

有効範囲を超えた値が指定されました。

指定された値は列の定義長又は指定範囲を超えています

列の定義長または指定範囲を超えています。
対処

可変記号値定義ファイルの記述を見直したあと，プログラムを再度実行してください。

EURのログファイルに表示されたメッセージによって，次のように対処してください。

ログファイルに表示されるメッセージ

対処

数値データのけた落ちが発生しました

値を範囲内で指定してください。

アポストロフィの指定方法に誤りがあります

  • アポストロフィを文字データとして使う場合は，二つ続けて指定してください。

  • 文字列を指定してください。

指定された値は列の属性と合っていません

値を変更して，列の属性と合わせてください。

指定された値は指定できる有効範囲を超えています

値の範囲内で指定してください。

指定された値は列の定義長又は指定範囲を超えています

値の範囲内で指定してください。

各条件の設定できる値については，マニュアル「EUR データベース連携ガイド」を参照してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

DataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • マッピングデータ用のファイルの指定

    MappingDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 130 / 1002


4667 : EUR メッセージ

  • 131 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4667

4667

ユーザ定義データ用の可変記号値定義ファイル（可変記号値定義ファイル名）が見つかりません。

要因

可変記号値定義ファイル名に指定されたファイルがありません。

対処

存在する可変記号値定義ファイル名を指定してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

UserDataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 131 / 1002


4668 : EUR メッセージ

  • 132 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4668

4668

ユーザ定義データ用の可変記号値定義ファイル（可変記号値定義ファイル名）をオープンできませんでした。

要因

次に示す要因が考えられます。

  • 指定された可変記号値定義ファイルがフォルダです。

  • 指定された可変記号値定義ファイルが，ほかのプログラムで使用中です。

対処

要因に応じて，次のように対処してください。

  • 可変記号値定義ファイルの指定を見直してください。

  • ほかのプログラムが終了するのを待ってから，再度実行してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

UserDataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 132 / 1002


4669 : EUR メッセージ

  • 133 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4669

4669

ユーザ定義データ用の可変記号値定義ファイル（可変記号値定義ファイル名）には読み込み権限がありません。

要因

指定された可変記号値定義ファイルに読み込み権限がありません。

対処

可変記号値定義ファイルに読み込み権限を与えるか，または読み込み権限のある可変記号値定義ファイルを指定したあと，再度実行してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

UserDataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 133 / 1002


4670 : EUR メッセージ

  • 134 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4670

4670

ユーザ定義データ用の可変記号値定義ファイルの場所にパス名が指定されていません。

要因

可変記号値定義ファイルのパスが指定されていません。

対処

可変記号値定義ファイルが格納されているパスを指定して，再度実行してください。

対処の参照先
OLEオートメーション

UserDataBasePathプロパティ

OCXオブジェクト

UserDataFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    UserDefDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 134 / 1002


4671 : EUR メッセージ

  • 135 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4671

4671

ユーザ定義データ用の可変記号値定義ファイルの場所に指定されたパス（パス名）が見つかりません。

要因

存在しない可変記号値定義ファイルのパスが指定されました。または，指定されたパスの文字列に誤りがあります。

対処

可変記号値定義ファイルが格納されているパスを指定して，再度実行してください。または，指定したパスの文字列を見直したあと，再度実行してください。

対処の参照先
OLEオートメーション

UserDataBasePathプロパティ

OCXオブジェクト

UserDataFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ファイルのパス指定

    UserDefDataPath

ページの先頭へ

  • 目次

  • 前へ

  • 135 / 1002


4672 : EUR メッセージ

  • 136 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4672

4672

指定したユーザ定義データ用の可変記号値定義ファイル（可変記号値定義ファイル名）の内容が不正です。（エラーコード：変数名）

要因

このメッセージは，「（エラーコード：変数名）」に示されたエラーコードによって，要因が異なります。エラーコードとその要因を次に示します。

エラーコード

要因

1

「変数名」に，未知の変数名が指定されています。

2

「変数名」に示された変数に値が指定されていません。

3

  • 「変数名=値」の形式で指定されていません。

  • エラーコード「3」のときは，変数名は表示されません。

4

「変数名」に示された変数に使用できない可変記号値が指定されています。

EURのログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

ログファイルに表示されるメッセージ

要因

数値データのけた落ちが発生しました

有効範囲を超えた値が指定されました。

アポストロフィの指定方法に誤りがあります

  • 文字定数の中のアポストロフィが二つ続けて指定されていません。

  • 文字列なしの定数('')が指定されました。

指定された値は列の属性と合っていません

指定された値は列の属性と合いません。

指定された値は指定できる有効範囲を超えています

有効範囲を超えた値が指定されました。

指定された値は列の定義長又は指定範囲を超えています

列の定義長または指定範囲を超えています。
対処

可変記号値定義ファイルの記述を見直したあと，プログラムを再度実行してください。

EURのログファイルに表示されたメッセージによって，次のように対処してください。

ログファイルに表示されるメッセージ

対処

数値データのけた落ちが発生しました

値を範囲内で指定してください。

アポストロフィの指定方法に誤りがあります

  • アポストロフィを文字データとして使う場合は，二つ続けて指定してください。

  • 文字列を指定してください。

指定された値は列の属性と合っていません

値を変更して，列の属性と合わせてください。

指定された値は指定できる有効範囲を超えています

値の範囲内で指定してください。

指定された値は列の定義長又は指定範囲を超えています

値の範囲内で指定してください。

各条件の設定できる値については，マニュアル「EUR データベース連携ガイド」を参照してください。

対処の参照先
OLEオートメーション

DataFileNameプロパティ

OCXオブジェクト

UserDataFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • ユーザ定義データ用のファイルの指定

    UserDefDataFile

ページの先頭へ

  • 目次

  • 前へ

  • 136 / 1002


4676 : EUR メッセージ

  • 137 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4676

4676

接続情報ファイル（接続情報ファイル名）が見つかりません。

要因

接続情報ファイル名に指定されたファイルがありません。

対処

存在する接続情報ファイル名を指定してください。

対処の参照先
OLEオートメーション

DBInfoFileNameプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 接続情報ファイルの指定

    DBInfoFileName

ページの先頭へ

  • 目次

  • 前へ

  • 137 / 1002


4683 : EUR メッセージ

  • 138 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4683

4683

指定した置き換え表管理情報ファイル（ファイル名）の内容が不正です。

要因

次に示す要因によって，置き換え表管理情報ファイルの内容が不正です。

  • 置き換え表名が50桁を超えています。

  • 置き換え表ファイル名が256文字を超えています。

  • 置き換え表ファイル名がフルパス，または相対パスです。

  • 置き換え表名，または置き換え表ファイル名の中に改行コードがあります。

  • 置き換え表に，置き換え表名または，置き換え表ファイルの記述がありません。

  • 「"」が閉じていません。

対処

要因に応じて，次のように対処してください。

  • 正しい置き換え表名を指定してください。

  • 正しい置き換え表ファイル名を指定してください。

  • 一つの行に置き換え表名と置き換え表ファイル名を一つずつ指定してください。

対処の参照先
OLEオートメーション

ReplaceItemCntlFileプロパティ

ReplaceItemCntlFilePathプロパティ

OCXオブジェクト

ReplaceItemCntlFileNameプロパティ

ReplaceItemCntlFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemCntlFile

    ReplaceItemCntlFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 138 / 1002


4684 : EUR メッセージ

  • 139 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4684

4684

指定した置き換え表ファイル（ファイル名）の内容が不正です。

要因

次に示す要因によって，置き換え表ファイルの内容が不正です。

  • キーデータ，または置き換えデータが256文字を超えています。

  • キーデータ，または置き換えデータの中に改行コードがあります。

  • キーデータと置き換えデータが，一つの行に一つずつありません。

  • キーデータ，または置き換えデータの間にコンマがありません。コンマは，空データの場合でも必要です。

対処

要因に応じて，次のように対処してください。

  • 正しいキーデータを指定してください。

  • 正しい置き換え表データを指定してください。

  • 一つの行にキーデータ，または置き換えデータを一つずつ指定してください。

  • コンマを入れてください。

対処の参照先
OLEオートメーション

ReplaceItemCntlFileプロパティ

ReplaceItemCntlFilePathプロパティ

ReplaceItemFilePathプロパティ

OCXオブジェクト

ReplaceItemCntlFileNameプロパティ

ReplaceItemCntlFilePathプロパティ

ReplaceItemFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemCntlFile

    ReplaceItemCntlFilePath

    ReplaceItemFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 139 / 1002


4685 : EUR メッセージ

  • 140 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4685

4685

置き換え表管理情報ファイル（ファイル名）には読み込み権限がありません。

要因

指定した置き換え表管理情報ファイルに読み込み権限がありません。

対処

指定した置き換え表管理情報ファイルに読み込み権限があるかどうかを確認してください。

対処の参照先
OLEオートメーション

ReplaceItemCntlFileプロパティ

ReplaceItemCntlFilePathプロパティ

OCXオブジェクト

ReplaceItemCntlFileNameプロパティ

ReplaceItemCntlFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemCntlFile

    ReplaceItemCntlFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 140 / 1002


4686 : EUR メッセージ

  • 141 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4686

4686

置き換え表ファイル（ファイル名）には読み込み権限がありません。

要因

指定した置き換え表ファイルに読み込み権限がありません。

対処

指定した置き換え表ファイルに読み込み権限があるかどうかを確認してください。

対処の参照先
OLEオートメーション

ReplaceItemFilePathプロパティ

OCXオブジェクト

ReplaceItemFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 141 / 1002


4687 : EUR メッセージ

  • 142 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4687

4687

置き換え表管理情報ファイル（ファイル名）が見つかりません。

要因

指定した置き換え表管理情報ファイルがありません。

対処

指定した置き換え表管理情報ファイルがあるかどうかを確認してください。

対処の参照先
OLEオートメーション

ReplaceItemCntlFilePathプロパティ

OCXオブジェクト

ReplaceItemCntlFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemCntlFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 142 / 1002


4688 : EUR メッセージ

  • 143 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4688

4688

置き換え表ファイル（ファイル名）が見つかりません。

要因

指定した置き換え表ファイルがありません。

対処

指定した置き換え表ファイルがあるかどうかを確認してください。

対処の参照先
OLEオートメーション

ReplaceItemFilePathプロパティ

OCXオブジェクト

ReplaceItemFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 143 / 1002


4689 : EUR メッセージ

  • 144 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4689

4689

置き換え表管理情報ファイル（ファイル名）をオープンできませんでした。

要因

指定した置き換え表管理情報ファイルがフォルダです。

対処

正しい置き換え表管理情報ファイル名を指定してください。

対処の参照先
OLEオートメーション

ReplaceItemCntlFileプロパティ

ReplaceItemCntlFilePathプロパティ

OCXオブジェクト

ReplaceItemCntlFileNameプロパティ

ReplaceItemCntlFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemCntlFile

    ReplaceItemCntlFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 144 / 1002


4690 : EUR メッセージ

  • 145 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4690

4690

置き換え表ファイル（ファイル名）をオープンできませんでした。

要因

指定した置き換え表ファイルがフォルダです。

対処

正しい置き換え表ファイル名を指定してください。

対処の参照先
OLEオートメーション

ReplaceItemFilePathプロパティ

OCXオブジェクト

ReplaceItemFilePathプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 置き換え表管理情報ファイルの指定

    ReplaceItemFilePath

ページの先頭へ

  • 目次

  • 前へ

  • 145 / 1002


4693 : EUR メッセージ

  • 146 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4693

4693

バーコードパターンファイル（ファイル名）を入力できません。(エラーコード)

要因

指定されたバーコードパターンファイルでエラーが発生しました。

対処

指定したバーコードパターンファイルが正しいかどうか確認してください。

対処の参照先
プリンタ定義ファイル

CODE128PATTERN

OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 146 / 1002


4694 : EUR メッセージ

  • 147 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4694

4694

バーコードパターンファイル（ファイル名）が不正です。

要因

指定されたバーコードパターンファイルの内容に誤りがあります。

対処

指定したバーコードパターンファイルが正しいかどうか確認してください。

対処の参照先
プリンタ定義ファイル

CODE128PATTERN

OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 147 / 1002


4695 : EUR メッセージ

  • 148 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4695

4695

プリンタ（プリンタ名）とバーコードパターンファイル（ファイル名）が適合しません。

要因

指定されたプリンタに対応したバーコードパターンファイルがありません。

対処

正しいバーコードパターンファイルを指定してください。

対処の参照先
プリンタ定義ファイル

CODE128PATTERN

OLEオートメーション

Printメソッド，PrintOutメソッド

DLLインターフェース関数

ReportPrint関数

ページの先頭へ

  • 目次

  • 前へ

  • 148 / 1002


4696 : EUR メッセージ

  • 149 / 1002

  • 5.　4600～4699

  • 5.1　4600～4699のメッセージ

  • 4696

4696

文字幅計算方法の指定に誤りがあります。

要因
OLEオートメーション，またはOCXオブジェクトの場合

文字幅計算方法の指定で，0，1以外の値が指定されました。

DLLインターフェース関数の場合

文字幅計算方法の指定で，static，dynamic以外の値が指定されました。

対処
OLEオートメーション，またはOCXオブジェクトの場合

指定値に0または1を指定してください。

DLLインターフェース関数の場合

指定値にstaticまたはdynamicを指定してください。

対処の参照先
OLEオートメーション

FontWidthModeプロパティ

OCXオブジェクト

FontWidthModeプロパティ

DLLインターフェース関数

ReportPrint関数，ReportPrintWithView関数，およびReportView関数のoptionで指定する，オプション記述ファイルのキーワード

  • 固定ピッチフォントの文字幅計算方法の指定

    FontWidthMode

ページの先頭へ

  • 目次

  • 前へ

  • 149 / 1002


6. 英字 : EUR メッセージ

  • 150 / 1002

  • 6.　英字

6.　英字

この章では，英字で始まるメッセージについて説明します。

〈この章の構成〉

  • 6.1　英字で始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 150 / 1002


6.1 英字で始まるメッセージ : EUR メッセージ

  • 151 / 1002

  • 6.　英字

  • 6.1　英字で始まるメッセージ

6.1　英字で始まるメッセージ

〈この節の構成〉

  • 6.1.1　Aで始まるメッセージ

  • 6.1.2　Eで始まるメッセージ

  • 6.1.3　Oで始まるメッセージ

  • 6.1.4　Wで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 151 / 1002


6.1.1 Aで始まるメッセージ : EUR メッセージ

  • 152 / 1002

  • 6.　英字

  • 6.1　英字で始まるメッセージ

  • 6.1.1　Aで始まるメッセージ

6.1.1　Aで始まるメッセージ

  •

    apgrpt.exeの実行に失敗しました。(エラーコード:WW)

    要因

    次に示す要因によってEUR クライアント帳票出力機能を実行できませんでした。

    • インストール先にapgrpt.exeが存在しません。

    • apgrpt.exeに実行権限がありません。

    • その他

    メッセージのWWには，GetLastError関数から取得したエラーコードが表示されます。

    このメッセージダイアログに対して［OK］ボタンをクリックすると，帳票を表示しないでEUR クライアント帳票出力機能を終了します。

    対処

    EUR DesignerまたはEUR Viewerを再インストールし，apgrpt.exeに実行権限を与えてください。

  •

    An attempt to load string resource DLL has failed.

    要因

    DLLファイルが読み込めません。

    対処

    EURを再インストールしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 152 / 1002


6.1.2 Eで始まるメッセージ : EUR メッセージ

  • 153 / 1002

  • 6.　英字

  • 6.1　英字で始まるメッセージ

  • 6.1.2　Eで始まるメッセージ

6.1.2　Eで始まるメッセージ

  •

    EUR Print Service 実行環境が不正です。(エラーコード:XX)

    YY

    要因

    ［コマンド実行］ボタンをクリックしましたが，次に示す要因によって処理が実行できませんでした。

    • インストール先にeurps.exeが存在しません。

    • eurps.exeに実行権限がありません。

    メッセージのXXとYYの意味は次のとおりです。

    XX：eurps.exe起動失敗時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    メッセージダイアログで［OK］ボタンをクリックして，［EUR サーバ帳票出力コマンド指定］ダイアログに戻ってください。そのあと，要因に応じて，次のように対処してください。

    • インストール先フォルダにeurps.exeが存在することを確認してください。

    • eurps.exeに実行権限があることを確認してください。

    ［EUR サーバ帳票出力コマンド指定］ダイアログは，V8互換機能として提供しています。詳細については，バージョン8対応のマニュアル「EUR 帳票設計」を参照してください。

  •

    EUR Viewerの実行中にエラーが発生しました。(エラーコード:WW)

    要因

    EUR クライアント帳票出力機能の実行中にエラーが発生しました。

    メッセージのWWには，GetLastError関数から取得したエラーコードが表示されます。

    このメッセージダイアログに対して［OK］ボタンをクリックすると，帳票を表示しないでEUR クライアント帳票出力機能を終了します。

    対処

    障害情報を取得して，システム管理者に連絡してください。

  •

    EUR形式ファイルが読み込めませんでした。

    要因

    次に示す要因によって，EUR形式ファイルが読み込めません。

    • 指定したEUR形式ファイルがありません。

    • 指定したEUR形式ファイルに読み込み権限がありません。

    • ブラウザを使用してEUR形式ファイルを表示・印刷した場合，EUR形式ファイルはブラウザのダウンロードファイルとして一時的に格納されます。フォルダの容量不足などの要因でファイルが格納できなかったときは，EUR形式ファイルを読み込めないことがあります。

    対処

    要因に応じて，次のように対処したあと，再度実行してください。

    • 存在するEUR形式ファイルを指定してください。

    • EUR形式ファイルに読み込み権限を与えてください。

    • ブラウザを使用してEUR形式ファイルを表示・印刷する場合は，ダウンロードファイルの格納フォルダに空き容量があるかどうかを確認してください。また，インターネット一時ファイルを削除して，EUR形式ファイルが読み込めるようになるかどうか確認してください。

    終了コード

    8（システムエラーが発生したことを示します）

  •

    EUR形式ファイル名が指定されていません。

    要因

    EUR形式ファイル名を指定しないで，コマンドが実行されました。

    対処

    EUR形式ファイル名を指定してコマンドを実行してください。

    終了コード

    16（コマンドの文法にエラーがあったことを示します）

  •

    EUR帳票出力中にエラー（XXXX）が発生しました。

    要因

    EUR クライアント帳票出力機能，またはEUR 帳票作成機能で，帳票のプレビュー，または印刷の実行中にエラーが発生しました。

    XXXXには，次に示すコード番号が表示されます。

    1005～1135，4503～4520，4521～4534，4545～4560，4561～4580，4581～4600，4601～4644，4650～4690

    対処

    コード番号のエラーの要因を取り除いたあと，再度実行してください。コード番号の要因とその対処については，次に示す個所を参照してください。

    「3.1　1000～1999のメッセージ」

    「4.1　4500～4599のメッセージ」

    「5.1　4600～4699のメッセージ」

    終了コード

    1005～1135，4503～4520，4521～4534，4545～4560，4561～4580，4581～4600，4601～4649，4650～4690

  •

    EURの動作環境が正しくありません。

    要因

    EURの動作環境に必要なファイルがない，または不正なファイルがあるため，EURを起動できません。

    対処

    EURを再インストールしたあと，再度EURを起動してください。

  •

    EURログオプションの設定が失敗しました。

    要因

    EURが正しくインストールされていないため，EURログオプションの設定に失敗しました。

    対処

    EURが正しくインストールされているかどうかを確認したあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 153 / 1002


6.1.3 Oで始まるメッセージ : EUR メッセージ

  • 154 / 1002

  • 6.　英字

  • 6.1　英字で始まるメッセージ

  • 6.1.3　Oで始まるメッセージ

6.1.3　Oで始まるメッセージ

  •

    ODBCドライバでデータベースにアクセス中にエラーが発生しました。

    メッセージ：ODBCドライバから出力されるメッセージ　SQLState：メッセージID　SQLサーバエラー：詳細コード

    要因

    ODBCドライバでデータベースにアクセス中，エラーが発生しました。

    対処

    接続先のODBCドライバによって，ODBCドライバから出力されるメッセージが異なります。なお，対処したあとも同じエラーが発生する場合は，システム管理者に連絡してください。

  •

    OLE埋め込みオブジェクトが使用されているレポートファイルを読み込みました。本バージョンのEURではOLEオブジェクトは表示されません。画像アイテムなどで再定義してください。

    要因

    旧バージョンのEURで保存されたレポートファイルを開きました。レポートファイルには，OLE埋め込みオブジェクトが含まれていますが，このバージョンでは，OLE埋め込みオブジェクトの読み込みや印刷はできません。

    対処

    ［OK］ボタンをクリックして，メッセージダイアログを閉じてください。画像アイテムなどで再定義してください。

ページの先頭へ

  • 目次

  • 前へ

  • 154 / 1002


6.1.4 Wで始まるメッセージ : EUR メッセージ

  • 155 / 1002

  • 6.　英字

  • 6.1　英字で始まるメッセージ

  • 6.1.4　Wで始まるメッセージ

6.1.4　Wで始まるメッセージ

  •

    Windowsでエラーが発生しました。

    要因

    レポートの編集処理中にエラーが発生しました。

    対処

    EUR 帳票作成機能を終了させたあと，再度システムを起動させてください。

  •

    Word/Excel文書（ファイル名）が読み込めません。（YY：ZZ）

    要因

    次に示す要因によって，指定したWord/Excel文書が読み込めません。変換を中断します。

    • 指定したWord/Excel文書に読み込み権限がありません。

    • 指定したWord/Excel文書が，フォルダにありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    要因に応じて，次のように対処したあと，再度実行してください。

    • 指定したWord/Excel文書に読み込み権限を与えてください。

    • 指定したWord/Excel文書が，フォルダにあるかどうかを確認してください。

    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

ページの先頭へ

  • 目次

  • 前へ

  • 155 / 1002


7. 和文字 : EUR メッセージ

  • 156 / 1002

  • 7.　和文字

7.　和文字

この章では，和文字で始まるメッセージについて説明します。

〈この章の構成〉

  • 7.1　あ行のメッセージ

  • 7.2　か行のメッセージ

  • 7.3　さ行のメッセージ

  • 7.4　た行のメッセージ

  • 7.5　な行のメッセージ

  • 7.6　は行のメッセージ

  • 7.7　ま行のメッセージ

  • 7.8　や行のメッセージ

  • 7.9　ら行のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 156 / 1002


7.1 あ行のメッセージ : EUR メッセージ

  • 157 / 1002

  • 7.　和文字

  • 7.1　あ行のメッセージ

7.1　あ行のメッセージ

〈この節の構成〉

  • 7.1.1　あで始まるメッセージ

  • 7.1.2　いで始まるメッセージ

  • 7.1.3　おで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 157 / 1002


7.1.1 あで始まるメッセージ : EUR メッセージ

  • 158 / 1002

  • 7.　和文字

  • 7.1　あ行のメッセージ

  • 7.1.1　あで始まるメッセージ

7.1.1　あで始まるメッセージ

  •

    アイテム枠に指定した桁数を超えるデータが指定されています。

    要因

    次に示す要因が考えられます。

    • 指定された桁数を超えるデータが，アイテム枠内にあります。

    • ［アイテムのプロパティ］ダイアログの［文字配置］タブで，アイテム枠内にあるデータの桁数に満たない値が指定されました。

    対処

    アイテム枠内にあるデータの桁数と，［アイテムのプロパティ］ダイアログの［文字配置］タブで指定されている桁数の値に問題がないかどうかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 158 / 1002


7.1.2 いで始まるメッセージ : EUR メッセージ

  • 159 / 1002

  • 7.　和文字

  • 7.1　あ行のメッセージ

  • 7.1.2　いで始まるメッセージ

7.1.2　いで始まるメッセージ

  •

    以下の部品が部品庫に存在しません。

    部品アイテムの内容は表示されません。

    ［部品名A］

    ［部品名B］

    ：

    要因

    部品庫にない部品を貼り付けたため，部品を表示できません。アイテム枠だけが表示されます。

    対処

    必要な部品が登録された部品庫をインポートしてください。アイテム枠を削除し，再度部品を貼り付け直してください。

  •

    位置固定が設定されている集計行があります。集計ページは設定できません。

    要因

    集計行に位置固定が設定されているので，集計ページの設定はできません。帳票に，一つでも位置固定が設定されている場合，集計ページは設定できません。

    対処

    位置固定が設定されている集計行を確認したあと，集計ページを設定する場合は，位置固定を解除してください。

  •

    位置固定も解除されます。よろしいですか？

    要因

    改ブロック，または改ページを解除すると，位置固定も解除されます。

    対処

    解除する場合は，［はい］ボタンをクリックしてください。解除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    一時ファイルが作成できませんでした。

    要因

    次に示す要因によって，一時ファイルが作成できなかったので，EUR形式ファイルが出力できません。

    • テンポラリフォルダに書き込み権限がありません。

    • テンポラリフォルダのディスク容量が不足しています。

    • 前回起動中に，Windowsをログオフ，またはシャットダウンしたので，テンポラリフォルダに一時ファイルが残っています。

    • システム環境変数TMP，またはTEMPに，存在しないテンポラリフォルダが指定されています。

    対処

    要因に応じて，次のように対処してください。

    • テンポラリフォルダの書き込み権限，またはディスク容量を確認してください。

    • テンポラリフォルダに残されたフォルダ（フォルダ名はtmpxxx）を削除してください。フォルダ名 tmpxxx の xxx は，1桁以上の数値です。

    • システム環境変数TMP，またはTEMPの設定を確認して，存在するテンポラリフォルダを指定してください。

    終了コード

    8（システムエラーが発生したことを示します）

  •

    一時ファイルが作成できませんでした。(ZZ)(エラーコード:WW)

    要因

    次に示す要因によって，［OK］ボタンをクリックしてもオプション記述ファイルの作成ができませんでした。

    • オプション記述ファイルの作成場所にアクセス権限がありません。

    • オプション記述ファイルの作成場所が存在しません。

    • オプション記述ファイルにアクセス権限がありません。

    • オプション記述ファイルがすでにオープンされています。

    • その他

    メッセージのZZの意味は次のとおりです。

    • 01：オプション記述ファイルの生成に失敗

    • 02：オプション記述ファイルのオープンに失敗

    メッセージのWWには，GetLastError関数から取得したエラーコードが表示されます。

    このメッセージダイアログに対して［OK］ボタンをクリックすると，帳票を表示しないでEUR クライアント帳票出力機能を終了します。

    対処

    要因に応じて，次のように対処してください。

    • ZZが「01」の場合

      オプション記述ファイルの作成場所にアクセス権を付加してください。

      環境変数のTMPに実在するパスを指定してください。

    • ZZが「02」の場合

      動作環境を見直し，再度実行してください。

  •

    一時ファイルの削除に失敗しました。(エラーコード:WW)

    要因

    次に示す要因によって，EUR 帳票作成機能（apgrpt.exe）終了時にオプション記述ファイルを削除できませんでした。

    • オプション記述ファイルが存在しません。

    • オプション記述ファイルにアクセス権限がありません。

    • その他

    メッセージのWWには，GetLastError関数から取得したエラーコードが表示されます。

    このメッセージダイアログに対して［OK］ボタンをクリックすると，帳票を表示しないでEUR クライアント帳票出力機能を終了します。

    対処

    環境変数TMPのフォルダに残っているオプション記述ファイルを削除してください。

  •

    印刷開始番号は1～32767の値で指定してください。

    要因

    ［印刷］ダイアログのページ指定に入力された印刷開始ページ番号のテキストボックスの値が1～32,767の範囲外なので，印刷できません。

    対処

    印刷する開始ページを指定し直したあと，再度実行してください。

  •

    印刷ジョブがキャンセルされたので印刷処理を終了します。

    要因

    ［印刷中止］ダイアログ以外で，印刷処理が中止されました。

    対処

    メッセージダイアログを閉じてください。

  •

    印刷単位の指定に誤りがあります。

    要因

    起動オプションで指定した，印刷単位の指定に誤りがあります。

    対処

    印刷単位の指定を見直したあと，再度実行してください。

  •

    印刷中にエラーが発生しました。

    要因

    レポートの印刷中にエラーが発生しました。

    対処

    エラーの要因を調べ，エラーの要因を取り除いたあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 159 / 1002


7.1.3 おで始まるメッセージ : EUR メッセージ

  • 160 / 1002

  • 7.　和文字

  • 7.1　あ行のメッセージ

  • 7.1.3　おで始まるメッセージ

7.1.3　おで始まるメッセージ

  •

    置き換え表管理情報ファイル（ファイル名）が見つかりません。

    要因

    指定した置き換え表管理情報ファイルがありません。

    対処

    正しいファイル名を指定してください。

  •

    置き換え表管理情報ファイル（ファイル名）には読み込み権限がありません。

    要因

    指定した置き換え表管理情報ファイルに読み込み権限がありません。

    対処

    指定した置き換え表管理情報ファイルに読み込み権限があるかどうかを確認してください。

  •

    置き換え表管理情報ファイル（ファイル名）をオープンできませんでした。

    要因

    指定した置き換え表管理情報ファイルはフォルダです。

    対処

    正しい置き換え表管理情報ファイル名を指定してください。

  •

    置き換え表管理情報ファイルの場所にパス名が指定されていません。

    要因

    置き換え表管理情報ファイルのパスの指定が正しくありません。

    対処

    指定した置き換え表管理情報ファイルのパスが正しいかどうか確認してから，プログラムを再度実行してください。

  •

    置き換え表ファイル（ファイル名）が見つかりません。

    要因

    置き換え表管理情報ファイルに指定した置き換え表ファイルがありません。

    対処

    次のように対処してください。

    • 置き換え表管理情報ファイルに指定した置き換え表ファイル名を見直してください。

    • 指定した置き換え表ファイルがあるかどうかを確認してください。

  •

    置き換え表ファイル（ファイル名）には読み込み権限がありません。

    要因

    置き換え表管理情報ファイルに指定した置き換え表ファイルに読み込み権限がありません。

    対処

    置き換え表管理情報ファイルに指定した置き換え表ファイルに読み込み権限があるかどうかを確認してください。

  •

    置き換え表ファイル（ファイル名）をオープンできませんでした。

    要因

    置き換え表管理情報ファイルに指定した置き換え表ファイルはフォルダです。

    対処

    正しい置き換え表ファイル名を指定してください。

  •

    置き換え表ファイルの場所にパス名が指定されていません。

    要因

    置き換え表ファイルのパスの指定が正しくありません。

    対処

    指定した置き換え表ファイルのパスが正しいかどうか確認してから，プログラムを再度実行してください。

  •

    同じ名称のレポートが存在します。上書きしてよろしいですか？

    要因

    ［名前を付けて保存］ダイアログで指定されたレポート名は，すでにレポート保存ファイルにあります。

    対処

    上書きする場合は，［はい］ボタンをクリックしてください。上書きしない場合は，［いいえ］ボタンをクリックしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 160 / 1002


7.2 か行のメッセージ : EUR メッセージ

  • 161 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

7.2　か行のメッセージ

〈この節の構成〉

  • 7.2.1　かで始まるメッセージ

  • 7.2.2　きで始まるメッセージ

  • 7.2.3　くで始まるメッセージ

  • 7.2.4　けで始まるメッセージ

  • 7.2.5　こで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 161 / 1002


7.2.1 かで始まるメッセージ : EUR メッセージ

  • 162 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

  • 7.2.1　かで始まるメッセージ

7.2.1　かで始まるメッセージ

  •

    改ページ時のページ番号初期化指定に誤りがあります。

    要因

    起動オプションに指定されている，改ページごとにページ番号を初期化するかどうかの指定に誤りがあります。

    対処

    起動オプションのページ番号の初期化指定を見直したあと，再度実行してください。

  •

    画像のサイズが用紙のサイズより大きいのでマッピングできません。

    要因

    画像のサイズが用紙のサイズより大きいので，画像を貼り付けられません。

    対処

    用紙サイズを大きくするか，または画像のサイズを小さくしてください。

  •

    画像ファイル（画像ファイル名）が異常です。

    要因

    指定された画像ファイルは，EURで扱えないフォーマットであるか，または何らかの問題があるので，画像を貼り付けられません。

    対処

    画像ファイルのフォーマットを見直してください。

  •

    画像ファイル（画像ファイル名）が見つかりません。

    要因

    指定された画像ファイルが見つからないので，画像を貼り付けられません。

    対処

    画像ファイルを用意してください。

  •

    画像ファイル（画像ファイル名）には読み込み権限がありません。

    要因

    指定された画像ファイルには読み込み権限がないので，画像を貼り付けられません。

    対処

    画像ファイルに読み込み権限を与えてください。

  •

    画像ファイル（画像ファイル名）のデータは，サポートしていません。

    要因

    使用できないデータタイプの画像ファイルが指定されました。

    対処

    画像ファイルのフォーマットを見直してください。

  •

    画像ファイルが見つかりません。

    要因

    画像ファイルがないので，画像を貼り付けられません。

    対処

    画像ファイルを用意してください。

ページの先頭へ

  • 目次

  • 前へ

  • 162 / 1002


7.2.2 きで始まるメッセージ : EUR メッセージ

  • 163 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

  • 7.2.2　きで始まるメッセージ

7.2.2　きで始まるメッセージ

  •

    基準レコード幅が２以上なので，指定した操作はできません。

    要因

    基準レコード幅が2以上なので，集計，集計行編集，改ブロック，または改ページができません。

    対処

    基準レコード幅を1に設定し直したあと，再度実行してください。

  •

    基準レコードは変更できません。

    要因

    次に示す要因が考えられます。

    • ポインタが＋に変わる文字生成，マッピング，繰り返し位置の指定，集計行アイテムの選択時，または貼り付けの操作中なので，基準レコード位置変更，および基準レコード幅の変更ができません。

    • 集計行の編集中なので，基準レコード位置変更，および基準レコード幅の変更ができません。

    対処

    要因に応じて，次のように対処してください。

    • ポインタが＋に変わる操作を終了したあと，または＜Esc＞キーで解除したあと，再度実行してください。

    • 集計行の編集を終了したあと，再度実行してください。

  •

    給紙トレイ選択オプションの指定に誤りがあります。

    要因

    起動オプションで指定したTraySelectionに，0，1，2以外の値が指定されました。

    対処

    TraySelectionに正しい値を指定してから，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 163 / 1002


7.2.3 くで始まるメッセージ : EUR メッセージ

  • 164 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

  • 7.2.3　くで始まるメッセージ

7.2.3　くで始まるメッセージ

  •

    クエリファイルが使用されているレポートファイルを読み込みました。本バージョンのEURではクエリファイルは使用できません。データベースアクセス定義で再定義してください。

    要因

    旧バージョンのEURで保存されたレポートファイルを開きました。レポートファイルには，クエリファイルが含まれていますが，このバージョンでは，クエリファイルを読み込めません。

    対処

    ［OK］ボタンをクリックして，メッセージダイアログを閉じてください。データベースアクセス定義で再定義してください。

  •

    繰り返しアイテムが存在しません。

    要因

    繰り返し位置，または繰り返し個数を指定されたが，繰り返しアイテムが指定されていないので，アイテムの繰り返しができません。

    対処

    繰り返すアイテムを指定したあと，再度実行してください。

  •

    繰り返し位置が指定されてません。

    要因

    次に示す要因が考えられます。

    • ［繰り返し］メニューの［個数］を選択されたが，繰り返し位置が指定されていないので，［繰り返し個数指定］ダイアログが表示できません。

    • 繰り返し位置が指定されていないので，集計行編集ができません。

    対処

    要因に応じて，次のように対処してください。

    • 繰り返し位置を指定したあと，再度実行してください。

    • 繰り返し位置を指定したあと，集計行編集を再度実行してください。

  •

    繰り返し個数の指定方法が任意なので，繰り返し下限位置を指定できません。

    要因

    次に示す要因が考えられます。

    • 位置固定を指定されたが，［繰り返し個数指定］ダイアログで指定されている個数が「任意設定」なので，繰り返し下限位置を指定できません。

    • 繰り返し下限位置を指定されたが，［繰り返し個数指定］ダイアログで指定されている個数が「任意指定」なので，繰り返し下限位置を指定できません。

    対処

    下限位置を指定する場合は，［繰り返し個数指定］ダイアログで繰り返す個数を「自動設定」に設定し直したあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 164 / 1002


7.2.4 けで始まるメッセージ : EUR メッセージ

  • 165 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

  • 7.2.4　けで始まるメッセージ

7.2.4　けで始まるメッセージ

  •

    現在，スプールに必要なディスクスペースが存在しません。

    要因

    スプールに必要なディスクスペースがないので，印刷を続行できません。

    対処

    スプールに必要なディスクスペースができるまで印刷を待ってください。

  •

    現在編集中の集計データがあるページを表示します。

    要因

    繰り返し下限位置，または位置固定が指定されたので，現在編集中の集計アイテムがあるページが変更されました。

    対処

    ［OK］ボタンをクリックすると，現在編集中の集計アイテムがあるページが表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 165 / 1002


7.2.5 こで始まるメッセージ : EUR メッセージ

  • 166 / 1002

  • 7.　和文字

  • 7.2　か行のメッセージ

  • 7.2.5　こで始まるメッセージ

7.2.5　こで始まるメッセージ

  •

    このファイルは読み込み専用です。レポート(レポート名)

    要因

    上書き保存をしようとしたところ，レポートに書き込み権限がないため，保存できませんでした。

    対処

    レポートファイルのアクセス権を確認し，再度実行してください。

  •

    コメントに使用できない文字が指定されています。

    要因

    コメントに指定した文字列に使用できない文字が含まれていたため，部品が登録できません。

    対処

    正しいコメントを指定して再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 166 / 1002


7.3 さ行のメッセージ : EUR メッセージ

  • 167 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

7.3　さ行のメッセージ

〈この節の構成〉

  • 7.3.1　さで始まるメッセージ

  • 7.3.2　しで始まるメッセージ

  • 7.3.3　すで始まるメッセージ

  • 7.3.4　せで始まるメッセージ

  • 7.3.5　そで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 167 / 1002


7.3.1 さで始まるメッセージ : EUR メッセージ

  • 168 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

  • 7.3.1　さで始まるメッセージ

7.3.1　さで始まるメッセージ

  •

    最上位結合項目（項目名）が更新されています。フィールド定義情報を再作成しますか？フィールド定義情報を再作成すると帳票の再設計が必要となる場合があります。

    要因

    開いた帳票ファイルと関連づけされている最上位結合項目が更新されています。

    対処

    最新の最上位結合項目からフィールド定義情報を再作成する場合は，［OK］ボタンをクリックします。帳票ファイルを保存したときの最上位結合項目からフィールド定義情報を作成する場合は，［キャンセル］ボタンをクリックします。

  •

    最上位結合項目（項目名）からフィールド定義情報作成中にエラーが発生しました。フィールド定義情報を作成できません。

    要因

    選択されている最上位結合項目からフィールド定義情報を作成しているとき，エラーが発生しました。

    対処

    SEWB+/REPOSITORYのデータ項目の分類が正しく設定されていない，またはメモリやディスク不足が考えられます。SEWB+/REPOSITORYのデータ項目の分類を正しく設定するか，幾つかのアプリケーションを終了させたあと，再度レポートの操作をしてください。

  •

    最上位結合項目（項目名）からフィールド定義情報を作成します。帳票の再設計が必要となる場合がありますがよろしいですか？

    要因

    ［データ］メニューから［最上位結合項目］の［更新］が指定されました。

    対処

    最新の最上位結合項目を基にフィールド定義情報を更新する場合は，［OK］ボタンをクリックします。フィールド定義情報を更新しない場合は，［キャンセル］ボタンをクリックします。

  •

    最上位結合項目（項目名）に対するアクセス権がありません。フィールド定義情報を作成できません。

    要因

    選択された最上位結合項目にアクセス権がないので，フィールド定義情報を作成できません。

    対処

    最上位結合項目にアクセス権を指定してください。

  •

    最上位結合項目（項目名）のフィールド数が上限値を超えました。フィールド定義情報を作成できません。

    要因

    選択された最上位結合項目からフィールド定義情報を作成しているとき，フィールド数が上限値を超えました。

    対処

    最上位結合項目の項目数を減らしてください。

  •

    最上位結合項目（項目名）は更新されていません。

    要因

    ［データ］メニューから［最上位結合項目］の［更新］が選択されましたが，最上位結合項目は更新されていません。

    対処

    最上位結合項目を確認してください。

  •

    最上位結合項目（項目名）は登録されていません。フィールド定義情報を作成できません。

    要因

    選択された最上位結合項目が登録されていません。

    対処

    最上位結合項目が登録されているかどうかを確認してください。

  •

    作成済みの画像アイテムが表示されなくなります。よろしいですか？

    要因

    レポートに生成済みの画像ファイルがあるのに，その画像ファイルとは異なるパスの画像ファイルを生成しようとしました。

    対処

    画像生成を続行する場合は，［はい］ボタンをクリックしてください。画像生成を取り消す場合は，［いいえ］ボタンをクリックしてください。

  •

    削除します。よろしいですか？

    要因

    選択されたアイテムを，貼付域から本当に削除してもよいかどうかを問い合わせます。

    対処

    削除する場合は，［はい］ボタンをクリックしてください。削除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    サポートしていないバージョンの帳票ファイル（XX）が指定されました。

    要因

    帳票ファイルから帳票定義情報ファイルへの変換時に，サポートしていないバージョンの帳票ファイルが指定されたため，変換できません。エラーが発生した帳票ファイルの変換は実行しないで，次の帳票ファイルの変換を続行します。

    XXには，変換できなかった帳票ファイルのファイル名が表示されます。

    対処

    正常な帳票ファイルを指定して，再度変換を実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 168 / 1002


7.3.2 しで始まるメッセージ : EUR メッセージ

  • 169 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

  • 7.3.2　しで始まるメッセージ

7.3.2　しで始まるメッセージ

  •

    システムのリソース不足のため実行に失敗しました。（XX）

    要因

    リソース不足によって，EUR クライアント帳票出力機能，またはEUR 帳票作成機能を起動できません。

    XXには，内部処理で発生したエラーコードが表示されます。

    対処

    ほかのアプリケーションを終了させるなどしてリソースを解放してください。

    終了コード

    8（システムエラーが発生したことを示します）

  •

    下敷きに指定された画像データ（ファイル名）にサイズ情報が含まれていません。画像データのサイズを指定してください。

    要因

    下敷きに指定された画像ファイルがサイズ情報を持っていないので，下敷きの画像ファイルとして表示できません。

    対処

    ［下敷きの設定］ダイアログの表示位置に，画像サイズを指定してください。

  •

    下敷きに指定された画像ファイル（ファイル名）は，下敷きとして使用可能な画像ファイル形式ではありません。

    要因

    下敷きに指定された画像ファイルは，EURが認識できる画像ファイルの形式ではありません。

    対処

    EURが認識できる画像ファイルの形式で保存し直したあと，再度実行してください。

  •

    下敷きに指定された画像ファイル（ファイル名）を開くことができません。

    要因

    次に示す要因によって，画像ファイルを開けません。

    • 指定した画像ファイルがフォルダにありません。

    • 指定した画像ファイルに読み込み権限がありません。

    対処

    要因に応じて，次のように対処してください。

    • 画像ファイルがフォルダにあるかどうかを確認してください。

    • 画像ファイルに読み込み権限を与えてください。

  •

    指定されたEURログオプションファイルが存在しません。

    要因

    指定されたEURログオプションファイルがありません。

    対処

    存在するEURログオプションファイルを指定したあと，再度実行してください。

  •

    指定されたEURログオプションファイルにアクセス権がありません。

    要因

    指定されたEURログオプションファイルに読み込み権限がありません。

    対処

    EURログオプションファイルに読み込み権限を与えたあと，再度実行してください。

  •

    指定されたEURログオプションファイルの内容が不正です。

    要因

    指定されたEURログオプションファイルの内容に誤りがあります。

    対処

    指定したEURログオプションファイルの内容を確認したあと，再度実行してください。

  •

    指定されたEURログオプションファイルは保存できませんでした。

    要因

    指定されたEURログオプションファイルは，保存できません。

    対処

    指定したEURログオプションファイル，または保存先フォルダに書き込み権限が設定されているかどうかを確認したあと，再度実行してください。

  •

    指定されたプリンタ（プリンタ名）が存在しません。

    要因

    指定されたプリンタが，システム上にありません。

    対処

    指定したプリンタが，システム上にあるかどうかを確認してください。

  •

    指定されたページ数に誤りがあります。

    要因

    ［印刷］ダイアログのページ指定のテキストボックスに入力された値が，数値以外の値，存在しないページ，または印刷の開始ページが印刷終了ページよりも大きい値なので，印刷できません。

    対処

    印刷するページを指定し直したあと，再度実行してください。

  •

    指定したEUR形式ファイルは上位のバージョンで作成されています。本バージョン機能で表示します。

    要因

    指定したEUR形式ファイルは，上位バージョンのEUR サーバ帳票出力機能で出力されています。そのため，本バージョンで使用できる範囲で表示されます。

    対処

    EUR形式ファイルを出力したEUR サーバ帳票出力機能と同じか，または上位バージョンのEUR クライアント帳票出力機能で実行してください。

    終了コード

    4（警告があったことを示します）

  •

    指定したEUR形式ファイルは，本バージョンで読み込めない上位バージョンの機能で作成されているため，表示できません。

    要因

    指定したEUR形式ファイルは，上位バージョンのEUR サーバ帳票出力機能で出力されています。そのため，本バージョンでは読み込めない機能が使用されているので表示できません。

    対処

    EUR形式ファイルを出力したEUR サーバ帳票出力機能と同じか，または上位バージョンのEUR クライアント帳票出力機能で実行してください。

    終了コード

    12（データエラーが発生したことを示します）

  •

    指定したアイテムは，既にキー集計されています。

    要因

    集計，または総集計を指定されたが，指定されたアイテムは，すでにキー集計されているので集計できません。

    対処

    すでにキー集計されていることを確認してください。

  •

    指定した置き換え表管理情報ファイル（ファイル名）の内容が不正です。

    要因

    次に示す要因によって，置き換え表管理情報ファイルの内容が不正です。

    • 置き換え表名が50桁を超えています。

    • 置き換え表ファイル名が256文字を超えています。

    • 置き換え表ファイル名がフルパス，または相対パスです。

    • 置き換え表名，または置き換え表ファイル名の中に改行コードがあります。

    • 置き換え表に，置き換え表名または，置き換え表ファイルの記述がありません。

    • 「"」が閉じていません。

    対処

    要因に応じて，次のように対処してください。

    • 正しい置き換え表名を指定してください。

    • 正しい置き換え表ファイル名を指定してください。

    • 一つの行に置き換え表名と置き換え表ファイル名を一つずつ指定してください。

  •

    指定した置き換え表ファイル（ファイル名）の内容が不正です。

    要因

    次に示す要因によって，置き換え表ファイルの内容が不正です。

    • キーデータ，または置き換えデータが256文字を超えています。

    • キーデータ，または置き換えデータの中に改行コードがあります。

    • キーデータと置き換えデータが，一つの行に一つずつありません。

    • キーデータ，または置き換えデータの間にコンマがありません。コンマは，空データの場合でも必要です。

    対処

    要因に応じて，次のように対処してください。

    • 正しいキーデータを指定してください。

    • 正しい置き換え表データを指定してください。

    • 一つの行にキーデータ，または置き換えデータを一つずつ指定してください。

    • コンマを入れてください。

  •

    指定した出力先ファイルに書き込めませんでした。

    要因

    印刷出力ファイルのパスが不正，または書き込み権限がないので，指定した出力先ファイルに書き込めません。

    対処

    起動オプションのPrintFileNameの指定を見直したあと，再度実行してください。

  •

    指定したトレイコードはサポートされていません。

    要因

    TrayCodeに，使用できない給紙トレイコードが指定されました。

    対処

    起動オプションのTrayCodeに正しい値を指定したあと，再度実行してください。

  •

    指定したファイルパス(XX)が255文字を超えています。

    要因

    次の項目で，ファイルパスの入力制限である255文字を超えています。

    1. 帳票ファイル

    2. マッピングデータ

    3. ユーザ定義データ

    4. 接続情報ファイル

    メッセージのXXには，255文字を超えた上記の項目名が表示されます。255文字を超えた項目が複数ある場合はコンマ（,）で区切って表示されます。

    XXの表示順位は上記の項目名の番号順です。

    このメッセージダイアログに対して［OK］ボタンをクリックすると，帳票を表示しないで［EURクライアント帳票出力機能］ダイアログに戻ります。

    対処

    ファイルパスを255文字以内で指定してください。

  •

    指定した文書は変換できません。

    要因

    ［Word/Excel文書の変換］ダイアログで，Word/Excel文書以外のファイルが指定されました。変換を中断します。

    対処

    変換対象となるWord/Excel文書を指定してください。

    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

  •

    指定したレポートは上位バージョン機能で作成されています。本バージョン機能で表示します。

    説明

    指定されたレポートは，上位バージョン機能で作成されています。このバージョンで表示できるデータだけが表示されます。

    識別できないデータを無視して，レポートが表示されます。

  •

    指定ファイル（ファイル名）が見つかりません。

    要因

    指定されたファイルがないので，EURの起動処理を中止します。

    対処

    存在するファイルを指定したあと，プログラムを再度実行してください。

  •

    指定ファイル（ファイル名）には読み込み権限がありません。

    要因

    指定されたファイルには読み込み権限がないので，EURの起動処理を中止します。

    対処

    ファイルに読み込み権限を与えるか，または読み込み権限のあるファイルを指定したあと，プログラムを再度実行してください。

  •

    指定ファイル（ファイル名）をオープンできませんでした。

    要因

    指定されたファイルがフォルダだったので，ファイルを開けません。

    対処

    正しいファイル名を指定したあと，プログラムを再度実行してください。

  •

    指定ファイル形式では保存されない情報があります。

    要因

    ［名前を付けて保存］ダイアログで指定されたファイル形式では，レポート上のデータ，画像データがファイル中に保存されないので，指定された形式で保存してよいかを問い合わせます。

    対処

    指定されたファイル形式でレポートを保存する場合は，［はい］ボタンをクリックしてください。保存処理を中止する場合は，［いいえ］ボタンをクリックしてください。

  •

    集計可能な数値フィールドがないため実行できません。

    要因

    集計アイテム生成を指定されたが，集計できる数値フィールドがマッピングデータにないので，集計アイテムは生成できません。

    対処

    集計できる数値フィールドがないことを確認して，［OK］ボタンをクリックしてください。

  •

    集計行（集計行名）を解除します。よろしいですか？

    要因

    指定された集計行の集計行編集を，本当に解除してもよいかどうかを問い合わせます。削除する対象がキー集計行の場合，（　）の内容は（キー：キーフィールド名）となります。

    対処

    解除する場合は，［はい］ボタンをクリックしてください。解除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    集計行，改ブロック又は改ページがあるため1以外は設定できません。

    要因

    集計，集計行編集，改ブロック，または改ページされているので，基準レコード幅に1以外は設定できません。

    対処

    基準レコード幅が設定できないことを確認してください。

  •

    集計行が生成されたページを表示しますか？

    要因

    集計，または総集計の結果，現在編集中のページ以外に集計行が生成されました。

    対処

    集計行が生成されたページを表示する場合は，［はい］ボタンをクリックしてください。集計行が生成されたページを表示しない場合は，［いいえ］ボタンをクリックしてください。

  •

    集計行が存在しません。

    説明

    集計行がないので集計行編集ができません。

  •

    集計行の編集中のため，終了できません。

    要因

    メインウィンドウの［×］ボタン，またはメインウィンドウのコントロールメニューの［閉じる］を選択しましたが，集計行を編集しているので，EUR 帳票作成機能を終了できません。

    対処

    集計行の編集を終了したあと，EUR 帳票作成機能を終了してください。

  •

    集計対象フィールドが選択されていません。

    要因

    ［集計アイテム］ダイアログで［OK］ボタンをクリックされましたが，集計対象フィールドが選択されていないので，集計アイテムを生成できません。

    対処

    集計対象フィールドを選択して，再度実行してください。

  •

    集計できるアイテムがありません。

    説明

    キー集計，または総集計が指定されましたが，集計できるアイテムがないので集計できません。

  •

    集計ページが設定されている集計行があります。位置固定は設定できません。

    要因

    集計ページが設定されている集計行があるので，集計行の位置固定の設定はできません。

    対処

    集計ページが設定されている集計行を確認したあと，集計行の位置固定を設定する場合は，集計ページを解除してください。

  •

    集計ページです。集計行編集モードでしか操作できません。

    要因

    集計ページは，アイテムの編集ができません。アイテムの編集は，集計行編集モードで操作してください。

    対処

    アイテムの編集は，集計行編集モードで操作してください。

  •

    集計ページを解除すると，集計行を作成したときの状態に戻ります。集計ページを解除しますか？

    要因

    集計ページを解除すると，集計行への編集をすべて破棄して集計行を作成したときの状態に戻るので，解除してよいかどうかを問い合わせます。

    対処

    集計ページを解除する場合は，［はい］ボタンをクリックしてください。集計ページを解除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    集計ページを設定した後解除すると，集計行を作成したときの状態に戻ります。集計ページを設定しますか？

    要因

    集計ページは，設定したあとで解除すると，集計行への編集をすべて破棄して集計行を作成したときの状態に戻ります。集計ページを設定する前に確認します。

    対処

    集計ページを設定する場合は，［はい］ボタンをクリックしてください。集計ページを設定しない場合は，［いいえ］ボタンをクリックしてください。

  •

    出力先フォルダの名称が長すぎます。

    要因

    出力先ファイル名（フォルダ＋帳票ファイル名）の長さが，拡張子（*.fms）を含めて，255字を超えています。

    対処

    出力先ファイル名は，255文字以内で指定してください。

  •

    処理中にエラーが発生しました。

    要因

    レポートの編集処理中にエラーが発生しました。次に示す要因が考えられます。

    • 一時作業フォルダに割り当てられているディスク容量が不足しています。

    • メモリが不足しています。

    対処

    不要なファイルを削除したり，実行に必要なメモリを確保したりしたあと，プログラムを再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 169 / 1002


7.3.3 すで始まるメッセージ : EUR メッセージ

  • 170 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

  • 7.3.3　すで始まるメッセージ

7.3.3　すで始まるメッセージ

  •

    ズーム倍率は10～800の値で指定してください。

    要因

    ツールバーの表示倍率テキストボックスに指定できる値は10～800です。それ以外の倍率では表示できません。

    対処

    表示倍率を10～800に指定し直してください。

  •

    全てのデータを貼り付けることができませんでした。

    要因

    次に示す要因が考えられます。

    • 全データのうち，一つのデータも帳票上に貼り付けられません。

    • 貼り付けようとした画像アイテムのサイズが用紙サイズを超えています。

    対処

    データウィンドウから画像ファイルを貼り付けるとき，EURは，画像の大きさ（幅と高さ）を，そのまま画像アイテムのサイズ（幅と高さ）とします。そのため，用紙サイズ（幅と高さ）より大きな画像ファイルは貼り付けられません。画像の大きさを小さくするなど加工してください。

  •

    スプールに必要なメモリが存在しません。

    要因

    ［新規作成］，［開く］，または［Reportの終了］を指定したとき，今まで修正していたレポートを保存するかどうかを問い合わせます。

    対処

    修正したレポートを上書き保存する場合は，［はい］ボタンをクリックしてください。ただし，レポートが「新規作成」の場合は，［名前を付けて保存］ダイアログが表示されます。レポートを保存しない場合は，［いいえ］ボタンをクリックしてください。処理を取り消す場合は，［キャンセル］ボタンをクリックしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 170 / 1002


7.3.4 せで始まるメッセージ : EUR メッセージ

  • 171 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

  • 7.3.4　せで始まるメッセージ

7.3.4　せで始まるメッセージ

  •

    選択したアイテムのデータにフィールドが指定されていません。

    要因

    集計または総集計が指定されましたが，指定したアイテムにはデータのフィールドが存在しないため，集計できません。キー集計の実行を中止します。

    対処

    アイテムのデータにフィールドを指定してください。

  •

    選択できるデータソースが存在しません。

    要因

    ODBCデータソースに，ODBC Driverがありません。

    対処

    ODBCデータソースの設定を確認したあと，再度実行してください。

  •

    前提のEUR製品がインストールされていません。

    要因

    EUR Designer，EUR DeveloperまたはEUR Viewerがインストールされていないので，帳票のプレビュー，または印刷ができません。

    対処

    EUR Designer，EUR DeveloperまたはEUR Viewerをインストールしてください。

    終了コード

    32（警告，システムエラー，データエラー，およびコマンドのエラー以外のエラーが発生したことを示します）

ページの先頭へ

  • 目次

  • 前へ

  • 171 / 1002


7.3.5 そで始まるメッセージ : EUR メッセージ

  • 172 / 1002

  • 7.　和文字

  • 7.3　さ行のメッセージ

  • 7.3.5　そで始まるメッセージ

7.3.5　そで始まるメッセージ

  •

    操作対象レコード数が上限値を超えました。

    要因

    レポート操作中に，操作対象レコード数が上限値を超えました。

    対処

    レポートの操作を，一度中止してください。基準レコードの変更，対象テーブルの変更によって操作対象レコード数を減らしたあと，再度レポートの操作をしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 172 / 1002


7.4 た行のメッセージ : EUR メッセージ

  • 173 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

7.4　た行のメッセージ

〈この節の構成〉

  • 7.4.1　たで始まるメッセージ

  • 7.4.2　ちで始まるメッセージ

  • 7.4.3　つで始まるメッセージ

  • 7.4.4　てで始まるメッセージ

  • 7.4.5　とで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 173 / 1002


7.4.1 たで始まるメッセージ : EUR メッセージ

  • 174 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

  • 7.4.1　たで始まるメッセージ

7.4.1　たで始まるメッセージ

  •

    他プログラムで印刷を実行中です。

    要因

    ほかのアプリケーションプログラムで印刷実行しているため，Word/Excel文書からEUR帳票への変換ができません。変換を中断します。

    対処

    ほかのアプリケーションプログラムの印刷が終わったあと，再度実行してください。

    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

ページの先頭へ

  • 目次

  • 前へ

  • 174 / 1002


7.4.2 ちで始まるメッセージ : EUR メッセージ

  • 175 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

  • 7.4.2　ちで始まるメッセージ

7.4.2　ちで始まるメッセージ

  •

    帳票定義情報ファイル（ファイル名）が出力できません。（YY:ZZ）

    要因

    次に示す要因によって，変換後の帳票定義情報ファイルが出力できません。

    • ディスクの容量不足です。

    • 出力先フォルダにファイルの出力権限がありません。

    • 既存の帳票定義情報ファイルに上書きしようとしましたが，書き込み権限がありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    要因に応じて，次のように対処してください。

    • 空き容量を見直してください。

    • 書き込み権限があるフォルダを指定してください。

    注意

    複数の帳票ファイルを指定した場合，エラー発生以降の帳票ファイルは変換しません。エラーが発生する直前までに正常に出力された帳票定義情報ファイルは，削除されないでそのまま残ります。エラーが発生したとき，途中まで出力された帳票定義情報ファイルは削除されます。

  •

    帳票定義情報ファイル（ファイル名）が読み込めません。（YY:ZZ）

    要因

    次に示す要因によって，帳票定義情報ファイルを変換できません。エラーが発生した帳票定義情報ファイルの変換は実行しないで，次の帳票定義情報ファイルの変換を実行します。

    • 読み込み権限がありません。

    • ファイルがありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    読み込み権限がある既存の帳票定義情報ファイルを指定して，再度変換を実行してください。

  •

    帳票定義情報ファイル（ファイル名）の内容が不正です。（YY[:ZZ]）

    要因

    次に示す要因によって，帳票定義情報ファイルから帳票ファイルに変換できません。

    • 帳票定義情報ファイルの内容が不正です。

    • 帳票定義情報ファイルに記述されたファイルのうち，どれかが読み込めません。

    • 帳票定義情報ファイルに記述されたファイルのうち，どれかの内容が不正です。

    YYにはコード，ZZには詳細情報が表示されます。コードと詳細情報を次に示します。

    表7‒1　コードと詳細情報

    コード（YY）

    説明

    詳細情報（ZZ）

    00

    帳票定義情報ファイルの内容が不正です。

    表示されません。

    01

    次のどれかが読み込めません。

    • 帳票全体定義情報ファイル

    • ブレイク定義情報ファイル

    • アイテム定義情報ファイル

    • 部品定義情報ファイル

    • フィールド定義情報ファイル

    • 補足情報ファイル

    読み込めなかったファイルのファイル名が出力されます。

    02

    次のどれかの内容が不正です。

    • 帳票全体定義情報ファイル

    • ブレイク定義情報ファイル

    • アイテム定義情報ファイル

    • 部品定義情報ファイル

    • フィールド定義情報ファイル

    不正な内容が記述された個所が表示されます。

    出力形式

    ファイル名:行番号:項目名

    項目名が特定できない場合，行番号だけが表示されます。
    対処

    正常な帳票定義情報ファイルを指定して，再度変換を実行してください。

  •

    帳票ファイル（帳票ファイル名）が出力できません。（YY:ZZ）

    要因

    次に示す要因によって，帳票定義情報ファイルから帳票ファイルへの変換時に，変換後の帳票ファイルが出力できません。

    • ディスクの容量不足です。

    • 出力先フォルダにファイルの読み込み権限がありません。

    • 既存の帳票ファイルに上書きしようとしましたが，書き込み権限がありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    要因に応じて，次のように対処してください。

    • 空き容量を見直してください。

    • 書き込み権限があるフォルダを指定してください。

    注意

    複数の帳票定義情報ファイルを指定した場合，エラー発生以降の帳票定義情報ファイルは変換しません。エラーが発生する直前までに正常に出力された帳票ファイルは，削除されないでそのまま残ります。エラーが発生したとき，途中まで出力された帳票ファイルは削除されます。

  •

    帳票ファイル（ファイル名）が読み込めません。（YY:ZZ）

    要因

    次に示す要因によって，帳票ファイルを変換できません。エラーが発生した帳票ファイルの変換はしないで，次の帳票ファイルの変換を続行します。

    • 読み込み権限がありません。

    • ファイルがありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    読み込み権限がある既存の帳票ファイルを指定して，再度変換を実行してください。

  •

    帳票ファイル（ファイル名）の内容が不正です。

    要因

    帳票ファイルの内容が不正です。エラーが発生した帳票ファイルの変換は実行しないで，次の帳票ファイルの変換を続行します。

    対処

    正しい帳票ファイルを指定して，再度変換を実行してください。

  •

    帳票ヘッダのアイテムはすべて削除されます。よろしいですか？

    要因

    帳票ヘッダ領域を削除されました。

    対処

    ［はい］ボタンをクリックすると，帳票ヘッダ領域を削除します。［いいえ］ボタンをクリックすると，帳票ヘッダ領域を削除しません。

    帳票ヘッダ領域を削除すると，帳票内の任意の位置に貼り付けられていた帳票ヘッダ集計の集計アイテムも削除されます。

  •

    帳票ヘッダ領域を挿入するための十分な領域を確保できません。帳票ヘッダ領域を挿入できません。

    要因

    繰り返し領域のアイテムのサイズなどが大きいので，帳票ヘッダ領域が挿入できません。

    対処

    繰り返し領域のアイテムのサイズを変更するなどをして，改ページ見出しが挿入できる領域を確保してから，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 175 / 1002


7.4.3 つで始まるメッセージ : EUR メッセージ

  • 176 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

  • 7.4.3　つで始まるメッセージ

7.4.3　つで始まるメッセージ

  •

    通常使うプリンタが設定されていません。

    要因

    次に示す要因が考えられます。

    • 通常使用するプリンタが指定されていないので，印刷処理ができません。

    • 通常使用するプリンタが指定されていないので，Word/Excel文書からEUR帳票への変換ができません。

    対処

    ［プリンタ］フォルダを開いてプリンタを選択したあと，ポップアップメニューから「通常使うプリンタに設定」を選択してください。

ページの先頭へ

  • 目次

  • 前へ

  • 176 / 1002


7.4.4 てで始まるメッセージ : EUR メッセージ

  • 177 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

  • 7.4.4　てで始まるメッセージ

7.4.4　てで始まるメッセージ

  •

    ディクショナリファイル(ディクショナリファイル名)が見つかりません。

    要因

    ［データのプロパティ］ダイアログで指定したディクショナリファイルが存在しません。

    対処

    次のように対処してください。

    • ディクショナリファイルが存在するかどうかを確認してください。

    • 指定したディクショナリファイルのファイル名が正しいかどうかを確認してください。

  •

    ディクショナリファイル(ディクショナリファイル名):n行目　記述に誤りがあります。

    要因

    ［データのプロパティ］ダイアログで指定したディクショナリファイルの，n行目の記述に誤りがあります。

    対処

    ディクショナリファイルの誤りを訂正してください。

  •

    ディクショナリファイル(ディクショナリファイル名)：フィールドが重複しています。

    要因

    次の要因が考えられます。

    • CSV形式のディクショナリファイルの場合

      同じフィールドの位置を参照する，複数のフィールドが存在します。

    • FIX形式のディクショナリファイルの場合

      重複したフィールドが存在します。

    対処

    ディクショナリファイルの誤りを訂正してください。

  •

    ディクショナリファイル(ディクショナリファイル名)をオープンできませんでした。

    要因

    ［データのプロパティ］ダイアログで指定したディクショナリファイルが，読み込み権限がないので開けません。

    対処

    ディクショナリファイルの読み込み権限を確認してください。

  •

    ディクショナリファイル名(ディクショナリファイル名)が正しくありません。

    要因

    ［データのプロパティ］ダイアログで指定したディクショナリファイル名が正しくありません。

    対処

    正しいディクショナリファイル名を指定してください。

  •

    ディクショナリファイル名が指定されていません。

    要因

    ディクショナリファイル名を指定していません。［データのプロパティ］ダイアログの［データ情報］ページで，フィールド定義情報の定義方法を「ディクショナリファイルを使用」にしている場合は，ディクショナリファイル名の指定が必要です。

    対処

    次のように対処してください。

    • ディクショナリファイル名を指定してください。

    • ［データのプロパティ］ダイアログの［データ情報］ページで，フィールド定義情報の定義方法を「標準」に指定してください。

  •

    ディスクの容量不足が発生しました。

    要因

    指定されたレポートの保存処理中にディスクの容量が足りなくなったので，保存できません。

    対処

    不要なファイルを削除して，再度実行してください。

  •

    データが保存されたレポートファイルを読み込みました。本バージョンのEURではレポートファイル中のデータは読み込まれません。サンプルのデータで表示します。

    要因

    旧バージョンのEURで保存されたレポートファイルを開きました。レポートファイルには，帳票設計時に使用したデータが保存されていますが，このバージョンでは，データウィンドウに表示できません。

    対処

    ［OK］ボタンをクリックして，メッセージダイアログを閉じてください。データウィンドウに，サンプルデータが表示されます。

  •

    データファイル（データファイル名）：n行目　記述に誤りがあります。

    要因

    指定されたデータファイルの記述に誤りがあるので，データが表示できません。

    対処

    データファイルの誤りを訂正してください。

  •

    データファイル（データファイル名）がオープンできませんでした。

    要因

    コマンド，または［データのプロパティ］ダイアログで指定されたデータファイルは，読み込み権限がないので開けません。

    対処

    データファイルの読み込み権限を確認してください。

  •

    データファイル（データファイル名）が見つかりません。

    要因

    指定されたデータファイルが見つかりません。

    対処

    指定したデータファイルがないことを確認してください。

  •

    データベースアクセス定義実行でエラーが発生しました。

    要因

    EURのログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

    ログファイルに表示されるメッセージ

    要　因

    メモリが不足しています。

    メモリが不足しました。

    aa...aaの書き込み処理に失敗しました。（error=nnn）

    一時ファイル（aa...aa）の出力先フォルダに書き込み権限がありません。

    aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

    • 一時ファイル（aa...aa）のオープンに失敗しました。

    • 一時ファイルの作成に失敗しました。

    aa...aaの指定がnnnバイトを超えています。

    項目（aa...aa）に設定した文字列の長さが制限値を超えました。

    データベースアクセス中にエラーが発生しました。

    メッセージ：aa...aa

    コード：nnn,mmm

    データベースアクセス定義でデータの抽出中に，エラーが発生しました。

    SQL文の長さがnnnバイトを超えました。

    SQL文の長さが上限値を超えました。

    実行値のない可変記号（可変記号）があるため実行できません。

    可変記号に対する実行値がありません。
    対処

    表示されたメッセージによって，次のように対処してください。

    ログファイルに表示されるメッセージ

    対　処

    メモリが不足しています。

    ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

    aa...aaの書き込み処理に失敗しました。（error=nnn）

    • メッセージに表示されている一時ファイル（aa...aa）の出力先フォルダに，書き込み権限を与えてください。

    • 保守用の情報が「（error=nnn）」に表示されます。

    aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

    • 一時ファイル（aa...aa）の出力先フォルダの空き容量を見直してください。

    • 保守用の情報が「（error=nnn）」に表示されます。

    aa...aaの指定がnnnバイトを超えています。

    項目（aa...aa）に指定した文字列が，上限値のnnnバイトを超えていないかどうかを見直してください。

    データベースアクセス中にエラーが発生しました。

    メッセージ：aa...aa（メッセージ文）

    コード：nnnn,mmmmm

    表示されたコードによって，次のように対処してください。

    コード

    説　明

    nnnn（リターンコード）

    mmmmm（詳細コード）

    -1001

    -1003

    -1008

    DABroker，もしくは接続先データベースのエラーコード，または0

    DABroker，または接続先データベースでエラーが発生したことを示します。

    「メッセージ：aa...aa」には，エラーの内容が表示されます。詳細コードと表示されるメッセージについては，次に示すマニュアルを参照してください。

    • 詳細コードがKFDBxxxxの場合

      DABrokerのマニュアル

    • 詳細コードがKFPxxxxxの場合

      マニュアル「HiRDB メッセージ」

    • 詳細コードがORA-xxxxの場合

      Oracleのマニュアル

    -1004

    接続管理情報のコード

    接続情報に誤りがないかどうかを見直してください。

    -1005

    -1009

    システムコールのエラー値

    応答監視時間内に，DABrokerから応答がなかったか，またはプログラムの呼び出しでエラーが発生したことを示します。

    • 接続先DABrokerを起動させてください。

    • 接続先DABrokerのホスト名，またはIPアドレスを正しく設定してください。

    • 接続先DABrokerにホスト名を使用している場合，hostsファイルにホスト名を指定してください。

      hostsファイルに指定したホスト名のIPアドレスを正しく設定してください。

    • 接続先DABrokerにIPアドレスを使用している場合hostsファイルにホスト名を指定し，接続先DABrokerにホスト名を使用してください。

    • servicesファイルにDBPARTNER_SVを指定してください。

    • servicesファイルに指定したDBPARTNER_SVのポート番号，および通信プロトコル種別を正しく指定してください。

    • hostsファイル，およびservicesファイルにアクセス権を与えてください。

    -1006

    領域管理情報のコード

    メモリが不足しています。ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

    -1010

    10083

    応答監視時間内に，DABrokerから応答がなかったことを示します。

    接続先のDABrokerが起動されているかどうかを確認してください。また，接続先のDABrokerのホスト名，またはIPアドレスに誤りがないかどうかも確認してください。

    SQL文の長さがnnnバイトを超えました。

    設定した条件式の長さが，上限値を超えていないかどうかを見直してください。

    実行値のない可変記号（可変記号）があるため実行できません。

    可変記号値定義ファイルを指定したあと，再度実行してください。

  •

    データベースアクセス定義の実行に失敗しました。

    要因

    ［データソースの選択］ダイアログに指定された情報から，データベースアクセス定義が起動できません。

    対処

    データベースアクセス定義ウィンドウで，データ抽出の操作時にエラーが発生しなかったかどうか，EURのログファイルを参照して，エラーを取り除いてください。また，ディスクの空き容量も確認してください。

  •

    データを更新します。よろしいですか？

    要因

    ［オプション］ダイアログの［ファイル］タブで，データファイルのパスが更新されました。

    対処

    ［はい］ボタンをクリックすると，データを更新します。［いいえ］ボタンをクリックすると，データは更新されませんが，パスは更新されます。

ページの先頭へ

  • 目次

  • 前へ

  • 177 / 1002


7.4.5 とで始まるメッセージ : EUR メッセージ

  • 178 / 1002

  • 7.　和文字

  • 7.4　た行のメッセージ

  • 7.4.5　とで始まるメッセージ

7.4.5　とで始まるメッセージ

  •

    特殊編集レベルが複数定義されています。フィールド名（フィールド名）を特殊編集レベルとします。よろしいですか？

    要因

    特殊編集レベルのフィールドが複数定義されている場合，最後に設定されたフィールドを特殊編集レベルのフィールドとして扱うかどうかを問い合わせます。

    対処

    ［OK］ボタンをクリックすると，最後に設定されたフィールドを特殊編集レベルのフィールドとして，そのほかを数値とします。［キャンセル］ボタンをクリックすると，特殊編集レベルのフィールドを特定しません。

  •

    特殊編集レベルとして認識できないデータがありました。

    要因

    特殊編集レベルのフィールドのデータに，0～99以外の値が指定されています。

    対処

    特殊編集レベルのフィールドのデータを，0～99の値に変更したあと，再度データを読み直してください。

  •

    特殊編集レベル編集中は実行できません。

    要因

    集計アイテム生成を指定されたが，特殊編集レベルを対象とした集計行編集中は，集計アイテムは生成できません。

    対処

    特殊編集レベルを対象とした集計行編集中であることを確認して，［OK］ボタンをクリックしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 178 / 1002


7.5 な行のメッセージ : EUR メッセージ

  • 179 / 1002

  • 7.　和文字

  • 7.5　な行のメッセージ

7.5　な行のメッセージ

〈この節の構成〉

  • 7.5.1　にで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 179 / 1002


7.5.1 にで始まるメッセージ : EUR メッセージ

  • 180 / 1002

  • 7.　和文字

  • 7.5　な行のメッセージ

  • 7.5.1　にで始まるメッセージ

7.5.1　にで始まるメッセージ

  •

    入力必須の項目（XX）が指定されていません。

    要因
    ［EUR サーバ帳票出力コマンド指定］ダイアログで実行した場合

    ［コマンド実行］ボタンまたは［バッチファイル生成］ボタンをクリックしましたが，コマンド実行に必要な項目が指定されなかったため，処理が実行できませんでした。

    XXには，次の項目のうち指定されなかった項目名が表示されます。複数ある場合は，コンマ（,）で区切って出力されます。

    • 帳票ファイル（直接指定の場合）

    • 帳票セット指定ファイル（帳票セット指定ファイルを使用する場合）

    • プリンタ名（印刷を選択した場合）

    • 出力先ファイル（PDF，EURまたはXLSXを選択した場合）

    ［EURクライアント帳票出力機能］ダイアログで実行した場合

    ［OK］ボタンをクリックしましたが，実行に必要な項目が指定されなかったため，処理が実行できませんでした。

    XXには，次の項目のうち指定されなかった項目名が表示されます。複数ある場合は，コンマ（,）で区切って出力されます。

    • 帳票ファイル

    • 接続情報ファイル（［データベースから入力］チェックボックスがオンの場合）

    対処
    ［EUR サーバ帳票出力コマンド指定］ダイアログで実行した場合

    メッセージダイアログで［OK］ボタンをクリックして［EUR サーバ帳票出力コマンド指定］ダイアログに戻り，XXに表示された項目を指定してください。

    ［EUR サーバ帳票出力コマンド指定］ダイアログは，V8互換機能として提供しています。詳細については，バージョン8対応のマニュアル「EUR 帳票設計」を参照してください。

    ［EURクライアント帳票出力機能］ダイアログで実行した場合

    メッセージボックスで［OK］ボタンをクリックして［EURクライアント帳票出力機能］ダイアログに戻り，XXに表示された項目を指定してください。

ページの先頭へ

  • 目次

  • 前へ

  • 180 / 1002


7.6 は行のメッセージ : EUR メッセージ

  • 181 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

7.6　は行のメッセージ

〈この節の構成〉

  • 7.6.1　はで始まるメッセージ

  • 7.6.2　ひで始まるメッセージ

  • 7.6.3　ふで始まるメッセージ

  • 7.6.4　へで始まるメッセージ

  • 7.6.5　ほで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 181 / 1002


7.6.1 はで始まるメッセージ : EUR メッセージ

  • 182 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

  • 7.6.1　はで始まるメッセージ

7.6.1　はで始まるメッセージ

  •

    バーコードパターンファイル（ファイル名）が不正です。

    要因

    指定されたバーコードパターンファイルの内容に誤りがあります。

    対処

    指定したバーコードパターンファイルが正しいかどうか確認してください。

  •

    バーコードパターンファイル（ファイル名）を入力できません。(エラーコード)

    要因

    指定されたバーコードパターンファイルでエラーが発生しました。

    対処

    指定したバーコードパターンファイルが正しいかどうか確認してください。

  •

    貼り付け領域からはみ出してしまうアイテムが存在します。アイテムの配置を設定できません。

    要因

    ［編集］メニューの［アイテムの配置］から［繰り返し領域の左上を基準］を選択したが，次に示す要因によって，アイテムの配置ができません。

    • 表紙ページで，アイテムが帳票ヘッダ領域にある場合は，そのアイテムが次紙ページで貼付域からはみ出してしまいます。

    • 次紙ページで，アイテムが用紙下端から帳票ヘッダ領域サイズ分の領域にある場合は，そのアイテムは表紙ページで貼付域からはみ出してしまいます。

    対処

    アイテムを適切な位置に移動してから，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 182 / 1002


7.6.2 ひで始まるメッセージ : EUR メッセージ

  • 183 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

  • 7.6.2　ひで始まるメッセージ

7.6.2　ひで始まるメッセージ

  •

    表示するエディタ画面の種類に誤りがあります。

    要因

    起動オプションで指定した，表示するエディタウィンドウの指定に誤りがあります。

    対処

    表示するエディタウィンドウの種類の指定を見直したあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 183 / 1002


7.6.3 ふで始まるメッセージ : EUR メッセージ

  • 184 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

  • 7.6.3　ふで始まるメッセージ

7.6.3　ふで始まるメッセージ

  •

    ファイルを開くことができません。(エラーコード:XX)

    YY

    要因

    ［コマンド実行結果］ダイアログで［出力したファイルを開く］ボタンをクリックしましたが，次に示す要因でファイルを開けませんでした。

    • ファイルの拡張子にプログラムが関連づけられていません。

    • ファイルの拡張子に関連づけられたプログラムが正しくセットアップされていません。

    • ファイルの拡張子に関連づけられたプログラムの実行権限がありません。

    メッセージのXXとYYの意味は次のとおりです。

    XX：eurps.exe起動失敗時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    メッセージダイアログで［OK］ボタンをクリックして［コマンド実行結果］ダイアログに戻り，要因に応じて，次のように対処してください。

    • エクスプローラで，ファイルの拡張子にプログラムが関連づけられているか確認してください。

    • 関連づけられたプログラムが動作するか確認してください。

    ［コマンド実行結果］ダイアログは，V8互換機能として提供しています。詳細については，バージョン8対応のマニュアル「EUR 帳票設計」を参照してください。

  •

    フィールド定義情報を自動作成しました。

    要因

    フィールド定義情報が未設定のままデータを読み込もうとしたので，フィールド定義情報を自動作成しました。

    対処

    表示されたメッセージダイアログを閉じてください。

  •

    フィールド名（フィールド名）が重複しています。帳票に貼り付けられたデータが不正となる可能性があります。よろしいですか？

    要因

    フィールド名が重複している場合，フィールド定義情報を更新するかどうかを問い合わせます。

    対処

    ［OK］ボタンをクリックすると，フィールド定義情報を更新します。［キャンセル］ボタンをクリックすると，フィールド定義情報は更新しません。

  •

    フォームシートファイル（ファイル名）が出力できません。（YY：ZZ）

    要因

    Word/Excel文書からの変換中，次に示す要因によって，フォームシートファイルが出力できません。変換を中断します。

    • ディスク容量が不足しています。

    • 出力先フォルダに，書き込み権限がありません。

    • 既存のフォームシートファイルに上書きしようとしましたが，ファイルの書き込み権限がありません。

    YYには読み込みに使用した関数のerrnoが，ZZにはerrnoに対応するエラーメッセージが表示されます。

    対処

    要因に応じて，次のように対処したあと，再度実行してください。

    • ディスクに十分な空き容量を確保してください。

    • 出力先フォルダに書き込み権限を与えてください。

    • 既存のフォームシートファイルに上書きする場合は，書き込み権限を与えてください。

    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

  •

    フォームシートファイルへの変換中にエラー（XX）が発生しました。

    要因

    次に示す要因によって，フォームシートファイルへの変換中にエラーが発生しました。変換を中断します。XXには，次に示すコードを返します。

    コード

    説明

    00

    プリンタが，EMFスプーリングではないため，スプールファイルの解析がエラーになりました。

    01

    次に示す環境からスプール出力を実行しようとしましたが，プロセス起動でエラーが発生しました。

    • Microsoft(R) Office Word 2007，Microsoft(R) Office Word 2010またはMicrosoft(R) Office Word 2013

    • Microsoft(R) Office Excel 2007，Microsoft(R) Office Excel 2010またはMicrosoft(R) Office Excel 2013

    02

    Word/Excel文書をEMFスプーリングしようとしましたが，次に示す要因によって，エラーが発生しました。

    • スプールフォルダ，またはスプールファイルの書き込み権限がありません。

    • プリンタのアクセス権限がありません。

    03

    EURのレジストリを参照したときにエラーが発生しました。

    04

    OSのバージョン情報を取得できません。
    対処

    表示されたコードによって，次のように対処したあと，再度実行してください。

    コード

    説明

    00

    通常使うプリンタが，EMFスプーリングに設定されているかどうかを確認してください。

    01

    次に示す前提プログラムがインストールされていることを確認してください。

    • Microsoft(R) Office Word 2007，Microsoft(R) Office Word 2010またはMicrosoft(R) Office Word 2013

    • Microsoft(R) Office Excel 2007，Microsoft(R) Office Word 2010またはMicrosoft(R) Office Excel 2013

    02

    • スプールフォルダ，またはスプールファイルの書き込み権限があるかどうかを確認してください。

    • プリンタのアクセス権限を確認してください。

      出力プリンタの［プロパティ］ダイアログの［セキュリティ］タブで，実行ユーザに対して「プリンタの管理」のアクセス許可を設定する必要があります。

    03

    EURが正しくインストールされていることを確認してください。必要であれば，EURを再インストールしてください。

    04

    OSが正しくインストールされていることを確認してください。前提OSは，Windows 7，Windows 8.1，およびWindows 10です。
    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

  •

    複数帳票はプレビューできません。

    要因

    複数の帳票ファイルを指定したEUR形式ファイルを，プレビューしようとしました。

    対処

    複数の帳票ファイルを指定したEUR形式ファイルはプレビューできません。

  •

    部数指定は1～99の値で指定してください。

    要因

    ［印刷］ダイアログの部数のテキストボックスに入力された値が1～99の範囲外なので，印刷できません。

    対処

    印刷する部数を指定し直したあと，再度実行してください。

  •

    不正なEUR形式ファイルが指定されました。（XX）

    要因

    指定したEUR形式ファイルが正しくありません。

    XXには，次に示すコードを返します。

    コード

    説明

    1

    圧縮ファイルの解凍に失敗しました。

    2

    圧縮ファイルのヘッダブロックが不正です。

    3

    圧縮ファイルのボディブロックが不正です。

    11

    解凍後のヘッダブロックのフォーマットが不正です。

    21

    解凍後の帳票ファイルブロックのフォーマットが不正です。

    31

    解凍後のマッピングデータブロックのフォーマットが不正です。

    41

    解凍後のユーザ定義データブロックのフォーマットが不正です。

    51

    解凍後の画像データブロックのフォーマットが不正です。

    61

    空行，または識別不能なフォーマットがありました。
    対処

    正しいEUR形式ファイルを指定してください。

    終了コード

    12（データエラーが発生したことを示します）

  •

    不正なEUR形式ファイル名が指定されました。

    要因

    指定したEUR形式ファイル名の長さが，255文字を超えています。

    対処

    EUR形式ファイル名を255文字以内で指定し直したあと，再度実行してください。

    終了コード

    16（コマンドの文法にエラーがあったことを示します）

  •

    不正なオプション（オプション名）が指定されました。

    要因

    EUR形式ファイルを出力するとき，eurerコマンドに不正なオプションを指定して実行しようとしました。

    対処

    eurerコマンドに指定したオプションの指定を見直したあと，再度実行してください。

    終了コード

    16（コマンドの文法にエラーがあったことを示します）

  •

    不正なオプションが指定されました。

    要因

    apgrptコマンドに指定したオプションが不正です。

    対処

    apgrptコマンドの指定を見直したあと，誤りを訂正してください。

  •

    不正なプリンタ名が指定されました。

    要因

    指定したプリンタ名の長さが，259文字を超えています。

    対処

    プリンタ名を259文字以内で指定し直したあと，再度実行してください。

    終了コード

    16（コマンドの文法にエラーがあったことを示します）

  •

    部品（XX）は部品（YY）から参照されているため削除できません。

    要因

    部品XXが，部品YYから参照されているために削除できません。

    対処

    参照している部品YYを削除してから，部品XXを削除してください。

  •

    部品アーカイブファイルが読み込めません。（エラーコード:メッセージ文）

    要因

    次の要因によって部品アーカイブファイルをインポートできません。

    • 部品アーカイブファイルがありません。

    • 部品アーカイブファイルに読み込み権限がありません。

    対処

    ファイルおよびフォルダがあるかどうか，または読み込み権限があるかどうかを見直したあと，再度インポートを実行してください。

  •

    部品アーカイブファイルに出力できません。（エラーコード:メッセージ文）

    要因

    部品アーカイブファイルをエクスポートしようとしましたが，次の要因によってエクスポートできません。

    • 部品アーカイブファイルの出力先フォルダに書き込み権限がありません。

    • 上書きしようとした既存のファイルに，書き込み権限がありません。

    • ディスクの容量に空きがありません。

    対処

    要因に応じて，次のように対処してください。

    • ファイルおよびフォルダの書き込み権限を見直したあと，再度エクスポートを実行してください。

    • 空き容量を見直してください。

  •

    部品アーカイブファイルの内容が不正です。

    要因

    部品アーカイブファイルの内容が正しくなかったため，インポートできません。

    対処

    部品パレットウィンドウで，エクスポートした部品アーカイブファイルであることを確認し，再度インポートを実行してください。

  •

    部品アイテムを貼り付けることができません。

    要因

    次の要因によって部品を貼り付けられません。

    • 部品のサイズが貼り付け域のサイズを超えました。

    • 常に指定位置に貼り付ける部品を貼り付けようとして，部品が貼付域を超えました。

    対処

    部品を貼り付けられる用紙サイズに変更したあと，部品を貼り付けてください。

  •

    部品名に使用できない文字が指定されています。

    要因

    次の要因によって，部品の登録，または部品名の変更ができません。

    • 部品名が未指定です。

    • 部品名に使用できない文字が含まれています。

    対処

    正しい部品名を指定して再度実行してください。

  •

    部品に登録できるアイテム数の上限を超えています。

    要因

    次のアイテムのどれかが上限数の100個を超えているため，部品を登録できません。

    • 文字アイテム

    • 線アイテム

    • 図形アイテム

    • 画像アイテム

    • 部品

    対処

    部品に登録するアイテムの数を減らして，部品の登録を再度実行してください。

  •

    部品パレットウィンドウが表示できません。（要因コード:詳細メッセージ）

    要因

    次の要因によって，部品パレットウィンドウを表示できません。

    • 部品パレットウィンドウへのアクセス時にエラーが発生しました。

    • 部品パレットウィンドウがありません。

    • 部品パレットウィンドウの起動に失敗しました。

    • メモリ不足が発生しました。

    対処

    要因に応じて，次のように対処したあと，再度部品パレットウィンドウを表示させてください。

    • 正しくインストールしてください。

    • メモリ不足を解消してください。

  •

    部品を登録できる個数の上限を超えています。

    要因

    部品がすでに1,000個登録されているため，新たに部品を登録できません。

    対処

    不用な部品を削除して，部品の登録を再度実行してください。

  •

    部品を登録できません。（エラーコード:メッセージ文）

    要因

    次の要因によって部品を登録できません。

    • 部品庫フォルダに書き込み権限がありません。

    • 部品庫フォルダの容量が不足しています。

    • 入れ子にした部品が，部品庫にありません。

    対処

    要因に応じて，次のように対処してください。

    • 部品庫フォルダの書き込み権限を付けてください。

    • 容量を見直してください。

    • 入れ子にした部品を部品庫にインポートして，再度登録してください。

  •

    プリンタ一覧の取得に失敗しました。（システムエラー番号，システムメッセージ）

    要因

    給紙トレイ一覧ツールの実行時にエラーが発生し，登録されているプリンタの一覧が取得できませんでした。給紙トレイ一覧ツールを終了します。

    対処

    メッセージに表示されたシステムエラー番号が122の場合，給紙トレイ一覧ツールを再度実行してください。

    それ以外の場合は，システムエラー番号とシステムメッセージを基に対処し，給紙トレイ一覧ツールを再度実行してください。

  •

    プリンタ（プリンタ名）が存在しません。

    要因

    コマンドで指定されたプリンタは接続されていません。

    対処

    接続されているプリンタ名を指定し直したあと，再度実行してください。

  •

    プリンタ（プリンタ名）とバーコードパターンファイル（ファイル名）が適合しません。

    要因

    指定されたプリンタに対応したバーコードパターンファイルがありません。

    対処

    正しいバーコードパターンファイルを指定してください。

  •

    プリンタがサポートしていない画像ファイルは，出力することができませんでした。

    要因

    レポート内に，プリンタが使用できない画像ファイルがあるので，印刷できません。

    対処

    画像ファイルを印刷できるプリンタを設定してください。

  •

    プリンタが存在しません。

    要因

    システムにプリンタが登録されていないので印刷できません。

    対処

    プリンタの環境設定をしたあと，再度実行してください。

  •

    プリンタ情報を取得できません。

    要因

    指定されたプリンタ情報を取得するときにエラーが発生しました。

    対処

    指定されているプリンタドライバに問題がないかどうか確認してください。例えば，指定されたプリンタを使用して，ほかのプログラムプロダクトで出力してみたり，メモリが十分あるかどうかを確認してみたりしてください。

  •

    プリンタ定義ファイルのプリンタ（プリンタ名）に不正なプリンタ定義情報（キーワード名）が指定されました。

    要因

    プリンタ定義情報を指定するキーワードに不正な値が指定されています。

    対処

    正しい値を指定し直したあと，再度実行してください。

  •

    プリンタのハードマージンを取得できませんでした。

    要因

    プリンタのハードマージンを取得できないので，レポートが印刷されないか，印刷結果がずれる場合があります。

    対処

    印刷はそのまま続行されますが，使用するプリンタのハードマージンをもう一度確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 184 / 1002


7.6.4 へで始まるメッセージ : EUR メッセージ

  • 185 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

  • 7.6.4　へで始まるメッセージ

7.6.4　へで始まるメッセージ

  •

    ページ集計を表示できなくなるためページ集計行を解除します。よろしいですか？

    要因

    次の操作が要因で，ページ集計が表示できなくなりました。

    • ページの繰り返し個数が，縦横ともに1個になりました。

    • 集計対象フィールドの繰り返し定義を解除しました。

    対処

    解除する場合は，［はい］ボタンをクリックしてください。解除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    ページ番号印刷オプションの指定に誤りがあります。

    要因

    起動オプションで指定した，ページ番号を印刷するときの印刷形式の指定に誤りがあります。

    対処

    ページ番号の印刷形式の指定を見直したあと，再度実行してください。

  •

    ページ番号印刷形式は510文字以内で指定してください。

    要因

    ［印刷］ダイアログの，ページ番号の印刷形式のテキストボックスに入力された値が510文字を超えているので，印刷できません。

    対処

    ページ番号の印刷形式の値を指定し直したあと，再度実行してください。

  •

    ページ変更できません。

    要因

    集計行編集中や内容が不正なレポートを読み込んだときは，ページを変更することはできません。

    対処

    ［OK］ボタンをクリックしてください。

  •

    別の帳票で項目情報を設定中です。設定が終わってから，再度実行してください。

    要因

    EUR 帳票作成機能，またはEUR 帳票作成機能（EUR Form帳票）の操作中以外の帳票で，データベース連携の設定中です。

    対処

    EUR 帳票作成機能でデータベースアクセス定義の設定，またはEUR 帳票作成機能（EUR Form帳票）の操作中以外の帳票でデータベース連携の設定が終わったあと，再度実行してください。

  •

    変更前の置き換え表管理情報ファイルに定義された置き換え表が使用されています。

    要因

    置き換えを指定したアイテムが帳票上にあるため，置き換え表管理情報ファイルの設定を変更できません。

    対処

    ［OK］ボタンをクリックして，メッセージダイアログを閉じてください。置き換えを設定しているアイテムの［アイテムのプロパティ］ダイアログで［置き換え表］タブを選択し，［置き換えする］チェックボックスをオフに設定してください。

  •

    編集した集計行がすべて解除されます。よろしいですか？

    要因

    繰り返しの優先方向の変更を指定されたので，編集した集計行がすべて解除されます。

    対処

    解除する場合は，［はい］ボタンをクリックします。解除しない場合は，［いいえ］ボタンをクリックします。

  •

    編集した集計行が存在しません。

    説明

    編集した集計行がないので，集計行編集の解除ができません。

ページの先頭へ

  • 目次

  • 前へ

  • 185 / 1002


7.6.5 ほで始まるメッセージ : EUR メッセージ

  • 186 / 1002

  • 7.　和文字

  • 7.6　は行のメッセージ

  • 7.6.5　ほで始まるメッセージ

7.6.5　ほで始まるメッセージ

  •

    本プログラムは本環境では動作いたしません。動作可能環境を確認した後，実行してください。

    要因

    Windows 7，Windows 8.1，およびWindows 10環境以外で，Word/Excel文書をEUR帳票に変換しようとしました。

    対処

    Word/Excel文書をEUR帳票に変換する場合は，前提OS上で実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 186 / 1002


7.7 ま行のメッセージ : EUR メッセージ

  • 187 / 1002

  • 7.　和文字

  • 7.7　ま行のメッセージ

7.7　ま行のメッセージ

〈この節の構成〉

  • 7.7.1　まで始まるメッセージ

  • 7.7.2　めで始まるメッセージ

  • 7.7.3　もで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 187 / 1002


7.7.1 まで始まるメッセージ : EUR メッセージ

  • 188 / 1002

  • 7.　和文字

  • 7.7　ま行のメッセージ

  • 7.7.1　まで始まるメッセージ

7.7.1　まで始まるメッセージ

  •

    マッピングデータのフィールド名（フィールド名）が一致しません。

    要因

    マッピングデータのフィールド名と日付データが一致しないので，［アイテムのプロパティ］ダイアログが表示できません。

    対処

    マッピングデータのフィールド名とデータタイプが一致する日付データを指定したあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 188 / 1002


7.7.2 めで始まるメッセージ : EUR メッセージ

  • 189 / 1002

  • 7.　和文字

  • 7.7　ま行のメッセージ

  • 7.7.2　めで始まるメッセージ

7.7.2　めで始まるメッセージ

  •

    メモリが確保できませんでした。

    要因

    指定されたレポートの編集処理中にメモリが確保できません。

    対処

    EUR 帳票作成機能を終了させ，EUR 帳票作成機能の処理に必要なメモリを確保したあと，再度EUR 帳票作成機能を起動させてください。

  •

    メモリ不足が発生しました。

    要因

    次に示す要因が考えられます。

    EUR 帳票作成機能の場合

    • Word/Excel文書をEUR帳票へ変換しているとき，メモリ不足が発生しました。変換を中断します。

    • EUR形式ファイルに出力しているとき，メモリ不足が発生しました。出力を中断します。

    • 部品パレットウィンドウの操作中にメモリが不足しました。操作を中止します。

    • 帳票定義ファイルの変換中にメモリが不足しました。変換を中断します。

    EUR クライアント帳票出力機能の場合

    • 帳票出力データ指定機能の実行中にメモリ不足が発生しました。メッセージの後ろに(エラーコード：WW)を出力します（WW：GetLastError関数から取得したエラーコード）。

    対処

    ほかのアプリケーションを終了させるなどして，実行に必要なメモリを確保してください。

    終了コード

    EUR形式ファイルに出力しているときは，終了コード「8（システムエラーが発生したことを示します）」を返します。

    注意

    複数のWord/Excel文書を設定して変換しているとき，途中のファイルでエラーが発生すると，エラーメッセージが表示され，［Word/Excel文書の変換］ダイアログに制御が戻ります。エラーが発生したファイルの直前までに変換し終わっていた帳票ファイルは，削除されません。

    また，複数の帳票ファイル，または帳票定義情報ファイルを変換しているとき，途中のファイルでエラーが発生すると，エラー発生以降の帳票ファイル，または帳票定義情報ファイルは変換しません。エラーが発生する直前までに正常に出力された帳票定義情報ファイル，帳票ファイルは，削除されないでそのまま残ります。エラーが発生したとき，途中まで出力された帳票定義情報ファイル，または帳票ファイルは削除されます。

ページの先頭へ

  • 目次

  • 前へ

  • 189 / 1002


7.7.3 もで始まるメッセージ : EUR メッセージ

  • 190 / 1002

  • 7.　和文字

  • 7.7　ま行のメッセージ

  • 7.7.3　もで始まるメッセージ

7.7.3　もで始まるメッセージ

  •

    文字アイテムがないため集計行を解除します。よろしいですか？

    要因

    集計行編集の結果，現在編集対象の集計行に文字アイテムが一つもなくなったので，集計行が解除されます。

    対処

    解除する場合は，［はい］ボタンをクリックしてください。解除しない場合は，［いいえ］ボタンをクリックしてください。

  •

    文字幅計算方法の指定に誤りがあります。

    要因

    オプション記述ファイルのキーワードFontWidthModeにstatic，dynamic以外の値が指定されました。

    対処

    指定値にstaticまたはdynamicを指定してください。

ページの先頭へ

  • 目次

  • 前へ

  • 190 / 1002


7.8 や行のメッセージ : EUR メッセージ

  • 191 / 1002

  • 7.　和文字

  • 7.8　や行のメッセージ

7.8　や行のメッセージ

〈この節の構成〉

  • 7.8.1　よで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 191 / 1002


7.8.1 よで始まるメッセージ : EUR メッセージ

  • 192 / 1002

  • 7.　和文字

  • 7.8　や行のメッセージ

  • 7.8.1　よで始まるメッセージ

7.8.1　よで始まるメッセージ

  •

    用紙サイズが変更できませんでした。

    要因

    次に示す要因が考えられます。

    • 用紙のサイズを変更したので，実アイテム（仮想アイテムを含まない），または線がはみ出してしまいます。

    • 余白の値が正しくありません。

    対処

    用紙サイズが変更できない要因を確認したあと，再度実行してください。

  •

    用紙の向きの指定に誤りがあります。

    要因

    用紙の向きの指定に誤りがあります。

    対処

    起動オプションのPaperOrientationの指定を見直したあと，再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 192 / 1002


7.9 ら行のメッセージ : EUR メッセージ

  • 193 / 1002

  • 7.　和文字

  • 7.9　ら行のメッセージ

7.9　ら行のメッセージ

〈この節の構成〉

  • 7.9.1　れで始まるメッセージ

  • 7.9.2　ろで始まるメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 193 / 1002


7.9.1 れで始まるメッセージ : EUR メッセージ

  • 194 / 1002

  • 7.　和文字

  • 7.9　ら行のメッセージ

  • 7.9.1　れで始まるメッセージ

7.9.1　れで始まるメッセージ

  •

    レジストリが読み込めません。（エラーコード:メッセージ文）

    要因

    次に示す要因が考えられます。

    EUR 帳票作成機能の場合

    • 帳票ファイル，または帳票定義情報ファイルの初期フォルダの参照時に，レジストリを読み込めません。

    • Microsoft(R) XML Parser (MSXML) 3.0がない環境では，帳票定義情報ファイルの入出力は実行できません。

    EUR クライアント帳票出力機能の場合

    • 帳票出力データ指定機能の使用時に，インストール先のフォルダをレジストリから取得できませんでした。

    対処

    要因に応じて，次のように対処してください。

    • レジストリキーのアクセス権を確認し，再度実行してください。

    • Microsoft社のホームページから，Microsoft(R) XML Parser (MSXML) 3.0のセットアップパッケージをインストールしてください。

  •

    レジストリに書き込みできません。（エラーコード:メッセージ文）

    要因

    帳票ファイル，または帳票定義情報ファイルのフォルダの変更時に，レジストリに書き込めません。

    対処

    レジストリキーのアクセス権を確認し，再度実行してください。

  •

    レジストリにフォームシートファイルの出力先フォルダを保存できません。

    要因

    出力先フォルダを保存できません。選択した帳票ファイルの出力先フォルダは［Word/Excel文書の変換］ダイアログの［出力先フォルダ］に設定されます。

    対処

    レジストリの書き込み権限を確認し，プログラムを再度実行してください。

  •

    レポート（レポート名）が修正されています。保存しますか？

    要因

    ［新規作成］，［開く］，または［Reportの終了］を指定したとき，今まで修正していたレポートを保存するかどうかを問い合わせます。

    対処

    修正したレポートを上書き保存する場合は，［はい］ボタンをクリックしてください。ただし，レポートが「新規作成」の場合は，［名前を付けて保存］ダイアログが表示されます。レポートを保存しない場合は，［いいえ］ボタンをクリックしてください。処理を取り消す場合は，［キャンセル］ボタンをクリックしてください。

  •

    レポート（レポート名）が正しくありません。レポート名を指定しないで新規作成します。

    要因

    コマンドで指定したレポート名が正しくありません。レポートを新規作成します。

    対処

    EURを終了し，コマンドで指定した帳票ファイル名の誤りを訂正して再度実行するか，新規作成のままレポートを作成して保存するときにレポート名を指定してください。

  •

    レポート（レポート名）が見つかりません。

    要因

    ［ファイルを開く］ダイアログで指定されたファイルが見つかりません。

    対処

    ファイル名を確認したあと，再度実行してください。

  •

    レポート（レポート名）が見つかりません。新規作成します。

    要因

    コマンドで指定した帳票ファイルが見つからないので，指定された名称で帳票を新規作成します。

    対処

    ［OK］ボタンをクリックしてください。

  •

    レポート（レポート名）には書き込み権限がありません。

    要因

    編集中のレポートを上書きして保存しようとしましたが，書き込み権限がないので保存できません。

    対処

    レポートファイルに書き込み権限があるかどうかを確認してください。

  •

    レポート（レポート名）には読み込み権限がありません。

    要因

    指定されたレポートには読み込み権限がありません。

    対処

    レポートファイルに読み込み権限があるかどうかを確認してください。

  •

    レポート（レポート名）は使用中です。

    要因

    指定されたレポートは，ほかのプロセスで使用されているので，開けません。

    対処

    指定されたレポートが使用できるまで，待ってください。

  •

    レポート（レポート名）をオープンできませんでした。

    要因

    次に示す要因によって，ファイルを開けません。

    • 指定したファイル名がフォルダです。

    • 指定したファイルが，ほかのプログラムで使用中です。

    • 一時作業フォルダに割り当てられているディスク容量が不足しています。

    • メモリが不足しています。

    対処

    要因に応じて，次のように対処をしたあと，プログラムを再度実行してください。

    • 正しいファイル名を指定してください。

    • 不要なファイルを削除してください。

    • 実行に必要なメモリを確保してください。

  •

    レポートが不完全です。

    要因

    ［ファイルを開く］ダイアログで指定されたレポートは，レポートが不完全か，またはレポートファイルではないので読み込めません。

    対処

    指定したファイルがレポートかどうかを確認したあと，指定し直してください。

  •

    レポートが保存できませんでした。

    要因

    次に示す要因によって，帳票定義ファイルが保存できませんでした。

    • ディスクに空き容量がありません。

    • 指定した帳票定義ファイルが存在しません。または，出力先フォルダへの書き込み権限がありません。

    • 指定した帳票定義ファイルに書き込み権限がありません。

    対処

    要因に応じて，次のように対処してください。

    • 不要なファイルを削除するなどして，ディスクの空き容量を確保してください。

    • 出力先フォルダに書き込み権限を与えてください。

    • 既存の帳票定義ファイルに上書きする場合は，書き込み権限を与えてください。

    また，指定した帳票定義ファイルに保存できなくても，帳票定義ファイルと同じフォルダに一時ファイル「eurXX.tmp」（XXは桁数不定の16進数値）が残っている場合があります。一時ファイルには指定した帳票定義内容が保存されているので，一時ファイルを基に保存内容を復旧できます。

  •

    レポートデータ読み込み中にエラーが発生しました。

    要因

    読み込もうとしたレポートデータが，一部破壊されているおそれがあります。

    対処

    レポートを作成し直して，再度プログラムを実行してください。

  •

    レポート内に識別できないデータがありました。

    説明

    ［ファイルを開く］ダイアログで指定したファイルに，識別できないデータがありました。

  •

    レポートファイルを読み込みました。本バージョンのEURではレポートファイルには保存できません。保存するときにはフォームシートファイルに保存してください。

    要因

    旧バージョンのEURで保存されたレポートファイルを開きました。このバージョンでは，開いたレポートファイルを編集しても，上書き保存できません。

    対処

    ［OK］ボタンをクリックして，メッセージダイアログを閉じてください。

ページの先頭へ

  • 目次

  • 前へ

  • 194 / 1002


7.9.2 ろで始まるメッセージ : EUR メッセージ

  • 195 / 1002

  • 7.　和文字

  • 7.9　ら行のメッセージ

  • 7.9.2　ろで始まるメッセージ

7.9.2　ろで始まるメッセージ

  •

    ログオプション設定ツールが起動中です。

    要因

    すでにログオプション設定ツールが起動されているので，EURログオプションへの反映ができません。

    対処

    実行中のログメンテナンスツールを終了したあと，再度実行してください。

  •

    ログオプション設定ツールの動作環境が正しくありません。

    要因

    ログオプション設定ツールの動作環境が正しくないので，ログオプション設定ツールが動作できません。

    対処

    EURを再インストールしたあと，ログオプション設定ツールを再度実行してください。

  •

    ログメンテナンスツールの動作環境が正しくありません。

    要因

    ログメンテナンスツールの動作環境が正しくないので，ログメンテナンスツールが動作できません。

    対処

    EURを再インストールしたあと，ログメンテナンスツールを再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 195 / 1002


8. KEES001～KEES099 : EUR メッセージ

  • 196 / 1002

  • 8.　KEES001～KEES099

8.　KEES001～KEES099

この章では，KEES001～KEES099のメッセージについて説明します。

〈この章の構成〉

  • 8.1　KEES001～KEES099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 196 / 1002


8.1 KEES001～KEES099のメッセージ : EUR メッセージ

  • 197 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

8.1　KEES001～KEES099のメッセージ

〈この節の構成〉

  • KEES001-E

  • KEES002-E

  • KEES003-E

  • KEES004-E

  • KEES005-E

ページの先頭へ

  • 目次

  • 前へ

  • 197 / 1002


KEES001-E : EUR メッセージ

  • 198 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

  • KEES001-E

KEES001-E

帳票ファイル（XX）が読み込めません。（YY:ZZ）

要因

指定した帳票ファイルの読み込みに失敗し，変換できませんでした。次の要因が考えられます。

  • 読み込み権限がありません。

  • ファイルが存在しません。

メッセージのXX，YY，ZZには次の内容が表示されます。

  • XX：読み込めなかった帳票ファイルのファイル名

  • YY：読み込みに使用した関数のerrnoの値

  • ZZ：errnoに対応するstrerror関数の値

次の帳票ファイルの変換を続行します。

対処

読み込み権限のある既存の帳票ファイルを指定して，再変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 198 / 1002


KEES002-E : EUR メッセージ

  • 199 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

  • KEES002-E

KEES002-E

帳票定義情報ファイル（XX）が読み込めません。（YY:ZZ）

要因

指定した帳票定義情報ファイルの読み込みに失敗し，変換できませんでした。次の要因が考えられます。

  • 読み込み権限がありません。

  • ファイルが存在しません。

メッセージのXX，YY，ZZの意味は次のとおりです。

  • XX：読み込めなかった帳票定義情報ファイルのファイル名

  • YY：読み込みに使用した関数のerrnoの値

  • ZZ：errnoに対応するstrerror関数の値

次の帳票定義情報ファイルの変換を続行します。

対処

読み込み権限のある既存の帳票定義情報ファイルを指定して，再変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 199 / 1002


KEES003-E : EUR メッセージ

  • 200 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

  • KEES003-E

KEES003-E

帳票ファイル（XX）の内容が不正です。

要因

帳票ファイルから帳票定義情報ファイルへ変換しようとしたところ，帳票ファイルの内容が壊れているため変換できませんでした。

メッセージのXXには，変換できなかった帳票ファイルのファイル名が表示されます。

対処

正常な帳票ファイルを指定して，再変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 200 / 1002


KEES004-E : EUR メッセージ

  • 201 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

  • KEES004-E

KEES004-E

サポートしていないバージョンの帳票ファイル（XX）が指定されました。

要因

サポートしていないバージョンの帳票ファイルが指定されたため，帳票定義情報ファイルへ変換できませんでした。帳票ファイルが次に示すバージョンのフォームシート形式でないことが考えられます。

  • EUR Professional Edition　05-00以降

  • EUR Designer　08-00以降

  • EUR Developer　08-00以降

メッセージのXXには，変換できなかった帳票ファイルのファイル名が表示されます。

対処

正常な帳票ファイルを指定して，再変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 201 / 1002


KEES005-E : EUR メッセージ

  • 202 / 1002

  • 8.　KEES001～KEES099

  • 8.1　KEES001～KEES099のメッセージ

  • KEES005-E

KEES005-E

帳票定義情報ファイル（XX）の内容が不正です。（YY[:ZZ]）

要因

次に示す要因によって，帳票定義情報ファイルから帳票ファイルへ変換できませんでした。

  • 帳票定義情報ファイルの内容が正しくありません。

  • 帳票定義情報ファイルに記述されたファイルのうち，どれかが読み込めません。

  • 帳票全体定義情報ファイルに記述されたファイルのうち，どれかの内容が不正です。

メッセージのXX，YY，ZZの意味は次のとおりです。

  • XX：変換できなかった帳票定義情報ファイルのファイル名

  • YY，ZZ：次に示す要因コードと詳細情報

    YYの値（要因コード）

    要因の意味

    ZZの値（YYで出力した要因コードの詳細情報）

    00

    帳票定義情報ファイルの内容が正しくありません。

    （出力しません）

    01

    次のファイルのどれかが読み込めません。

    • 帳票全体定義情報ファイル

    • ブレイク定義情報ファイル

    • アイテム定義情報ファイル

    • 部品アイテム定義情報ファイル

    • フィールド定義情報ファイル

    • 補足情報ファイル

    読み込めなかったファイルのファイル名

    02

    次のどれかのファイル内容が不正です。

    • 帳票全体定義情報ファイル

    • ブレイク定義情報ファイル

    • アイテム定義情報ファイル

    • 部品アイテム定義情報ファイル

    • フィールド定義情報ファイル
    項目名が特定できる場合

    不正なデータが記述された「ファイル名:行番号:項目名」

    項目名が特定できない場合

    行番号だけ
対処

正常な帳票ファイルを指定して，再変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 202 / 1002


9. KEES101～KEES199 : EUR メッセージ

  • 203 / 1002

  • 9.　KEES101～KEES199

9.　KEES101～KEES199

この章では，KEES101～KEES199のメッセージについて説明します。

〈この章の構成〉

  • 9.1　KEES101～KEES199のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 203 / 1002


9.1 KEES101～KEES199のメッセージ : EUR メッセージ

  • 204 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

9.1　KEES101～KEES199のメッセージ

〈この節の構成〉

  • KEES101-E

  • KEES102-E

  • KEES103-E

  • KEES104-E

  • KEES105-E

  • KEES106-E

  • KEES109-E

ページの先頭へ

  • 目次

  • 前へ

  • 204 / 1002


KEES101-E : EUR メッセージ

  • 205 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES101-E

KEES101-E

不正なオプション(XX)が指定されました。

要因

不正なオプションを指定してコマンドを実行しました。eurspcsvコマンドの実行を終了します。

次の要因が考えられます。

  • 指定したオプションが正しくありません。

  • 指定したオプションの引数が正しくありません。

  • 同じオプションが複数指定されています。

  • オプションの引数以外で値が指定されています。

  • 指定したパスが存在しません。

  • 指定したパスが無効な値です。

  • パス指定の文字数が，上限値である259文字を超えました。

メッセージのXXには，指定された不正なオプションが表示されます。

対処

正しいオプションを指定して実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 205 / 1002


KEES102-E : EUR メッセージ

  • 206 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES102-E

KEES102-E

省略不可のオプションが指定されていません。

要因

指定を省略できないオプションを省略してコマンドを実行しました。eurspcsvコマンドの実行を終了します。

対処

省略したオプションを指定して実行してください。指定必須のオプションとその意味は次のとおりです。

  • /t：変換形式

  • /in：入力元ファイル名

  • /out：出力先フォルダ名

ページの先頭へ

  • 目次

  • 前へ

  • 206 / 1002


KEES103-E : EUR メッセージ

  • 207 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES103-E

KEES103-E

出力先フォルダの名称が長すぎます。

要因

出力先フォルダ名が長いため，出力ファイル名のフルパス名の長さが259文字を超えてしまい，ファイルを出力できませんでした。eurspcsvコマンドの実行を終了します。

対処

出力ファイル名のフルパス名の長さが259文字を超えないよう，出力先フォルダ名を指定し直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 207 / 1002


KEES104-E : EUR メッセージ

  • 208 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES104-E

KEES104-E

メモリ不足が発生しました。

要因

メモリが不足したため変換を続行できませんでした。

次のように動作します。

  • ダイアログの場合

    ［帳票定義情報ファイルの入出力］ダイアログに戻ります。

  • コマンド実行の場合

    変換を中断し，eurspcsvコマンドを終了します。

複数の帳票ファイルまたは帳票定義情報ファイルを指定した場合，次のように処理されます。

  • エラー発生以降の帳票ファイルまたは帳票定義情報ファイルは変換されません。

  • エラーが発生する直前までに正しく出力された帳票定義情報ファイルまたは帳票ファイルは，削除されないでそのまま残ります。

  • エラー発生時に途中まで出力された帳票定義情報ファイルまたは帳票ファイルは，削除されます。

対処

ほかのプログラムを終了させるなどしてメモリに十分な空き容量を作り，再度変換してください。

ページの先頭へ

  • 目次

  • 前へ

  • 208 / 1002


KEES105-E : EUR メッセージ

  • 209 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES105-E

KEES105-E

帳票ファイル（XX）が出力できません。（YY:ZZ）

要因

帳票定義情報ファイルから帳票ファイルへの変換を実施しましたが，変換後の帳票ファイルが出力できませんでした。次の要因が考えられます。

  • ディスクの容量不足

  • 出力先フォルダにファイルの出力権限がありません

  • 既存の帳票ファイルに上書きしようとしたが書き込み権限がありません

メッセージのXX，YY，ZZには次の内容が表示されます。

  • XX：出力できなかった帳票ファイルのファイル名

  • YY：出力に使用した関数のerrnoの値

  • ZZ：errnoに対応するstrerror関数の値

次のように動作します。

  • ダイアログの場合

    ［帳票定義情報ファイルの入出力］ダイアログに戻ります。

  • コマンド実行の場合

    変換を中断し，eurspcsvコマンドを終了します。

複数の帳票ファイルまたは帳票定義情報ファイルを指定した場合，次のように処理されます。

  • エラー発生以降の帳票定義情報ファイルは変換されません。

  • エラーが発生する直前までに正しく出力された帳票ファイルは，削除されないでそのまま残ります。

  • エラー発生時に途中まで出力された帳票ファイルは，削除されます。

対処

十分な空き容量があり，かつ書き込み権限のあるフォルダを指定して，再度変換を実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 209 / 1002


KEES106-E : EUR メッセージ

  • 210 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES106-E

KEES106-E

帳票定義情報ファイル（XX）が出力できません。（YY:ZZ）

要因

帳票定義情報ファイルから帳票定義情報ファイルへの変換を実施しましたが，変換後の帳票定義情報ファイルが出力できませんでした。次の要因が考えられます。

  • ディスクの容量不足

  • 出力先フォルダにファイルの出力権限がなかった

  • 既存の帳票定義情報ファイルに上書きしようとしたが書き込み権限がなかった

メッセージのXX，YY，ZZの意味は次のとおりです。

  • XX：出力できなかった帳票定義情報ファイルのファイル名

  • YY：出力に使用した関数のerrnoの値

  • ZZ：errnoに対応するstrerror関数の値

次のように動作します。

  • ダイアログの場合

    ［帳票定義情報ファイルの入出力］ダイアログに戻ります。

  • コマンド実行の場合

    変換を中断し，eurspcsvコマンドを終了します。

複数の帳票ファイルまたは帳票定義情報ファイルを指定した場合，次のように処理されます。

  • エラー発生以降の帳票ファイルは変換されません。

  • エラーが発生する直前までに正しく出力された帳票定義情報ファイルは，削除されないでそのまま残ります。

  • エラー発生時に途中まで出力された帳票定義情報ファイルは，削除されます。

対処

十分な空き容量があり，かつ書き込み権限のあるフォルダを指定して，再度変換を実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 210 / 1002


KEES109-E : EUR メッセージ

  • 211 / 1002

  • 9.　KEES101～KEES199

  • 9.1　KEES101～KEES199のメッセージ

  • KEES109-E

KEES109-E

入力元フォルダの名称が長すぎます。

要因

入力元フォルダ名が長いため，入力元ファイル名のフルパス名の長さが259文字を超えました。eurspcsvコマンドの実行を終了します。

対処

入力元ファイル名のフルパス名の長さが259文字を超えないよう，入力元フォルダ名を指定し直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 211 / 1002


10. KEES201～KEES299 : EUR メッセージ

  • 212 / 1002

  • 10.　KEES201～KEES299

10.　KEES201～KEES299

この章では，KEES201～KEES299のメッセージについて説明します。

〈この章の構成〉

  • 10.1　KEES201～KEES299のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 212 / 1002


10.1 KEES201～KEES299のメッセージ : EUR メッセージ

  • 213 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

10.1　KEES201～KEES299のメッセージ

〈この節の構成〉

  • KEES201-I

  • KEES202-I

  • KEES203-I

  • KEES204-I

  • KEES205-I

ページの先頭へ

  • 目次

  • 前へ

  • 213 / 1002


KEES201-I : EUR メッセージ

  • 214 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

  • KEES201-I

KEES201-I

ユーザ名=U : コマンド=C

要因

eurspcsvコマンドの実行ユーザ，変換形式，入力元フォルダ，および出力先フォルダを通知するメッセージです。メッセージのU，Cの意味は次のとおりです。

U：実行ユーザアカウント

C：/t△{変換形式}△/in△{入力元フォルダ}△/out△{出力先フォルダ}

    (△は半角空白)

{変換形式}　　　　：変換形式

{入力元フォルダ}　：入力元フォルダのフルパス

{出力先フォルダ}　：出力先フォルダのフルパス

ページの先頭へ

  • 目次

  • 前へ

  • 214 / 1002


KEES202-I : EUR メッセージ

  • 215 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

  • KEES202-I

KEES202-I

Eurspcsvのコマンドを開始しました。

要因

eurspcsvコマンドを開始したことを通知するメッセージです。

ページの先頭へ

  • 目次

  • 前へ

  • 215 / 1002


KEES203-I : EUR メッセージ

  • 216 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

  • KEES203-I

KEES203-I

Eurspcsvのコマンドを終了しました。

要因

eurspcsvコマンドを終了したことを通知するメッセージです。

ページの先頭へ

  • 目次

  • 前へ

  • 216 / 1002


KEES204-I : EUR メッセージ

  • 217 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

  • KEES204-I

KEES204-I

[WW]ファイルの変換処理を開始しました。

要因

ファイルの変換処理を開始したことを通知するメッセージです。

メッセージのWWには，変換元ファイル名が表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 217 / 1002


KEES205-I : EUR メッセージ

  • 218 / 1002

  • 10.　KEES201～KEES299

  • 10.1　KEES201～KEES299のメッセージ

  • KEES205-I

KEES205-I

[WW]ファイルの変換処理が終了しました。

要因

ファイルの変換処理を終了したことを通知するメッセージです。

メッセージのWWには，変換元ファイル名が表示されます。

ページの先頭へ

  • 目次

  • 前へ

  • 218 / 1002


11. KEEU001～KEEU099 : EUR メッセージ

  • 219 / 1002

  • 11.　KEEU001～KEEU099

11.　KEEU001～KEEU099

KEEU001～KEEU099のメッセージについて説明します。

〈この章の構成〉

  • 11.1　KEEU001～KEEU099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 219 / 1002


11.1 KEEU001～KEEU099のメッセージ : EUR メッセージ

  • 220 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

11.1　KEEU001～KEEU099のメッセージ

〈この節の構成〉

  • KEEU001-E

  • KEEU002-E

  • KEEU003-E

  • KEEU004-E

  • KEEU005-E

  • KEEU006-E

  • KEEU007-E

  • KEEU008-E

  • KEEU009-E

  • KEEU010-E

  • KEEU011-E

  • KEEU012-E

  • KEEU013-E

  • KEEU014-E

  • KEEU019-E

  • KEEU020-E

  • KEEU023-E

  • KEEU024-E

  • KEEU025-E

  • KEEU026-E

  • KEEU027-E

  • KEEU028-E

  • KEEU029-E

  • KEEU030-E

  • KEEU031-E

  • KEEU032-E

  • KEEU033-E

  • KEEU034-E

  • KEEU035-E

  • KEEU036-E

  • KEEU037-E

  • KEEU038-E

  • KEEU039-E

  • KEEU040-E

  • KEEU041-E

  • KEEU042-E

  • KEEU043-E

  • KEEU044-E

  • KEEU046-E

  • KEEU047-E

  • KEEU048-E

  • KEEU049-E

  • KEEU050-E

  • KEEU053-E

  • KEEU054-E

  • KEEU055-E

  • KEEU056-E

  • KEEU059-E

  • KEEU060-E

  • KEEU061-E

  • KEEU062-E

  • KEEU063-E

  • KEEU064-E

  • KEEU066-E

  • KEEU067-E

  • KEEU068-E

  • KEEU069-E

  • KEEU070-E

  • KEEU075-E

  • KEEU076-E

  • KEEU077-E

  • KEEU078-E

  • KEEU079-E

  • KEEU083-E

  • KEEU085-E

  • KEEU086-E

  • KEEU087-E

  • KEEU088-E

  • KEEU089-E

  • KEEU093-E

  • KEEU094-E

ページの先頭へ

  • 目次

  • 前へ

  • 220 / 1002


KEEU001-E : EUR メッセージ

  • 221 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU001-E

KEEU001-E

帳票ファイル名が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

帳票ファイル名が一つも指定されていません。

対処

帳票ファイル名を指定してください。

対処の参照先
eurpsコマンド

帳票ファイル名

環境変数，または環境設定ファイル

EURPS_REPORTPATH

ActiveXオブジェクト

ReportFileNameプロパティ，

ReportFilePathプロパティ

JavaBeans起動部品

setReportFileNameメソッド（複数帳票指定の場合はsetMultiReportFileNameメソッド），

setReportFilePathメソッド

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 221 / 1002


KEEU002-E : EUR メッセージ

  • 222 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU002-E

KEEU002-E

不正なオプション（オプション名）が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

コマンドに指定したオプションが不正です。

対処

コマンドの指定を見直し，正しいオプションを指定してください。

対処の参照先

eurpsコマンド

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 222 / 1002


KEEU003-E : EUR メッセージ

  • 223 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU003-E

KEEU003-E

省略不可のオプション（オプション名）が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

指定されていなければならないオプションが，コマンドに指定されていません。

対処

コマンドの指定を見直し，メッセージに表示されているオプションを指定してください。

対処の参照先

eurpsコマンド

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 223 / 1002


KEEU004-E : EUR メッセージ

  • 224 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU004-E

KEEU004-E

指定した出力ファイル（ファイル名）に出力できませんでした。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，ファイルへの出力ができません。

  • 指定した出力先フォルダがありません。

  • 指定した出力先ファイルがなく，また，その出力先フォルダには書き込み権限がありません。

  • 指定した出力先ファイルはあるが，ファイルに書き込み権限がありません。

  • ファイルの出力先デバイスに，空き容量がありません。

  • 出力中の出力先ファイルに，ほかのEUR サーバ帳票出力機能からも出力しようとしました。この場合，（エラーコード）には「-2147483646」が表示されます。

  • PDF出力時またはPDL出力時に，印刷ライブラリで一時ファイルに出力できませんでした。この場合，（エラーコード）には「-2147483645」が表示されます。

対処

要因に応じて，次のように対処してください。

  • 出力先フォルダがない場合は，出力先フォルダを作成してください。

  • 出力先フォルダに，書き込み権限を与えてください。

  • 既存の出力先ファイルに上書きする場合は，ファイルに書き込み権限を与えてください。

  • ファイル出力先のデバイスの空き容量を増やしてください。

  • 同じ出力先ファイル名を指定して，同時にほかのEUR サーバ帳票出力機能から出力しないでください。

  • 一時ファイル出力先のデバイスの空き容量を増やしてください。

対処の参照先
eurpsコマンド

/pfオプション（UNIX／Linux環境の場合は-pfオプション）

環境変数，または環境設定ファイル

EURPS_OUTPUTPATH

ActiveXオブジェクト

OutFileNameプロパティ

JavaBeans起動部品

setOutFileNameメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 224 / 1002


KEEU005-E : EUR メッセージ

  • 225 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU005-E

KEEU005-E

指定した帳票ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，帳票ファイルが読み込めません。

  • 指定した帳票ファイルがありません。

  • 指定した帳票ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する帳票ファイル名を指定してください。

  • 指定する帳票ファイルに，読み込み権限を与えてください。

対処の参照先
eurpsコマンド

帳票ファイル名

環境変数，または環境設定ファイル

EURPS_REPORTPATH

ActiveXオブジェクト

ReportFileNameプロパティ，

ReportFilePathプロパティ

JavaBeans起動部品

setReportFileNameメソッド（複数帳票指定の場合はsetMultiReportFileNameメソッド），

setReportFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 225 / 1002


KEEU006-E : EUR メッセージ

  • 226 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU006-E

KEEU006-E

指定したデータファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，データファイルが読み込めません。

  • 指定したデータファイルがありません。

  • 指定したデータファイルに読み込み権限がありません。

  • プリンタ出力，またはEUR形式ファイルを出力するとき，マッピングデータファイルの指定を省略して実行しようとしましたが，ユーザ定義データファイルの指定を省略したことを示すコンマ「,」の数が合っていません。

  • PDF形式ファイルを出力するとき，帳票ファイルとしおり定義ファイルを指定して実行しようとしましたが，データファイルの指定を省略したことを示すコンマ「,」の数が合っていません。

対処

要因に応じて，次のように対処してください。

  • 存在するデータファイル名を指定してください。

  • 指定するデータファイルに，読み込み権限を与えてください。

  • プリンタ出力，またはEUR形式ファイルを出力する場合，マッピングデータファイルの指定を省略して実行するときは，コンマ「,」の数を見直してください。

  • PDF形式ファイルを出力する場合，データファイルの指定を省略して帳票ファイルとしおり定義ファイルを指定するときは，コンマ「,」の数を見直してください。

対処の参照先

データファイル

eurpsコマンド

データファイル名（マッピングデータファイル名，ユーザ定義データファイル名）

環境変数，または環境設定ファイル

EURPS_MAPDATAPATH，

EURPS_USERDATAPATH

ActiveXオブジェクト

DataFileNameプロパティ，

DataFilePathプロパティ，

UserDataFileNameプロパティ，

UserDataFilePathプロパティ

JavaBeans起動部品

setDataFileNameメソッド（複数帳票指定の場合はsetMultiDataFileNameメソッド），

setDataFilePathメソッド，

setUserDataFileNameメソッド（複数帳票指定の場合はsetMultiUserDataFileNameメソッド），

setUserDataFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 226 / 1002


KEEU007-E : EUR メッセージ

  • 227 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU007-E

KEEU007-E

不正な帳票ファイル（ファイル名）が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

ファイルの種類が「フォームシートファイル（*.fms）」でない帳票ファイルが指定されました。

対処

ファイルの種類が「フォームシートファイル（*.fms）」の帳票ファイルを指定してください。

なお，複数の帳票ファイルが指定されている場合は，エラーが発生した直前の帳票ファイルまでを出力します。

対処の参照先

帳票ファイル

eurpsコマンド

帳票ファイル名

ActiveXオブジェクト

ReportFileNameプロパティ

JavaBeans起動部品

setReportFileNameメソッド（複数帳票指定の場合はsetMultiReportFileNameメソッド）

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 227 / 1002


KEEU008-E : EUR メッセージ

  • 228 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU008-E

KEEU008-E

特殊編集レベルとして認識できないデータがありました。

詳細情報

ユーザ=U : コマンド=C

要因

特殊編集レベルに，1～99以外の値が指定されました。

対処

特殊編集レベルには，1～99の値を指定してください。

なお，複数の帳票ファイルが指定されている場合は，エラーが発生した直前の帳票ファイルまでを出力します。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 228 / 1002


KEEU009-E : EUR メッセージ

  • 229 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU009-E

KEEU009-E

不正なファイル名（ファイル名）が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • ファイル名の長さが上限を超えています。

  • 指定するファイルの個数が正しくありません。

  • ドライブ名のある相対パスが指定されました。

  • ドライブ名を省略したフルパスが指定されました。

対処

要因に応じて，次のように対処してください。

  • 正しいファイル名を指定してください。

  • ファイル名に指定できる文字数は，次のとおりです。

    ・Windows環境の場合

      フルパスで指定するときは259文字以内

      相対パス，またはファイル名だけで指定するときは255文字以内

    ・UNIX／Linux環境の場合

      フルパスで1,023バイト以内

  • 指定した内容を，もう一度見直してください。

対処の参照先
扱えるファイルの種類

帳票ファイル，

データファイル，

文書情報設定ファイル，

文書しおり定義ファイル，

しおり定義ファイル，

出力ファイル，

接続情報ファイル，

可変記号値定義ファイル，

EURフォントファイル，

出力ページ情報ファイル，

置き換え表管理情報ファイル，

置き換え表ファイル，

Acrobat JavaScriptファイル，

Acrobat JavaScript定義ファイル，

ビューアプレファレンス定義ファイル，

プリンタ定義ファイル，

テスト印刷設定ファイル，

外字ファイル

eurpsコマンド

/bmfオプション（UNIX／Linux環境の場合は-bmfオプション），

/cryfオプション（UNIX／Linux環境の場合は-cryfオプション），

/difオプション（UNIX／Linux環境の場合は-difオプション），

/dfオプション（UNIX／Linux環境の場合は-dfオプション），

/jscオプション（UNIX／Linux環境の場合は- jscオプション），

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション），

/rifオプション（UNIX／Linux環境の場合は-rifオプション），

/pnfオプション（UNIX／Linux環境の場合は-pnfオプション），

/pvpオプション（UNIX／Linux環境の場合は-pvpオプション），

/piオプション（UNIX／Linux環境の場合は-piオプション）

環境変数，または環境設定ファイル

EURPS_REPORTPATH，

EURPS_MAPDATAPATH，

EURPS_USERDATAPATH，

EURPS_DISTINFOPATH，

EURPS_MULTI_REPORTSETPATH，

EURPS_MULTIFORM_INFODEFPATH，

EURPS_BOOKMARKPATH，

EURPS_CRYPTOFILEPATH，

EURPS_DOCINFOPATH，

EURPS_REPLACEITEMCNTLPATH，

EURPS_REPLACEITEMPATH，

EURPS_SCRIPTFILEPATH，

EURPS_SCRIPTCNTLFILEPATH，

EURPS_VIEWERPREFERENCEFILEPATH，

EURPS_PRINTERINFPATH，

EURPS_PDL_EXGOTFONTPATH，

EURPS_PDL_EXMINFONTPATH

EURPS_GAIJIFONT

環境変数，または環境設定ファイル（ESC/P用環境変数）

EURPS_J84MA16，

EURPS_J84MA24，

EURPS_J84MA48，

EURPS_J84MA72，

EURPS_J84MA96，

EURPS_J84MK16，

EURPS_J84MK24，

EURPS_J84MK48，

EURPS_J84MK72，

EURPS_J84MK96，

EURPS_J84GA16，

EURPS_J84GA24，

EURPS_J84GA48，

EURPS_J84GA72，

EURPS_J84GA96，

EURPS_J84GK16，

EURPS_J84GK24，

EURPS_J84GK48，

EURPS_J84GK72，

EURPS_J84GK96

ActiveXオブジェクト

BookmarkFileNameプロパティ，

BookmarkFilePathプロパティ，

CryptoFileNameプロパティ，

CryptoFilePathプロパティ，

DataFileNameプロパティ，

DataFilePathプロパティ，

DBInfoFilePathプロパティ，

DBInfoFileNameプロパティ，

DistributeFileNameプロパティ，

DistributeFilePathプロパティ，

DocBookmarkFileNameプロパティ，

DocInfoFileNameプロパティ，

DocInfoFilePathプロパティ，

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ，

OutFileNameプロパティ，

PrintedPageNumberFileNameプロパティ，

PrinterinfNameプロパティ，

PrinterinfPathプロパティ，

ReplaceItemCntlFileNameプロパティ，

ReplaceItemCntlFilePathプロパティ，

ReportFileNameプロパティ，

ReportFilePathプロパティ，

ScriptCntlFileNameプロパティ，

ScriptCntlFilePathプロパティ，

UserDataFileNameプロパティ，

UserDataFilePathプロパティ，

ViewerPreferenceFileNameプロパティ，

ViewerPreferenceFilePathプロパティ

JavaBeans起動部品

setBookmarkFileNameメソッド（複数帳票指定の場合はsetMultiBookmarkFileNameメソッド），

setBookmarkFilePathメソッド，

setCryptoFileNameメソッド，

setCryptoFilePathメソッド，

setDataFileNameメソッド（複数帳票指定の場合はsetMultiDataFileNameメソッド），

setDataFilePathメソッド，

setDBInfoFilePathメソッド，

setDBInfoFileNameメソッド，

setDistributeFileNameメソッド，

setDistributeFilePathメソッド，

setDocBookmarkFileNameメソッド，

setDocInfoFileNameメソッド，

setDocInfoFilePathメソッド，

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド，

setOutFileNameメソッド，

setPrintedPageNumberFileNameメソッド，

setReplaceItemCntlFileNameメソッド，

setReplaceItemCntlFilePathメソッド，

setReportFileNameメソッド（複数帳票指定の場合はsetMultiReportFileNameメソッド），

setReportFilePathメソッド，

setScriptCntlFileNameメソッド，

setScriptCntlFilePathメソッド，

setUserDataFileNameメソッド（複数帳票指定の場合はsetMultiUserDataFileNameメソッド），

setUserDataFilePathメソッド，

setViewerPreferenceFileNameメソッド，

setViewerPreferenceFilePathメソッド

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 229 / 1002


KEEU010-E : EUR メッセージ

  • 230 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU010-E

KEEU010-E

指定した文書情報設定ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，文書情報設定ファイルが読み込めません。

  • 指定した文書情報設定ファイルがありません。

  • 指定した文書情報設定ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する文書情報設定ファイル名を指定してください。

  • 指定する文書情報設定ファイルに，読み込み権限を与えてください。

対処の参照先

文書情報設定ファイル

eurpsコマンド

/bmfオプション（UNIX／Linux環境の場合は-bmfオプション）

ActiveXオブジェクト

DocInfoFileNameプロパティ

JavaBeans起動部品

setDocInfoFileNameメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 230 / 1002


KEEU011-E : EUR メッセージ

  • 231 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU011-E

KEEU011-E

同時に指定できないオプションが指定されています。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因があります。

  • /messageオプション（UNIX／Linux環境の場合は-messageオプション）と/nomessageオプション（UNIX／Linux環境の場合は-nomessageオプション）が同時に指定されています。

  • /pfオプション（UNIX／Linux環境の場合は-pfオプション）と/dsfオプション（UNIX／Linux環境の場合は-dsfオプション）が同時に指定されています。

対処

要因に応じて，次のように対処してください。

  • /messageオプション（UNIX／Linux環境の場合は-messageオプション），または/nomessageオプション（UNIX／Linux環境の場合は-nomessageオプション）のどちらかを指定してください。

  • /pfオプション（UNIX／Linux環境の場合は-pfオプション），または/dsfオプション（UNIX／Linux環境の場合は-dsfオプション）のどちらかを指定してください。

対処の参照先
eurpsコマンド

/messageオプション（UNIX／Linux環境の場合は-messageオプション），

/nomessageオプション（UNIX／Linux環境の場合は-nomessageオプション），

/pfオプション（UNIX／Linux環境の場合は-pfオプション），

/dsfオプション（UNIX／Linux環境の場合は-dsfオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション），

/pnfオプション（UNIX／Linux環境の場合は-pnfオプション）

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 231 / 1002


KEEU012-E : EUR メッセージ

  • 232 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU012-E

KEEU012-E

プリンタ定義ファイルのプリンタ（プリンタ名）で省略不可のキーワード（キーワード）が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

指定されていなければならないキーワードが，プリンタ定義ファイルに指定されていません。

対処

プリンタ定義ファイルの指定を見直し，メッセージに表示されているキーワードを指定してください。

対処の参照先

プリンタ定義ファイル

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 232 / 1002


KEEU013-E : EUR メッセージ

  • 233 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU013-E

KEEU013-E

プリンタ定義ファイルのプリンタ（プリンタ名）に不正なプリンタ定義情報（キーワード）が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

プリンタ定義ファイルに指定されているキーワードの値が正しくありません。

対処

キーワードに指定する値を見直し，正しい値を指定してください。

対処の参照先

プリンタ定義ファイル

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 233 / 1002


KEEU014-E : EUR メッセージ

  • 234 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU014-E

KEEU014-E

指定した仕分け定義情報ファイル（仕分け定義情報ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，仕分け定義情報ファイルが読み込めません。

  • 指定した仕分け定義情報ファイルがありません。

  • 指定した仕分け定義情報ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する仕分け定義情報ファイル名を指定してください。

  • 指定する仕分け定義情報ファイルに，読み込み権限を与えてください。

対処の参照先

仕分け定義情報ファイル

eurpsコマンド

/dsfオプション

環境変数，または環境設定ファイル

EURPS_DISTINFOPATH

ActiveXオブジェクト

DistributeFileNameプロパティ，

DistributeFilePathプロパティ

JavaBeans起動部品

setDistributeFileNameメソッド，

setDistributeFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 234 / 1002


KEEU019-E : EUR メッセージ

  • 235 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU019-E

KEEU019-E

指定した仕分け定義情報ファイル（仕分け定義情報ファイル名）に定義されているキーフィールドが帳票中に存在しません。

詳細情報

ユーザ=U : コマンド=C

要因

指定した仕分け定義情報ファイルに定義されているキーフィールドと，帳票中のフィールドの対応が取れていません。

対処

仕分け定義情報ファイルの定義内容を見直したあと，再度実行してください。

対処の参照先

仕分け定義情報ファイル

eurpsコマンド

/dsfオプション

ActiveXオブジェクト

DistributeFileNameプロパティ

JavaBeans起動部品

setDistributeFileNameメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 235 / 1002


KEEU020-E : EUR メッセージ

  • 236 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU020-E

KEEU020-E

指定した仕分け定義情報ファイル（仕分け定義情報ファイル名）の指定内容に誤りがあります。

詳細情報

ユーザ=U : コマンド=C

要因

指定した仕分け定義情報ファイルには，次のような要因があります。

  • 仕分け定義情報ファイルに何も記述されていません。

  • 指定したユーザパスワードの文字列が，32バイト（Shift JISでのバイト）を超えています。

  • 指定したユーザパスワードに，指定できない文字が使われています。

  • 出力先ファイル名の指定がありません。

  • 指定したキー数と仕分けキーフィールドの数が合いません。

  • 指定したキー数と仕分けキーフィールドのデータ数が合いません。

  • 指定した「仕分けキーフィールド名のデータ」とすべて同じ行が複数指定されています。

  • 仕分けキーフィールド名が複数指定されています。

対処

仕分け定義情報ファイルの指定内容を見直したあと，再度実行してください。

対処の参照先

仕分け定義情報ファイル

eurpsコマンド

/dsfオプション

ActiveXオブジェクト

DistributeFileNameプロパティ

JavaBeans起動部品

setDistributeFileNameメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 236 / 1002


KEEU023-E : EUR メッセージ

  • 237 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU023-E

KEEU023-E

Windows環境の場合：不正なトレイコードが指定されました。

UNIX／Linux環境の場合：不正なカセット番号が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

  • Windows環境の場合

    Windows対応プリンタで使用できないトレイコードが指定されています。

  • UNIX／Linux環境の場合

    カセット番号の指定で，1～n（プリンタ定義ファイルのキーワードCassettesで指定した値）以外の値が指定されています。

対処

次のように対処してください。

  • Windows環境の場合

    給紙トレイ一覧ツールを実行してください。給紙トレイ一覧ツールを実行するには，EUR製品のプログラムメニューから［ツール］－［給紙トレイ一覧］を選択します。

    給紙トレイ一覧ツールを実行すると，［給紙トレイ一覧］ダイアログが表示されます。［給紙トレイ一覧］ダイアログには，出力先プリンタの給紙トレイ名と，対応する給紙トレイコードの一覧が表示されます。正しいトレイコードを指定してください。

  • UNIX／Linux環境の場合

    カセット番号には，1～n（プリンタ定義ファイルのキーワードCassettesで指定した値）の値を指定してください。カセット番号が正しい場合は，プリンタ定義ファイルのキーワードCassettesの設定値を見直し，正しい値を指定してください。

対処の参照先
eurpsコマンド

/tcオプション（UNIX／Linux環境の場合は-tcオプション）

ActiveXオブジェクト

TrayCodeプロパティ

JavaBeans起動部品

setTrayCodeメソッド

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 237 / 1002


KEEU024-E : EUR メッセージ

  • 238 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU024-E

KEEU024-E

指定したフォントファイル（フォントファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

Windows，HP-UX，AIXの場合に表示されるメッセージです。

次に示す要因によって，外字ファイル（*.tte）またはフォントファイル（*.pcf）が読み込めません。

  • 指定した外字ファイルまたはフォントファイルがありません。

  • 指定した外字ファイルまたはフォントファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する外字ファイル名またはフォントファイル名を指定してください。

  • 指定する外字ファイルまたはフォントファイルに，読み込み権限を与えてください。

対処の参照先
環境変数，または環境設定ファイル

EURPS_GAIJIFONT，

EURPS_PDL_EXMINFONTPATH，

EURPS_PDL_EXGOTFONTPATH

環境変数，または環境設定ファイル（ESC/P用環境変数）

EURPS_J84MA16，

EURPS_J84MA24，

EURPS_J84MA48，

EURPS_J84MA72，

EURPS_J84MA96，

EURPS_J84MK16，

EURPS_J84MK24，

EURPS_J84MK48，

EURPS_J84MK72，

EURPS_J84MK96，

EURPS_J84GA16，

EURPS_J84GA24，

EURPS_J84GA48，

EURPS_J84GA72，

EURPS_J84GA96，

EURPS_J84GK16，

EURPS_J84GK24，

EURPS_J84GK48，

EURPS_J84GK72，

EURPS_J84GK96

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 238 / 1002


KEEU025-E : EUR メッセージ

  • 239 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU025-E

KEEU025-E

指定した文書しおり定義ファイルまたはしおり定義ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，文書しおり定義ファイル，またはしおり定義ファイルのどちらかが読み込めません。

  • 指定した文書しおり定義ファイル名，またはしおり定義ファイルがありません。

  • 指定した文書しおり定義ファイル名，またはしおり定義ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する文書しおり定義ファイル名，またはしおり定義ファイル名を指定してください。

  • 指定する文書しおり定義ファイル名，またはしおり定義ファイルに，読み込み権限を与えてください。

対処の参照先

文書しおり定義ファイル

しおり定義ファイル

eurpsコマンド

/bmfオプション（UNIX／Linux環境の場合は-bmfオプション），

しおり定義ファイル名

環境変数，または環境設定ファイル

EURPS_BOOKMARKPATH

ActiveXオブジェクト

BookmarkFileNameプロパティ，

BookmarkFilePathプロパティ，

DocBookmarkFileNameプロパティ

JavaBeans起動部品

setBookmarkFileNameメソッド（複数帳票指定の場合はsetMultiBookmarkFileNameメソッド），

setBookmarkFilePathメソッド，

setDocBookmarkFileNameメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 239 / 1002


KEEU026-E : EUR メッセージ

  • 240 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU026-E

KEEU026-E

オプション（オプション名）が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

/bmfオプション（UNIX／Linux環境の場合は-bmfオプション），またはしおり定義ファイル名を指定しているのに，/bmオプション（UNIX／Linux環境の場合は-bmオプション）が指定されていません。

対処

しおり付きPDF形式ファイルを出力する場合は，/bmオプション（UNIX／Linux環境の場合は-bmオプション）を指定してください。

/bmオプション（UNIX／Linux環境の場合は-bmオプション）を指定しないと，/bmfオプション（UNIX／Linux環境の場合は-bmfオプション）の文書しおり定義ファイル名，またはしおり定義ファイル名を指定しても，しおり付きPDF形式ファイルに出力しません。

対処の参照先
eurpsコマンド

/bmオプション（UNIX／Linux環境の場合は-bmオプション）

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 240 / 1002


KEEU027-E : EUR メッセージ

  • 241 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU027-E

KEEU027-E

指定したしおり定義ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • しおり定義ファイルに，キーワードの指定がありません。

  • キーワードNAMEが複数行指定されています。

  • キーワードBREAKFLDが6行以上指定されています。

  • キーワードBREAKFLDに，同一のフィールド名が指定されています。

  • キーワードNAME，およびBREAKFLDのオプション指定に誤りがあります。

  • しおり定義ファイルに，NAMEとBREAKFLD以外のキーワードが指定されています。

対処

しおり定義ファイルの指定内容を確認してください。

対処の参照先

しおり定義ファイル

eurpsコマンド

しおり定義ファイル名

ActiveXオブジェクト

BookmarkFileNameプロパティ

JavaBeans起動部品

setBookmarkFileNameメソッド（複数帳票指定の場合はsetMultiBookmarkFileNameメソッド）

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 241 / 1002


KEEU028-E : EUR メッセージ

  • 242 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU028-E

KEEU028-E

指定した文書しおり定義ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 文書しおり定義ファイルに，キーワードの指定がありません。

  • キーワードTITLEが複数行指定されています。

  • キーワードSCALEが複数行指定されています。

  • キーワードBOOKMARKが複数行指定されています。

  • キーワードTITLE，SCALE，およびBOOKMARKのオプション指定に誤りがあります。

  • しおり定義ファイルに，TITLE，SCALE，BOOKMARK以外のキーワードが指定されています。

対処

文書しおり定義ファイルの指定内容を確認してください。

対処の参照先

文書しおり定義ファイル

eurpsコマンド

/bmfオプション（UNIX／Linux環境の場合は-bmfオプション）

ActiveXオブジェクト

DocBookmarkFileNameプロパティ

JavaBeans起動部品

setDocBookmarkFileNameメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 242 / 1002


KEEU029-E : EUR メッセージ

  • 243 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU029-E

KEEU029-E

指定した暗号化設定ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，暗号化設定ファイルが読み込めません。

  • 指定した暗号化設定ファイルがありません。

  • 指定した暗号化設定ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する暗号化設定ファイルを指定してください。

  • 指定する暗号化設定ファイルに，読み込み権限を与えてください。

対処の参照先

暗号化設定ファイル

eurpsコマンド

/cryfオプション（UNIX／Linux環境の場合は-cryfオプション）

環境変数，または環境設定ファイル

EURPS_CRYPTOFILEPATH

ActiveXオブジェクト

CryptoFileNameプロパティ，

CryptoFilePathプロパティ

JavaBeans起動部品

setCryptoFileNameメソッド，

setCryptoFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 243 / 1002


KEEU030-E : EUR メッセージ

  • 244 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU030-E

KEEU030-E

指定した暗号化設定ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 暗号化設定ファイルに，キーワードの指定がありません。

  • キーワードOwnerPasswordに文字列（パスワード）が指定されていないのに，キーワードDisablePrint，DisableChange，DisableCopy，およびDisableAddのオプションが指定されています。

  • キーワードOwnerPassword，またはUserPasswordのどちらにも文字列（パスワード）が指定されていません。

  • キーワードOwnerPassword，またはUserPasswordに指定する文字列（パスワード）の長さが，32バイト（Shift JISでのバイト）を超えています。

  • キーワードOwnerPassword，またはUserPasswordの文字列（パスワード）に指定できる文字以外の文字が指定されています。

  • キーワードOwnerPassword，またはUserPasswordが複数指定されています。

  • キーワードDisablePrint，DisableChange，DisableCopy，およびDisableAddのオプション指定に誤りがあります。

  • 暗号化設定ファイルに，OwnerPassword，UserPassword，DisablePrint，DisableChange，DisableCopy，DisableAdd，およびEncryptionMode以外のキーワードが指定されています。

  • キーワードEncryptionModeの指定値が正しく指定されていません。

対処

要因に応じて，次のように対処してください。

  • 暗号化設定ファイルの指定内容を確認してください。

  • キーワードDisablePrint，DisableChange，DisableCopy，およびDisableAddのオプションを指定する場合は，キーワードOwnerPasswordに文字列（パスワード）を指定してください。

  • キーワードOwnerPassword，またはUserPasswordのどちらかに，文字列（パスワード）を指定してください。

  • キーワードOwnerPassword，またはUserPasswordに指定する文字列（パスワード）の長さは，32バイト（Shift JISでのバイト）までです。

  • キーワードOwnerPassword，またはUserPasswordの文字列（パスワード）に指定できる文字は，次のとおりです。

    半角数字：0～9

    半角英字：A～Z　a～z

    半角記号：! " # $ % & ' ( ) * + , - . / : ; < = > ? @ [ \ ] ^ _ ` { | } ~

    半角空白

  • キーワードOwnerPassword，またはUserPasswordは，一つだけ指定してください。

  • キーワードDisablePrint，DisableChange，DisableCopy，およびDisableAddに指定するオプションは，大文字と小文字を区別しています。「Yes」または「No」で指定してください。

  • キーワードEncryptionModeに指定するオプションは，全角文字と半角文字を区別しています。「1」または「2」で指定してください。

対処の参照先

暗号化設定ファイル

eurpsコマンド

/cryfオプション（UNIX／Linux環境の場合は-cryfオプション）

環境変数，または環境設定ファイル

EURPS_CRYPTOFILEPATH

ActiveXオブジェクト

CryptoFileNameプロパティ，

CryptoFilePathプロパティ

JavaBeans起動部品

setCryptoFileNameメソッド，

setCryptoFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 244 / 1002


KEEU031-E : EUR メッセージ

  • 245 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU031-E

KEEU031-E

指定したPDF仕分け定義ファイルに該当するデータの定義がありません。

詳細情報

ユーザ=U : コマンド=C

要因

PDF形式ファイルを仕分け出力するとき，指定されたPDF仕分け定義ファイルに一致するデータが定義されていません。

対処

PDF仕分け定義ファイルの指定内容を確認してください。

  • 指定したキーフィールド名が合っているかどうかを確認してください。

  • 指定したキーフィールドのデータ値が合っているかどうかを確認してください。

対処の参照先

PDF仕分け定義ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 245 / 1002


KEEU032-E : EUR メッセージ

  • 246 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU032-E

KEEU032-E

PDF仕分け出力時，出力するファイル（ファイル名）は既に存在します。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 出力するファイルがすでにあります。

  • PDF仕分け定義ファイルに，同じ出力ファイル名が指定されています。

  • PDF仕分け定義ファイルに指定されているキーフィールドに不具合があるため，すでに出力したファイル名で出力しようとしました。

対処

PDF仕分け定義ファイルの指定内容を確認してください。

対処の参照先

PDF仕分け定義ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 246 / 1002


KEEU033-E : EUR メッセージ

  • 247 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU033-E

KEEU033-E

オーナパスワードおよびユーザパスワードの指定がありません。

詳細情報

ユーザ=U : コマンド=C

要因

PDF形式ファイルの暗号化を行う指定に対して，暗号化設定ファイル，およびPDF仕分け定義ファイルの中に，オーナパスワード，およびユーザパスワードの指定がありません。

対処

次のように対処してください。

  • PDF形式ファイルを暗号化仕分け出力する場合

    暗号化設定ファイルとPDF仕分け定義ファイルの指定内容を確認してください。

  • PDF形式ファイルを暗号化する場合

    暗号化設定ファイルの指定内容を確認してください。

対処の参照先

暗号化設定ファイル

PDF仕分け定義ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 247 / 1002


KEEU034-E : EUR メッセージ

  • 248 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU034-E

KEEU034-E

オーナパスワードとユーザパスワードには同じパスワードを指定できません。

詳細情報

ユーザ=U : コマンド=C

要因

PDF形式ファイルの暗号化を行う指定に対して，暗号化設定ファイル，およびPDF仕分け定義ファイルの中で，オーナパスワードとユーザパスワードに同じパスワードが指定されています。

対処

次のように対処してください。

  • PDF形式ファイルを暗号化仕分け出力する場合

    暗号化設定ファイルのオーナパスワードとPDF仕分け定義ファイルのユーザパスワードの指定内容を確認してください。

  • PDF形式ファイルを暗号化する場合

    暗号化設定ファイルのオーナパスワードとユーザパスワードの指定内容を確認してください。

対処の参照先

暗号化設定ファイル

PDF仕分け定義ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 248 / 1002


KEEU035-E : EUR メッセージ

  • 249 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU035-E

KEEU035-E

指定した帳票セット指定ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，帳票セット指定ファイルが読み込めません。

  • 指定した帳票セット指定ファイルがありません。

  • 指定した帳票セット指定ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する帳票セット指定ファイルを指定してください。

  • 指定する帳票セット指定ファイルに，読み込み権限を与えてください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 249 / 1002


KEEU036-E : EUR メッセージ

  • 250 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU036-E

KEEU036-E

指定した帳票セット指定ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，EURの起動処理を中止します。

  • 指定された帳票セット指定ファイルの内容に誤りがあります。

  • 帳票セットが一つも指定されていません。

  • 帳票セットの指定のうち，帳票ファイル名が指定されていません。

対処

帳票セット指定ファイルの指定内容を確認したあと，プログラムを再度実行してください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 250 / 1002


KEEU037-E : EUR メッセージ

  • 251 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU037-E

KEEU037-E

指定した複数様式情報定義ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，複数様式情報定義ファイルが読み込めません。

  • 指定した複数様式情報定義ファイルがありません。

  • 指定した複数様式情報定義ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する複数様式情報定義ファイルを指定してください。

  • 指定する複数様式情報定義ファイルに，読み込み権限を与えてください。

対処の参照先

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 251 / 1002


KEEU038-E : EUR メッセージ

  • 252 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU038-E

KEEU038-E

指定した複数様式情報定義ファイル（ファイル名）の内容が不正です。（エラー番号：nn　行：yy）

詳細情報

ユーザ=U : コマンド=C

要因

このメッセージは，「（エラー番号：nn）」に示されたエラー番号によって要因が異なります。複数様式情報定義ファイルに不正行が一つある場合は，エラー番号のあとに，不正行を「行：yy」で示します。不正行が複数ある場合は，エラー番号だけを表示します。

エラー番号とその要因を次に示します。

表11‒1　 エラー番号と要因

エラー番号

要　　因

1

必ず指定するキーワードの指定がありません。

  • group文（様式グループ番号の指定）の指定がありません。

  • formfilename文（帳票ファイル名の指定），またはsubgroup文（サブ様式グループ番号の指定）の指定がありません。

2

不正なキーワードが指定されました。

3

区切り文字の数が不正です。

4

オペランドに数字以外の文字が指定されました。

  • groupに指定する様式グループ番号の値が，数字（整数）でありません。

5

オペランドの指定が不正です。

  • { }の対応が取れていません。

  • キーワードのオプション指定に誤りがあります。

  • group文の様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）に，KBNFまたはEOFN以外の値が指定されています。

  • subgroup文の様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）に，KBNF以外の値が指定されています。

  • 様式間遷移条件（formtransfercondition）のキーブレイク改ページ指定（keybreaktopform）に，ONまたはOFF以外の値が指定されています。

  • group文の様式遷移条件（formfilename）の遷移条件（transfercondition）に，NPNF，KBNFまたはEOFN以外の値が指定されています。

  • subgroup文の様式遷移条件（formfilename）の遷移条件（transfercondition）に，NPNF，またはKBNF以外の値が指定されています。

  • 様式遷移条件（formfilename）の両面印刷空白ページ挿入指定（printnewpaper）に，ONまたはOFF以外の値が指定されています。

  • 様式遷移条件（formfilename）のページ番号リセット指定（resetpagenumber）に，ONまたはOFF以外の値が指定されています。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFが指定されていますが，様式遷移条件（formfilename）の遷移条件（transfercondition）にはEOFNが指定されています。

  • group文とsubgroup文の様式グループ遷移条件（grouptransfercondition）のフィールド名（fieldname）に同じ文字列が指定されています。

6

ファイルの途中でEOFを検出しました。

7

キーワードが複数指定されました。

8

グループ番号が昇順に指定されていません。

  • 複数様式グループ内の様式グループ番号（group）が昇順になっていません。

  • group文の中に複数のサブ様式グループが指定されている場合，サブ様式グループ番号（subgroup）がgroup文の中で昇順になっていません。

9

フィールド名の指定が要らないのに，フィールド名が指定されています。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にEOFNが指定されていますが，キーブレイク対象フィールド（fieldname）に指定があります。

  • 様式間遷移条件（formtransfercondition）のキーブレイク改ページ指定（keybreaktopform）にOFFが指定されていますが，キーブレイク対象フィールド（fieldname）に指定があります。

10

フィールド名の指定が要るのに，フィールド名が指定されていません。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFが指定されていますが，キーブレイク対象フィールド（fieldname）の指定がありません。

11

不正な給紙トレイ番号が指定されました。

12

同時に指定できないキーワードが指定されました。

  • group文（様式ファイル名の指定）の中にsubgroup文（サブ様式グループ番号の指定）とformfilename文（様式ファイル名の指定）が同時に指定されています。

  • group文（様式ファイル名の指定）の中にsubgroup文（サブ様式グループ番号の指定）とformtransfercondition文（様式間遷移条件の指定）が同時に指定されています。
対処

複数様式情報定義ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 252 / 1002


KEEU039-E : EUR メッセージ

  • 253 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU039-E

KEEU039-E

帳票セット指定ファイルと複数様式情報定義ファイル間で記述に誤りがあります。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 複数様式情報定義ファイルのformfilenameに記述されている様式ファイル名（帳票ファイル名）と，帳票セット指定ファイルの帳票セットに記述されている帳票ファイル名が異なります。

  • 複数様式情報定義ファイルのformfilenameに記述されている様式ファイル（帳票ファイル名）と，帳票セット指定ファイルの帳票セットに記述されている帳票ファイルの数が異なります。

  • 複数様式情報定義ファイルの様式グループ内のformfilenameに記述されている様式ファイル（帳票ファイル名）に対応しているデータファイル（マッピングデータファイル，ユーザ定義データファイル）が異なります。

対処

帳票セット指定ファイルと複数様式情報定義ファイルの記述を見直したあと，プログラムを再度実行してください。

対処の参照先

帳票セット指定ファイル

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH，

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 253 / 1002


KEEU040-E : EUR メッセージ

  • 254 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU040-E

KEEU040-E

複数様式帳票で仕分け機能の指定に誤りがあります。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 各様式ファイル（帳票ファイル）での仕分けフィールド名が異なります。

  • 各様式ファイル（帳票ファイル）での仕分けフィールドの属性が異なります。

  • 仕分けフィールドの設定がない様式が混在しています。

  • 複数様式帳票でPDF形式ファイルを仕分け出力する場合の複数様式情報定義ファイルで，様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）に，KBNF（キーブレイク改ページ）が指定されていません。

対処

複数様式帳票を仕分け出力する場合は，すべての様式が同一の仕分けフィールド名称であり，かつ同一のデータ属性が定義されているときに出力されます。

各様式ファイルの設定内容を見直したあと，再度EUR サーバ帳票出力機能を実行してください。

複数様式帳票でPDF形式ファイルを仕分け出力する場合は，複数様式情報定義ファイルで，様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）として，KBNF（キーブレイク改ページ）を指定してください。

対処の参照先

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 254 / 1002


KEEU041-E : EUR メッセージ

  • 255 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU041-E

KEEU041-E

複数様式帳票でしおり定義ファイルに異なるファイルが指定されています。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 様式グループ内の様式で，しおり定義ファイルに同じファイルを指定していません。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNF（キーブレイク改ページ）が指定されていますが，同一のしおり定義ファイルが指定されていません。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にEOFN（ファイル終端）が指定されていますが，様式グループ内で同一のしおり定義ファイルが指定されていません。

対処

要因に応じて，次のように対処してください。

  • 様式グループ内で同一のしおり定義ファイルが定義されているかどうかを見直してください。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNF（キーブレイク改ページ）が指定されている場合，すべての様式で同一のしおり定義ファイルが定義されていないと出力しません。すべての様式で同一のしおり定義ファイルが定義されているかどうかを見直してください。

  • 様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にEOFN（ファイル終端）が指定されている場合，様式グループ内で同一のしおり定義ファイルが定義されていないと出力しません。様式グループ内で同一のしおり定義ファイルが定義されているかどうかを見直してください。

対処の参照先

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 255 / 1002


KEEU042-E : EUR メッセージ

  • 256 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU042-E

KEEU042-E

様式グループ内では集計行の指定は統一してください。（エラー番号）

詳細情報

ユーザ=U : コマンド=C

要因

複数様式情報定義ファイルの様式グループ内のformfilenameが複数記述されている帳票ファイル（フォームシートファイル）に集計行が指定されていますが，各帳票ファイルで次の要因のどれかについて異なる定義がされています。

表11‒2　 エラー番号と要因

エラー番号

要因

01

総集計の指定の有無が統一されていません。

02

キー集計の指定の個数が統一されていません。

03

キー集計のキーに指定したアイテムの数が統一されていません。

04

キー集計のキーに指定したアイテムのフィールド名が統一されていません。

05

ページ集計の指定の有無が統一されていません。

06

「1件のときキー集計行を生成しない」の指定の有無が統一されていません。

ただし，集計ページの指定，集計行の位置固定の指定については，各帳票ファイルで異なっていても正しく出力されます。

対処

複数様式情報定義ファイルの様式グループ内に複数の帳票ファイルが指定されており，かつ各帳票ファイルに集計行がある場合は，上記の要因に記述した集計行の指定が同じになるようにフォームシートファイルの設定を見直してください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 256 / 1002


KEEU043-E : EUR メッセージ

  • 257 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU043-E

KEEU043-E

様式遷移条件にKBNFを指定する場合は，フォームシートで指定するキーブレイクは統一してください。

詳細情報

ユーザ=U : コマンド=C

要因

複数様式情報定義ファイルの様式グループ内のtransferconditionに記述されている遷移条件にKBNFが指定されていますが，各様式ファイル（帳票ファイル）で異なるキーブレイクが指定されています。

対処

複数様式情報定義ファイルの様式グループ内に複数の様式ファイルが指定されており，かつ各様式ファイルのtransferconditionに遷移条件「KBNF」を指定する場合は，同じキーで改ページされるように帳票ファイルの設定を見直してください。

対処の参照先

帳票セット指定ファイル

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH，

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 257 / 1002


KEEU044-E : EUR メッセージ

  • 258 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU044-E

KEEU044-E

様式グループ遷移条件または様式間遷移条件の指定にKBNFが指定されているが，フォームシートにキーブレイクの指定がありません。

詳細情報

ユーザ=U : コマンド=C

要因

複数様式情報定義ファイルの様式グループ内のtransferconditionに記述されている遷移条件にKBNFが指定されていますが，様式ファイル（帳票ファイル）にキーブレイクが指定されていません。

対処

複数様式情報定義ファイルのtransferconditionに遷移条件「KBNF」を指定する場合は，キーブレイクが指定されている帳票ファイルを指定してください。また，指定する帳票ファイルは，同じキーで改ページされるように設定されているかどうかを見直してください。

対処の参照先

帳票セット指定ファイル

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH，

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 258 / 1002


KEEU046-E : EUR メッセージ

  • 259 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU046-E

KEEU046-E

複数様式で指定されたデータファイルのプロパティに誤りがあります。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • ［データのプロパティ］ダイアログ－［データ情報］タブで設定する「空レコードを無視する」指定が統一されていません。

  • ［データのプロパティ］ダイアログ－［データ情報］タブで設定する「文字コード（0x00）だけのレコードを無視する」指定が統一されていません。

  • 基準レコード位置の指定が統一されていません。

  • 基準レコード幅に1以外の値が指定されています。

対処

複数のデータファイルを指定して，複数様式で帳票出力する場合は，データファイルのデータ情報を合わせてください。

また，基準レコード幅を設定した帳票は，複数様式では出力できません。基準レコード幅の値は「1」を指定してください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 259 / 1002


KEEU047-E : EUR メッセージ

  • 260 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU047-E

KEEU047-E

様式グループの遷移条件にKBNFが指定されているが，複数様式情報定義ファイルでのキーブレイク指定が統一されていません。

詳細情報

ユーザ=U : コマンド=C

要因

様式グループ内，またはサブ様式グループ内で，様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNF（キーブレイク改ページ）が指定されていますが，様式ファイル名に対する遷移条件（transfercondition）とキーブレイク対象フィールド名（fieldname）が対応していないので，EURの起動処理を中断します。

対処

様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFを指定する場合は，様式グループ内，またはサブ様式グループ内に指定するfieldnameには，同じキーブレイク対象フィールド名を指定し，様式ファイル名に対する遷移条件（transfercondition）にKBNFを指定してください。

対処の参照先

帳票セット指定ファイル

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH，

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 260 / 1002


KEEU048-E : EUR メッセージ

  • 261 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU048-E

KEEU048-E

複数様式では帳票ヘッダ領域の指定はできません。

詳細情報

ユーザ=U : コマンド=C

要因

帳票ヘッダ領域のある帳票ファイルを，複数様式で出力しようとしました。

対処

帳票ヘッダ領域のある帳票ファイルは，複数様式での出力はできません。帳票ファイルを編集し直すか，帳票ヘッダ領域が設定されていない帳票を指定したあと，再度EUR サーバ帳票出力機能を実行してください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 261 / 1002


KEEU049-E : EUR メッセージ

  • 262 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU049-E

KEEU049-E

様式遷移条件にKBNFを指定する場合は，フォームシートで指定するフィールド属性は統一してください。

詳細情報

ユーザ=U : コマンド=C

要因

指定された帳票ファイルが，同じキーフィールドの属性で改ページするように設計されていないので，EURの起動処理を中断します。

対処

様式グループ遷移条件（grouptransfercondition）の遷移条件（transfercondition）にKBNFを指定する場合は，様式グループ内に指定するfieldnameには，同じフィールド属性のキーブレイク対象フィールド名を指定し，様式ファイル名に対する遷移条件（transfercondition）にKBNFを指定してください。

対処の参照先

帳票セット指定ファイル

複数様式情報定義ファイル

eurpsコマンド

/mfdオプション（UNIX／Linux環境の場合は-mfdオプション），

/mrsオプション（UNIX／Linux環境の場合は-mrsオプション）

環境変数，または環境設定ファイル

EURPS_MULTIFORM_INFODEFPATH，

EURPS_MULTI_REPORTSETPATH

ActiveXオブジェクト

MultiFormInfoDefFileNameプロパティ，

MultiFormInfoDefFilePathプロパティ，

MultiReportSetFileNameプロパティ，

MultiReportSetFilePathプロパティ

JavaBeans起動部品

setMultiFormInfoDefFileNameメソッド，

setMultiFormInfoDefFilePathメソッド，

setMultiReportSetFileNameメソッド，

setMultiReportSetFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 262 / 1002


KEEU050-E : EUR メッセージ

  • 263 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU050-E

KEEU050-E

アイテム枠の指定した桁数を超えるデータが指定されています。

詳細情報

ユーザ=U : コマンド=C

要因

出力されるデータが，アイテム枠内に収まっていません。

対処

次のように対処してください。

  • 入力データの桁数が，正しいかどうかを確認してください。

  • EUR 帳票作成機能のレポート編集ウィンドウで，アイテム枠に指定した桁数を増やすなどの編集をして，入力データが表示されるようにしてください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 263 / 1002


KEEU053-E : EUR メッセージ

  • 264 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU053-E

KEEU053-E

指定した接続情報ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，接続情報ファイルが読み込めません。

  • 指定した接続情報ファイルがありません。

  • 指定した接続情報ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する接続情報ファイル名を指定してください。

  • 指定する接続情報ファイルに，読み込み権限を与えてください。

対処の参照先

接続情報ファイル

eurpsコマンド

/difオプション（UNIX／Linuxの場合は-difオプション）

環境変数，または環境設定ファイル

EURPS_DBINFOPATH

ActiveXオブジェクト

DBInfoFileNameプロパティ，

DBInfoFilePathプロパティ

JavaBeans起動部品

setDBInfoFileNameメソッド，

setDBInfoFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 264 / 1002


KEEU054-E : EUR メッセージ

  • 265 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU054-E

KEEU054-E

指定した可変記号値定義ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，可変記号値定義ファイルが読み込めません。

  • 指定した可変記号値定義ファイルがありません。

  • 指定した可変記号値定義ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する可変記号値定義ファイル名を指定してください。

  • 指定する可変記号値定義ファイルに，読み込み権限を与えてください。

対処の参照先

可変記号値定義ファイル

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 265 / 1002


KEEU055-E : EUR メッセージ

  • 266 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU055-E

KEEU055-E

指定した接続情報ファイル（ファイル名）の内容が不正です。（エラーコード：キーワード）

詳細情報

ユーザ=U : コマンド=C

要因

接続情報ファイルの内容が不正です。

このメッセージは「エラーコード」に示されたエラーコードによって要因が異なります。エラーコードとその要因を次に示します。

表11‒3　 エラーコードと要因

エラーコード

要　　因

1

「キーワード」に示されたキーワードが指定されていません。

2

  • 「キーワード」に示されたキーワードの値が不正です。

  • 「キーワード」に示されたキーワードに値が指定されていません。

3

不正な「キーワード」が指定されました。

4

「キーワード」のキーワードが複数指定されました。

5※

「キーワード=値」の形式で指定されていません。

注※　エラーコード「5」のときは，キーワードは表示されません。

キーワードには，次に示すキーワードのどれかが表示されます。

  • DABrokerHost

  • DBType

  • SendBufferSize

  • TimeoutInterval

  • Hostname

  • ConnectInfoUser

  • Password

  • QueryExclusiveString

  • EncryptPassword

対処

次のように対処してください。

  • キーワードの指定を見直してください。

  • 「キーワード=値」の書式で指定してください。

対処の参照先

接続情報ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 266 / 1002


KEEU056-E : EUR メッセージ

  • 267 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU056-E

KEEU056-E

指定した可変記号値定義ファイル（ファイル名）の内容が不正です。（エラーコード：変数名）

詳細情報

ユーザ=U : コマンド=C

要因

可変記号値定義ファイルの内容が不正です。

なお，このメッセージは「（エラーコード）」に示されたコード番号によって要因の詳細が異なります。コード番号とその要因を次に示します。

表11‒4　 コード番号と要因

コード番号

要　　因

1

「変数名」に示す未知の変数名が指定されています。

2

「変数名」に示す変数に変数値が指定されていません。

3

「可変記号名=可変記号値」の書式で指定されていません。

4

「変数名」に示す変数に使用できない可変記号値が使用されています。

EURPSログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

ログファイルに表示されるメッセージ

要因

数値データのけた落ちが発生しました

有効範囲を超えた値が指定されました。

アポストロフィの指定方法に誤りがあります

  • 文字定数の中のアポストロフィが二つ続けて指定されていません。

  • 文字列なしの定数（''）が指定されました。

指定された値は列の属性と合っていません

指定された値は列の属性と合いません。

指定された値は指定できる有効範囲を超えています

有効範囲を超えた値が指定されました。

指定された値は列の定義長又は指定範囲を超えています

列の定義長または指定範囲を超えています。
対処

次のように対処してください。

  • 可変記号名の指定を見直してください。

  • 「可変記号名=可変記号値」の書式で指定してください。

  • 可変記号値の指定を見直してください。

  • EURPSログファイルに表示されたメッセージによって，次のように対処してください。

    ログファイルに表示されるメッセージ

    要因

    数値データのけた落ちが発生しました

    値を範囲内で指定してください。

    アポストロフィの指定方法に誤りがあります

    • アポストロフィを文字データとして使う場合は，二つ続けて指定してください。

    • 文字列を指定してください。

    指定された値は列の属性と合っていません

    値を変更して，列の属性と合わせてください。

    指定された値は指定できる有効範囲を超えています

    値の範囲内で指定してください。

    指定された値は列の定義長又は指定範囲を超えています

    値の範囲内で指定してください。

    各条件の設定できる値については，マニュアル「EUR データベース連携ガイド」を参照してください。

対処の参照先

可変記号値定義ファイル

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 267 / 1002


KEEU059-E : EUR メッセージ

  • 268 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU059-E

KEEU059-E

指定した出力ページ情報ファイル（ファイル名）に出力できません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，出力ページ情報ファイルへの出力ができません。

  • 指定した出力先ファイルがなく，また，その出力先フォルダには書き込み権限がありません。

  • 指定した出力先ファイルはあるが，ファイルに書き込み権限がありません。

  • ファイルの出力先デバイスに，空き容量がありません。

対処

要因に応じて，次のように対処してください。

  • 出力先フォルダに，書き込み権限を与えてください。

  • 既存の出力先ファイルに上書きする場合は，ファイルに書き込み権限を与えてください。

  • ファイル出力先のデバイスの空き容量を増やしてください。

対処の参照先
eurpsコマンド

/pnfオプション（UNIX／Linux環境の場合は-pnfオプション）

環境変数，または環境設定ファイル

EURPS_TRACE

ActiveXオブジェクト

PrintedPageNumberFileNameプロパティ

JavaBeans起動部品

setPrintedPageNumberFileNameメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 268 / 1002


KEEU060-E : EUR メッセージ

  • 269 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU060-E

KEEU060-E

指定した置き換え表管理情報ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，置き換え表管理情報ファイルが読み込めません。

  • 指定した置き換え表管理情報ファイルがありません。

  • 指定した置き換え表管理情報ファイルはあるが，ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する置き換え表管理情報ファイル名を指定してください。

  • 指定する置き換え表管理情報ファイルに，読み込み権限を与えてください。

対処の参照先
eurpsコマンド

/rifオプション（UNIX／Linux環境の場合は-rifオプション）

環境変数，または環境設定ファイル

EURPS_REPLACEITEMCNTLPATH

ActiveXオブジェクト

ReplaceItemCntlFileNameプロパティ，

ReplaceItemCntlFilePathプロパティ

JavaBeans起動部品

setReplaceItemCntlFileNameメソッド，

setReplaceItemCntlFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 269 / 1002


KEEU061-E : EUR メッセージ

  • 270 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU061-E

KEEU061-E

指定した置き換え表ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，置き換え表ファイルが読み込めません。

  • 指定した置き換え表ファイルがありません。

  • 指定した置き換え表ファイルはあるが，ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する置き換え表ファイル名を指定してください。

  • 指定する置き換え表ファイルに，読み込み権限を与えてください。

対処の参照先
環境変数，または環境設定ファイル

EURPS_REPLACEITEMPATH

ActiveXオブジェクト

ReplaceItemCntlFileNameプロパティ，

ReplaceItemCntlFilePathプロパティ

JavaBeans起動部品

setReplaceItemCntlFileNameメソッド，

setReplaceItemCntlFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 270 / 1002


KEEU062-E : EUR メッセージ

  • 271 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU062-E

KEEU062-E

指定した置き換え表管理情報ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • 置き換え表名のサイズが上限を超えています。

  • 置き換え表ファイル名のサイズが上限を超えています。

  • 置き換え表ファイル名がフルパス，または相対パスで指定されています。

  • データエントリが0件です。

  • データエントリはありますが，1行のデータに奇数個の引用符（"）が指定されています。

  • データエントリはありますが，置き換え表名が指定されていないデータがあります。

  • データエントリはありますが，置き換え表ファイル名が指定されていないデータがあります。

  • 置き換え表名，または置き換え表ファイル名の中に改行コードが指定されています。

対処

要因に応じて，次のように対処してください。

  • 正しいファイル名を指定してください。

  • ファイル名に指定できる文字数は，次のとおりです。

    ・Windows環境の場合

      フルパスで指定するときは259文字以内

      相対パス，またはファイル名だけで指定するときは255文字以内

    ・UNIX／Linux環境の場合

      フルパスで1,023バイト以内

  • データは1件以上エントリしてください。

  • データの引用符は，対になるように偶数個指定してください。

  • 指定した内容を，もう一度見直してください。

対処の参照先

置き換え表管理情報ファイル

eurpsコマンド

置き換え表管理情報ファイル名

環境変数，または環境設定ファイル

EURPS_REPLACEITEMCNTLPATH

ActiveXオブジェクト

ReplaceItemCntlFileNameプロパティ，

ReplaceItemCntlFilePathプロパティ

JavaBeans起動部品

setReplaceItemCntlFileNameメソッド，

setReplaceItemCntlFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 271 / 1002


KEEU063-E : EUR メッセージ

  • 272 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU063-E

KEEU063-E

指定した置き換え表ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • キーデータ，または置き換えデータのサイズが上限を超えています。

  • キーデータ，または置き換えデータの中に改行コードが指定されています。

  • データエントリが0件です。

  • データエントリはありますが，キーデータが指定されていないデータがあります。

  • データエントリはありますが，置き換えデータが指定されていないデータがあります。

  • キーデータと置き換えデータがコンマで区切られていないデータがあります。

対処

要因に応じて，次のように対処してください。

  • 正しいファイル名を指定してください。

  • ファイル名に指定できる文字数は，次のとおりです。

    ・Windows環境の場合

      フルパスで指定するときは259文字以内

      相対パス，またはファイル名だけで指定するときは255文字以内

    ・UNIX／Linux環境の場合

      フルパスで1,023バイト以内

  • データの引用符は，対になるように偶数個指定してください。

  • データは1件以上エントリしてください。

  • 指定した内容を，もう一度見直してください。

対処の参照先

置き換え表ファイル

環境変数，または環境設定ファイル

EURPS_REPLACEITEMPATH

ActiveXオブジェクト

ReplaceItemCntlFileNameプロパティ，

ReplaceItemCntlFilePathプロパティ

JavaBeans起動部品

setReplaceItemCntlFileNameメソッド，

setReplaceItemCntlFilePathメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 272 / 1002


KEEU064-E : EUR メッセージ

  • 273 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU064-E

KEEU064-E

暗号処理に失敗しました。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

暗号処理に失敗しました。

対処

次のように対処してください。

  • 個人番号管理サービス連携機能を使用する場合

    個人番号接続情報ファイルが暗号化されているかどうかを確認してください。

  • 上記以外の場合

    出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 273 / 1002


KEEU066-E : EUR メッセージ

  • 274 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU066-E

KEEU066-E

指定したAcrobat JavaScriptファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

指定したAcrobat JavaScriptファイルが開けません。

対処

次のように対処してください。

  • 存在するAcrobat JavaScriptファイル名を指定してください。

  • Acrobat JavaScriptファイルに読み込み権限を与えてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 274 / 1002


KEEU067-E : EUR メッセージ

  • 275 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU067-E

KEEU067-E

指定したAcrobat JavaScript定義ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

指定したAcrobat JavaScript定義ファイルが開けません。

対処

次のように対処してください。

  • 存在するAcrobat JavaScript定義ファイル名を指定してください。

  • Acrobat JavaScript定義ファイルに読み込み権限を与えてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 275 / 1002


KEEU068-E : EUR メッセージ

  • 276 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU068-E

KEEU068-E

指定したAcrobat JavaScript定義ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • イベント名が不正です。

  • Acrobat JavaScript定義ファイル名が指定されていません。

  • イベント名が重複しています。

対処

要因に応じて，次のように対処してください。

  • 正しいイベント名を指定してください。

  • 正しいAcrobat JavaScript定義ファイル名を指定してください。

  • イベント名とAcrobat JavaScript定義ファイル名は，必ず1対1で指定してください。

  • 重複しているイベント名を変更してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 276 / 1002


KEEU069-E : EUR メッセージ

  • 277 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU069-E

KEEU069-E

指定したビューアプレファレンス定義ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

指定したビューアプレファレンス定義ファイルが開けません。

対処

次のように対処してください。

  • 存在するビューアプレファレンス定義ファイルを指定してください。

  • ビューアプレファレンス定義ファイルに読み込み権限を与えてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 277 / 1002


KEEU070-E : EUR メッセージ

  • 278 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU070-E

KEEU070-E

指定したビューアプレファレンス定義ファイル（ファイル名）の内容が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因が考えられます。

  • キー名が不正です。

  • 設定値が不正です。

  • キー名が重複しています。

対処

要因に応じて，次のように対処してください。

  • 正しいキー名を指定してください。

  • 正しい設定値を指定してください。

  • 重複しているキー名を変更してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 278 / 1002


KEEU075-E : EUR メッセージ

  • 279 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU075-E

KEEU075-E

バーコードパターンファイル（ファイル名）を入力できません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

指定されたファイルの入力処理でエラーが発生しました。

対処

次のように対処してください。

  • 存在するバーコードパターンファイルを指定してください。

  • バーコードパターンファイルに読み込み権限を付けてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 279 / 1002


KEEU076-E : EUR メッセージ

  • 280 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU076-E

KEEU076-E

バーコードパターンファイル（ファイル名）が不正です。

詳細情報

ユーザ=U : コマンド=C

要因

指定されたバーコードパターンファイルの内容に誤りがあります。

対処

バーコードパターンファイルの内容を見直してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 280 / 1002


KEEU077-E : EUR メッセージ

  • 281 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU077-E

KEEU077-E

プリンタ（プリンタ名）とバーコードパターンファイル（ファイル名）が適合しません。

詳細情報

ユーザ=U : コマンド=C

要因

指定されたプリンタに対応したバーコードパターンファイルがありません。

対処

正しいバーコードパターンファイルを指定してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 281 / 1002


KEEU078-E : EUR メッセージ

  • 282 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU078-E

KEEU078-E

指定したプリンタ定義ファイル(ファイル名)が読み込めません。(エラーコード)

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，プリンタ定義ファイルが読み込めません。

  • 指定したプリンタ定義ファイルがありません。

  • コマンドを実行するユーザが，指定したプリンタ定義ファイルを読み込む権限を持っていません。

対処

要因に応じて，次のように対処してください。

  • 存在するプリンタ定義ファイルを指定してください。

  • 指定するプリンタ定義ファイルに，読み込み権限を与えてください。

対処の参照先

プリンタ定義ファイル

環境変数，または環境設定ファイル

EURPS_PRINTERINFPATH

ActiveXオブジェクト

PrinterinfNameプロパティ，

PrinterinfPathプロパティ

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 282 / 1002


KEEU079-E : EUR メッセージ

  • 283 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU079-E

KEEU079-E

指定したプリンタ(プリンタ名)では，文字幅計算方法に動的モードを指定できません。

詳細情報

ユーザ=U : コマンド=C

要因

文字幅計算方法に動的モードを指定して，PostScript対応プリンタで出力しようとしました。

PostScript対応プリンタは，文字幅計算方法に動的モードを指定できません。

対処

出力するプリンタを変更するか，文字幅計算方法を静的モードに変更したあと，再度EUR サーバ帳票出力機能を実行してください。

対処の参照先

帳票セット指定ファイル

eurpsコマンド

/fwmオプション（UNIX／Linux環境の場合は-fwmオプション）

環境変数，または環境設定ファイル

EURPS_FONT_WIDTH_MODE

ActiveXオブジェクト

FontWidthModeプロパティ

JavaBeans起動部品

setFontWidthModeメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 283 / 1002


KEEU083-E : EUR メッセージ

  • 284 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU083-E

KEEU083-E

XLSX形式ファイルに出力できない項目が帳票に含まれているので，出力できません。

詳細情報

ユーザ=U : コマンド=C

要因

Excel形式ファイルに出力できない項目が帳票内に含まれているため，出力できません。コマンドの実行を終了します。

次に示す要因が考えられます。

  • 帳票内に特殊編集行のアイテムが含まれています。

  • 貼付域外にはみ出したアイテムが含まれています。

  • 繰り返し下限位置より下に繰り返しアイテムが存在します。

  • 繰り返し右端位置より右に繰り返しアイテムが存在します。

対処

要因に応じて，次のように対処してください。

  • 帳票から特殊編集行のアイテムを取り除いてください。

  • アイテムを貼付域内に配置してください。

  • 繰り返しアイテムを繰り返し下限位置より上に配置してください。

  • 繰り返しアイテムを繰り返し右端位置より左に配置してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 284 / 1002


KEEU085-E : EUR メッセージ

  • 285 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU085-E

KEEU085-E

指定したテスト印刷設定ファイル（ファイル名）が読み込めません。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

指定したテスト印刷設定ファイルがオープンできないため，テスト印刷設定ファイルが読み込めませんでした。コマンドの実行を終了します。指定したすべての帳票は出力されません。

「ファイル名」には読み込めなかったテスト印刷設定ファイル名を出力します。

対処

次のように対処してください。

  • 存在するテスト印刷設定ファイルを指定してください。

  • 存在するパス名を指定してください。

  • テスト印刷設定ファイルに読み込み権限を与えてください。

  • パスが正しいか確認してください。

対処の参照先
環境変数，または環境設定ファイル

EURPS_TESTPRINTFILE

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 285 / 1002


KEEU086-E : EUR メッセージ

  • 286 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU086-E

KEEU086-E

指定したテスト印刷設定ファイル(ファイル名)のセクション(セクション名)に不正なテスト印刷設定情報(キー名=設定値)が指定されました。

詳細情報

ユーザ=U : コマンド=C

要因

テスト印刷設定ファイルの設定値に誤りがあるため，コマンドの実行を終了します。指定したすべての帳票は出力されません。

「ファイル名」には指定したテスト印刷設定ファイル名を出力します。

「セクション名」にはエラーが発生したセクション名を出力します。

「キー名」にはエラーが発生したキー名を出力します。

「設定値」にはエラーが発生した設定値を有効な文字数分まで出力します。

対処

正しい設定値を指定してください。テスト印刷設定ファイルの設定方法については，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 286 / 1002


KEEU087-E : EUR メッセージ

  • 287 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU087-E

KEEU087-E

指定したテスト印刷設定ファイル(ファイル名)にTESTPRINTセクションが指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

テスト印刷設定ファイルで指定を省略できないTESTPRINTセクションが省略されたため，コマンドの実行を終了します。指定したすべての帳票は出力されません。

「ファイル名」には指定したテスト印刷設定ファイル名を出力します。

対処

TESTPRINTセクションを指定してください。テスト印刷設定ファイルの設定方法については，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 287 / 1002


KEEU088-E : EUR メッセージ

  • 288 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU088-E

KEEU088-E

指定したテスト印刷設定ファイル(ファイル名)のセクション(セクション名)で省略不可のキー（キー名）が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

テスト印刷設定ファイルで指定を省略できないキーが省略されたため，コマンドの実行を終了します。指定したすべての帳票は出力されません。

「ファイル名」には指定したテスト印刷設定ファイル名を出力します。

「セクション名」にはエラーが発生したセクション名を出力します。

「キー名」にはエラーが発生したキー名を出力します。

対処

正しいキーを指定してください。テスト印刷設定ファイルの設定方法については，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 288 / 1002


KEEU089-E : EUR メッセージ

  • 289 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU089-E

KEEU089-E

指定したテスト印刷設定ファイル(ファイル名)のSECTIONSキーで指定したセクション(セクション名)が指定されていません。

詳細情報

ユーザ=U : コマンド=C

要因

テスト印刷設定ファイルのSECTIONSキーで指定したセクションが指定されていないため，コマンドの実行を終了します。指定したすべての帳票は出力されません。

「ファイル名」には指定したテスト印刷設定ファイル名を出力します。

「セクション名」にはエラーが発生したセクション名を出力します。

対処

正しいセクションを指定してください。テスト印刷設定ファイルの設定方法については，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 289 / 1002


KEEU093-E : EUR メッセージ

  • 290 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU093-E

KEEU093-E

XLSX形式ファイルが出力できませんでした。ページ単位でシートを分けない場合，XX。

詳細情報

ユーザ=U : コマンド=C

要因

Excel形式ファイルを出力できません。

メッセージのXXには，次のどれかが表示されます。

  • 繰り返し種別に縦方向を設定してください

  • 繰り返し個数を自動設定にしてください

  • 集計行の位置固定を解除してください

  • レコード数が0件でないマッピングデータファイルを指定してください

次に示す要因が考えられます。

  • 繰り返し種別に縦方向以外が設定されています。

  • 繰り返し個数に任意の値が設定されています。

  • 集計行に位置固定が設定されています（繰り返し下限位置が設定されています）。

  • マッピングデータファイルが指定されていません。

  • 指定したマッピングデータファイルのレコード数が0件です。

対処

要因に応じて，次のように対処してください。

  • 繰り返し種別に縦方向を設定してください。

  • 繰り返し個数を自動に設定してください。

  • 集計行の位置固定を解除してください。

  • マッピングデータファイルが指定されているかどうかを確認してください。

  • レコード数が0件でないマッピングデータファイルを指定してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 290 / 1002


KEEU094-E : EUR メッセージ

  • 291 / 1002

  • 11.　KEEU001～KEEU099

  • 11.1　KEEU001～KEEU099のメッセージ

  • KEEU094-E

KEEU094-E

ページ数を出力できません。（ファイル名）（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，ファイルへの出力ができません。

  • 指定した出力先ファイルがなく，また，その出力先フォルダには書き込み権限がありません。

  • 指定した出力先ファイルはあるが，ファイルに書き込み権限がありません。

  • ファイルの出力先デバイスに，空き容量がありません。

対処

要因に応じて，次のように対処してください。

  • 出力先フォルダに，書き込み権限を与えてください。

  • 既存の出力先ファイルに上書きする場合は，ファイルに書き込み権限を与えてください。

  • ファイル出力先のデバイスの空き容量を増やしてください。

対処の参照先

メッセージに表示されたファイルのフルパス

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 291 / 1002


12. KEEU100～KEEU199 : EUR メッセージ

  • 292 / 1002

  • 12.　KEEU100～KEEU199

12.　KEEU100～KEEU199

KEEU100～KEEU199のメッセージについて説明します。

〈この章の構成〉

  • 12.1　KEEU100～KEEU199のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 292 / 1002


12.1 KEEU100～KEEU199のメッセージ : EUR メッセージ

  • 293 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

12.1　KEEU100～KEEU199のメッセージ

〈この節の構成〉

  • KEEU100-E

  • KEEU101-E

  • KEEU102-E

  • KEEU103-E

  • KEEU104-E

  • KEEU105-E

  • KEEU106-E

  • KEEU107-E

  • KEEU110-E

  • KEEU111-E

  • KEEU112-E

  • KEEU116-E

  • KEEU119-E

  • KEEU122-E

  • KEEU123-E

  • KEEU124-E

  • KEEU125-E

  • KEEU126-E

  • KEEU127-E

  • KEEU128-E

ページの先頭へ

  • 目次

  • 前へ

  • 293 / 1002


KEEU100-E : EUR メッセージ

  • 294 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU100-E

KEEU100-E

メモリ不足が発生しました。（エラーコード）

詳細情報

ユーザ=U : コマンド=C

要因

次の要因が考えられます。

  • エラーコードが28の場合

    実行中にメモリ不足が発生しました。

  • 上記以外の場合

    実行中にシステムエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • エラーコードが28の場合

    ほかのアプリケーションなどを終了させてメモリを確保したあと，再度EUR サーバ帳票出力機能を実行してください。

  • 上記以外の場合

    出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 294 / 1002


KEEU101-E : EUR メッセージ

  • 295 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU101-E

KEEU101-E

PDF変換中にエラーが発生しました。（XX）

詳細情報

ユーザ=U : コマンド=C

要因

PDF変換の処理でエラーが発生しました。

メッセージのXXには，エラー要因が表示されます。

対処

次のように対処してください。

  • XXに「出力上限サイズを超えました。」が表示された場合

    次のどちらか，または両方で，出力ファイルサイズが2GBを超えないように対処してください。

    ・出力ファイルサイズが2GB未満になるように入力データ量を調整してください。

    ・PDF形式ファイルの分割出力機能を使用してください。

  • 上記以外の場合

    出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 295 / 1002


KEEU102-E : EUR メッセージ

  • 296 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU102-E

KEEU102-E

印刷処理中にエラーが発生しました。（エラーコード：システムエラーメッセージ）

詳細情報

ユーザ=U : コマンド=C

要因

印刷処理でエラーが発生しました。

対処

次のように対処してください。

Windows環境の場合

  • プリンタドライバなどの環境を確認してください。

    例えば，ほかのプログラムプロダクトで正常に印刷できるかどうか，プリンタドライバが最新のもので印刷できるかどうかを確認してください。

  • EUR サーバ帳票出力機能の実行ユーザに対して，プリンタ，およびプリンタスプールフォルダへのアクセス権があるかどうかを確認してください。

  • 保守情報を採取して，保守員に連絡してください。保守情報の採取については，マニュアル「EUR システム設計ガイド」を参照してください。

UNIX／Linux環境の場合

保守情報を採取して，保守員に連絡してください。保守情報の採取については，マニュアル「EUR システム設計ガイド」を参照してください。

なお，UNIX／Linux環境でこのエラーが発生した場合は，システムエラーメッセージは表示されません。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 296 / 1002


KEEU103-E : EUR メッセージ

  • 297 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU103-E

KEEU103-E

プリンタが存在しません。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって印刷ができません。

Windows環境の場合

  • 通常使うプリンタが設定されていません。

  • 指定されたプリンタがありません。

UNIX／Linux環境の場合

  • 指定されたプリンタ定義ファイルがありません。

  • 指定されたプリンタ定義ファイルが読み込めません。

対処

要因に応じて，次のように対処してください。

Windows環境の場合

  • 通常使うプリンタを設定しておいてください。

  • 印刷出力ができるプリンタを指定してください。

UNIX／Linux環境の場合

  • 存在するプリンタ定義ファイルを指定してください。

対処の参照先

プリンタ定義ファイル

eurpsコマンド

/pオプション（UNIX／Linux環境の場合は-pオプション）

ActiveXオブジェクト

PrinterNameプロパティ

JavaBeans起動部品

setPrinterNameメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 297 / 1002


KEEU104-E : EUR メッセージ

  • 298 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU104-E

KEEU104-E

指定された付加製品がインストールされていません。

詳細情報

ユーザ=U : コマンド=C

要因

EUR Developer，EUR Server Standard，EUR Server Enterprise，またはEUR Server - Cipher optionがインストールされていない環境で，EUR形式ファイルの出力，PDF形式ファイルの出力，またはPDF形式ファイルの暗号化出力が指定されました。

対処

実行したい機能に応じて，次の製品をインストールしてください。

  • EUR形式ファイルの出力：EUR Developer，EUR Server Standard，またはEUR Server Enterprise

  • PDF形式ファイルの出力：EUR Developer，EUR Server Standard，またはEUR Server Enterprise

  • PDF形式ファイルの暗号化出力：EUR Server StandardまたはEUR Server Enterprise，およびEUR Server - Cipher option

対処の参照先
eurpsコマンド

/tオプション（UNIX／Linux環境の場合は-tオプション），

/cryオプション（UNIX／Linux環境の場合は-cryオプション）

ActiveXオブジェクト

Cryptoプロパティ，

OutputTypeプロパティ

JavaBeans起動部品

setCryptoメソッド，

setOutputTypeメソッド

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 298 / 1002


KEEU105-E : EUR メッセージ

  • 299 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU105-E

KEEU105-E

起動に失敗しました。（エラーコード：システムエラーメッセージ）

詳細情報

ユーザ=U : コマンド=C

要因

次の要因が考えられます。

  • 個人番号管理サービス連携機能を使用する場合

    .NET Frameworkがインストールされていません。

  • 上記以外の場合

    EUR サーバ帳票出力機能を起動したとき，ライブラリのロード処理でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • 個人番号管理サービス連携機能を使用する場合

    個人番号管理サービス連携機能をサポートしている製品かどうかを確認してください。個人番号管理サービス連携機能をサポートしている製品の場合は，.NET Frameworkをインストールしてください。

  • 上記以外の場合

    出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 299 / 1002


KEEU106-E : EUR メッセージ

  • 300 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU106-E

KEEU106-E

実行に必要なファイル（ファイル名）が読み込めません。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，バーコードの出力処理に必要なファイルが読み込めません。

  • バーコードの出力処理に必要なファイル（eurcbp24：カスタマバーコードパターンファイル）がありません。

  • コマンドを実行するユーザが，バーコードの出力処理に必要なファイルを読み込む権限を持っていません。

対処

要因に応じて，次のように対処してください。

  • 次のフォルダに，バーコードの出力処理に必要なファイル（eurcbp24：カスタマバーコードパターンファイル）があるかどうかを確認してください。

    ファイルがない場合は，EUR DeveloperまたはEUR Serverを再インストールしてください。

    Windows環境の場合

      EUR DeveloperまたはEUR Serverのインストール先フォルダ\Print\Fonts

    UNIX／Linux環境の場合

      /opt/eur/print/fontsディレクトリ

  • コマンドを実行するユーザに，読み込み権限を与えてください。

対処の参照先

インストール後に作成されるフォルダ

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 300 / 1002


KEEU107-E : EUR メッセージ

  • 301 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU107-E

KEEU107-E

仕分け定義情報ファイルの読み込み中にエラーが発生しました。

詳細情報

ユーザ=U : コマンド=C

要因

仕分け定義情報ファイルの読み込み中にエラーが発生しました。

対処

仕分け定義情報ファイルの指定内容を見直したあと，再度実行してください。

対処の参照先

仕分け定義情報ファイル

eurpsコマンド

/dsfオプション

ActiveXオブジェクト

DistributeFileNameプロパティ，

DistributeFilePathプロパティ

JavaBeans起動部品

setDistributeFileNameメソッド，

setDistributeFilePathメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 301 / 1002


KEEU110-E : EUR メッセージ

  • 302 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU110-E

KEEU110-E

出力ファイル分割処理中にエラーが発生しました。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，出力ファイルの分割処理中にエラーが発生しました。

  • 出力ファイル名の長さが上限を超えています。

  • 出力先フォルダに書き込み権限がありません。

  • ファイルの出力先デバイスに，空き容量がありません。

対処

エラーの要因を取り除き，再度実行してください。

対処の参照先
EUR Server - Adapterの起動部品の設定項目

分割ファイル名

環境変数，または環境設定ファイル

EURPS_OUTPUTPATH

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 302 / 1002


KEEU111-E : EUR メッセージ

  • 303 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU111-E

KEEU111-E

出力コマンドを起動できませんでした。

詳細情報

ユーザ=U : システムerrno=E ： 出力コマンド=0 ： コマンド=C

要因

プリンタ定義ファイルのキーワードCommandに指定したコマンドの文字列に誤りがあったので，UNIX／Linux環境でのPDLファイル出力ができません。

対処

キーワードCommandに指定したコマンドの文字列を見直したあと，再度実行してください。

対処の参照先

プリンタ定義ファイル

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 303 / 1002


KEEU112-E : EUR メッセージ

  • 304 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU112-E

KEEU112-E

出力コマンドの実行時にエラーが発生しました。

詳細情報

ユーザ=U : 出力コマンド終了コード=X ： 出力コマンドプロセスID=P ： 出力コマンド=0 ： コマンド=C

要因

UNIX／Linux環境でPDLファイルを出力するとき，プリンタ定義ファイルのキーワードCommandに指定したコマンドがエラー終了しました。

対処

ログに出力されたコマンドの出力メッセージ，およびコマンドの終了コードを参照して，キーワードCommandに指定したコマンドの文字列を見直してください。

対処の参照先

プリンタ定義ファイル

eurpsログ

環境変数，または環境設定ファイル

EURPS_LOGFILEPATH

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 304 / 1002


KEEU116-E : EUR メッセージ

  • 305 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU116-E

KEEU116-E

一時ファイルが出力できませんでした。（保守情報）

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，一時ファイルが出力できません。

  • ディスク容量が不足したため，一時ファイルのオープン，およびクローズができません。

  • 一時ファイルの出力先フォルダに書き込み権限がありません。

対処

要因に応じて，次のように対処したあと，プログラムを再度実行してください。

  • 不要なファイルを削除するなどして，ディスク容量を確保してください。

  • 一時ファイルの出力先フォルダに，書き込み権限を与えてください。

ページの先頭へ

  • 目次

  • 前へ

  • 305 / 1002


KEEU119-E : EUR メッセージ

  • 306 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU119-E

KEEU119-E

データベースアクセスの実行中にエラーが発生しました。

要因

eurpsログファイルに，要因を示すメッセージが表示されます。表示されるメッセージと，その要因を次に示します。

表12‒1　 メッセージと要因

ログファイルに表示されるメッセージ

要因

メモリが不足しています。

メモリが不足しました。

aa...aaの書き込み処理に失敗しました。（error=nnn）

一時ファイルの出力先フォルダに書き込み権限がありません。

aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

  • 一時ファイルのオープンに失敗しました。

  • 一時ファイルの作成に失敗しました。

aa...aaの指定がnnnバイトを超えています。

項目に設定した文字列の長さが制限値を超えました。

データベースアクセス中にエラーが発生しました。

メッセージ：aa...aa

コード：nnn,mmm

データベースアクセス定義でデータの抽出中に，エラーが発生しました。

SQL文の長さがnnnバイトを超えました。

SQL文の長さが上限値を超えました。

実行値のない可変記号（可変記号）があるため実行できません。

可変記号に対する実行値がありません。
対処

表示されたメッセージによって，次のように対処してください。

表12‒2　 メッセージと対処方法

ログファイルに表示されるメッセージ

対処

メモリが不足しています。

ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

aa...aaの書き込み処理に失敗しました。（error=nnn）

  • メッセージに表示されている一時ファイルの出力先フォルダに，書き込み権限を与えてください。

  • 保守用の情報を「（error=nnn）」に表示します。

aa...aaのオープン又は作成処理に失敗しました。（error=nnn）

  • 一時ファイルの出力先フォルダの空き容量を見直してください。

  • 保守用の情報を「（error=nnn）」に表示します。

aa...aaの指定がnnnバイトを超えています。

項目（aa...aa）に指定した文字列が上限値のnnnバイトを超えていないかどうかを見直してください。

データベースアクセス中にエラーが発生しました。

メッセージ：aa...aa

コード：nnn,mmm

表示されたコードによって，次のように対処してください。

コード

説明

nnn（リターンコード）

mmm（詳細コード）

-1001

-1003

-1008

DABroker，または接続先データベースのエラーコード，もしくは0

DABroker，または接続先データベースでエラーが発生したことを示します。

「メッセージ：aa...aa」には，エラーの内容が表示されます。詳細コードと表示されるメッセージについては，次に示すマニュアルを参照してください。

  • 詳細コードがKFDBxxxxの場合

    DABrokerのマニュアル

  • 詳細コードがKFPxxxxxの場合

    マニュアル「HiRDB メッセージ」

  • 詳細コードがORA-xxxxの場合

    Oracleのマニュアル

-1004

接続管理情報のコード

接続情報に誤りがないかどうかを見直してください。

-1005

-1009

システムコールのエラー値

プログラムの呼び出しでエラーが発生したことを示します。

  • 接続先DABrokerを起動させてください。

  • 接続先DABrokerのホスト名，またはIPアドレスを正しく設定してください。

  • 接続先DABrokerにホスト名を使用している場合

    hostsファイルにホスト名を指定してください。

    hostsファイルに指定したホスト名のIPアドレスを正しく設定してください。

  • 接続先DABrokerにIPアドレスを使用している場合hostsファイルにホスト名を指定し，接続先DABrokerにホスト名を使用してください。

  • servicesファイルにDABROKER_SVを指定してください。

  • servicesファイルに指定したDABROKER_SVのポート番号，および通信プロトコル種別を正しく指定してください。

  • hostsファイル，およびservicesファイルにアクセス権を与えてください。

  • 応答監視時間内に，DABrokerから応答がなかったことを示します。

-1006

領域管理情報のコード

メモリが不足しています。ほかのアプリケーションなどを終了させてメモリを確保したあと，再度実行してください。

-1010

10083

応答監視時間内に，DABrokerから応答がなかったことを示します。

接続先のDABrokerが起動されているかどうかを確認してください。また，接続先のDABrokerのホスト名，またはIPアドレスに誤りがないかどうかも確認してください。

SQL文の長さがnnnバイトを超えました。

設定した条件式の長さが，上限値を超えていないかどうかを見直してください。

実行値のない可変記号（可変記号）があるため実行できません。

可変記号値定義ファイルを指定したあと，再度実行してください。
レベル

Error

終了コード

10

ページの先頭へ

  • 目次

  • 前へ

  • 306 / 1002


KEEU122-E : EUR メッセージ

  • 307 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU122-E

KEEU122-E

EPF変換中にエラーが発生しました。(エラーコード)

要因

EPF変換の内部処理でエラーが発生しました。

対処

出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 307 / 1002


KEEU123-E : EUR メッセージ

  • 308 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU123-E

KEEU123-E

出力ページの上限値(999999ページ)を超えたため処理を終了します。

要因

出力ページが上限値999,999ページを超えています。

対処

入力データを分割してから，再度実行してください。出力ページの上限については，マニュアル「EUR システム設計ガイド」を参照してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 308 / 1002


KEEU124-E : EUR メッセージ

  • 309 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU124-E

KEEU124-E

XLSX形式ファイルへの変換中にエラーが発生しました。(XX)

要因

Excel変換の内部処理（Excel生成部品の関数呼び出し）でエラーが発生したため，コマンドの実行を終了します。

次に示す要因が考えられます。

  • ファイルに対するアクセス権がありません。

  • メモリ不足が発生しました。

  • 言語に対応するUTF-8ロケールが実行OSにインストールされていません。

  • 環境変数LOGNAMEが設定されていません。

XXには，Excel生成部品の関数のエラーコード（Windows環境の場合はGetLastError関数の戻り値，UNIX／Linux環境の場合はerrno変数の値）が表示されます。

対処

EPS-XLSXログに記載されているエラー情報を確認し，障害要因を取り除いてください。EPS-XLSXログについては，マニュアル「EUR システム設計ガイド」を参照してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 309 / 1002


KEEU125-E : EUR メッセージ

  • 310 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU125-E

KEEU125-E

指定したEURPS_EXCELTMPPATHの値が不正です。

要因

環境変数EURPS_EXCELTMPPATHに不正な値が指定されているため，コマンドの実行を終了します。

次に示す要因が考えられます。

  • ネットワークパスが指定されています。

  • ASCII以外の文字が含まれています。

  • 存在しないディレクトリが指定されています。

  • フルパス名として不正な値が指定されています。

対処

要因を取り除いて再度実行してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 310 / 1002


KEEU126-E : EUR メッセージ

  • 311 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU126-E

KEEU126-E

個人番号管理サービス連携に必要な(XX)が指定されていません。

要因

個人番号管理サービス連携機能を使用する場合に必要な環境変数，または環境設定ファイル（EURPS_ENV）中の変数が設定されていません。

メッセージのXXには，次のどれかが表示されます。

  • 個人番号接続情報ファイル

  • 連携プロファイル

  • 個人番号管理サービスのクライアント用ライブラリのパス

対処

XXに表示された内容に応じて，次に示す環境変数，または環境設定ファイル（EURPS_ENV）中の変数を設定しているかどうかを確認してください。

  • EURPS_MMS_CONNECT_INFO_FILE

  • EURPS_MMS_PROFILE_PATH

  • EURPS_MMS_LIBRARY_PATH

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 311 / 1002


KEEU127-E : EUR メッセージ

  • 312 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU127-E

KEEU127-E

個人番号管理サービスとの連携でエラーが発生しました。(XX)

要因

個人番号管理サービスとの連携処理でエラーが発生しました。

メッセージのXXには，エラー要因が表示されます。

対処

XXに表示されたエラー要因に応じて，次のように対処してください。

XXに表示されたエラー要因

対処

個人番号管理サービスへの接続に失敗

ログ（eurmms.log）を確認し，次のように対処してください。

  • 環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_CONNECT_INFO_FILEで指定した個人番号接続情報ファイルの，次に示すキーワードの指定値を確認してください。

    ・url

    ・timeout

    ・proxy_addr

    ・proxy_id

    ・proxy_pwd

  • 接続先の個人番号管理サービスが正常に動作しているかどうかを確認してください。

  • 接続先の個人番号管理サービスのSSL証明書が帳票サーバ側で信頼された証明書と認識できているか確認してください。

  • 接続先の個人番号管理サービスのSSL証明書およびSSL証明書のルート証明書が有効期間切れになっていないか確認してください。

  • 接続先プロキシサーバが正常に動作しているかどうかを確認してください。

  • プロキシの認証機能を使用している場合は，プロキシの認証で使用しているIDとパスワードが正しいか確認してください。

個人番号管理サービスへのログインに失敗

環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_PROFILE_PATHの指定値を確認してください。

クライアントSDKのライブラリのロードに失敗

次のように対処してください。

  • 個人番号管理サービスのクライアント用ライブラリがインストールされているかどうかを確認してください。

  • 環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_LIBRARY_PATHの指定値を確認してください。

暗号化に失敗

次に示すデータが255文字を超えていないかどうかを確認してください。

  • 個人番号管理サービスと連携するためのマッピングデータのキー情報

  • 個人番号フィールド情報ファイルのfamily_code_dataキーの指定値

  • 個人番号接続情報ファイルのCompanyCodeキーの指定値

個人番号の取得に失敗

次のように対処してください。

  • マッピングデータファイルに出力した個人番号を取得するためのキー情報がデータベースに登録されているかどうかを確認してください。

  • eurmmsログ（eurmms.log）に出力されたメッセージの内容を確認し，個人番号の取得に失敗したキー情報を確認してください。キー情報が10件出力されている場合は，すべてのキー情報を確認してください。

個人番号管理サービスでエラーが発生

各種設定ファイルおよびログファイルを採取して，保守員に連絡してください。

メモリ不足

システムエラー
レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 312 / 1002


KEEU128-E : EUR メッセージ

  • 313 / 1002

  • 12.　KEEU100～KEEU199

  • 12.1　KEEU100～KEEU199のメッセージ

  • KEEU128-E

KEEU128-E

分割数の上限値(999999ファイル)を超えたため処理を終了します。

要因

PDF形式ファイルの分割出力で，分割ファイル数が上限値999,999ファイルを超えています。

対処

分割ページ数の指定値を確認し，分割ページ数を増やしてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 313 / 1002


13. KEEU300～KEEU399 : EUR メッセージ

  • 314 / 1002

  • 13.　KEEU300～KEEU399

13.　KEEU300～KEEU399

KEEU300～KEEU399のメッセージについて説明します。

〈この章の構成〉

  • 13.1　KEEU300～KEEU399のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 314 / 1002


13.1 KEEU300～KEEU399のメッセージ : EUR メッセージ

  • 315 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

13.1　KEEU300～KEEU399のメッセージ

〈この節の構成〉

  • KEEU300-W

  • KEEU301-W

  • KEEU302-W

  • KEEU303-W

  • KEEU304-W

  • KEEU305-W

  • KEEU308-W

  • KEEU320-W

  • KEEU321-W

  • KEEU322-W

  • KEEU350-W

  • KEEU351-W

  • KEEU352-W

  • KEEU353-W

  • KEEU354-W

ページの先頭へ

  • 目次

  • 前へ

  • 315 / 1002


KEEU300-W : EUR メッセージ

  • 316 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU300-W

KEEU300-W

帳票に正しく出力されない項目がありました。

詳細情報

ユーザ=U : コマンド=C

要因

このメッセージは，標準エラー出力（eurpsコマンド実行時），Err.Descriptionプロパティ（ActiveX起動部品実行時），getMessageメソッド（JavaBeans起動部品実行時）に出力されます。

次に示す要因によって，帳票に正しく出力されない項目がありました。

  • 文字アイテムのアイテム枠が小さいため，指定したデータがアイテム枠内に収まる分だけ出力されました。

  • 数値アイテムのアイテム枠が小さく，指定したデータがアイテム枠内に収まらないため，データが「***」で出力されました。

  • バーコードアイテムのアイテム枠が小さいため，バーコードが出力されません。

  • フィールドのデータ型に合わないデータを入力したため，データが欠損値（空白）で出力されました。

  • 画像ファイルがない，EUR サーバ帳票出力機能ではサポートしていない画像ファイルである，または画像ファイルが壊れたため，画像データが出力されません。

  • 指定した帳票ファイルが，上位バージョンの機能を使用して作成されているため，実行時のEUR Developer，EUR Serverのバージョンで出力できる範囲で帳票が出力されました。

  • バーコードデータに使用できない文字，または誤った桁数を指定したため，バーコードが出力されません。

  • 集計行のアイテムが表示できない位置に配置されているため，出力されません。

  • 日付変換用システムファイルが正しくありません。

  • 指定した置き換え表ファイルに，置き換えデータが1件も登録されていないため，出力されません。

  • 指定した置き換え表ファイルにキーデータがないか，または不正なデータが指定されているため，出力されません。

対処

出力する帳票の設定内容を見直したあと，再度帳票出力を実行してください。

また，環境変数，または環境設定ファイル（Windows環境の場合はEURPS_ENV，UNIX／Linux環境の場合はeurps_env）中の変数EURPS_REPORT_WARNINGに「NO」を設定したあと，再度帳票出力を実行することで，このメッセージを出力しないようにすることもできます。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 316 / 1002


KEEU301-W : EUR メッセージ

  • 317 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU301-W

KEEU301-W

ページ（ページ番号）で，データ種別（MまたはU）の項目名（フィールド名称）のデータ（出力するデータ）を表示できませんでした。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，エラーが発生しました。

  • アイテムのサイズに対してデータが多いです。

  • バーコードのデータが正しくありません。

  • データ種別に出力される項目の意味を次に示します。

    M：マッピングデータ

    U：ユーザ定義データ

  • フィールド名称は，次の形式で出力されます。

    集計アイテムの場合

      合計の場合：　&SUM(&FD:!フィールド名称!)

      平均の場合：　&AVR(&FD:!フィールド名称!)

      最大の場合：　&MAX(&FD:!フィールド名称!)

      最少の場合：　&MIN(&FD:!フィールド名称!)

      件数の場合：　&CNT(&FD:!フィールド名称!)

    キー集計でキーに指定されたフィールドの場合

      &FLD(&FD:!フィールド名称!)

    集計アイテムやキー集計でキーに指定されたフィールド以外の場合は，フィールド名称だけが出力されます。

対処

アイテム枠を大きくする，またはバーコードデータが正しいか見直したあと，再度実行してください。

レベル

Warning

終了コード

4

注意

  • 固定アイテムは対象となりません。

  • 繰り返し対象にバーコードアイテムが指定されている場合，特殊編集行を使用すると次のことが発生します。

    ・データを表示できません。

    ・ユーザ定義データのフィールド名を表示できません。

    ・マッピングデータのフィールド名を表示できません。

ページの先頭へ

  • 目次

  • 前へ

  • 317 / 1002


KEEU302-W : EUR メッセージ

  • 318 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU302-W

KEEU302-W

データ種別（MまたはU）の，項目名（フィールド名称）のデータ（出力するデータ）を変換できませんでした。

詳細情報

ユーザ=U : コマンド=C

要因

フィールドのデータ型とデータの内容が適合しません。

  • データ種別に出力される項目の意味を次に示します。

    M：マッピングデータ

    U：ユーザ定義データ

  • フィールド名称は，次の形式で出力されます。

    集計アイテムの場合

      合計の場合：　&SUM(&FD:!フィールド名称!)

      平均の場合：　&AVR(&FD:!フィールド名称!)

      最大の場合：　&MAX(&FD:!フィールド名称!)

      最少の場合：　&MIN(&FD:!フィールド名称!)

      件数の場合：　&CNT(&FD:!フィールド名称!)

    キー集計でキーに指定されたフィールドの場合

      &FLD(&FD:!フィールド名称!)

    集計アイテムやキー集計でキーに指定されたフィールド以外の場合は，フィールド名称だけが出力されます。

対処

データの内容またはフィールドのデータ型を見直したあと，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 318 / 1002


KEEU303-W : EUR メッセージ

  • 319 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU303-W

KEEU303-W

表示できないアイテムがありました。

詳細情報

ユーザ=U : コマンド=C

要因

集計行のアイテムが表示できない位置に配置されています。

対処

集計行に関する書式を見直したあと，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 319 / 1002


KEEU304-W : EUR メッセージ

  • 320 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU304-W

KEEU304-W

フォームシートは上位バージョンで作成されています。本バージョン機能で出力します。

詳細情報

ユーザ=U : コマンド=C

要因

フォームシートを作成した製品（EUR DesignerまたはEUR Developer）が，EUR サーバ帳票出力機能を実行した製品（EUR DeveloperまたはEUR Server）より新しいバージョンでした。

対処

EUR サーバ帳票出力機能を実行する製品（EUR DeveloperまたはEUR Server）に適合する製品（EUR DesignerまたはEUR Developer）を使用してフォームシートを作成し直したあと，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 320 / 1002


KEEU305-W : EUR メッセージ

  • 321 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU305-W

KEEU305-W

画像ファイル（ファイル名）を読み込むことができません。

詳細情報

ユーザ=U : コマンド=C

要因

次に示す要因によって，画像を読み込むことができません。

  • 画像が入力できません。

  • データに指定したファイル名が誤っています。

  • 画像フォルダの値が誤っています。

  • アクセス権限がありません。

  • 画像ファイルの内容が正しくありません。

  • 画像ファイルが壊れています。

  • EUR サーバ帳票出力機能でサポートしていない画像です。

対処

エラーの要因を取り除き，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 321 / 1002


KEEU308-W : EUR メッセージ

  • 322 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU308-W

KEEU308-W

日付を変換できません。

詳細情報

ユーザ=U : コマンド=C

要因

日付変換用システムファイルが正しくありません。

対処

EUR DeveloperまたはEUR Serverを再インストールして，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 322 / 1002


KEEU320-W : EUR メッセージ

  • 323 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU320-W

KEEU320-W

重なっているためにXLSX形式ファイルに出力できない項目がありました。

詳細情報

ユーザ=U : コマンド=C

要因

アイテムが重なっているためにExcel形式ファイルに出力できなかった項目があります。出力できなかった項目は，EPS-XLSXログに出力されます。

対処

次のどちらかで対処してください。

  • アイテムの重なりを考慮して帳票を設計し直し，帳票出力を再度実行してください。

  • 変換元帳票またはEPS-XLSXログを基に，手動で帳票を二次加工してください。

Excel形式ファイルへ出力できないアイテムの配置については，マニュアル「EUR 帳票出力 機能解説 EUR Server編」を参照してください。EPS-XLSXログについては，マニュアル「EUR システム設計ガイド」を参照してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 323 / 1002


KEEU321-W : EUR メッセージ

  • 324 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU321-W

KEEU321-W

出力シートの上限値(100シート)を超えました。

詳細情報

ユーザ=U : コマンド=C

要因

出力シートが上限値の100シートを超えたため，超過したシートを出力しないで処理を終了しました。

印刷開始ページ（先頭または/sオプションで指定されたシート）から100シート分までは，Excel形式ファイルに出力されます。

対処

次のどちらかの方法で対処してください。

  • 入力データを分割して，再度実行してください。

  • オプションの指定で開始／終了ページを指定して，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 324 / 1002


KEEU322-W : EUR メッセージ

  • 325 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU322-W

KEEU322-W

Excelシートの行数が繰り返しの上限値(10000)を超えました。

詳細情報

ユーザ=U : コマンド=C

要因

Excel形式ファイルの出力時に，Excelシートの行数が繰り返しの上限値の10000行を超えたため，超過した行を出力しないで処理を終了しました。

10000行分までは，Excel形式ファイルに出力されます。

対処

次のどちらかの方法で対処してください。

  • 入力データを分割して，再度実行してください。

  • 帳票に改ページを設定して，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 325 / 1002


KEEU350-W : EUR メッセージ

  • 326 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU350-W

KEEU350-W

接続情報ファイルの内容が無視されました。

要因

eurpsログファイルに，要因を示すメッセージが出力されます。出力されるメッセージと，その要因を次に示します。

ログファイルに出力されるメッセージ

要因

QueryExclusiveStringに指定された文字列を読み捨てました

接続先データベースがHiRDB以外の場合，排他オプションは指定できません。
対処

キーワードQueryExclusiveStringを削除してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 326 / 1002


KEEU351-W : EUR メッセージ

  • 327 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU351-W

KEEU351-W

帳票データ(帳票ファイル名、データ種別、可変記号値定義ファイル名)のデータベースから抽出した件数が0です。

要因

データ種別に示すデータの抽出結果が0件だったため，帳票を出力しませんでした。

  • データ種別に出力される項目の意味を次に示します。

    M：マッピングデータ

    U：ユーザ定義データ

  • このメッセージは，環境変数EURPS_DONT_PRINT_IF_DB_RESULT_EMPTYに「YES」が設定されている場合に出力されます。

対処

抽出条件を変更して，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 327 / 1002


KEEU352-W : EUR メッセージ

  • 328 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU352-W

KEEU352-W

出力すべき帳票セットがありません。

要因

すべての帳票でデータの抽出結果が0件だったため，帳票を出力しませんでした。

このメッセージは，環境変数EURPS_DONT_PRINT_IF_DB_RESULT_EMPTYに「YES」が設定されている場合に出力されます。

対処

抽出条件を変更して，再度実行してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 328 / 1002


KEEU353-W : EUR メッセージ

  • 329 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU353-W

KEEU353-W

個人番号フィールド情報ファイルに定義したフィールド名(XX)が帳票ファイル(YY)に定義されていません。

要因

個人番号フィールド情報ファイルに定義したフィールド名が帳票ファイルに定義されていません。

メッセージのXX，YYには次の内容が表示されます。

  • XX：個人番号フィールド情報ファイルに定義したフィールド名

  • YY：帳票ファイル名

個人番号を出力せずに帳票の出力処理を続行します。

対処

個人番号を出力する帳票ファイルかどうかを確認してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 329 / 1002


KEEU354-W : EUR メッセージ

  • 330 / 1002

  • 13.　KEEU300～KEEU399

  • 13.1　KEEU300～KEEU399のメッセージ

  • KEEU354-W

KEEU354-W

個人番号管理サービスとの通信処理で警告が発生しました。(XX)

要因

個人番号管理サービスとの通信処理で警告が発生しました。

メッセージのXXには，警告要因が表示されます。ただし，環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_NOTMATCH_ERRORに「ON」を設定しているときは，帳票の出力処理を中止します。

対処

XXに表示された警告要因に応じて，次のように対処してください。

XXに表示された警告要因

対処

個人番号の取得に失敗

次のように対処してください。

  • マッピングデータファイルに出力した個人番号を取得するためのキー情報がデータベースに登録されているかどうかを確認してください。

  • eurmmsログ（eurmms.log）に出力されたメッセージの内容を確認し，個人番号の取得に失敗したキー情報を確認してください。キー情報が10件出力されている場合は，すべてのキー情報を確認してください。
レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 330 / 1002


14. KEEU400～KEEU499 : EUR メッセージ

  • 331 / 1002

  • 14.　KEEU400～KEEU499

14.　KEEU400～KEEU499

KEEU400～KEEU499のメッセージについて説明します。

〈この章の構成〉

  • 14.1　KEEU400～KEEU499のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 331 / 1002


14.1 KEEU400～KEEU499のメッセージ : EUR メッセージ

  • 332 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

14.1　KEEU400～KEEU499のメッセージ

KEEU400-I～KEEU404-Iのメッセージは，次に示す履歴をeurpsログに出力するときだけ使用されます。

  • Windows版 EUR サーバ帳票出力機能の起動と終了の履歴

  • UNIX／Linux版 EUR サーバ帳票出力機能でPDLファイルに出力するときのeurpsコマンドの起動と終了の履歴

eurpsコマンド実行時の標準エラー出力，ActiveX起動部品による実行時のErrオブジェクトのDescriptionプロパティ，およびJavaBeans起動部品による実行時のEURPSExceptionオブジェクトのgetMessageメソッドには設定されません。

〈この節の構成〉

  • KEEU400-I

  • KEEU401-I

  • KEEU402-I

  • KEEU403-I

  • KEEU404-I

  • KEEU405-I

  • KEEU406-I

  • KEEU407-I

  • KEEU410-I

ページの先頭へ

  • 目次

  • 前へ

  • 332 / 1002


KEEU400-I : EUR メッセージ

  • 333 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU400-I

KEEU400-I

EUR Print Serviceを起動しました。

詳細情報

ユーザ=U : コマンド=C

説明

このメッセージは，EUR サーバ帳票出力機能が起動されたことを示します。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 333 / 1002


KEEU401-I : EUR メッセージ

  • 334 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU401-I

KEEU401-I

EUR Print Serviceの出力が終了しました。

詳細情報

ユーザ＝U ： 終了コード＝E ： ページ数＝P ： コマンド＝C

説明

このメッセージは，EUR サーバ帳票出力機能が次に示す状況で終了されたことを示します。

終了コードが0のとき

コマンドが正常終了しました。

終了コードが4のとき

警告が発生しました。

この場合の警告とは，次に示すように，出力結果がユーザの意図したものと異なる場合を指します。警告が発生しても，コマンドは実行されて，帳票の出力が行われます。ただし，環境変数，または環境設定ファイル（Windows環境の場合はEURPS_ENV，UNIX／Linux環境の場合はeurps_env）中の変数EURPS_REPORT_WARNINGに「NO」が設定されている場合は，終了コード0を返します。

  • 文字アイテムのアイテム枠が小さいため，指定したデータがアイテム枠内に収まる分だけ出力されました。

  • 数値アイテムのアイテム枠が小さく，指定したデータがアイテム枠内に収まらないため，データが「***」で出力されました。

  • バーコードアイテムのアイテム枠が小さいため，バーコードが出力されません。

  • アイテムが出力できる範囲を超えているため，まったく出力されないか，または出力できる範囲に収まる分だけ出力されました。

  • フィールドのデータ型に合わないデータを入力したため，データが欠損値（空白）で出力されました。

  • 画像ファイルがない，EUR サーバ帳票出力機能ではサポートしていない画像ファイルである，または画像ファイルが壊れたため，画像データが出力されません。

  • 指定した帳票ファイルが，上位バージョンの機能を使用して作成されているため，実行時のEUR DeveloperまたはEUR Serverのバージョンで出力できる範囲で帳票が出力されました。

  • バーコードデータに使用できない文字，または誤った桁数を指定したため，バーコードが出力されません。

  • 集計行のアイテムが表示できない位置に配置されているため，出力されません。

  • 日付変換用システムファイルが正しくありません。

  • 指定した置き換え表ファイルに，置き換えデータが1件も登録されていないため，出力されません。

  • 指定した置き換え表ファイルにキーデータがないか，または不正なデータが指定されているため，出力されません。

レベル

Information

終了コード

0，または4

ページの先頭へ

  • 目次

  • 前へ

  • 334 / 1002


KEEU402-I : EUR メッセージ

  • 335 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU402-I

KEEU402-I

EUR Print Serviceで出力が中断しました。

詳細情報

ユーザ＝U ： 終了コード＝E ： ページ数＝P ： コマンド＝C

説明

このメッセージは，EUR サーバ帳票出力機能が次に示す状況で処理が中断されたことを示します。

  • 終了コードが8のとき

    システムエラーが発生しました。

  • 終了コードが12のとき

    データエラーが発生しました。

  • 終了コードが16のとき

    コマンドの文法にエラーがあります。

  • 終了コードが32のとき

    上記以外のエラーが発生しました。

レベル

Information

終了コード

8，12，16，または32

ページの先頭へ

  • 目次

  • 前へ

  • 335 / 1002


KEEU403-I : EUR メッセージ

  • 336 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU403-I

KEEU403-I

出力コマンドを起動しました。

詳細情報

ユーザ=U : 出力コマンドプロセスID=P ： 出力コマンド=0 ： コマンド=C

説明

UNIX／Linux環境の場合だけ表示されるメッセージです。

このメッセージは，プリンタ定義ファイルのキーワードCommandに指定したコマンドを起動したことを示します。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 336 / 1002


KEEU404-I : EUR メッセージ

  • 337 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU404-I

KEEU404-I

出力コマンドが正常終了しました。

詳細情報

ユーザ=U : 出力コマンドプロセスID=P ： 出力コマンド=0 ： コマンド=C

説明

UNIX／Linux環境の場合だけ表示されるメッセージです。

このメッセージは，プリンタ定義ファイルのキーワードCommandに指定したコマンドが終了コード0で正常終了したことを示します。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 337 / 1002


KEEU405-I : EUR メッセージ

  • 338 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU405-I

KEEU405-I

ログファイルの出力先フォルダ(フォルダ名)が作成できません。(エラーコード)（Windows環境の場合）

cannot create log directory ディレクトリ名(エラーコード)（UNIX／Linux環境の場合）

説明

このメッセージは，eurpsログの出力先フォルダを作成できなかったことを示します。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 338 / 1002


KEEU406-I : EUR メッセージ

  • 339 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU406-I

KEEU406-I

ログファイル(ファイル名)に書き込みできません。(エラーコード)（Windows環境の場合）

cannot write ファイル名(エラーコード)（UNIX／Linux環境の場合）

説明

このメッセージは，eurpsログの出力先フォルダは存在しますが，eurpsログファイルを出力できなかったことを示します。

eurpsログについては，マニュアル「EUR システム設計ガイド」を参照してください。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 339 / 1002


KEEU407-I : EUR メッセージ

  • 340 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU407-I

KEEU407-I

トレースファイルに書き込みできません。(エラーコード)（Windows環境の場合）

cannot write trace file(エラーコード)（UNIX／Linux環境の場合）

説明

このメッセージは，トレースファイルを出力できなかったことを示します。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 340 / 1002


KEEU410-I : EUR メッセージ

  • 341 / 1002

  • 14.　KEEU400～KEEU499

  • 14.1　KEEU400～KEEU499のメッセージ

  • KEEU410-I

KEEU410-I

印刷ジョブnでページp1-p2を出力しました。

説明

このメッセージは，印刷ジョブ分割を指定した場合，印刷ジョブを生成するたびに出力されます。

  • nには1から始まる連番を表示します。

  • p1には分割された印刷ジョブの開始ページが表示されます。

  • p2には分割された印刷ジョブの終了ページが表示されます。

  • p1-p2は印刷ジョブに出力したページの範囲を示します。なお，複数様式で空白ページを挿入した場合，p1-p2で示す範囲には空白ページ分も含まれます。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 341 / 1002


15. KEEU500～KEEU599 : EUR メッセージ

  • 342 / 1002

  • 15.　KEEU500～KEEU599

15.　KEEU500～KEEU599

KEEU500～KEEU599のメッセージについて説明します。

〈この章の構成〉

  • 15.1　KEEU500～KEEU599のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 342 / 1002


15.1 KEEU500～KEEU599のメッセージ : EUR メッセージ

  • 343 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

15.1　KEEU500～KEEU599のメッセージ

〈この節の構成〉

  • KEEU500-E

  • KEEU501-E

  • KEEU502-E

  • KEEU503-E

  • KEEU504-E

ページの先頭へ

  • 目次

  • 前へ

  • 343 / 1002


KEEU500-E : EUR メッセージ

  • 344 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

  • KEEU500-E

KEEU500-E

プロパティ（プロパティ名）の指定値に誤りがあります。

詳細情報

なし

要因

ActiveXオブジェクトを使用して帳票出力するとき，プロパティに誤った値が指定されています。

対処

エラーが発生したプロパティに，正しい値を指定してください。

対処の参照先

ActiveXオブジェクト

レベル

Error

終了コード

2016

ページの先頭へ

  • 目次

  • 前へ

  • 344 / 1002


KEEU501-E : EUR メッセージ

  • 345 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

  • KEEU501-E

KEEU501-E

プロパティ（プロパティ名）が指定されていません。

詳細情報

なし

要因

ActiveXオブジェクトを使用して帳票出力するとき，指定しなければならないプロパティが指定されていません。

対処

プロパティの指定を見直し，メッセージに表示されているプロパティを指定してください。

対処の参照先
ActiveXオブジェクト

OutFileNameプロパティ，

ReportFileNameプロパティ

レベル

Error

終了コード

2016

ページの先頭へ

  • 目次

  • 前へ

  • 345 / 1002


KEEU502-E : EUR メッセージ

  • 346 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

  • KEEU502-E

KEEU502-E

EUR Print Serviceが起動できません。（エラーコード:システムエラーメッセージ）

詳細情報

なし

要因

ActiveXオブジェクトを使用して帳票出力するとき，起動処理中にエラーが発生しました。

対処

システムエラーメッセージの内容に従って対処してください。

対処の参照先

ActiveXオブジェクト

レベル

Error

終了コード

2008

ページの先頭へ

  • 目次

  • 前へ

  • 346 / 1002


KEEU503-E : EUR メッセージ

  • 347 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

  • KEEU503-E

KEEU503-E

プロパティ（プロパティ名）と同時に指定できないプロパティが指定されています。

詳細情報

なし

要因

ActiveXオブジェクトを使用して帳票出力するとき，同時に指定できないプロパティが指定されています。

対処

プロパティの指定を見直し，どちらか一つを指定してください。同時に指定できないプロパティについては，バージョン8対応のマニュアル「EUR サーバ帳票出力」を参照してください。

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 347 / 1002


KEEU504-E : EUR メッセージ

  • 348 / 1002

  • 15.　KEEU500～KEEU599

  • 15.1　KEEU500～KEEU599のメッセージ

  • KEEU504-E

KEEU504-E

An attempt to load string resource DLL has failed.

詳細情報

なし

要因

メソッド実行時に起動部品の文字列リソースDLLのロード処理でエラーが発生しました。

対処

EUR DesignerまたはEUR Serverを再インストールしてください。

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 348 / 1002


16. KEEU600～KEEU699 : EUR メッセージ

  • 349 / 1002

  • 16.　KEEU600～KEEU699

16.　KEEU600～KEEU699

KEEU600～KEEU699のメッセージについて説明します。

〈この章の構成〉

  • 16.1　KEEU600～KEEU699のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 349 / 1002


16.1 KEEU600～KEEU699のメッセージ : EUR メッセージ

  • 350 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

16.1　KEEU600～KEEU699のメッセージ

〈この節の構成〉

  • KEEU600-E

  • KEEU601-E

  • KEEU603-E

  • KEEU604-E

  • KEEU605-E

  • KEEU606-E

  • KEEU607-E

ページの先頭へ

  • 目次

  • 前へ

  • 350 / 1002


KEEU600-E : EUR メッセージ

  • 351 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU600-E

KEEU600-E

メソッドの指定値に誤りがあります。（メソッド名）

詳細情報

なし

要因

JavaBeans起動部品を使用して帳票出力するとき，メソッドに誤った値が指定されています。

  • 指定したファイル名やファイルのパスに「"」が含まれています。

  • 指定できる範囲外の値が設定されました。

対処

エラーが発生したメソッドに，正しい値を指定してください。

対処の参照先

JavaBeans起動部品

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 351 / 1002


KEEU601-E : EUR メッセージ

  • 352 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU601-E

KEEU601-E

メソッドが指定されていません。（メソッド名）

詳細情報

なし

要因

JavaBeans起動部品を使用して帳票出力するとき，指定しなければならないメソッドが指定されていません。

対処

メソッドの指定を見直し，メッセージに表示されているメソッドを指定してください。

対処の参照先
JavaBeans起動部品

setOutFileNameメソッド，

setReportFileNameメソッド（複数帳票指定の場合はsetMultiReportFileNameメソッド）

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 352 / 1002


KEEU603-E : EUR メッセージ

  • 353 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU603-E

KEEU603-E

同時に指定できないメソッドが指定されています。（メソッド名，メソッド名）

詳細情報

なし

要因

JavaBeans起動部品のメソッドに，同時に指定できないメソッドが指定されています。

対処

メソッドの指定を見直し，どちらか一つのメソッドを指定してください。同時に指定できないメソッドについては，バージョン8対応のマニュアル「EUR サーバ帳票出力」を参照してください。

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 353 / 1002


KEEU604-E : EUR メッセージ

  • 354 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU604-E

KEEU604-E

プロパティファイルに項目が存在しません。（項目名）

詳細情報

なし

要因

次に示す要因が考えられます。

  • プロパティファイル（EURPSManager.properties）はありますが，必要な項目が設定されていません。

  • プロパティファイル（EURPSManager.properties）がありません。また，システムプロパティ（EURPSManager.CommandPath）にも必要な項目が設定されていません。

  • プロパティファイル（EURPSManager.properties）がクラスパスに指定されたフォルダにありません。

対処

要因に応じて，次のように対処してください。

  • メッセージに表示されている項目を，プロパティファイル（EURPSManager.properties），またはシステムプロパティ（EURPSManager.CommandPath）に設定してください。

  • プロパティファイル（EURPSManager.properties）のあるフォルダを，クラスパスに追加してください。

対処の参照先

JavaBeans起動部品の構成

EURPSManagerクラスのコンストラクタ

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 354 / 1002


KEEU605-E : EUR メッセージ

  • 355 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU605-E

KEEU605-E

プロパティファイルが読み込めません。（システムエラーメッセージ）

詳細情報

なし

要因

プロパティファイル（EURPSManager.properties）に読み込み権限がありません。

対処

プロパティファイル（EURPSManager.properties）に読み込み権限を与えてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 355 / 1002


KEEU606-E : EUR メッセージ

  • 356 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU606-E

KEEU606-E

未サポートのメソッドが指定されています。（メソッド名）

詳細情報

なし

要因

UNIX／Linux環境の場合だけ表示されるメッセージです。

UNIX／Linux対応のEUR サーバ帳票出力機能で使用できないメソッドが指定されました。

対処

メソッドの指定を見直し，正しいメソッドを指定してください。

対処の参照先
JavaBeans起動部品

setDistributionInfoFileメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 356 / 1002


KEEU607-E : EUR メッセージ

  • 357 / 1002

  • 16.　KEEU600～KEEU699

  • 16.1　KEEU600～KEEU699のメッセージ

  • KEEU607-E

KEEU607-E

例外が発生しました。（例外メッセージ）

詳細情報

なし

要因

JavaBeans起動部品の実行時に，EURで特定できないJavaの例外が発生しました。

対処

例外メッセージの内容に従って，アプリケーション側で対処してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 357 / 1002


17. KEEU700～KEEU799 : EUR メッセージ

  • 358 / 1002

  • 17.　KEEU700～KEEU799

17.　KEEU700～KEEU799

KEEU700～KEEU799のメッセージについて説明します。

〈この章の構成〉

  • 17.1　KEEU700～KEEU799のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 358 / 1002


17.1 KEEU700～KEEU799のメッセージ : EUR メッセージ

  • 359 / 1002

  • 17.　KEEU700～KEEU799

  • 17.1　KEEU700～KEEU799のメッセージ

17.1　KEEU700～KEEU799のメッセージ

〈この節の構成〉

  • KEEU700-E

ページの先頭へ

  • 目次

  • 前へ

  • 359 / 1002


KEEU700-E : EUR メッセージ

  • 360 / 1002

  • 17.　KEEU700～KEEU799

  • 17.1　KEEU700～KEEU799のメッセージ

  • KEEU700-E

KEEU700-E

EUR形式ファイル出力処理でエラーが発生しました。（エラーコード）

詳細情報

ユーザ＝U ： コマンド＝C

要因

このメッセージは，エラーコードによってエラーの要因が異なります。エラーコードとその要因を次に示します。

表17‒1　 エラーコードと要因

エラーコード

要　　因

1

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定した帳票ファイルがありません。

  • 指定した帳票ファイルが読み込めません。

2

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定したマッピングデータファイルがありません。

  • 指定したマッピングデータファイルが読み込めません。

3

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定したユーザ定義データファイルがありません。

  • 指定したユーザ定義データファイルが読み込めません。

4

次に示す要因によって，EUR形式ファイルを出力できません。

  • 帳票ファイル，またはデータファイルに指定されている画像ファイルがありません。

  • 帳票ファイル，またはデータファイルに指定されている画像ファイルが読み込めません。

  • 出力先ファイル名に「*.eup」以外の拡張子を持つファイルを指定して，複数の帳票ファイルをEUR形式ファイルに出力しようとしました。

  • データファイルに指定されている画像ファイルが，フルパス，または相対パスで指定されています。

5

メモリ不足が発生しました。

7

出力先フォルダに書き込み権限がないので，EUR形式ファイルを出力できません。

既存のEUR形式ファイルに書き込み権限がないので，ファイルの上書きができません。

8

圧縮処理中にエラーが発生しました。

9

EUR形式ファイル作成中にエラーが発生しました。

10

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定した複数様式情報定義ファイルがありません。

  • 指定した複数様式情報定義ファイルが読み込めません。

  • 指定した複数様式情報定義ファイルが0バイトでした。

11

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定した置き換え表ファイルが存在しません。

  • 指定した置き換え表ファイルが読み込めません。

12

次に示す要因によって，EUR形式ファイルを出力できません。

  • 指定した置き換え表管理情報ファイルが存在しません。

  • 指定した置き換え表管理情報ファイルが読み込めません。
対処

対処方法を次に示します。

表17‒2　 エラーコードと対処方法

エラーコード

対処方法

1

次のように対処してください。

  • 存在する帳票ファイル名を指定してください。

  • 指定する帳票ファイルに，読み込み権限を与えてください。

2

次のように対処してください。

  • 存在するマッピングデータファイル名を指定してください。

  • 指定するマッピングデータファイルに，読み込み権限を与えてください。

3

次のように対処してください。

  • 存在するユーザ定義データファイル名を指定してください。

  • 指定するユーザ定義データファイルに，読み込み権限を与えてください。

4

次のように対処してください。

  • 存在する画像ファイル名を指定してください。または，存在する画像ファイルを実行環境に用意してください。

  • 画像ファイルに，読み込み権限を与えてください。

  • 複数の帳票ファイルをEUR形式ファイルに出力する場合は，出力先ファイル名に「*.eup」の拡張子を持つファイルを指定してください。

  • データファイルに指定する画像ファイルは，ファイル名で指定してください。画像ファイルのパスは，環境変数EURPS_IMAGEPATH，または環境設定ファイル（Windows環境の場合はEURPS_ENV，UNIX／Linux環境の場合はeurps_env）の変数EURPS_IMAGEPATHに指定してください。

5

ほかのアプリケーションを終了させるなどして，実行に必要なメモリを確保してください。

7

次のように対処してください。

  • 出力先フォルダに，書き込み権限を与えてください。

  • ファイルの上書きをする場合は，既存のEUR形式ファイルに書き込み権限を与えてください。

8
Windows環境の場合

システムの一時フォルダ※のデバイス空き容量を確認し，空き容量がない場合は，不要なファイルを削除してください。

UNIX／Linux環境の場合

/var/opt/eurディレクトリのデバイス空き容量を確認し，空き容量がない場合は，不要なファイルを削除してください。

9

ほかのアプリケーションを終了させるなどして，再度実行してください。

10

次のように対処してください。

  • 存在する複数様式情報定義ファイル名を指定してください。

  • 指定する複数様式情報定義ファイルに，読み込み権限を与えてください。

  • 複数様式情報を定義したファイルを指定して，再度実行してください。

11

次のように対処してください。

  • 存在する置き換え表ファイル名を指定してください。

  • 指定する置き換え表ファイルに，読み込み権限を与えてください。

12

次のように対処してください。

  • 存在する置き換え表管理情報ファイル名を指定してください。

  • 指定する置き換え表管理情報ファイルに，読み込み権限を与えてください。
注※

システムの一時フォルダについては，［システムのプロパティ］ダイアログで環境変数TMPまたはTEMPの設定を確認してください。

なお，出力先は環境変数TMPまたはTEMPの設定によって次の順に決定されます。

1.　環境変数TMPで指定されているフォルダ

2.　環境変数TMPが指定されていない場合，環境変数TEMPで指定されているフォルダ

3.　環境変数TMPとTEMPがどちらも指定されていない場合，Windowsのフォルダ

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 360 / 1002


18. KEEU800～KEEU899 : EUR メッセージ

  • 361 / 1002

  • 18.　KEEU800～KEEU899

18.　KEEU800～KEEU899

KEEU800～KEEU899のメッセージについて説明します。

〈この章の構成〉

  • 18.1　KEEU800～KEEU899のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 361 / 1002


18.1 KEEU800～KEEU899のメッセージ : EUR メッセージ

  • 362 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

18.1　KEEU800～KEEU899のメッセージ

〈この節の構成〉

  • KEEU800-E

  • KEEU801-E

  • KEEU802-E

  • KEEU803-E

  • KEEU804-E

  • KEEU805-E

  • KEEU806-E

  • KEEU807-E

  • KEEU808-E

  • KEEU809-E

  • KEEU810-E

ページの先頭へ

  • 目次

  • 前へ

  • 362 / 1002


KEEU800-E : EUR メッセージ

  • 363 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU800-E

KEEU800-E

eurecpdfコマンド実行中にエラーが発生しました。（エラー番号：エラーメッセージ：エラー発生場所）

詳細情報

コマンド＝C

要因

PDFパスワード暗号化ツールでエラーが発生しました。

対処

出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 363 / 1002


KEEU801-E : EUR メッセージ

  • 364 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU801-E

KEEU801-E

メモリ不足が発生しました。（エラー番号：エラーメッセージ：エラー発生場所）

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • PDFパスワード暗号化の処理中にメモリ不足が発生しました。

  • 接続情報パスワード暗号化の処理中にメモリ不足が発生しました。

  • LDAP接続情報パスワード暗号化の処理中にメモリ不足が発生しました。

  • 個人番号接続情報ファイル暗号化の処理中にメモリ不足が発生しました。

対処

ほかのアプリケーションなどを終了させてメモリを確保したあと，要因に応じて，次の処理を実行してください。

  • PDFファイルのパスワードの暗号化

  • 接続情報ファイルのデータベースパスワードの暗号化

  • EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）のLDAPパスワードの暗号化

  • 個人番号接続情報ファイルの暗号化

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 364 / 1002


KEEU802-E : EUR メッセージ

  • 365 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU802-E

KEEU802-E

指定したファイル（ファイル名）が読み込めません。（エラー番号：エラーメッセージ：エラー発生場所）

詳細情報

コマンド＝C

要因

次に示す要因によって，暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルが読み込めません。

  • 暗号化に必要な暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルがありません。

  • コマンドを実行するユーザが，暗号化に必要な暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルを読み込む権限を持っていません。

対処

要因に応じて，次のように対処してください。

  • 存在する暗号化設定ファイル名，PDF仕分け定義ファイル名，接続情報ファイル名，EUR Server - Spool Serviceの環境設定ファイル名（EURPMLS.ini），または暗号化対象ファイルを指定してください。

  • 指定する暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルに，読み込み権限を与えてください。

  • 暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルの指定内容を見直したあと，再度実行してください。

対処の参照先

暗号化設定ファイル

PDF形式ファイル

接続情報ファイル

EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）

暗号化対象ファイル

PDFパスワード暗号化ツール（eurecpdfコマンド）

接続情報パスワード暗号化ツール（eurecdifコマンド）

LDAP接続情報暗号化ツール（eurssecdコマンド）

ファイル暗号化ツール（eurecfileコマンド）

eurpsコマンド

/ecrypkオプション（UNIX／Linux環境の場合は-ecrypkオプション）

環境変数，または環境設定ファイル

EURPS_OUTPUTPATH

ActiveXオブジェクト

EncryptionPasswordKeyプロパティ

JavaBeans起動部品

setEncryptionPasswordKeyメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 365 / 1002


KEEU803-E : EUR メッセージ

  • 366 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU803-E

KEEU803-E

指定した出力ファイル（ファイル名）に出力できません。（エラー番号：エラーメッセージ：エラー発生場所）

詳細情報

コマンド＝C

要因

次に示す要因によって，ファイルへの出力ができません。

  • 指定した出力ファイルは，すでに存在しています。

  • ファイルの出力先デバイスに，空き容量がありません。

対処

要因に応じて，次のように対処してください。

  • 指定した出力ファイルを確認してください。

  • ファイル出力先のデバイスの空き容量を増やしてください。

対処の参照先

暗号化設定ファイル

PDF形式ファイル

接続情報ファイル

EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）

暗号化対象ファイル

PDFパスワード暗号化ツール（eurecpdfコマンド）

接続情報パスワード暗号化ツール（eurecdifコマンド）

LDAP接続情報暗号化ツール（eurssecdコマンド）

ファイル暗号化ツール（eurecfileコマンド）

eurpsコマンド

/ecrypkオプション（UNIX／Linux環境の場合は-ecrypkオプション）

環境変数，または環境設定ファイル

EURPS_OUTPUTPATH

ActiveXオブジェクト

EncryptionPasswordKeyプロパティ

JavaBeans起動部品

setEncryptionPasswordKeyメソッド

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 366 / 1002


KEEU804-E : EUR メッセージ

  • 367 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU804-E

KEEU804-E

指定したファイル（ファイル名）の内容が不正です。

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • 指定した暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，またはEUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）に，暗号化パスワード，または復号化パスワードが設定されていません。

  • 指定した暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，またはEUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）の暗号化パスワード，または復号化パスワードが正しくありません。

対処

暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，またはEUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）の指定内容を確認してください。

対処の参照先

暗号化設定ファイル

PDF形式ファイル

接続情報ファイル

EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）

PDFパスワード暗号化ツール（eurecpdfコマンド）

接続情報パスワード暗号化ツール（eurecdifコマンド）

LDAP接続情報暗号化ツール（eurssecdコマンド）

eurpsコマンド

/ecrypkオプション（UNIX／Linux環境の場合は-ecrypkオプション）

環境変数，または環境設定ファイル

EURPS_OUTPUTPATH

ActiveXオブジェクト

EncryptionPasswordKeyプロパティ

JavaBeans起動部品

setEncryptionPasswordKeyメソッド

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 367 / 1002


KEEU805-E : EUR メッセージ

  • 368 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU805-E

KEEU805-E

省略不可のオプション（オプション名）が指定されていません。

詳細情報

コマンド＝C

要因

コマンド構文に，暗号化に必要なオプションが指定されていません。

対処

コマンド構文の指定を見直し，再度実行してください。

対処の参照先

PDFパスワード暗号化ツール（eurecpdfコマンド）

接続情報パスワード暗号化ツール（eurecdifコマンド）

LDAP接続情報暗号化ツール（eurssecdコマンド）

ファイル暗号化ツール（eurecfileコマンド）

eurpsコマンド

/ecrypkオプション（UNIX／Linux環境の場合は-ecrypkオプション）

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 368 / 1002


KEEU806-E : EUR メッセージ

  • 369 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU806-E

KEEU806-E

不正なオプション（オプション名）が指定されました。

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • コマンド構文に指定した暗号化オプションが不正です。

  • コマンド構文に指定した暗号化オプションのパラメタが不正です。

対処

要因に応じて，次のように対処してください。

  • コマンド構文の指定を見直し，正しいオプションを指定してください。

  • コマンド構文のオプションの指定を見直し，正しいパラメタを指定してください。

対処の参照先

PDFパスワード暗号化ツール（eurecpdfコマンド）

接続情報パスワード暗号化ツール（eurecdifコマンド）

LDAP接続情報暗号化ツール（eurssecdコマンド）

ファイル暗号化ツール（eurecfileコマンド）

eurpsコマンド

/ecrypkオプション（UNIX／Linux環境の場合は-ecrypkオプション）

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 369 / 1002


KEEU807-E : EUR メッセージ

  • 370 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU807-E

KEEU807-E

不正なファイルパス（ファイルパス名）が指定されました。

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • 暗号化設定ファイル名，PDF仕分け定義ファイル名，接続情報ファイル名，EUR Server - Spool Serviceの環境設定ファイル名（EURPMLS.ini），または暗号化対象ファイルの長さが上限を超えています。

  • 指定した暗号化設定ファイル，PDF仕分け定義ファイル，接続情報ファイル，EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini），または暗号化対象ファイルがありません。

対処

要因に応じて，次のように対処してください。

  • 正しいファイル名を指定してください。

  • ファイル名に指定できる文字数は，次のとおりです。

    ・Windows環境の場合

      フルパスで指定するときは259文字以内

      相対パス，またはファイル名だけで指定するときは255文字以内

    ・UNIX／Linux環境の場合

      フルパスで1,023バイト以内

  • 指定した内容を，もう一度見直してください。

対処の参照先

暗号化設定ファイル

PDF形式ファイル

接続情報ファイル

EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）

暗号化対象ファイル

レベル

Error

終了コード

16

ページの先頭へ

  • 目次

  • 前へ

  • 370 / 1002


KEEU808-E : EUR メッセージ

  • 371 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU808-E

KEEU808-E

暗号処理に失敗しました。（エラーコード）

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • PDFファイル，または接続情報ファイルのパスワードの暗号化処理でエラーが発生しました。

  • 暗号化対象ファイルの暗号化処理でエラーが発生しました。

対処

出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 371 / 1002


KEEU809-E : EUR メッセージ

  • 372 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU809-E

KEEU809-E

起動に失敗しました。（エラーコード：システムエラーメッセージ）

詳細情報

コマンド＝C

要因

次に示す要因が考えられます。

  • PDFファイル，または接続情報ファイルのパスワードの暗号化処理中に，暗号化ライブラリのロード処理でエラーが発生しました。

  • 暗号化対象ファイルの暗号化処理中に，暗号化ライブラリのロード処理でエラーが発生しました。

対処

出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

32

ページの先頭へ

  • 目次

  • 前へ

  • 372 / 1002


KEEU810-E : EUR メッセージ

  • 373 / 1002

  • 18.　KEEU800～KEEU899

  • 18.1　KEEU800～KEEU899のメッセージ

  • KEEU810-E

KEEU810-E

eurecdifコマンド実行中にエラーが発生しました。（エラーコード：システムエラーメッセージ）

詳細情報

コマンド＝C

要因

接続情報パスワード暗号化ツール，またはLDAP接続情報暗号化ツールでエラーが発生しました。

対処

出力されたエラーコードおよびメッセージの内容を保守員に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 373 / 1002


19. KEEU900～KEEU999 : EUR メッセージ

  • 374 / 1002

  • 19.　KEEU900～KEEU999

19.　KEEU900～KEEU999

KEEU900～KEEU999のメッセージについて説明します。

〈この章の構成〉

  • 19.1　KEEU900～KEEU999のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 374 / 1002


19.1 KEEU900～KEEU999のメッセージ : EUR メッセージ

  • 375 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

19.1　KEEU900～KEEU999のメッセージ

〈この節の構成〉

  • KEEU900-I

  • KEEU901-I

  • KEEU902-E

  • KEEU903-E

  • KEEU904-E

ページの先頭へ

  • 目次

  • 前へ

  • 375 / 1002


KEEU900-I : EUR メッセージ

  • 376 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

  • KEEU900-I

KEEU900-I

サービスを開始しました。

説明

EUR Application Serviceを正常に開始しました。

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 376 / 1002


KEEU901-I : EUR メッセージ

  • 377 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

  • KEEU901-I

KEEU901-I

サービスを停止しました。

説明

EUR Application Serviceを正常に停止しました。

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 377 / 1002


KEEU902-E : EUR メッセージ

  • 378 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

  • KEEU902-E

KEEU902-E

サービスを開始できませんでした。

要因

エラーが発生したため，EUR Application Serviceを開始できませんでした。

対処

ログファイルを採取して，保守員に連絡してください。

対処の参照先
インストール先フォルダ\Log

euraps.log

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 378 / 1002


KEEU903-E : EUR メッセージ

  • 379 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

  • KEEU903-E

KEEU903-E

サービスを登録できませんでした。

要因

エラーが発生したため，EUR Application Serviceを正しく構成できませんでした。

対処

ログファイルを採取して，保守員に連絡してください。

対処の参照先
インストール先フォルダ\Log

euraps.log

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 379 / 1002


KEEU904-E : EUR メッセージ

  • 380 / 1002

  • 19.　KEEU900～KEEU999

  • 19.1　KEEU900～KEEU999のメッセージ

  • KEEU904-E

KEEU904-E

サービスを削除できませんでした。

要因

エラーが発生したため，EUR Application Serviceを正しく削除できませんでした。

対処

ログファイルを採取して，保守員に連絡してください。

対処の参照先
インストール先フォルダ\Log

euraps.log

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 380 / 1002


20. KEEU1000～KEEU1099 : EUR メッセージ

  • 381 / 1002

  • 20.　KEEU1000～KEEU1099

20.　KEEU1000～KEEU1099

KEEU1000～KEEU1099のメッセージについて説明します。

〈この章の構成〉

  • 20.1　KEEU1000～KEEU1099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 381 / 1002


20.1 KEEU1000～KEEU1099のメッセージ : EUR メッセージ

  • 382 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

20.1　KEEU1000～KEEU1099のメッセージ

〈この節の構成〉

  • KEEU1001-I

  • KEEU1002-I

  • KEEU1003-I

  • KEEU1004-I

  • KEEU1005-W

  • KEEU1006-E

  • KEEU1007-S

  • KEEU1008-S

  • KEEU1009-S

  • KEEU1010-S

  • KEEU1011-S

  • KEEU1012-S

  • KEEU1013-S

  • KEEU1014-S

  • KEEU1015-S

  • KEEU1016-S

  • KEEU1018-S

  • KEEU1019-S

  • KEEU1020-S

  • KEEU1023-E

  • KEEU1024-E

  • KEEU1025-E

  • KEEU1026-W

  • KEEU1027-E

  • KEEU1028-E

  • KEEU1029-E

  • KEEU1031-E

  • KEEU1032-E

  • KEEU1033-W

  • KEEU1034-E

  • KEEU1035-W

  • KEEU1036-E

  • KEEU1037-E

  • KEEU1038-E

ページの先頭へ

  • 目次

  • 前へ

  • 382 / 1002


KEEU1001-I : EUR メッセージ

  • 383 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1001-I

KEEU1001-I

サービスを開始しました。

説明

ファイル監視サービスを正常に開始しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 383 / 1002


KEEU1002-I : EUR メッセージ

  • 384 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1002-I

KEEU1002-I

サービスを停止しました。

説明

ファイル監視サービスを正常に停止しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 384 / 1002


KEEU1003-I : EUR メッセージ

  • 385 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1003-I

KEEU1003-I

ジョブを起動しました。

説明

ファイル監視サービスのジョブを正常に起動しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 385 / 1002


KEEU1004-I : EUR メッセージ

  • 386 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1004-I

KEEU1004-I

ジョブを終了しました。

説明

ファイル監視サービスのジョブを正常に終了しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 386 / 1002


KEEU1005-W : EUR メッセージ

  • 387 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1005-W

KEEU1005-W

EUR Server Adapterを実行しているときに警告が発生しました。

要因

EUR Server - Adapterの実行中に警告が発生しました。

対処

EUR Server - Adapterのイベントログ，またはEUR Server - Adapterのログファイル（EURPMADP.log）を参照してください。

レベル

Warning

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 387 / 1002


KEEU1006-E : EUR メッセージ

  • 388 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1006-E

KEEU1006-E

メモリ不足が発生しました。

要因

実行中にメモリ不足が発生しました。

対処

次のどちらかで対処してください。

  • ほかのアプリケーションを終了してください。

  • メモリを増設してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 388 / 1002


KEEU1007-S : EUR メッセージ

  • 389 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1007-S

KEEU1007-S

サービスマネージャーを開けません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 389 / 1002


KEEU1008-S : EUR メッセージ

  • 390 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1008-S

KEEU1008-S

サービスをオープンできません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 390 / 1002


KEEU1009-S : EUR メッセージ

  • 391 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1009-S

KEEU1009-S

ハンドラがインストールされていません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 391 / 1002


KEEU1010-S : EUR メッセージ

  • 392 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1010-S

KEEU1010-S

不正なサービス要求です。

要因

サービス制御イベントの振り分け中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 392 / 1002


KEEU1011-S : EUR メッセージ

  • 393 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1011-S

KEEU1011-S

サービスを開始できません。

要因

サービスの起動中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 393 / 1002


KEEU1012-S : EUR メッセージ

  • 394 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1012-S

KEEU1012-S

サービスを停止できません。

要因

サービスの停止中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 394 / 1002


KEEU1013-S : EUR メッセージ

  • 395 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1013-S

KEEU1013-S

サービスを作成できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 395 / 1002


KEEU1014-S : EUR メッセージ

  • 396 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1014-S

KEEU1014-S

サービスを削除できません。

要因

サービスの登録解除中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 396 / 1002


KEEU1015-S : EUR メッセージ

  • 397 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1015-S

KEEU1015-S

サービスを定義できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 397 / 1002


KEEU1016-S : EUR メッセージ

  • 398 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1016-S

KEEU1016-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリの内容に不正があります。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 398 / 1002


KEEU1018-S : EUR メッセージ

  • 399 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1018-S

KEEU1018-S

ログファイルの書き込みに失敗しました。

要因

ファイル監視サービスのログファイル書き込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイルのERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 399 / 1002


KEEU1019-S : EUR メッセージ

  • 400 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1019-S

KEEU1019-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

ファイル監視サービスの文字列リソースDLLのロード処理でエラーが発生しました。

対処

EUR Server - Adapterを再インストールしてください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 400 / 1002


KEEU1020-S : EUR メッセージ

  • 401 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1020-S

KEEU1020-S

システムエラーが発生しました。

要因

内部処理でエラーが発生しました。

対処

出力されたログファイルを採取し，システム管理者に連絡してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 401 / 1002


KEEU1023-E : EUR メッセージ

  • 402 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1023-E

KEEU1023-E

EUR Server Adapterの起動に失敗しました。

要因

EUR Server - Adapterの実行でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 402 / 1002


KEEU1024-E : EUR メッセージ

  • 403 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1024-E

KEEU1024-E

EUR Server Adapterを実行しているときにエラーが発生しました。

要因

EUR Server - Adapterの実行中にエラーが発生しました。

対処

EUR Server - Adapterのログファイル（EURPMADP.log）を確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 403 / 1002


KEEU1025-E : EUR メッセージ

  • 404 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1025-E

KEEU1025-E

監視定義ファイルの読込みでエラーが発生しました。

要因

監視定義ファイル（monitordef.conf）の読み込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のPATHセクションのFMCキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

レベル

System Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 404 / 1002


KEEU1026-W : EUR メッセージ

  • 405 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1026-W

KEEU1026-W

保持期限を過ぎたファイルの削除中に警告が発生しました。

要因

ファイルの削除中に警告が発生しました。

対処

ログファイルを参照し，要因を調査してください。

レベル

Warning

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 405 / 1002


KEEU1027-E : EUR メッセージ

  • 406 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1027-E

KEEU1027-E

指定された監視管理フォルダが存在しません。

要因

次の要因が考えられます。

  • 監視管理フォルダが存在しません。

  • サブフォルダの作成に失敗しています。

対処

要因に応じて，次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のPATHセクションのFMCキーに指定されているフォルダを確認してください。

  • フォルダのアクセス権を確認してください。

  • ログファイルを参照し，要因を調査してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 406 / 1002


KEEU1028-E : EUR メッセージ

  • 407 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1028-E

KEEU1028-E

ファイルを照合フォルダから完了フォルダへの移動時にエラーが発生しました。

要因

次の要因が考えられます。

  • ファイルの移動でエラーが発生しました。

  • 一時フォルダの作成に失敗しました。

対処

要因に応じて，次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のPATHセクションのFMCキーに指定されているフォルダを確認してください。

  • フォルダおよびサブフォルダのアクセス権を確認してください。

  • ログファイルを参照し，要因を調査してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 407 / 1002


KEEU1029-E : EUR メッセージ

  • 408 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1029-E

KEEU1029-E

制御情報付データファイルまたはマッピングデータファイルの解析に失敗しました。

要因

制御情報付データファイルの解析時にエラーが発生しました。

対処

制御情報付データファイルの形式を確認してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 408 / 1002


KEEU1031-E : EUR メッセージ

  • 409 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1031-E

KEEU1031-E

ジョブ実行スレッドの生成に失敗しました。

要因

ジョブ実行スレッドの生成ができません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 409 / 1002


KEEU1032-E : EUR メッセージ

  • 410 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1032-E

KEEU1032-E

マッピングデータファイルが照合パターンと一致しませんでした。

要因

マッピングデータファイルが照合パターンと一致していません。

対処

マッピングデータファイル名と照合パターンを確認してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 410 / 1002


KEEU1033-W : EUR メッセージ

  • 411 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1033-W

KEEU1033-W

帳票自動出力の後処理で警告が発生しました。

要因

帳票自動出力後のファイルの削除，またはフォルダの削除で警告が発生しました。

対処

EUR製品以外のプログラムがファイル，またはフォルダをオープンしていないかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 411 / 1002


KEEU1034-E : EUR メッセージ

  • 412 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1034-E

KEEU1034-E

監視処理でエラーが発生しました。

要因

監視処理でエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のPATHセクションのFMCキーに指定されているフォルダを確認してください。

  • フォルダおよびサブフォルダのアクセス権を確認してください。

  • ログファイルを参照し，要因を調査してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 412 / 1002


KEEU1035-W : EUR メッセージ

  • 413 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1035-W

KEEU1035-W

ログファイルのオープンに失敗しました。

要因

ログファイルが開けません。

対処

次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR製品以外のプログラムが，ログファイルをオープンしていないかを確認してください。

レベル

Warning

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 413 / 1002


KEEU1036-E : EUR メッセージ

  • 414 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1036-E

KEEU1036-E

監視管理フォルダのサブフォルダの作成に失敗しました。

要因

監視管理フォルダのサブフォルダ（監視フォルダ，照合フォルダ，完了フォルダ）が作成できません。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • 監視管理フォルダの書き込み権限を確認してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 414 / 1002


KEEU1037-E : EUR メッセージ

  • 415 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1037-E

KEEU1037-E

監視定義ファイルのフォーマットが不正です。

要因

監視定義ファイル（monitordef.conf）の形式に誤りがあります。

対処

次のように対処してください。

  • 監視定義ファイルのエンコーディングを確認してください。

  • 監視定義ファイルの構文を確認してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 415 / 1002


KEEU1038-E : EUR メッセージ

  • 416 / 1002

  • 20.　KEEU1000～KEEU1099

  • 20.1　KEEU1000～KEEU1099のメッセージ

  • KEEU1038-E

KEEU1038-E

指定された起動パラメタファイルが存在しません。

要因

監視定義ファイル（monitordef.conf）の照合パターンで決定した起動パラメタファイルが存在しません。

対処

次のように対処してください。

  • 環境設定ファイル（eurfm.ini）のPATHセクションのRUNPARAMキーに指定されているフォルダを確認してください。

  • フォルダのアクセス権限を確認してください。

  • ログファイルを参照し，要因を確認してください。

レベル

Error

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 416 / 1002


21. KEEU1100～KEEU1199 : EUR メッセージ

  • 417 / 1002

  • 21.　KEEU1100～KEEU1199

21.　KEEU1100～KEEU1199

KEEU1100～KEEU1199のメッセージについて説明します。

〈この章の構成〉

  • 21.1　KEEU1100～KEEU1199のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 417 / 1002


21.1 KEEU1100～KEEU1199のメッセージ : EUR メッセージ

  • 418 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

21.1　KEEU1100～KEEU1199のメッセージ

〈この節の構成〉

  • KEEU1100-E

  • KEEU1101-E

  • KEEU1102-E

  • KEEU1103-E

  • KEEU1104-E

  • KEEU1105-E

  • KEEU1106-E

ページの先頭へ

  • 目次

  • 前へ

  • 418 / 1002


KEEU1100-E : EUR メッセージ

  • 419 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1100-E

KEEU1100-E

指定した個人番号フィールド情報ファイル(ファイル名)の内容が不正です。

要因

個人番号フィールド情報ファイルの内容が不正です。

次に示す要因が考えられます。

  • キーワードの指定値が不正です。

  • 必須のキーワードが指定されていません。

  • 必須のキーワードに値が指定されていません。

対処

要因に応じて，次のように対処してください。

  • キーワードに正しい値を指定してください。

  • 必須のキーワードを指定してください。

  • 必須のキーワードに値を指定してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 419 / 1002


KEEU1101-E : EUR メッセージ

  • 420 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1101-E

KEEU1101-E

指定した個人番号接続情報ファイル(ファイル名)の内容が不正です。

要因

個人番号接続情報ファイルの内容が不正です。

次に示す要因が考えられます。

  • キーワードの指定値が不正です。

  • 必須のキーワードが指定されていません。

  • 必須のキーワードに値が指定されていません。

対処

要因に応じて，次のように対処してください。

  • キーワードに正しい値を指定してください。

  • 必須のキーワードを指定してください。

  • 必須のキーワードに値を指定してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 420 / 1002


KEEU1102-E : EUR メッセージ

  • 421 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1102-E

KEEU1102-E

指定した個人番号フィールド情報ファイル(ファイル名)が読み込めません。(エラーコード)

要因

次に示す要因によって，個人番号フィールド情報ファイルが読み込めません。

  • 指定した個人番号フィールド情報ファイルがありません。

  • 指定した個人番号フィールド情報ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する個人番号フィールド情報ファイル名を指定してください。

  • 指定する個人番号フィールド情報ファイルに読み込み権限を与えてください。

  • 帳票出力定義ファイルの内容を確認してください。

  • 環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_FILEPATHの指定値を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 421 / 1002


KEEU1103-E : EUR メッセージ

  • 422 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1103-E

KEEU1103-E

指定した個人番号接続情報ファイル(ファイル名)が読み込めません。(エラーコード)

要因

次に示す要因によって，個人番号接続情報ファイルが読み込めません。

  • 指定した個人番号接続情報ファイルがありません。

  • 指定した個人番号接続情報ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する個人番号接続情報ファイル名を指定してください。

  • 指定する個人番号接続情報ファイルに読み込み権限を与えてください。

  • 環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_CONNECT_INFO_FILEの指定値を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 422 / 1002


KEEU1104-E : EUR メッセージ

  • 423 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1104-E

KEEU1104-E

指定した連携プロファイル(ファイル名)が読み込めません。(エラーコード)

要因

次に示す要因によって，連携プロファイルが読み込めません。

  • 指定した連携プロファイルがありません。

  • 指定した連携プロファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する連携プロファイル名を指定してください。

  • 指定する連携プロファイルに読み込み権限を与えてください。

  • 環境変数，または環境設定ファイル（EURPS_ENV）中の変数EURPS_MMS_PROFILE_PATHの指定値を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 423 / 1002


KEEU1105-E : EUR メッセージ

  • 424 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1105-E

KEEU1105-E

指定した新規用紙出力定義ファイル(ファイル名)が読み込めません。(エラーコード)

要因

次に示す要因によって，新規用紙出力定義ファイルが読み込めません。

  • 指定した新規用紙出力定義ファイルがありません。

  • 指定した新規用紙出力定義ファイルに読み込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • 存在する新規用紙出力定義ファイル名を指定してください。

  • 指定する新規用紙出力定義ファイルに読み込み権限を与えてください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 424 / 1002


KEEU1106-E : EUR メッセージ

  • 425 / 1002

  • 21.　KEEU1100～KEEU1199

  • 21.1　KEEU1100～KEEU1199のメッセージ

  • KEEU1106-E

KEEU1106-E

指定した新規用紙出力定義ファイル(ファイル名)の内容が不正です。

要因

新規用紙出力定義ファイルの内容に誤りがあります。

次に示す要因が考えられます。

  • 新規用紙出力方式に範囲外の値が指定されています。

  • 帳票ファイル名の指定が省略されています。

対処

指定する新規用紙出力定義ファイルの内容を確認してください。

レベル

Error

終了コード

12

ページの先頭へ

  • 目次

  • 前へ

  • 425 / 1002


22. KEEU1500～KEEU1599 : EUR メッセージ

  • 426 / 1002

  • 22.　KEEU1500～KEEU1599

22.　KEEU1500～KEEU1599

KEEU1500～KEEU1599のメッセージについて説明します。

〈この章の構成〉

  • 22.1　KEEU1500～KEEU1599のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 426 / 1002


22.1 KEEU1500～KEEU1599のメッセージ : EUR メッセージ

  • 427 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

22.1　KEEU1500～KEEU1599のメッセージ

〈この節の構成〉

  • KEEU1501-I

  • KEEU1502-I

  • KEEU1505-W

  • KEEU1506-E

  • KEEU1507-E

  • KEEU1509-S

  • KEEU1511-S

  • KEEU1512-S

  • KEEU1513-E

  • KEEU1514-E

  • KEEU1515-E

  • KEEU1520-E

  • KEEU1521-E

  • KEEU1522-E

  • KEEU1524-E

  • KEEU1525-E

  • KEEU1526-W

ページの先頭へ

  • 目次

  • 前へ

  • 427 / 1002


KEEU1501-I : EUR メッセージ

  • 428 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1501-I

KEEU1501-I

ジョブを起動しました。

説明

ジョブ実行プログラムのジョブを起動しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 428 / 1002


KEEU1502-I : EUR メッセージ

  • 429 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1502-I

KEEU1502-I

ジョブを終了しました。

説明

ジョブ実行プログラムのジョブを終了しました。

レベル

Information

終了コード

0，4，8

ページの先頭へ

  • 目次

  • 前へ

  • 429 / 1002


KEEU1505-W : EUR メッセージ

  • 430 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1505-W

KEEU1505-W

eurpmcコマンドで警告が発生しました。eurpmcのログファイルを確認してください。

要因

eurpmcコマンドの実行で警告が発生しました。

対処

eurpmcのログファイルを確認してください。

レベル

Warning

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 430 / 1002


KEEU1506-E : EUR メッセージ

  • 431 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1506-E

KEEU1506-E

eurpmcコマンドでエラーが発生しました。eurpmcのログファイルを確認してください。

要因

eurpmcコマンドでエラーが発生しました。

対処

eurpmcのログファイルを確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 431 / 1002


KEEU1507-E : EUR メッセージ

  • 432 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1507-E

KEEU1507-E

メモリ不足が発生しました。（XX:YY）

要因

メモリ不足が発生しました。

対処

ほかのアプリケーションを終了してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 432 / 1002


KEEU1509-S : EUR メッセージ

  • 433 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1509-S

KEEU1509-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリに不正があります。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

System Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 433 / 1002


KEEU1511-S : EUR メッセージ

  • 434 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1511-S

KEEU1511-S

ログファイルの書き込みに失敗しました。

要因

帳票自動出力のログファイルの書き込みができません。

対処

次のように対処してください。

  • 環境設定ファイル（eurivk.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

レベル

System Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 434 / 1002


KEEU1512-S : EUR メッセージ

  • 435 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1512-S

KEEU1512-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

文字列リソースDLLのロード処理でエラーが発生しました。

対処

EUR Server - Adapterを再インストールしてください。

レベル

System Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 435 / 1002


KEEU1513-E : EUR メッセージ

  • 436 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1513-E

KEEU1513-E

eurpmcコマンドの実行に失敗しました。（XX:YY）

要因

eurpmcコマンドの実行でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 436 / 1002


KEEU1514-E : EUR メッセージ

  • 437 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1514-E

KEEU1514-E

制御情報付データファイル（XX）の内容が不正です（YY）。

要因

制御情報付データファイルの形式に誤りがあります。

メッセージのXX，YYには次の内容が表示されます。

  • XX：制御情報付データファイルのフルパス

  • YY：エラー要因

対処

次のように対処してください。

  • 制御情報付データファイルのエンコーディングを確認してください。

  • 制御情報付データファイルの構文を確認してください。

  • 指定できないオプションが指定されていないかどうかを確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 437 / 1002


KEEU1515-E : EUR メッセージ

  • 438 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1515-E

KEEU1515-E

起動パラメタファイル（XX）の内容が不正です（YY）。

要因

起動パラメタファイルの形式に誤りがあります。

メッセージのXX，YYには次の内容が表示されます。

  • XX：起動パラメタファイルのフルパス

  • YY：エラー要因

対処

次のように対処してください。

  • 起動パラメタファイルのエンコーディングを確認してください。

  • 指定できないパラメタが指定されていないかを確認してください。

  • 指定が必須のパラメタが指定されているかを確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 438 / 1002


KEEU1520-E : EUR メッセージ

  • 439 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1520-E

KEEU1520-E

指定されたファイル（XX）の読み込みに失敗しました。（YY:ZZ）

要因

ファイルの読み込みができません。

メッセージのXXには，読み込みに失敗したファイルのフルパスが表示されます。

対処

次のように対処してください。

  • 指定したファイルが存在するか確認してください。

  • ファイルの読み込みアクセス権を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 439 / 1002


KEEU1521-E : EUR メッセージ

  • 440 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1521-E

KEEU1521-E

マッピングデータファイル（XX）の生成に失敗しました。（YY）

要因

マッピングデータファイルの生成ができません。

メッセージのXXには，生成に失敗したマッピングデータファイルのフルパスが表示されます。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 440 / 1002


KEEU1522-E : EUR メッセージ

  • 441 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1522-E

KEEU1522-E

帳票セット指定ファイル（XX）の生成に失敗しました。（YY）

要因

帳票セット指定ファイルの生成ができません。

メッセージのXXには，生成に失敗した帳票セット指定ファイルのフルパスが表示されます。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 441 / 1002


KEEU1524-E : EUR メッセージ

  • 442 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1524-E

KEEU1524-E

予期せぬエラーが発生しました。（XX:YY）

要因

内部処理でエラーが発生しました。

メッセージのXXには，エラー要因が表示されます。

対処

出力されているログファイルを採取し，システム管理者に連絡してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 442 / 1002


KEEU1525-E : EUR メッセージ

  • 443 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1525-E

KEEU1525-E

引数の指定に誤りがあります。（XX:YY）

要因

ファイルパスの文字数が上限を超えています。

メッセージのXX，YYには次の内容が表示されます。

  • XX：エラー要因

  • YY：ファイル名

対処

ファイルパスの文字数を確認してください。

レベル

Error

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 443 / 1002


KEEU1526-W : EUR メッセージ

  • 444 / 1002

  • 22.　KEEU1500～KEEU1599

  • 22.1　KEEU1500～KEEU1599のメッセージ

  • KEEU1526-W

KEEU1526-W

ログファイルのオープンに失敗しました。

要因

ログファイルが開けません。

対処

次のように対処してください。

  • 環境設定ファイル（eurivk.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR Server製品以外のプログラムが，ログファイルをオープンしていないかを確認してください。

レベル

Warning

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 444 / 1002


23. KEEU3000～KEEU3099 : EUR メッセージ

  • 445 / 1002

  • 23.　KEEU3000～KEEU3099

23.　KEEU3000～KEEU3099

KEEU3000～KEEU3099のメッセージについて説明します。

〈この章の構成〉

  • 23.1　KEEU3000～KEEU3099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 445 / 1002


23.1 KEEU3000～KEEU3099のメッセージ : EUR メッセージ

  • 446 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

23.1　KEEU3000～KEEU3099のメッセージ

〈この節の構成〉

  • KEEU3001-I

  • KEEU3002-I

  • KEEU3005-W

  • KEEU3006-E

  • KEEU3007-E

  • KEEU3009-S

  • KEEU3011-S

  • KEEU3012-S

  • KEEU3013-E

  • KEEU3014-E

  • KEEU3015-E

  • KEEU3016-E

  • KEEU3019-E

  • KEEU3020-E

  • KEEU3021-E

  • KEEU3022-E

  • KEEU3023-E

  • KEEU3024-E

  • KEEU3025-E

  • KEEU3026-W

ページの先頭へ

  • 目次

  • 前へ

  • 446 / 1002


KEEU3001-I : EUR メッセージ

  • 447 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3001-I

KEEU3001-I

ジョブを起動しました。

説明

BSP-RM連携コマンド（eursmprコマンド）のジョブを起動しました。

レベル

Information

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 447 / 1002


KEEU3002-I : EUR メッセージ

  • 448 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3002-I

KEEU3002-I

ジョブを終了しました。

説明

BSP-RM連携コマンド（eursmprコマンド）のジョブを終了しました。

レベル

Information

終了コード

0，4，8，3008，3012，3016，3032

ページの先頭へ

  • 目次

  • 前へ

  • 448 / 1002


KEEU3005-W : EUR メッセージ

  • 449 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3005-W

KEEU3005-W

eurpmcコマンドで警告が発生しました。eurpmcのログファイルを確認してください。

要因

eurpmcコマンドの実行で警告が発生しました。

対処

eurpmcのログファイルを確認してください。

終了コード

4

レベル

Warning

ページの先頭へ

  • 目次

  • 前へ

  • 449 / 1002


KEEU3006-E : EUR メッセージ

  • 450 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3006-E

KEEU3006-E

eurpmcコマンドでエラーが発生しました。eurpmcのログファイルを確認してください。

要因

eurpmcコマンドの実行でエラーが発生しました。

対処

eurpmcのログファイルを確認してください。

終了コード

8

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 450 / 1002


KEEU3007-E : EUR メッセージ

  • 451 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3007-E

KEEU3007-E

メモリ不足が発生しました。（XX:YY）

要因

メモリが不足しています。

対処

ほかのアプリケーションを終了してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 451 / 1002


KEEU3009-S : EUR メッセージ

  • 452 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3009-S

KEEU3009-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリに不正があります。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

終了コード

3032

レベル

System Error

ページの先頭へ

  • 目次

  • 前へ

  • 452 / 1002


KEEU3011-S : EUR メッセージ

  • 453 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3011-S

KEEU3011-S

ログファイルの書き込みに失敗しました。

要因

ログファイルに書き込めません。

対処

次のように対処してください。

  • 環境設定ファイル（eursmpr.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

終了コード

3008

レベル

System Error

ページの先頭へ

  • 目次

  • 前へ

  • 453 / 1002


KEEU3012-S : EUR メッセージ

  • 454 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3012-S

KEEU3012-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

文字列リソースDLLのロード処理でエラーが発生しました。

対処

EUR Server - Adapterを再インストールしてください。

終了コード

3032

レベル

System Error

ページの先頭へ

  • 目次

  • 前へ

  • 454 / 1002


KEEU3013-E : EUR メッセージ

  • 455 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3013-E

KEEU3013-E

eurpmcコマンドの実行に失敗しました。（XX:YY）

要因

eurpmcコマンドの実行でエラーが発生しました。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

終了コード

3032

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 455 / 1002


KEEU3014-E : EUR メッセージ

  • 456 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3014-E

KEEU3014-E

制御情報付データファイル（XX）の内容が不正です（YY）。

要因

制御情報付データファイルの形式に誤りがあります。

メッセージのXX，YYには次の内容が表示されます。

  • XX：制御情報付データファイルのフルパス

  • YY：エラー要因

対処

次のように対処してください。

  • 制御情報付データファイルのエンコーディングを確認してください。

  • 制御情報付データファイルの構文を確認してください。

  • 指定できないオプションが指定されていないかどうかを確認してください。

終了コード

3012

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 456 / 1002


KEEU3015-E : EUR メッセージ

  • 457 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3015-E

KEEU3015-E

起動パラメタファイル（XX）の内容が不正です（YY）。

要因

起動パラメタファイルの形式に誤りがあります。

メッセージのXX，YYには次の内容が表示されます。

  • XX：起動パラメタファイルのフルパス

  • YY：エラー要因

対処

次のように対処してください。

  • 起動パラメタファイルのエンコーディングを確認してください。

  • 指定できないパラメタが指定されていないかを確認してください。

  • 指定が必須のパラメタが指定されているかを確認してください。

終了コード

3012

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 457 / 1002


KEEU3016-E : EUR メッセージ

  • 458 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3016-E

KEEU3016-E

引数の指定に誤りがあります。（XX:YY）

要因

次に示す要因が考えられます。

  • 引数の数が不正です。

  • ファイルパスの文字数が上限を超えました。

メッセージのXX，YYには次の内容が表示されます。

  • XX：エラー要因

  • YY：引数の数，またはファイル名

対処

要因に応じて，次のように対処してください。

  • 引数の数を確認してください。

  • ファイルパスの文字数を確認してください。

終了コード

3016

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 458 / 1002


KEEU3019-E : EUR メッセージ

  • 459 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3019-E

KEEU3019-E

一時フォルダが存在しません。

要因

一時フォルダが存在しません。

対処

次のように対処してください。

  • 一時フォルダが存在するかどうかを確認してください。

  • 一時フォルダの読み込み権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 459 / 1002


KEEU3020-E : EUR メッセージ

  • 460 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3020-E

KEEU3020-E

一時フォルダの作成に失敗しました。

要因

一時フォルダが作成できません。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 460 / 1002


KEEU3021-E : EUR メッセージ

  • 461 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3021-E

KEEU3021-E

指定されたファイル（XX）の読み込みに失敗しました。（YY:ZZ）

要因

指定されたファイルの読み込みに失敗しました。

メッセージのXXには，読み込みに失敗したファイルのフルパスが表示されます。

対処

次のように対処してください。

  • 指定したファイルが存在するかどうかを確認してください。

  • ファイルのアクセス権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 461 / 1002


KEEU3022-E : EUR メッセージ

  • 462 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3022-E

KEEU3022-E

マッピングデータファイル（XX）の生成に失敗しました。（YY）

要因

マッピングデータファイルの生成に失敗しました。

メッセージのXXには，生成しようとしたマッピングデータファイルのフルパスが表示されます。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 462 / 1002


KEEU3023-E : EUR メッセージ

  • 463 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3023-E

KEEU3023-E

帳票セット指定ファイル（XX）の生成に失敗しました。（YY）

要因

帳票セット指定ファイルの生成に失敗しました。

メッセージのXXには，生成しようとした帳票セット指定ファイルのフルパスが表示されます。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 463 / 1002


KEEU3024-E : EUR メッセージ

  • 464 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3024-E

KEEU3024-E

一時ファイル（XX）の削除に失敗しました。（YY）

要因

一時フォルダ，または一時ファイルの削除に失敗しました。

メッセージのXXには，削除に失敗したファイルのフルパスが表示されます。

対処

フォルダのアクセス権限を確認してください。

終了コード

3008

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 464 / 1002


KEEU3025-E : EUR メッセージ

  • 465 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3025-E

KEEU3025-E

予期せぬエラーが発生しました。（XX:YY）

要因

内部処理でエラーが発生しました。

メッセージのXXには，エラー要因が表示されます。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。

終了コード

3032

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 465 / 1002


KEEU3026-W : EUR メッセージ

  • 466 / 1002

  • 23.　KEEU3000～KEEU3099

  • 23.1　KEEU3000～KEEU3099のメッセージ

  • KEEU3026-W

KEEU3026-W

ログファイルのオープンに失敗しました。

要因

ログファイルのオープンに失敗しました。

対処

次のように対処してください。

  • 環境設定ファイル（eursmpr.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR製品以外のプログラムがログファイルをオープンしていないかを確認してください。

終了コード

なし

レベル

Warning

ページの先頭へ

  • 目次

  • 前へ

  • 466 / 1002


24. KEEU4000～KEEU4099 : EUR メッセージ

  • 467 / 1002

  • 24.　KEEU4000～KEEU4099

24.　KEEU4000～KEEU4099

KEEU4000～KEEU4099のメッセージについて説明します。

〈この章の構成〉

  • 24.1　KEEU4000～KEEU4099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 467 / 1002


24.1 KEEU4000～KEEU4099のメッセージ : EUR メッセージ

  • 468 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

24.1　KEEU4000～KEEU4099のメッセージ

〈この節の構成〉

  • KEEU4001-I

  • KEEU4002-I

  • KEEU4003-E

  • KEEU4004-E

  • KEEU4005-W

  • KEEU4006-E

  • KEEU4007-I

  • KEEU4008-I

ページの先頭へ

  • 目次

  • 前へ

  • 468 / 1002


KEEU4001-I : EUR メッセージ

  • 469 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4001-I

KEEU4001-I

（メッセージなし）

要因

蓄積（正常終了）

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 469 / 1002


KEEU4002-I : EUR メッセージ

  • 470 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4002-I

KEEU4002-I

（メッセージなし）

要因

蓄積ファイル操作（正常終了）

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 470 / 1002


KEEU4003-E : EUR メッセージ

  • 471 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4003-E

KEEU4003-E

（メッセージなし）

要因

蓄積（エラー終了）

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 471 / 1002


KEEU4004-E : EUR メッセージ

  • 472 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4004-E

KEEU4004-E

（メッセージなし）

要因

蓄積ファイル操作（エラー終了）

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 472 / 1002


KEEU4005-W : EUR メッセージ

  • 473 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4005-W

KEEU4005-W

（メッセージなし）

要因

ユーザ認証失敗（ユーザ管理ファイルによる認証）

レベル

Warning

ページの先頭へ

  • 目次

  • 前へ

  • 473 / 1002


KEEU4006-E : EUR メッセージ

  • 474 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4006-E

KEEU4006-E

（メッセージなし）

要因

ユーザ認証失敗（LDAP認証または配送印刷のログイン）

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 474 / 1002


KEEU4007-I : EUR メッセージ

  • 475 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4007-I

KEEU4007-I

（メッセージなし）

要因

EUR Server - Spool Service起動

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 475 / 1002


KEEU4008-I : EUR メッセージ

  • 476 / 1002

  • 24.　KEEU4000～KEEU4099

  • 24.1　KEEU4000～KEEU4099のメッセージ

  • KEEU4008-I

KEEU4008-I

（メッセージなし）

要因

EUR Server - Spool Service停止

レベル

Information

ページの先頭へ

  • 目次

  • 前へ

  • 476 / 1002


25. KEEU F0001～KEEU F0999 : EUR メッセージ

  • 477 / 1002

  • 25.　KEEU F0001～KEEU F0999

25.　KEEU F0001～KEEU F0999

KEEU F0001～KEEU F0999のメッセージについて説明します。

〈この章の構成〉

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 477 / 1002


25.1 KEEU F0001～KEEU F0999のメッセージ : EUR メッセージ

  • 478 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

25.1　KEEU F0001～KEEU F0999のメッセージ

〈この節の構成〉

  • KEEU F0201-E

  • KEEU F0401-E

  • KEEU F0601-W

  • KEEU F0801-E

  • KEEU F0802-E

  • KEEU F0803-E

ページの先頭へ

  • 目次

  • 前へ

  • 478 / 1002


KEEU F0201-E : EUR メッセージ

  • 479 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0201-E

KEEU F0201-E

コマンド引数に誤りがあります。

要因

コマンドの引数，または，コマンド引数が足りません。

対処

コマンド構文の指定を見直し，再度実行してください。

対処の参照先

EURフォントファイル

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 479 / 1002


KEEU F0401-E : EUR メッセージ

  • 480 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0401-E

KEEU F0401-E

指定されたデータが不正です。

要因

コマンド引数に指定されたデータが，次に示す要因によって不正です。

  • 指定したPCFフォントファイルがありません。

  • 指定したPCFフォントファイルの文字コードがJIS X 0212でないなど，EDFファイル作成条件に問題があります。

  • /sizeに96までの8の倍数以外の数値，または文字が指定されました。

対処

要因に応じて，次のように対処してください。

  • 存在するPCFフォントファイルを指定してください。

  • EDFファイルの作成条件に合うファイルを指定してください。

  • /sizeには，96までの8の倍数の数値を指定してください。

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 480 / 1002


KEEU F0601-W : EUR メッセージ

  • 481 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0601-W

KEEU F0601-W

指定されたベースフォント(フォント名)が存在しません。(フォント名)フォントを仮定します。

要因

指定したベースフォントが見つかりません。

対処

指定したベースフォントを見直して，再度実行してください。

レベル

Warning

ページの先頭へ

  • 目次

  • 前へ

  • 481 / 1002


KEEU F0801-E : EUR メッセージ

  • 482 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0801-E

KEEU F0801-E

メモリ不足です。

要因

処理を行うための十分なメモリを確保できません。

対処

使用できるメモリ量に増やし，再度実行してください。

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 482 / 1002


KEEU F0802-E : EUR メッセージ

  • 483 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0802-E

KEEU F0802-E

ファイルの作成に失敗しました。

要因

次の要因でファイルを作成できません。

  • 指定されたファイル名称でファイルを作成できません。

  • ディスクの空き容量が不足しています。

  • フォルダ（UNIX／Linux環境の場合はディレクトリ）への書き込み権限がありません。

対処

要因に応じて，次のように対処してください。

  • ファイル名称をファイルシステムで利用できる名称にしてください。

  • 十分な空き領域があるかどうか確認してください。

  • 既存のフォルダ（UNIX／Linux環境の場合はディレクトリ）に書き込む場合は，書き込み権限を与えてください。

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 483 / 1002


KEEU F0803-E : EUR メッセージ

  • 484 / 1002

  • 25.　KEEU F0001～KEEU F0999

  • 25.1　KEEU F0001～KEEU F0999のメッセージ

  • KEEU F0803-E

KEEU F0803-E

文字イメージ処理に失敗しました。

要因

内部処理でエラーが発生しました。

対処

保守コードを採取して，保守員に連絡してください。

レベル

Error

ページの先頭へ

  • 目次

  • 前へ

  • 484 / 1002


26. KEEY001～KEEY099 : EUR メッセージ

  • 485 / 1002

  • 26.　KEEY001～KEEY099

26.　KEEY001～KEEY099

KEEY001～KEEY099のメッセージについて説明します。

〈この章の構成〉

  • 26.1　KEEY001～KEEY099のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 485 / 1002


26.1 KEEY001～KEEY099のメッセージ : EUR メッセージ

  • 486 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

26.1　KEEY001～KEEY099のメッセージ

〈この節の構成〉

  • KEEY001-E

  • KEEY002-E

  • KEEY003-E

  • KEEY004-E

  • KEEY005-E

  • KEEY006-E

  • KEEY007-W

  • KEEY008-E

  • KEEY009-W

  • KEEY010-W

  • KEEY020-E

  • KEEY021-E

  • KEEY022-E

  • KEEY023-E

  • KEEY024-E

  • KEEY025-E

  • KEEY026-E

  • KEEY027-E

  • KEEY028-E

  • KEEY030-E

  • KEEY031-S

  • KEEY032-S

  • KEEY033-I

  • KEEY034-I

  • KEEY035-W

  • KEEY036-I

  • KEEY037-I

  • KEEY038-E

  • KEEY039-E

  • KEEY040-E

  • KEEY041-E

  • KEEY042-S

  • KEEY043-S

  • KEEY044-S

  • KEEY050-E

  • KEEY051-I

  • KEEY052-I

  • KEEY053-E

  • KEEY054-E

  • KEEY055-E

ページの先頭へ

  • 目次

  • 前へ

  • 486 / 1002


KEEY001-E : EUR メッセージ

  • 487 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY001-E

KEEY001-E

不明なオプション(オプション名)が指定されました。

要因

存在しないオプションが指定されました。

対処

オプション名の指定に誤りがないかどうかを見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 487 / 1002


KEEY002-E : EUR メッセージ

  • 488 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY002-E

KEEY002-E

(オプション名)オプションの値の指定がありません。

要因

値の指定が必要なオプションに値を指定していません。

対処

オプションに値を指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 488 / 1002


KEEY003-E : EUR メッセージ

  • 489 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY003-E

KEEY003-E

(オプション名)オプションの値が不正です。

要因

オプションに指定されている値の形式または範囲に誤りがあります。

対処

次のように対処してください。

  • 指定したオプションの値の形式を見直してください。

  • 指定したオプションの値の範囲を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 489 / 1002


KEEY004-E : EUR メッセージ

  • 490 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY004-E

KEEY004-E

オプション(オプション名)が指定されていません。

要因

Server Service制御コマンド（eurpmctrlコマンド）またはSpool Service制御コマンド（eurpmlsctrlコマンド）の実行時に指定が必須のオプションが指定されていません。

対処

オプションを指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 490 / 1002


KEEY005-E : EUR メッセージ

  • 491 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY005-E

KEEY005-E

同時に指定できないオプション(オプション名)と(オプション名)が指定されています。

要因

同時に指定できないオプションが指定されました。

対処

指定したオプションを見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 491 / 1002


KEEY006-E : EUR メッセージ

  • 492 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY006-E

KEEY006-E

指定した識別名は存在しません。[識別名]

要因

存在しない識別名が指定されました。

対処

指定したEUR Server Serviceの識別名を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 492 / 1002


KEEY007-W : EUR メッセージ

  • 493 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY007-W

KEEY007-W

識別名が登録されていません。

要因

識別名が登録されていません。

対処

Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 493 / 1002


KEEY008-E : EUR メッセージ

  • 494 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY008-E

KEEY008-E

指定した識別名は存在します。[識別名]

要因

登録済みの識別名を指定しました。

対処

重複しない識別名を登録してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 494 / 1002


KEEY009-W : EUR メッセージ

  • 495 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY009-W

KEEY009-W

自動起動対象は存在しません。

要因

EUR Server Serviceの自動起動が設定されていません。

対処

Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 495 / 1002


KEEY010-W : EUR メッセージ

  • 496 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY010-W

KEEY010-W

環境設定ファイルパスの指定が重複しているためサービスの起動に失敗する可能性があります。

要因

指定した環境設定ファイルのパス（フォルダまたはファイルのパス）はすでに使用しています。

対処

Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義で指定した環境設定ファイルのパス（フォルダまたはファイルのパス）が重複していないかどうかを見直してください。

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 496 / 1002


KEEY020-E : EUR メッセージ

  • 497 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY020-E

KEEY020-E

プログラムはすでに起動しています。[識別名]

要因

指定されたプログラムはすでに起動しています。

指定された識別名のプログラムはすでに起動しています。

対処

次のように対処してください。

  • 識別名を指定した場合は，指定した識別名を見直してください。

  • 「/kind ALL」または「/kind AUTOONLY」を指定した場合は，Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 497 / 1002


KEEY021-E : EUR メッセージ

  • 498 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY021-E

KEEY021-E

プログラムは起動または停止処理中です。[識別名]

要因

指定されたプログラムは起動処理中または停止処理中のため，起動できません。

指定された識別名のプログラムは起動処理中または停止処理中のため，起動できません。

対処

次のように対処してください。

  • 識別名を指定した場合は，指定した識別名を見直してください。

  • 「/kind ALL」または「/kind AUTOONLY」を指定した場合は，Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 498 / 1002


KEEY022-E : EUR メッセージ

  • 499 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY022-E

KEEY022-E

プログラムはすでに停止しています。[識別名]

要因

指定されたプログラムはすでに停止しています。

指定された識別名のプログラムはすでに停止しています。

対処

次のように対処してください。

  • 識別名を指定した場合は，指定した識別名を見直してください。

  • 「/kind ALL」または「/kind AUTOONLY」を指定した場合は，Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 499 / 1002


KEEY023-E : EUR メッセージ

  • 500 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY023-E

KEEY023-E

プログラムは起動または停止処理中です。[識別名]

要因

指定されたプログラムは起動処理中または停止処理中のため，停止できません。

指定された識別名のプログラムは起動処理中または停止処理中のため，停止できません。

対処

次のように対処してください。

  • 識別名を指定した場合は，指定した識別名を見直してください。

  • 「/kind ALL」または「/kind AUTOONLY」を指定した場合は，Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 500 / 1002


KEEY024-E : EUR メッセージ

  • 501 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY024-E

KEEY024-E

プロセス管理ファイルの読み込みでエラーが発生しました。[識別名]

要因

プロセス管理ファイルの読み込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 501 / 1002


KEEY025-E : EUR メッセージ

  • 502 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY025-E

KEEY025-E

EUR Server Serviceの起動でエラーが発生しました。[識別名]

要因

EUR Server Serviceの起動でエラーが発生しました。

対処

次のように対処してください。

  • EUR Server Serviceのログファイルを参照してください。

  • Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 502 / 1002


KEEY026-E : EUR メッセージ

  • 503 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY026-E

KEEY026-E

EUR Server Serviceの停止でエラーが発生しました。[識別名]

要因

EUR Server Serviceの停止でエラーが発生しました。

対処

EUR Server Serviceのログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 503 / 1002


KEEY027-E : EUR メッセージ

  • 504 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY027-E

KEEY027-E

起動管理定義ファイルの書き込みでエラーが発生しました。

要因

起動管理定義ファイルの書き込みでエラーが発生しました。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • Server Service制御コマンド（eurpmctrlコマンド）の場合

    Windows環境のときは，EUR Serverのインストール先フォルダの書き込み権限を確認してください。

    UNIX／Linux環境のときは，/var/opt/eur/serverの書き込み権限を確認してください。

  • Spool Service制御コマンド（eurpmlsctrlコマンド）の場合

    /var/opt/eur/spoolの書き込み権限を確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 504 / 1002


KEEY028-E : EUR メッセージ

  • 505 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY028-E

KEEY028-E

起動管理定義ファイルの読み込みでエラーが発生しました。

要因

起動管理定義ファイルの読み込みでエラーが発生しました。

対処

次のように対処してください。

  • Server Service制御コマンド（eurpmctrlコマンド）の場合

    Windows環境のときは，EUR Serverのインストール先フォルダの読み込み権限を確認してください。

    UNIX／Linux環境のときは，/var/opt/eur/serverの読み込み権限を確認してください。

  • Spool Service制御コマンド（eurpmlsctrlコマンド）の場合

    /var/opt/eur/spoolの読み込み権限を確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 505 / 1002


KEEY030-E : EUR メッセージ

  • 506 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY030-E

KEEY030-E

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

ほかのアプリケーションを終了してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 506 / 1002


KEEY031-S : EUR メッセージ

  • 507 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY031-S

KEEY031-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]（Windows環境の場合）

Environment setting file is invalid. Detailed code = [nnnnnn]（UNIX／Linux環境の場合）

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイルを見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 507 / 1002


KEEY032-S : EUR メッセージ

  • 508 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY032-S

KEEY032-S

ログファイルの書き込みに失敗しました。（Windows環境の場合）

Failed to write to the log file.（UNIX／Linux環境の場合）

要因

ログファイルに書き込みできません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 508 / 1002


KEEY033-I : EUR メッセージ

  • 509 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY033-I

KEEY033-I

コマンドを起動しました。

要因

コマンドを起動しました。

ページの先頭へ

  • 目次

  • 前へ

  • 509 / 1002


KEEY034-I : EUR メッセージ

  • 510 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY034-I

KEEY034-I

コマンドを終了しました。

要因

コマンドを終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 510 / 1002


KEEY035-W : EUR メッセージ

  • 511 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY035-W

KEEY035-W

Failed to write to the log file.

要因

ログファイルが開けません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR Server製品以外のプログラムが，ログファイルをオープンしていないかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 511 / 1002


KEEY036-I : EUR メッセージ

  • 512 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY036-I

KEEY036-I

EUR Server Serviceが起動しました。[識別名]

要因

[識別名]のEUR Server Serviceが起動しました。

ページの先頭へ

  • 目次

  • 前へ

  • 512 / 1002


KEEY037-I : EUR メッセージ

  • 513 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY037-I

KEEY037-I

EUR Server Serviceが停止しました。[識別名]

要因

[識別名]のEUR Server Serviceが停止しました。

ページの先頭へ

  • 目次

  • 前へ

  • 513 / 1002


KEEY038-E : EUR メッセージ

  • 514 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY038-E

KEEY038-E

指定した識別名は起動中のため変更できません。[識別名]

要因

指定した識別名のプログラムは起動中のため変更できません。

対処

次のように対処してください。

  • 指定した識別名を見直してください。

  • 指定した識別名のプログラムを停止してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 514 / 1002


KEEY039-E : EUR メッセージ

  • 515 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY039-E

KEEY039-E

起動管理定義が最大登録件数に達しています。

要因

EUR Server Serviceの起動管理定義が最大登録件数に達しているため，起動管理定義を追加できません。

対処

EUR Server Serviceの起動管理定義を見直して，不要な起動管理定義があれば削除してください。なお，起動管理定義は最大5件まで登録できます。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 515 / 1002


KEEY040-E : EUR メッセージ

  • 516 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY040-E

KEEY040-E

EUR Server Serviceの呼び出しでエラーが発生しました。[識別名]

要因

EUR Server Serviceの呼び出しでエラーが発生しました。

対処

Server Service制御コマンド（eurpmctrlコマンド）のログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 516 / 1002


KEEY041-E : EUR メッセージ

  • 517 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY041-E

KEEY041-E

サービスの情報取得に失敗しました。

要因

サービスのオープンまたは情報取得でエラーが発生しました。

対処

Server Service制御コマンド（eurpmctrlコマンド）のログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 517 / 1002


KEEY042-S : EUR メッセージ

  • 518 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY042-S

KEEY042-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

Server Service制御コマンド（eurpmctrlコマンド）実行時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Serverをインストールし直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 518 / 1002


KEEY043-S : EUR メッセージ

  • 519 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY043-S

KEEY043-S

EUR Print Serviceがインストールされていません。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • レジストリの内容に不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

  • EUR Print Serviceが正しくインストールされていません。

対処

EUR Print Serviceが正しくインストールされているかを確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 519 / 1002


KEEY044-S : EUR メッセージ

  • 520 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY044-S

KEEY044-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリの内容に不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Server Serviceが正しくインストールされているかを確認してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 520 / 1002


KEEY050-E : EUR メッセージ

  • 521 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY050-E

KEEY050-E

コマンド実行でタイムアウトが発生しました。

要因

コマンド実行でタイムアウトが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のTIMEOUTセクションの各キーに指定されている値を修正してください。

  • EUR Server Serviceのログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 521 / 1002


KEEY051-I : EUR メッセージ

  • 522 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY051-I

KEEY051-I

EUR Spool Serviceが起動しました。[識別名]

要因

EUR Server - Spool Serviceが起動しました。

終了コード

0

ページの先頭へ

  • 目次

  • 前へ

  • 522 / 1002


KEEY052-I : EUR メッセージ

  • 523 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY052-I

KEEY052-I

EUR Spool Serviceが停止しました。[識別名]

要因

EUR Server - Spool Serviceが停止しました。

終了コード

0

ページの先頭へ

  • 目次

  • 前へ

  • 523 / 1002


KEEY053-E : EUR メッセージ

  • 524 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY053-E

KEEY053-E

EUR Spool Serviceの起動でエラーが発生しました。[識別名]

要因

EUR Server - Spool Serviceの起動でエラーが発生しました。

対処

EUR Server - Spool Serviceのログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 524 / 1002


KEEY054-E : EUR メッセージ

  • 525 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY054-E

KEEY054-E

EUR Spool Serviceの停止でエラーが発生しました。[識別名]

要因

EUR Server - Spool Serviceの停止でエラーが発生しました。

対処

EUR Server - Spool Serviceのログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 525 / 1002


KEEY055-E : EUR メッセージ

  • 526 / 1002

  • 26.　KEEY001～KEEY099

  • 26.1　KEEY001～KEEY099のメッセージ

  • KEEY055-E

KEEY055-E

EUR Spool Serviceの呼び出しでエラーが発生しました。[識別名]

要因

EUR Server - Spool Serviceの呼び出しでエラーが発生しました。

対処

Spool Service制御コマンド（eurpmlsctrlコマンド）のログファイルを参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 526 / 1002


27. KEEY101～KEEY199 : EUR メッセージ

  • 527 / 1002

  • 27.　KEEY101～KEEY199

27.　KEEY101～KEEY199

KEEY101～KEEY199のメッセージについて説明します。

〈この章の構成〉

  • 27.1　KEEY101～KEEY199のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 527 / 1002


27.1 KEEY101～KEEY199のメッセージ : EUR メッセージ

  • 528 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

27.1　KEEY101～KEEY199のメッセージ

〈この節の構成〉

  • KEEY101-E

  • KEEY102-E

  • KEEY103-S

  • KEEY104-E

  • KEEY105-E

  • KEEY106-S

  • KEEY107-S

  • KEEY108-S

  • KEEY109-S

  • KEEY110-E

  • KEEY111-E

  • KEEY112-E

  • KEEY113-E

  • KEEY115-E

  • KEEY117-E

  • KEEY118-E

  • KEEY119-S

  • KEEY120-E

  • KEEY125-S

  • KEEY126-E

  • KEEY127-E

  • KEEY128-E

  • KEEY129-E

  • KEEY130-E

  • KEEY132-E

  • KEEY133-S

  • KEEY134-S

  • KEEY135-S

  • KEEY136-I

  • KEEY137-I

  • KEEY138-E

  • KEEY139-E

  • KEEY140-E

  • KEEY141-E

  • KEEY142-E

  • KEEY143-S

  • KEEY144-E

  • KEEY145-E

  • KEEY146-E

  • KEEY148-E

  • KEEY149-E

  • KEEY150-S

  • KEEY151-E

  • KEEY153-E

  • KEEY154-W

  • KEEY155-E

  • KEEY156-E

  • KEEY157-E

  • KEEY159-S

  • KEEY161-I

  • KEEY162-I

  • KEEY163-I

  • KEEY164-W

  • KEEY165-E

  • KEEY166-E

  • KEEY167-E

  • KEEY168-E

  • KEEY169-E

  • KEEY170-E

  • KEEY171-E

  • KEEY172-E

  • KEEY175-E

  • KEEY177-E

  • KEEY178-E

  • KEEY179-E

  • KEEY180-E

  • KEEY181-E

  • KEEY182-E

  • KEEY183-E

  • KEEY184-I

  • KEEY185-I

  • KEEY186-I

  • KEEY187-I

ページの先頭へ

  • 目次

  • 前へ

  • 528 / 1002


KEEY101-E : EUR メッセージ

  • 529 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY101-E

KEEY101-E

クライアントプリンタクラス定義ファイルの読み込みに失敗しました。

要因

クライアントプリンタクラス定義ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

101

ページの先頭へ

  • 目次

  • 前へ

  • 529 / 1002


KEEY102-E : EUR メッセージ

  • 530 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY102-E

KEEY102-E

一時フォルダの作成に失敗しました。

要因

一時フォルダ（EUR Clientの作業フォルダ）が作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

102

ページの先頭へ

  • 目次

  • 前へ

  • 530 / 1002


KEEY103-S : EUR メッセージ

  • 531 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY103-S

KEEY103-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

103

ページの先頭へ

  • 目次

  • 前へ

  • 531 / 1002


KEEY104-E : EUR メッセージ

  • 532 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY104-E

KEEY104-E

印刷データファイルのフォーマットが不正です。

要因

印刷データファイルの形式に誤りがあります。

対処

EPF形式ファイルを指定するURLにEPF形式ファイル以外のファイルを指定していないかを確認してください。

詳細コード

104

ページの先頭へ

  • 目次

  • 前へ

  • 532 / 1002


KEEY105-E : EUR メッセージ

  • 533 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY105-E

KEEY105-E

一時フォルダの削除に失敗しました。

要因

一時フォルダ（EUR Clientの作業フォルダ）が削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

105

ページの先頭へ

  • 目次

  • 前へ

  • 533 / 1002


KEEY106-S : EUR メッセージ

  • 534 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY106-S

KEEY106-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

106

ページの先頭へ

  • 目次

  • 前へ

  • 534 / 1002


KEEY107-S : EUR メッセージ

  • 535 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY107-S

KEEY107-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

107

ページの先頭へ

  • 目次

  • 前へ

  • 535 / 1002


KEEY108-S : EUR メッセージ

  • 536 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY108-S

KEEY108-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

108

ページの先頭へ

  • 目次

  • 前へ

  • 536 / 1002


KEEY109-S : EUR メッセージ

  • 537 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY109-S

KEEY109-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

109

ページの先頭へ

  • 目次

  • 前へ

  • 537 / 1002


KEEY110-E : EUR メッセージ

  • 538 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY110-E

KEEY110-E

EPF形式ファイルの解析中にエラーが発生しました。

要因

次の要因が考えられます。

  • EPF形式ファイルの解析時にエラーが発生しました。

  • EPF形式ファイルの解析時に一時ファイルが作成できません。

対処

要因に応じて，次のように対処してください。

  • フォルダの書き込み権限を確認してください。

  • 出力されているEPF形式ファイルとログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

110

ページの先頭へ

  • 目次

  • 前へ

  • 538 / 1002


KEEY111-E : EUR メッセージ

  • 539 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY111-E

KEEY111-E

印刷データファイルの作成に失敗しました。

要因

印刷データファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

111

ページの先頭へ

  • 目次

  • 前へ

  • 539 / 1002


KEEY112-E : EUR メッセージ

  • 540 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY112-E

KEEY112-E

印刷データファイルの削除に失敗しました。

要因

印刷データファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

112

ページの先頭へ

  • 目次

  • 前へ

  • 540 / 1002


KEEY113-E : EUR メッセージ

  • 541 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY113-E

KEEY113-E

プレビュー画面の起動に失敗しました。

要因

プレビュー画面が表示できません。

対処

EUR Clientが正しくインストールされているかを確認してください。

詳細コード

113

ページの先頭へ

  • 目次

  • 前へ

  • 541 / 1002


KEEY115-E : EUR メッセージ

  • 542 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY115-E

KEEY115-E

原因不明のエラーで処理が中断されました。EUR Server ServiceまたはEUR Spool Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • 帳票サーバまたはスプールサーバとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server Serviceが起動されているかを確認してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPMCL.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

115

ページの先頭へ

  • 目次

  • 前へ

  • 542 / 1002


KEEY117-E : EUR メッセージ

  • 543 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY117-E

KEEY117-E

出力先選択画面の起動に失敗しました。

要因

印刷ダイアログが表示できません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

117

ページの先頭へ

  • 目次

  • 前へ

  • 543 / 1002


KEEY118-E : EUR メッセージ

  • 544 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY118-E

KEEY118-E

プリンタ情報の取得または設定に失敗しました。

要因

次の要因が考えられます。

  • プリンタ情報が取得できません。

  • プリンタの設定に誤りがあります。

対処

要因に応じて，次のように対処してください。

  • プリンタドライバが正しくインストールされているかを確認してください。

  • プリンタが存在するかどうかを確認してください。

  • プリンタの名称がShift-JISエンコーディングで表現されているかを確認してください。

詳細コード

118

ページの先頭へ

  • 目次

  • 前へ

  • 544 / 1002


KEEY119-S : EUR メッセージ

  • 545 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY119-S

KEEY119-S

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

次のどちらかで対処してください。

  • ほかのアプリケーションを終了してください。

  • メモリを増設してください。

詳細コード

119

ページの先頭へ

  • 目次

  • 前へ

  • 545 / 1002


KEEY120-E : EUR メッセージ

  • 546 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY120-E

KEEY120-E

印刷データファイルの解析に失敗しました。

要因

印刷データのファイルの解析時にエラーが発生しました。

対処

EPF形式ファイルを指定するURLにEPF形式ファイル以外のファイルを指定していないかを確認してください。

詳細コード

120

ページの先頭へ

  • 目次

  • 前へ

  • 546 / 1002


KEEY125-S : EUR メッセージ

  • 547 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY125-S

KEEY125-S

ソケットの接続要求の受け入れに失敗しました。

要因

ソケット接続エラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

125

ページの先頭へ

  • 目次

  • 前へ

  • 547 / 1002


KEEY126-E : EUR メッセージ

  • 548 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY126-E

KEEY126-E

印刷ジョブの開始に失敗しました。

要因

印刷が実行できないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

126

ページの先頭へ

  • 目次

  • 前へ

  • 548 / 1002


KEEY127-E : EUR メッセージ

  • 549 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY127-E

KEEY127-E

印刷ページの追加に失敗しました。

要因

印刷ページの追加ができないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

127

ページの先頭へ

  • 目次

  • 前へ

  • 549 / 1002


KEEY128-E : EUR メッセージ

  • 550 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY128-E

KEEY128-E

印刷に失敗しました。

要因

印刷時にエラーが発生しました。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

128

ページの先頭へ

  • 目次

  • 前へ

  • 550 / 1002


KEEY129-E : EUR メッセージ

  • 551 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY129-E

KEEY129-E

印刷ページの終了に失敗しました。

要因

印刷ページの終了ができないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

129

ページの先頭へ

  • 目次

  • 前へ

  • 551 / 1002


KEEY130-E : EUR メッセージ

  • 552 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY130-E

KEEY130-E

印刷ジョブの終了に失敗しました。

要因

印刷が終了できないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

130

ページの先頭へ

  • 目次

  • 前へ

  • 552 / 1002


KEEY132-E : EUR メッセージ

  • 553 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY132-E

KEEY132-E

印刷開始ページの入力値が不正です。正しい値を入力してください。

要因

次の要因が考えられます。

  • EUR Web Plug-InのPrintStartPageパラメタまたはeurpmcepfviewerコマンドの/sオプションに指定する印刷開始ページに，1～999,999以外の値が入力されています。

  • EUR Web Plug-InのPrintStartPageパラメタまたはeurpmcepfviewerコマンドの/sオプションの指定はありますが，印刷開始ページ値が指定されていません。

対処

PrintStartPageパラメタまたは/sオプションの印刷開始ページ値が正しいかを確認するため，システム管理者に連絡してください。

詳細コード

132

ページの先頭へ

  • 目次

  • 前へ

  • 553 / 1002


KEEY133-S : EUR メッセージ

  • 554 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY133-S

KEEY133-S

システムエラーが発生しました。

要因

次の要因が考えられます。

  • EUR Client Serviceを二重起動しています。

  • 初期化中に内部処理でエラーが発生しました。

対処

要因に応じて，次のどちらかで対処してください。

  • すでにEUR Client Serviceを起動していないかどうかを確認してください。また，複数のユーザがログインしたり，ユーザ切り替えによって複数のユーザが同時にログインしたりして，EUR Client Serviceが二重に起動していないかどうかを確認してください。

  • EUR Client Serviceを起動していない場合は，ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

133

ページの先頭へ

  • 目次

  • 前へ

  • 554 / 1002


KEEY134-S : EUR メッセージ

  • 555 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY134-S

KEEY134-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイルを見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

詳細コード

134

ページの先頭へ

  • 目次

  • 前へ

  • 555 / 1002


KEEY135-S : EUR メッセージ

  • 556 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY135-S

KEEY135-S

ログファイルの書き込みに失敗しました。

要因

ログファイルに書き込みできません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

詳細コード

135

ページの先頭へ

  • 目次

  • 前へ

  • 556 / 1002


KEEY136-I : EUR メッセージ

  • 557 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY136-I

KEEY136-I

ジョブを起動しました。

要因

指定したジョブが起動しました。

ページの先頭へ

  • 目次

  • 前へ

  • 557 / 1002


KEEY137-I : EUR メッセージ

  • 558 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY137-I

KEEY137-I

ジョブを終了しました。

要因

指定したジョブが終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 558 / 1002


KEEY138-E : EUR メッセージ

  • 559 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY138-E

KEEY138-E

印刷終了ページの入力値が不正です。正しい値を入力してください。

要因

次の要因が考えられます。

  • EUR Web Plug-InのPrintEndPageパラメタまたはeurpmcepfviewerコマンドの/eオプションに指定する印刷終了ページに，1～999,999以外の値が入力されています。

  • EUR Web Plug-InのPrintEndPageパラメタまたはeurpmcepfviewerコマンドの/eオプションの指定はありますが，印刷終了ページ値が指定されていません。

対処

PrintEndPageパラメタまたは/eオプションの印刷終了ページ値が正しいかを確認するため，システム管理者に連絡してください。

詳細コード

138

ページの先頭へ

  • 目次

  • 前へ

  • 559 / 1002


KEEY139-E : EUR メッセージ

  • 560 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY139-E

KEEY139-E

出力プリンタがクライアントマシン上に存在しません。

要因

クライアントプリンタクラスで設定されたプリンタ名がクライアントPCに登録されていません。

対処

次のように対処してください。

  • クライアントプリンタクラスの設定を見直してください。

  • クライアントPCに登録されたプリンタ名を確認してください。

詳細コード

139

ページの先頭へ

  • 目次

  • 前へ

  • 560 / 1002


KEEY140-E : EUR メッセージ

  • 561 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY140-E

KEEY140-E

指定されたプリンタ名がクライアントマシン上に存在しません。

要因

指定されたプリンタ名がクライアントPCに登録されていません。

対処

次のように対処してください。

  • 指定したクライアントプリンタ名を確認してください。

  • クライアントPCに登録されたプリンタ名を確認してください。

詳細コード

140

ページの先頭へ

  • 目次

  • 前へ

  • 561 / 1002


KEEY141-E : EUR メッセージ

  • 562 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY141-E

KEEY141-E

印刷データファイルのURLが不正です。

要因

指定した印刷データファイルのURLに誤りがあります。

対処

EPF形式ファイルを指定したURLが正しいかどうかを確認してください。

詳細コード

141

ページの先頭へ

  • 目次

  • 前へ

  • 562 / 1002


KEEY142-E : EUR メッセージ

  • 563 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY142-E

KEEY142-E

印刷データファイルの取得に失敗しました。

要因

印刷データファイルが取得できません。

対処

次のように対処してください。

  • EPF形式ファイルを指定したURLが正しいかどうかを確認してください。

  • EUR Web Plug-InのEPFFileURLパラメタに，動的にEPF形式ファイルを生成してダウンロードするようにユーザプログラムのURLを指定している場合は，HTTPレスポンスのHTTPヘッダについて，次のことを確認してください。

    ・ContentLength項目を指定しているか。

    ・ContentLength項目に実際のファイルサイズよりも小さい値を指定していないか。

  • EUR Web Plug-InのEPFTempDataModeパラメタに1を指定している場合，ダウンロードしようとしたEPF形式ファイルのファイルサイズが，EPFDataMaxSizeパラメタで指定した値を超えていないかどうかを確認してください。

    EUR Web Plug-Inのパラメタについては，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

  • Web/APサーバの状態を確認してください。

  • 帳票管理GUIの使用中にこのエラーが発生した場合は，プレビューまたは印刷しようとしたEPF形式ファイルのファイルサイズが，環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているEPFDATAMAXSIZEキーの値を超えていないかどうかを確認してください。

詳細コード

142

ページの先頭へ

  • 目次

  • 前へ

  • 563 / 1002


KEEY143-S : EUR メッセージ

  • 564 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY143-S

KEEY143-S

一時フォルダ名の取得に失敗しました。

要因

一時フォルダの作成中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

143

ページの先頭へ

  • 目次

  • 前へ

  • 564 / 1002


KEEY144-E : EUR メッセージ

  • 565 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY144-E

KEEY144-E

一時ファイル名の取得に失敗しました。

要因

一時ファイルの作成中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

144

ページの先頭へ

  • 目次

  • 前へ

  • 565 / 1002


KEEY145-E : EUR メッセージ

  • 566 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY145-E

KEEY145-E

http転送でエラーが発生しました。

要因

データの通信中にエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

145

ページの先頭へ

  • 目次

  • 前へ

  • 566 / 1002


KEEY146-E : EUR メッセージ

  • 567 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY146-E

KEEY146-E

印刷開始ページの入力値が印刷終了ページの入力値より大きいです。

要因

次の要因が考えられます。

  • EUR Web Plug-InのPrintStartPageパラメタ（印刷開始ページ）の指定値が，PrintEndPageパラメタ（印刷終了ページ）の指定値よりも大きい。

  • eurpmcepfviewerコマンドの/sオプションの指定値（印刷開始ページ）が，/eオプションの指定値（印刷終了ページ）よりも大きい。

対処

パラメタまたはオプションの指定値が正しいかを確認するため，システム管理者に連絡してください。

詳細コード

146

ページの先頭へ

  • 目次

  • 前へ

  • 567 / 1002


KEEY148-E : EUR メッセージ

  • 568 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY148-E

KEEY148-E

指定された印刷結果報告URLが不正です。

要因

印刷結果を報告するURLに誤りがあります。

対処

指定したURLに，サーバ上の正しいURLを指定しているかを確認してください。

詳細コード

148

ページの先頭へ

  • 目次

  • 前へ

  • 568 / 1002


KEEY149-E : EUR メッセージ

  • 569 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY149-E

KEEY149-E

印刷結果の送信に失敗しました。

要因

印刷結果を送信できません。

対処

次のように対処してください。

  • Web/APサーバの状態を確認してください。

  • 印刷結果を報告するURLが正しいかどうかを確認してください。

詳細コード

149

ページの先頭へ

  • 目次

  • 前へ

  • 569 / 1002


KEEY150-S : EUR メッセージ

  • 570 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY150-S

KEEY150-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

EUR Client Serviceの起動時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Clientをインストールし直してください。

詳細コード

150

ページの先頭へ

  • 目次

  • 前へ

  • 570 / 1002


KEEY151-E : EUR メッセージ

  • 571 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY151-E

KEEY151-E

バージョン不整合を検知しました。

要因

製品のバージョンが不一致です。

対処

EUR Serverのバージョン番号を確認してください。

詳細コード

151

ページの先頭へ

  • 目次

  • 前へ

  • 571 / 1002


KEEY153-E : EUR メッセージ

  • 572 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY153-E

KEEY153-E

プロパティの指定値に誤りがあります。(プロパティ名)

要因

プロパティの指定値が不正です。

対処

プロパティの指定を見直してください。

詳細コード

153

ページの先頭へ

  • 目次

  • 前へ

  • 572 / 1002


KEEY154-W : EUR メッセージ

  • 573 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY154-W

KEEY154-W

印刷ダイアログでキャンセルが選択されました。

要因

印刷ダイアログでキャンセルを選択しました。処理を終了します。

詳細コード

154

ページの先頭へ

  • 目次

  • 前へ

  • 573 / 1002


KEEY155-E : EUR メッセージ

  • 574 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY155-E

KEEY155-E

EPF形式ファイルの一時ファイルの生成に失敗しました。

要因

EPF形式ファイルの一時ファイルが生成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

155

ページの先頭へ

  • 目次

  • 前へ

  • 574 / 1002


KEEY156-E : EUR メッセージ

  • 575 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY156-E

KEEY156-E

プレビュー表示に失敗しました。

要因

プレビュー画面が表示できません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

156

ページの先頭へ

  • 目次

  • 前へ

  • 575 / 1002


KEEY157-E : EUR メッセージ

  • 576 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY157-E

KEEY157-E

クライアントでコネクション数が限界値をオーバーしました。

要因

同時に接続できる最大数を超えています。

対処

再度実行してください。

詳細コード

157

ページの先頭へ

  • 目次

  • 前へ

  • 576 / 1002


KEEY159-S : EUR メッセージ

  • 577 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY159-S

KEEY159-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリの内容に不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Clientが正しくインストールされているかを確認してください。

詳細コード

159

ページの先頭へ

  • 目次

  • 前へ

  • 577 / 1002


KEEY161-I : EUR メッセージ

  • 578 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY161-I

KEEY161-I

EUR Client Serviceを開始しました。

要因

EUR Client Serviceを開始しました。

ページの先頭へ

  • 目次

  • 前へ

  • 578 / 1002


KEEY162-I : EUR メッセージ

  • 579 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY162-I

KEEY162-I

EUR Client Serviceを終了しました。

要因

EUR Client Serviceを終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 579 / 1002


KEEY163-I : EUR メッセージ

  • 580 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY163-I

KEEY163-I

印刷を完了しました。

要因

印刷が正常に終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 580 / 1002


KEEY164-W : EUR メッセージ

  • 581 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY164-W

KEEY164-W

ログファイルのオープンに失敗しました。

要因

ログファイルが開けません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCL.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR製品以外のプログラムがログファイルを使用していないか確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 581 / 1002


KEEY165-E : EUR メッセージ

  • 582 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY165-E

KEEY165-E

印刷データファイルのURLの文字列が上限を超えました。

要因

印刷データファイルのURLの長さが，上限の2,038バイトを超えました。

対処

次のように対処してください。

  • EPF形式ファイルを指定したURLの長さを確認してください。

  • 帳票管理GUIの使用中にこのエラーが発生した場合は，次のどちらかの操作を実施して，再度実行してください。

    ・選択しているスプールデータの数を減らしてください。

    ・［一つの帳票として印刷する］チェックボックスのチェックを外してください。

ページの先頭へ

  • 目次

  • 前へ

  • 582 / 1002


KEEY166-E : EUR メッセージ

  • 583 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY166-E

KEEY166-E

プリンタ名の指定に誤りがあります。

要因

次の要因が考えられます。

  • eurpmcepfviewerコマンドの/prオプションで指定したプリンタ名の長さが，上限の80バイトを超えています。

  • eurpmcepfviewerコマンドの/prオプションの指定はありますが，プリンタ名が指定されていません。

対処

プリンタ名の指定を見直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 583 / 1002


KEEY167-E : EUR メッセージ

  • 584 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY167-E

KEEY167-E

トレイ名の指定に誤りがあります。

要因

次の要因が考えられます。

  • eurpmcepfviewerコマンドの/trオプションで指定したトレイ名の長さが，上限の80バイトを超えています。

  • eurpmcepfviewerコマンドの/trオプションの指定はありますが，トレイ名が指定されていません。

対処

トレイ名の指定を見直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 584 / 1002


KEEY168-E : EUR メッセージ

  • 585 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY168-E

KEEY168-E

プリンタクラス名の指定に誤りがあります。

要因

次の要因が考えられます。

  • eurpmcepfviewerコマンドの/prcオプションで指定したプリンタクラス名の長さが，上限の80バイトを超えています。

  • eurpmcepfviewerコマンドの/prcオプションの指定はありますが，プリンタクラス名が指定されていません。

対処

プリンタクラス名の指定を見直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 585 / 1002


KEEY169-E : EUR メッセージ

  • 586 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY169-E

KEEY169-E

EPF形式ファイル名の指定に誤りがあります。

要因

次の要因が考えられます。

  • eurpmcepfviewerコマンドで指定したEPF形式ファイル名の長さが，上限の255バイトを超えています。

  • eurpmcepfviewerコマンドで/rオプションを指定しているのに，EPF形式ファイル名が指定されていません。

  • eurpmcepfviewerコマンドでEPF形式ファイル名を複数指定しました。

対処

eurpmcepfviewerコマンドの指定を見直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 586 / 1002


KEEY170-E : EUR メッセージ

  • 587 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY170-E

KEEY170-E

EPF形式ファイルの読み込みに失敗しました。

要因

EPF形式ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 587 / 1002


KEEY171-E : EUR メッセージ

  • 588 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY171-E

KEEY171-E

EURPMCEPFViewerの起動に失敗しました。

要因

次の要因が考えられます。

  • クライアントPCでの印刷またはプレビュー表示でエラーが発生しました。

  • eurpmcepfviewerコマンドの実行時にエラーが発生しました。

対処

EUR Clientが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 588 / 1002


KEEY172-E : EUR メッセージ

  • 589 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY172-E

KEEY172-E

不明なオプション(オプション名)が指定されました。

要因

eurpmcepfviewerコマンドの実行時に存在しないオプションが指定されました。

対処

オプション名の指定に誤りがないかどうかを見直してください。

ページの先頭へ

  • 目次

  • 前へ

  • 589 / 1002


KEEY175-E : EUR メッセージ

  • 590 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY175-E

KEEY175-E

HTTP通信でエラーが発生しました。（nnn）

要因

HTTP通信でエラーが発生しました。

nnnの内容と意味を次に示します。

401または404：HTTP通信エラー

402：その他HTTPエラー（Webサーバが混雑している可能性があります）

対処

次のように対処してください。

  • 配送サービスのURLに，サーバ上の正しいURLを指定しているかどうかを確認してください。

  • 配送サービスが正常に起動しているかどうかを確認してください。

  • 配送サービスのWebサーバが正常に起動しているかどうかを確認してください。

  • EUR Client Serviceを再起動してください。

  • Webサーバが混雑している可能性があるため，ログインでエラーが発生した場合，しばらく時間を置いてから再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 590 / 1002


KEEY177-E : EUR メッセージ

  • 591 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY177-E

KEEY177-E

ログイン処理でエラーが発生しました。（nnn）

要因

ログイン処理でエラーが発生しました。

nnnの内容と意味を次に示します。

500～599：EUR Server - Spool Service Adapterのエラー

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

ページの先頭へ

  • 目次

  • 前へ

  • 591 / 1002


KEEY178-E : EUR メッセージ

  • 592 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY178-E

KEEY178-E

配送印刷処理でエラーが発生しました。（nnn）

要因

配送印刷の処理中にエラーが発生しました。

nnnの内容と意味を次に示します。

762：セッションが無効

902：指定した出力先が存在しない

対処

表示された詳細コードによって，次のように対処してください。

詳細コードが762の場合

  • EUR Client Serviceを再起動してください。

詳細コードが902の場合

  • 帳票に指定したプリンタクラスが構成定義ファイルに定義されているかどうかを確認してください。

  • 構成定義ファイルに指定されているプリンタが正しくインストールされているかどうかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 592 / 1002


KEEY179-E : EUR メッセージ

  • 593 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY179-E

KEEY179-E

帳票一覧処理でエラーが発生しました。（nnn）

要因

帳票の一覧の取得中にエラーが発生しました。

nnnの内容と意味を次に示します。

500～599：EUR Server - Spool Service Adapterのエラー

772：セッションが無効

対処

セッションの無効によるエラーの場合，EUR Client Serviceを再起動してください。そのほかのエラーの場合はログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

ページの先頭へ

  • 目次

  • 前へ

  • 593 / 1002


KEEY180-E : EUR メッセージ

  • 594 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY180-E

KEEY180-E

配送サービスのURLが不正です。

要因

指定した配送サービスのURLに誤りがあります。

対処

配送サービスのURLに，サーバ上の正しいURLを指定しているかどうかを確認してください。

詳細コード

180

ページの先頭へ

  • 目次

  • 前へ

  • 594 / 1002


KEEY181-E : EUR メッセージ

  • 595 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY181-E

KEEY181-E

プリンタ(プリンタ名)への印刷に失敗しました。

要因

印刷先に設定されているプリンタが次のパラメタの指定によって制御されているため，帳票を自動印刷できません。

  • 除外プリンタまたは除外ドライバ

  • 許可プリンタまたは許可ドライバ

対処

EUR Web Plug-InのExclusionPrinterNameプロパティ，ExclusionPrinterDriverプロパティ，PermissionPrinterNameプロパティおよびPermissionPrinterDriverプロパティの指定を見直して，自動印刷するプリンタが除外プリンタ／ドライバまたは許可プリンタ／ドライバに指定されてないかを確認してください。

詳細コード

181

ページの先頭へ

  • 目次

  • 前へ

  • 595 / 1002


KEEY182-E : EUR メッセージ

  • 596 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY182-E

KEEY182-E

認証に失敗しました。正しいユーザ名、パスワードを入力してください。

要因

ユーザ名またはパスワードが不正です。

対処

正しいユーザ名またはパスワードを指定してください。

詳細コード

182

ページの先頭へ

  • 目次

  • 前へ

  • 596 / 1002


KEEY183-E : EUR メッセージ

  • 597 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY183-E

KEEY183-E

サーバが混雑しています。しばらく時間を置いてから再度お試しください。

要因

EUR Server - Spool Serviceの接続上限数を超えています。

対処

しばらく時間を置いてから再度実行してください。

詳細コード

183

ページの先頭へ

  • 目次

  • 前へ

  • 597 / 1002


KEEY184-I : EUR メッセージ

  • 598 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY184-I

KEEY184-I

ログインを開始しました。

要因

配送印刷のログイン処理を開始しました。

詳細コード

184

ページの先頭へ

  • 目次

  • 前へ

  • 598 / 1002


KEEY185-I : EUR メッセージ

  • 599 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY185-I

KEEY185-I

ログインを完了しました。

要因

配送印刷のログイン処理を完了しました。

詳細コード

185

ページの先頭へ

  • 目次

  • 前へ

  • 599 / 1002


KEEY186-I : EUR メッセージ

  • 600 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY186-I

KEEY186-I

帳票一覧を開始しました。

要因

帳票一覧の取得を開始しました。

詳細コード

186

ページの先頭へ

  • 目次

  • 前へ

  • 600 / 1002


KEEY187-I : EUR メッセージ

  • 601 / 1002

  • 27.　KEEY101～KEEY199

  • 27.1　KEEY101～KEEY199のメッセージ

  • KEEY187-I

KEEY187-I

帳票一覧を完了しました。

要因

帳票一覧の取得を完了しました。

詳細コード

187

ページの先頭へ

  • 目次

  • 前へ

  • 601 / 1002


28. KEEY201～KEEY299 : EUR メッセージ

  • 602 / 1002

  • 28.　KEEY201～KEEY299

28.　KEEY201～KEEY299

KEEY201～KEEY299のメッセージについて説明します。

〈この章の構成〉

  • 28.1　KEEY201～KEEY299のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 602 / 1002


28.1 KEEY201～KEEY299のメッセージ : EUR メッセージ

  • 603 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

28.1　KEEY201～KEEY299のメッセージ

〈この節の構成〉

  • KEEY201-E

  • KEEY202-E

  • KEEY203-E

  • KEEY204-E

  • KEEY205-E

  • KEEY206-E

  • KEEY207-E

  • KEEY208-E

  • KEEY209-W

  • KEEY210-S

  • KEEY211-S

  • KEEY212-E

  • KEEY213-I

  • KEEY214-I

  • KEEY215-S

  • KEEY216-E

  • KEEY217-S

  • KEEY218-E

  • KEEY219-E

  • KEEY221-E

  • KEEY222-E

  • KEEY223-E

  • KEEY224-W

  • KEEY225-E

  • KEEY226-W

  • KEEY227-E

  • KEEY228-E

  • KEEY229-E

  • KEEY230-E

  • KEEY231-E

  • KEEY232-E

  • KEEY233-E

  • KEEY234-E

  • KEEY235-E

  • KEEY236-E

  • KEEY237-E

  • KEEY238-E

  • KEEY239-E

  • KEEY241-E

  • KEEY242-E

  • KEEY243-E

  • KEEY244-W

  • KEEY245-E

  • KEEY246-E

  • KEEY247-S

  • KEEY248-E

  • KEEY249-E

  • KEEY250-E

  • KEEY251-E

  • KEEY252-E

  • KEEY253-E

  • KEEY255-E

  • KEEY256-E

  • KEEY257-E

  • KEEY258-W

  • KEEY259-E

  • KEEY260-E

  • KEEY261-E

  • KEEY262-E

  • KEEY263-E

  • KEEY264-W

  • KEEY265-E

  • KEEY266-E

  • KEEY267-E

  • KEEY269-E

  • KEEY270-E

  • KEEY271-E

  • KEEY272-E

  • KEEY273-S

  • KEEY274-E

  • KEEY275-W

  • KEEY276-W

  • KEEY277-W

  • KEEY278-E

  • KEEY279-E

  • KEEY280-E

ページの先頭へ

  • 目次

  • 前へ

  • 603 / 1002


KEEY201-E : EUR メッセージ

  • 604 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY201-E

KEEY201-E

プロパティ(プロパティ名)の指定値に誤りがあります。

要因

プロパティの指定値が不正です。

対処

プロパティの指定を見直してください。

終了コード
ActiveX起動部品

-201

Java起動部品・COBOL起動部品・コマンド起動部品

201

ページの先頭へ

  • 目次

  • 前へ

  • 604 / 1002


KEEY202-E : EUR メッセージ

  • 605 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY202-E

KEEY202-E

プロパティ(プロパティ名)が指定されていません。

要因

必須のプロパティの値が指定されていません。

対処

次のように対処してください。

  • プロパティの指定を見直してください。

  • 次のどちらかで帳票サーバのIPアドレスを指定してください。

    ・PMServerAddressプロパティ

    ・環境設定ファイル（EURPMADP.ini）のIPADDRESSセクションのEURPMキー

終了コード
ActiveX起動部品

-202

Java起動部品・COBOL起動部品・コマンド起動部品

202

ページの先頭へ

  • 目次

  • 前へ

  • 605 / 1002


KEEY203-E : EUR メッセージ

  • 606 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY203-E

KEEY203-E

マッピングデータファイルの読み込みに失敗しました。

要因

マッピングデータファイルまたは可変記号値定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名の指定を確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限があるかどうかを確認してください。

終了コード
ActiveX起動部品

-203

Java起動部品・COBOL起動部品・コマンド起動部品

203

ページの先頭へ

  • 目次

  • 前へ

  • 606 / 1002


KEEY204-E : EUR メッセージ

  • 607 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY204-E

KEEY204-E

ユーザ定義データファイルの読み込みに失敗しました。

要因

ユーザ定義データファイルまたは可変記号値定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名の指定を確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限があるかどうかを確認してください。

終了コード
ActiveX起動部品

-204

Java起動部品・COBOL起動部品・コマンド起動部品

204

ページの先頭へ

  • 目次

  • 前へ

  • 607 / 1002


KEEY205-E : EUR メッセージ

  • 608 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY205-E

KEEY205-E

パラメタに誤りがあります。

要因

メソッド，または関数に指定したパラメタの形式が不正です。

対処

メソッド，または関数に指定したパラメタを見直してください。

終了コード
ActiveX起動部品

-205

Java起動部品・COBOL起動部品・コマンド起動部品

205

ページの先頭へ

  • 目次

  • 前へ

  • 608 / 1002


KEEY206-E : EUR メッセージ

  • 609 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY206-E

KEEY206-E

必須パラメタの指定がありません。

要因

メソッド，または関数で，必須パラメタが指定されていません。

対処

メソッド，または関数に指定したパラメタを見直してください。

終了コード
ActiveX起動部品

-206

Java起動部品・COBOL起動部品・コマンド起動部品

206

ページの先頭へ

  • 目次

  • 前へ

  • 609 / 1002


KEEY207-E : EUR メッセージ

  • 610 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY207-E

KEEY207-E

サーバプリンタ名の指定がありません。

要因

サーバのプリンタ名の指定がありません。

対処

プリンタのトレイ名を指定するにはプリンタ名を指定してください。

終了コード
ActiveX起動部品

-207

Java起動部品・COBOL起動部品・コマンド起動部品

207

ページの先頭へ

  • 目次

  • 前へ

  • 610 / 1002


KEEY208-E : EUR メッセージ

  • 611 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY208-E

KEEY208-E

原因不明のエラーで処理が中断されました。EUR Server Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • EUR Server Serviceとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server Serviceが起動されているかどうかを確認してください。

  • 環境設定ファイル（EURPMADP.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

終了コード
ActiveX起動部品

-208

Java起動部品・COBOL起動部品・コマンド起動部品

208

ページの先頭へ

  • 目次

  • 前へ

  • 611 / 1002


KEEY209-W : EUR メッセージ

  • 612 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY209-W

KEEY209-W

印刷処理で警告が発生しました。(nnn)

要因

詳細コード（nnn）に対応する印刷処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-209

Java起動部品・COBOL起動部品・コマンド起動部品

209

ページの先頭へ

  • 目次

  • 前へ

  • 612 / 1002


KEEY210-S : EUR メッセージ

  • 613 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY210-S

KEEY210-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイルを見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

終了コード
ActiveX起動部品

-210

Java起動部品・COBOL起動部品・コマンド起動部品

210

ページの先頭へ

  • 目次

  • 前へ

  • 613 / 1002


KEEY211-S : EUR メッセージ

  • 614 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY211-S

KEEY211-S

ログファイルの書き込みに失敗しました。

要因

ログファイルに書き込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMADP.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。※

注※

EUR Server - Adapterの実行ユーザがインターネットゲストアカウント（IUSR_XXXXX）の場合，ログファイル（EURPMADP.log）のデフォルトの出力先（EUR Server - Adapterのインストールフォルダ下のLogフォルダ）には書き込み権限がありません。インターネットゲストアカウントに書き込み権限を与えるか，インターネットゲストアカウントに書き込み権限がある別のフォルダを指定してください。

終了コード
ActiveX起動部品

-211

Java起動部品・COBOL起動部品・コマンド起動部品

211

ページの先頭へ

  • 目次

  • 前へ

  • 614 / 1002


KEEY212-E : EUR メッセージ

  • 615 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY212-E

KEEY212-E

EUR Server Serviceへの接続に失敗しました。

要因

EUR Server Serviceとの通信でエラーが発生しました。

対処

次のように対処してください。

  • EUR Server Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPMADP.ini）のIPADDRESSセクションのEURPMキーに指定されているIPアドレスを確認してください。

終了コード
ActiveX起動部品

-212

Java起動部品・COBOL起動部品・コマンド起動部品

212

ページの先頭へ

  • 目次

  • 前へ

  • 615 / 1002


KEEY213-I : EUR メッセージ

  • 616 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY213-I

KEEY213-I

ジョブを起動しました。

要因

指定したジョブが起動しました。

終了コード
ActiveX起動部品

-213

Java起動部品・COBOL起動部品・コマンド起動部品

213

ページの先頭へ

  • 目次

  • 前へ

  • 616 / 1002


KEEY214-I : EUR メッセージ

  • 617 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY214-I

KEEY214-I

ジョブを終了しました。

要因

指定したジョブが終了しました。

終了コード
ActiveX起動部品

-214

Java起動部品・COBOL起動部品・コマンド起動部品

214

ページの先頭へ

  • 目次

  • 前へ

  • 617 / 1002


KEEY215-S : EUR メッセージ

  • 618 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY215-S

KEEY215-S

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

次のどちらかで対処してください。

  • ほかのアプリケーションを終了してください。

  • メモリを増設してください。

終了コード
ActiveX起動部品

-215

Java起動部品・COBOL起動部品・コマンド起動部品

215

ページの先頭へ

  • 目次

  • 前へ

  • 618 / 1002


KEEY216-E : EUR メッセージ

  • 619 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY216-E

KEEY216-E

通信タイムアウトが発生しました。

要因

通信中にタイムアウトになりました。

対処

次のように対処してください。

  • EUR Server Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPMADP.ini）のTIMEOUTセクションのキーの値を見直してください。

終了コード
ActiveX起動部品

-216

Java起動部品・COBOL起動部品・コマンド起動部品

216

ページの先頭へ

  • 目次

  • 前へ

  • 619 / 1002


KEEY217-S : EUR メッセージ

  • 620 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY217-S

KEEY217-S

システムエラーが発生しました。

要因

次の要因が考えられます。

  • 初期化中に内部処理でエラーが発生しました。

  • データの送受信中に内部処理でエラーが発生しました。

  • 内部テーブルの操作中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

終了コード
ActiveX起動部品

-217

Java起動部品・COBOL起動部品・コマンド起動部品

217

ページの先頭へ

  • 目次

  • 前へ

  • 620 / 1002


KEEY218-E : EUR メッセージ

  • 621 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY218-E

KEEY218-E

出力先一覧取得処理でエラーが発生しました。（nnn）

要因

出力先一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-218

Java起動部品・COBOL起動部品・コマンド起動部品

218

ページの先頭へ

  • 目次

  • 前へ

  • 621 / 1002


KEEY219-E : EUR メッセージ

  • 622 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY219-E

KEEY219-E

プリンタクラス一覧取得処理でエラーが発生しました。（nnn）

要因

プリンタクラス一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-219

Java起動部品・COBOL起動部品・コマンド起動部品

219

ページの先頭へ

  • 目次

  • 前へ

  • 622 / 1002


KEEY221-E : EUR メッセージ

  • 623 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY221-E

KEEY221-E

印刷処理でエラーが発生しました。（nnn）

要因

印刷処理を実行中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-221

Java起動部品・COBOL起動部品・コマンド起動部品

221

ページの先頭へ

  • 目次

  • 前へ

  • 623 / 1002


KEEY222-E : EUR メッセージ

  • 624 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY222-E

KEEY222-E

クライアントプリンタ名の指定がありません。

要因

プリンタのトレイ名を指定しましたが，プリンタ名を指定していません。

対処

プリンタのトレイ名を指定するにはプリンタ名を指定してください。

終了コード
ActiveX起動部品

-222

Java起動部品・COBOL起動部品・コマンド起動部品

222

ページの先頭へ

  • 目次

  • 前へ

  • 624 / 1002


KEEY223-E : EUR メッセージ

  • 625 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY223-E

KEEY223-E

PDF形式ファイル出力処理でエラーが発生しました。(nnn)

要因

PDF形式ファイルの出力中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-223

Java起動部品・COBOL起動部品・コマンド起動部品

223

ページの先頭へ

  • 目次

  • 前へ

  • 625 / 1002


KEEY224-W : EUR メッセージ

  • 626 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY224-W

KEEY224-W

PDF形式ファイル出力処理で警告が発生しました。(nnn)

要因

PDF形式ファイルの出力中に警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-224

Java起動部品・COBOL起動部品・コマンド起動部品

224

ページの先頭へ

  • 目次

  • 前へ

  • 626 / 1002


KEEY225-E : EUR メッセージ

  • 627 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY225-E

KEEY225-E

EPF形式ファイル出力処理でエラーが発生しました。(nnn)

要因

EPF形式ファイルの出力中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-225

Java起動部品・COBOL起動部品・コマンド起動部品

225

ページの先頭へ

  • 目次

  • 前へ

  • 627 / 1002


KEEY226-W : EUR メッセージ

  • 628 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY226-W

KEEY226-W

EPF形式ファイル出力処理で警告が発生しました。(nnn)

要因

EPF形式ファイルの出力中に警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-226

Java起動部品・COBOL起動部品・コマンド起動部品

226

ページの先頭へ

  • 目次

  • 前へ

  • 628 / 1002


KEEY227-E : EUR メッセージ

  • 629 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY227-E

KEEY227-E

PDF形式ファイルの初期化に失敗しました。

要因

PDF形式ファイルの初期化中にエラーが発生しました。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • 出力ファイルパスが指定されているかを確認してください。

終了コード
ActiveX起動部品

-227

Java起動部品・COBOL起動部品・コマンド起動部品

227

ページの先頭へ

  • 目次

  • 前へ

  • 629 / 1002


KEEY228-E : EUR メッセージ

  • 630 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY228-E

KEEY228-E

EPF形式ファイルの初期化に失敗しました。

要因

EPF形式ファイルの初期化中にエラーが発生しました。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • 出力ファイルパスが指定されているかを確認してください。

終了コード
ActiveX起動部品

-228

Java起動部品・COBOL起動部品・コマンド起動部品

228

ページの先頭へ

  • 目次

  • 前へ

  • 630 / 1002


KEEY229-E : EUR メッセージ

  • 631 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY229-E

KEEY229-E

PDF形式ファイルの作成に失敗しました。

要因

PDF形式ファイルが作成できません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード
ActiveX起動部品

-229

Java起動部品・COBOL起動部品・コマンド起動部品

229

ページの先頭へ

  • 目次

  • 前へ

  • 631 / 1002


KEEY230-E : EUR メッセージ

  • 632 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY230-E

KEEY230-E

EPF形式ファイルの作成に失敗しました。

要因

EPF形式ファイルが作成できません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード
ActiveX起動部品

-230

Java起動部品・COBOL起動部品・コマンド起動部品

230

ページの先頭へ

  • 目次

  • 前へ

  • 632 / 1002


KEEY231-E : EUR メッセージ

  • 633 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY231-E

KEEY231-E

指定されたPDF形式ファイルはほかの人が使用中です。

要因

指定したPDF形式ファイルはほかのユーザが使用しています。

対処

次のように対処してください。

  • 別のファイル名を指定してください。

  • ほかのユーザがファイルの処理を終了してから，再度実行してください。

終了コード
ActiveX起動部品

-231

Java起動部品・COBOL起動部品・コマンド起動部品

231

ページの先頭へ

  • 目次

  • 前へ

  • 633 / 1002


KEEY232-E : EUR メッセージ

  • 634 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY232-E

KEEY232-E

指定されたEPF形式ファイルはほかの人が使用中です。

要因

指定したEPF形式ファイルはほかのユーザが使用しています。

対処

次のように対処してください。

  • 別のファイル名を指定してください。

  • ほかのユーザがファイルの処理を終了してから，再度実行してください。

終了コード
ActiveX起動部品

-232

Java起動部品・COBOL起動部品・コマンド起動部品

232

ページの先頭へ

  • 目次

  • 前へ

  • 634 / 1002


KEEY233-E : EUR メッセージ

  • 635 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY233-E

KEEY233-E

帳票セット指定ファイルのフォーマットが不正です。

要因

帳票セット指定ファイルの形式に誤りがあります。

対処

ファイルの内容を確認してください。

終了コード
ActiveX起動部品

-233

Java起動部品・COBOL起動部品・コマンド起動部品

233

ページの先頭へ

  • 目次

  • 前へ

  • 635 / 1002


KEEY234-E : EUR メッセージ

  • 636 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY234-E

KEEY234-E

帳票セット指定ファイルの読み込みに失敗しました。

要因

帳票セット指定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-234

Java起動部品・COBOL起動部品・コマンド起動部品

234

ページの先頭へ

  • 目次

  • 前へ

  • 636 / 1002


KEEY235-E : EUR メッセージ

  • 637 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY235-E

KEEY235-E

しおり定義ファイルの読み込みに失敗しました。

要因

しおり定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-235

Java起動部品・COBOL起動部品・コマンド起動部品

235

ページの先頭へ

  • 目次

  • 前へ

  • 637 / 1002


KEEY236-E : EUR メッセージ

  • 638 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY236-E

KEEY236-E

文書しおり定義ファイルの読み込みに失敗しました。

要因

文書しおり定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-236

Java起動部品・COBOL起動部品・コマンド起動部品

236

ページの先頭へ

  • 目次

  • 前へ

  • 638 / 1002


KEEY237-E : EUR メッセージ

  • 639 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY237-E

KEEY237-E

EUR Server Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できる帳票サーバの最大数を超えています。

対処

再度実行してください。

終了コード
ActiveX起動部品

-237

Java起動部品・COBOL起動部品・コマンド起動部品

237

ページの先頭へ

  • 目次

  • 前へ

  • 639 / 1002


KEEY238-E : EUR メッセージ

  • 640 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY238-E

KEEY238-E

EUR Spool Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できるスプールサーバの最大数を超えています。

対処

再度実行してください。

終了コード
ActiveX起動部品

-238

Java起動部品・COBOL起動部品・コマンド起動部品

238

ページの先頭へ

  • 目次

  • 前へ

  • 640 / 1002


KEEY239-E : EUR メッセージ

  • 641 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY239-E

KEEY239-E

EUR Client Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できるEUR Client Serviceの最大数を超えています。

対処

再度実行してください。

終了コード
ActiveX起動部品

-239

Java起動部品・COBOL起動部品・コマンド起動部品

239

ページの先頭へ

  • 目次

  • 前へ

  • 641 / 1002


KEEY241-E : EUR メッセージ

  • 642 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY241-E

KEEY241-E

指定されたEUR形式ファイルはほかの人が使用中です。

要因

指定したEUR形式ファイルはほかのユーザが使用しています。

対処

次のように対処してください。

  • 別のファイル名を指定してください。

  • ほかのユーザがファイルの処理を終了してから，再度実行してください。

終了コード
ActiveX起動部品

-241

Java起動部品・COBOL起動部品・コマンド起動部品

241

ページの先頭へ

  • 目次

  • 前へ

  • 642 / 1002


KEEY242-E : EUR メッセージ

  • 643 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY242-E

KEEY242-E

EUR形式ファイルの初期化に失敗しました。

要因

EUR形式ファイルの初期化中にエラーが発生しました。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • 出力ファイルパスが指定されているかを確認してください。

終了コード
ActiveX起動部品

-242

Java起動部品・COBOL起動部品・コマンド起動部品

242

ページの先頭へ

  • 目次

  • 前へ

  • 643 / 1002


KEEY243-E : EUR メッセージ

  • 644 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY243-E

KEEY243-E

EUR形式ファイル出力処理でエラーが発生しました。(nnn)

要因

EUR形式ファイルの出力中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-243

Java起動部品・COBOL起動部品・コマンド起動部品

243

ページの先頭へ

  • 目次

  • 前へ

  • 644 / 1002


KEEY244-W : EUR メッセージ

  • 645 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY244-W

KEEY244-W

EUR形式ファイル出力処理で警告が発生しました。(nnn)

要因

EUR形式ファイルの出力中に警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

300～399：EURPM.log

400～499：EURPMLS.log

終了コード
ActiveX起動部品

-244

Java起動部品・COBOL起動部品・コマンド起動部品

244

ページの先頭へ

  • 目次

  • 前へ

  • 645 / 1002


KEEY245-E : EUR メッセージ

  • 646 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY245-E

KEEY245-E

EUR形式ファイルの作成に失敗しました。

要因

EUR形式ファイルが作成できません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

終了コード
ActiveX起動部品

-245

Java起動部品・COBOL起動部品・コマンド起動部品

245

ページの先頭へ

  • 目次

  • 前へ

  • 646 / 1002


KEEY246-E : EUR メッセージ

  • 647 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY246-E

KEEY246-E

EUR Server Serviceのバージョンが不正です。

要因

EUR Server ServiceとEUR Server - Adapterのバージョンが一致していません。

対処

EUR Server ServiceとEUR Server - Adapterのバージョンを同じにしてください。

終了コード
ActiveX起動部品

-246

Java起動部品・COBOL起動部品・コマンド起動部品

246

ページの先頭へ

  • 目次

  • 前へ

  • 647 / 1002


KEEY247-S : EUR メッセージ

  • 648 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY247-S

KEEY247-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリの内容に不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Server - Adapterが正しくインストールされているかを確認してください。

終了コード
ActiveX起動部品

-247

Java起動部品・COBOL起動部品・コマンド起動部品

247

ページの先頭へ

  • 目次

  • 前へ

  • 648 / 1002


KEEY248-E : EUR メッセージ

  • 649 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY248-E

KEEY248-E

暗号化設定ファイルの読み込みに失敗しました。

要因

暗号化設定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-248

Java起動部品・COBOL起動部品・コマンド起動部品

248

ページの先頭へ

  • 目次

  • 前へ

  • 649 / 1002


KEEY249-E : EUR メッセージ

  • 650 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY249-E

KEEY249-E

指定されたマッピングデータファイルが存在しません。

要因

マッピングデータファイルまたは可変記号値定義ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-249

Java起動部品・COBOL起動部品・コマンド起動部品

249

ページの先頭へ

  • 目次

  • 前へ

  • 650 / 1002


KEEY250-E : EUR メッセージ

  • 651 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY250-E

KEEY250-E

指定されたユーザ定義データファイルが存在しません。

要因

ユーザ定義データファイルまたは可変記号値定義ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-250

Java起動部品・COBOL起動部品・コマンド起動部品

250

ページの先頭へ

  • 目次

  • 前へ

  • 651 / 1002


KEEY251-E : EUR メッセージ

  • 652 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY251-E

KEEY251-E

指定されたしおり定義ファイルが存在しません。

要因

しおり定義ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-251

Java起動部品・COBOL起動部品・コマンド起動部品

251

ページの先頭へ

  • 目次

  • 前へ

  • 652 / 1002


KEEY252-E : EUR メッセージ

  • 653 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY252-E

KEEY252-E

指定された文書しおり定義ファイルが存在しません。

要因

文書しおり定義ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-252

Java起動部品・COBOL起動部品・コマンド起動部品

252

ページの先頭へ

  • 目次

  • 前へ

  • 653 / 1002


KEEY253-E : EUR メッセージ

  • 654 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY253-E

KEEY253-E

指定された暗号化設定ファイルが存在しません。

要因

暗号化設定ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-253

Java起動部品・COBOL起動部品・コマンド起動部品

253

ページの先頭へ

  • 目次

  • 前へ

  • 654 / 1002


KEEY255-E : EUR メッセージ

  • 655 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY255-E

KEEY255-E

プリンタ一覧取得処理でエラーが発生しました。（nnn）

要因

プリンタ一覧の取得中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

301～399：EURPM.log

401～499：EURPMLS.log

終了コード
ActiveX起動部品

-255

Java起動部品・COBOL起動部品・コマンド起動部品

255

ページの先頭へ

  • 目次

  • 前へ

  • 655 / 1002


KEEY256-E : EUR メッセージ

  • 656 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY256-E

KEEY256-E

トレイ一覧取得処理でエラーが発生しました。（nnn）

要因

トレイ一覧の取得中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

301～399：EURPM.log

401～499：EURPMLS.log

終了コード
ActiveX起動部品

-256

Java起動部品・COBOL起動部品・コマンド起動部品

256

ページの先頭へ

  • 目次

  • 前へ

  • 656 / 1002


KEEY257-E : EUR メッセージ

  • 657 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY257-E

KEEY257-E

蓄積処理でエラーが発生しました。（nnn）

要因

蓄積処理中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

301～399：EURPM.log

401～499：EURPMLS.log

終了コード
ActiveX起動部品

-257

Java起動部品・COBOL起動部品・コマンド起動部品

257

ページの先頭へ

  • 目次

  • 前へ

  • 657 / 1002


KEEY258-W : EUR メッセージ

  • 658 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY258-W

KEEY258-W

蓄積処理で警告が発生しました。（nnn）

要因

蓄積処理中に警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

301～399：EURPM.log

401～499：EURPMLS.log

終了コード
ActiveX起動部品

-258

Java起動部品・COBOL起動部品・コマンド起動部品

258

ページの先頭へ

  • 目次

  • 前へ

  • 658 / 1002


KEEY259-E : EUR メッセージ

  • 659 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY259-E

KEEY259-E

PDF仕分け定義ファイルの読み込みに失敗しました。

要因

PDF仕分け定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-259

Java起動部品・COBOL起動部品・コマンド起動部品

259

ページの先頭へ

  • 目次

  • 前へ

  • 659 / 1002


KEEY260-E : EUR メッセージ

  • 660 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY260-E

KEEY260-E

指定されたPDF仕分け定義ファイルが存在しません。

要因

PDF仕分け定義ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-260

Java起動部品・COBOL起動部品・コマンド起動部品

260

ページの先頭へ

  • 目次

  • 前へ

  • 660 / 1002


KEEY261-E : EUR メッセージ

  • 661 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY261-E

KEEY261-E

EPF形式ファイルの読み込みに失敗しました。

要因

EPF形式ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-261

Java起動部品・COBOL起動部品・コマンド起動部品

261

ページの先頭へ

  • 目次

  • 前へ

  • 661 / 1002


KEEY262-E : EUR メッセージ

  • 662 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY262-E

KEEY262-E

指定されたEPF形式ファイルが存在しません。

要因

EPF形式ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-262

Java起動部品・COBOL起動部品・コマンド起動部品

262

ページの先頭へ

  • 目次

  • 前へ

  • 662 / 1002


KEEY263-E : EUR メッセージ

  • 663 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY263-E

KEEY263-E

XLSX形式ファイル出力処理でエラーが発生しました。(nnn)

要因

Excel形式ファイルの出力中にエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

300～399：EURPM.log

終了コード
ActiveX起動部品

-263

Java起動部品・COBOL起動部品・コマンド起動部品

263

ページの先頭へ

  • 目次

  • 前へ

  • 663 / 1002


KEEY264-W : EUR メッセージ

  • 664 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY264-W

KEEY264-W

XLSX形式ファイル出力処理で警告が発生しました。(nnn)

要因

Excel形式ファイルの出力中に警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

300～399：EURPM.log

終了コード
ActiveX起動部品

-264

Java起動部品・COBOL起動部品・コマンド起動部品

264

ページの先頭へ

  • 目次

  • 前へ

  • 664 / 1002


KEEY265-E : EUR メッセージ

  • 665 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY265-E

KEEY265-E

指定されたXLSX形式ファイルはほかの人が使用中です。

要因

指定したExcel形式ファイルはほかのユーザが使用しています。

対処

次のように対処してください。

  • 別のファイル名を指定してください。

  • ほかのユーザがファイルの処理を終了してから，再度実行してください。

終了コード
ActiveX起動部品

-265

Java起動部品・COBOL起動部品・コマンド起動部品

265

ページの先頭へ

  • 目次

  • 前へ

  • 665 / 1002


KEEY266-E : EUR メッセージ

  • 666 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY266-E

KEEY266-E

XLSX形式ファイルの初期化に失敗しました。

要因

Excel形式ファイルの初期化中にエラーが発生しました。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • 出力ファイルパスが指定されているかを確認してください。

終了コード
ActiveX起動部品

-266

Java起動部品・COBOL起動部品・コマンド起動部品

266

ページの先頭へ

  • 目次

  • 前へ

  • 666 / 1002


KEEY267-E : EUR メッセージ

  • 667 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY267-E

KEEY267-E

XLSX形式ファイルの作成に失敗しました。

要因

Excel形式ファイルが作成できません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード
ActiveX起動部品

-267

Java起動部品・COBOL起動部品・コマンド起動部品

267

ページの先頭へ

  • 目次

  • 前へ

  • 667 / 1002


KEEY269-E : EUR メッセージ

  • 668 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY269-E

KEEY269-E

統合対象EPF形式ファイルの指定数が有効範囲外です。

要因

統合対象のEPF形式ファイルの数が，指定できる範囲を超えています。

対処

統合対象のEPF形式ファイルの数を見直して，再度実行してください。

終了コード
ActiveX起動部品

-269

Java起動部品・COBOL起動部品・コマンド起動部品

269

ページの先頭へ

  • 目次

  • 前へ

  • 668 / 1002


KEEY270-E : EUR メッセージ

  • 669 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY270-E

KEEY270-E

複数EPF形式ファイルの統合処理でエラーが発生しました。（nnn）

要因

複数のEPF形式ファイルの統合処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

300～399：EURPM.log

終了コード
ActiveX起動部品

-270

Java起動部品・COBOL起動部品・コマンド起動部品

270

ページの先頭へ

  • 目次

  • 前へ

  • 669 / 1002


KEEY271-E : EUR メッセージ

  • 670 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY271-E

KEEY271-E

統合対象EPF形式ファイルの読み込みに失敗しました。

要因

統合対象のEPF形式ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-271

Java起動部品・COBOL起動部品・コマンド起動部品

271

ページの先頭へ

  • 目次

  • 前へ

  • 670 / 1002


KEEY272-E : EUR メッセージ

  • 671 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY272-E

KEEY272-E

指定された統合対象EPF形式ファイルが存在しません。

要因

統合対象のEPF形式ファイルがありません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-272

Java起動部品・COBOL起動部品・コマンド起動部品

272

ページの先頭へ

  • 目次

  • 前へ

  • 671 / 1002


KEEY273-S : EUR メッセージ

  • 672 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY273-S

KEEY273-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

メソッド，または関数の実行時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Server - Adapterをインストールし直してください。

終了コード
ActiveX起動部品

-273

Java起動部品・COBOL起動部品・コマンド起動部品

273

ページの先頭へ

  • 目次

  • 前へ

  • 672 / 1002


KEEY274-E : EUR メッセージ

  • 673 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY274-E

KEEY274-E

仕分け/分割定義ファイルの読み込みに失敗しました。

要因

仕分け定義ファイル，または分割定義ファイルが読み込めません。

対処

次のように対処してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

終了コード
ActiveX起動部品

-274

Java起動部品・COBOL起動部品・コマンド起動部品

274

ページの先頭へ

  • 目次

  • 前へ

  • 673 / 1002


KEEY275-W : EUR メッセージ

  • 674 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY275-W

KEEY275-W

出力すべき帳票セットがありません。(950)

要因

データベースからのデータの抽出結果が0件でした。

このメッセージは，EUR Print Serviceの環境変数EURPS_DONT_PRINT_IF_DB_RESULT_EMPTYに「YES」が設定されている場合に出力されます。

対処

データベースからのデータの抽出条件を確認してください。

終了コード
ActiveX起動部品

-275

Java起動部品・COBOL起動部品・コマンド起動部品

275

ページの先頭へ

  • 目次

  • 前へ

  • 674 / 1002


KEEY276-W : EUR メッセージ

  • 675 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY276-W

KEEY276-W

Server AdapterのEUR Web Plug-In情報ファイル[EUR Web Plug-In情報ファイル名]から[セクション名][キー名]を取得できませんでした。

要因

EUR Web Plug-In情報ファイルから情報を取得できませんでした。

対処

次のように対処してください。

  • EUR Web Plug-In情報ファイルがあるかどうかを確認してください。

  • EUR Web Plug-In情報ファイルに，メッセージに表示されたセクション名およびキー名の指定があるかどうかを確認してください。

終了コード

なし

ページの先頭へ

  • 目次

  • 前へ

  • 675 / 1002


KEEY277-W : EUR メッセージ

  • 676 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY277-W

KEEY277-W

指定された環境設定ファイル(フルパス)の読み込みに失敗しました。

要因

環境設定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

277

ページの先頭へ

  • 目次

  • 前へ

  • 676 / 1002


KEEY278-E : EUR メッセージ

  • 677 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY278-E

KEEY278-E

EUR Server Serviceが対応していないプロパティが指定されました。EUR Server Service の バージョン番号 = (バージョン番号) プロパティ名 = (プロパティ名)

要因

EUR Server Serviceが対応していないバージョンのプロパティが指定されました。

対処

次のどちらかで対処してください。

  • EUR Server Serviceのバージョンを，指定されたプロパティに対応しているバージョンに変更する。

  • EUR Server Serviceが対応していないプロパティを指定しない。

詳細コード
ActiveX起動部品

-278

Java起動部品・COBOL起動部品・コマンド起動部品

278

ページの先頭へ

  • 目次

  • 前へ

  • 677 / 1002


KEEY279-E : EUR メッセージ

  • 678 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY279-E

KEEY279-E

分割結果ファイル出力処理でエラーが発生しました。

要因

分割結果ファイルの出力処理でエラーが発生しました。

対処

次のように対処してください。

  • ファイル名，ファイルパスの指定を確認してください。

  • ファイルの書き込み権限を確認してください。

  • ディスクの空き容量を確認してください。

なお，このエラーが発生した場合，分割結果ファイルは出力されませんが，PDF形式ファイルは出力された状態となります。

詳細コード
ActiveX起動部品

-279

Java起動部品・COBOL起動部品・コマンド起動部品

279

ページの先頭へ

  • 目次

  • 前へ

  • 678 / 1002


KEEY280-E : EUR メッセージ

  • 679 / 1002

  • 28.　KEEY201～KEEY299

  • 28.1　KEEY201～KEEY299のメッセージ

  • KEEY280-E

KEEY280-E

同時に指定できないプロパティが指定されています。

要因

同時に指定できないプロパティが指定されています。

対処

次に示すプロパティを同時に指定していないか見直してください。

  • PDF仕分け定義ファイル名

  • 分割ページ数と分割ファイル名

詳細コード
ActiveX起動部品

-280

Java起動部品・COBOL起動部品・コマンド起動部品

280

ページの先頭へ

  • 目次

  • 前へ

  • 679 / 1002


29. KEEY301～KEEY399 : EUR メッセージ

  • 680 / 1002

  • 29.　KEEY301～KEEY399

29.　KEEY301～KEEY399

KEEY301～KEEY399のメッセージについて説明します。

〈この章の構成〉

  • 29.1　KEEY301～KEEY399のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 680 / 1002


29.1 KEEY301～KEEY399のメッセージ : EUR メッセージ

  • 681 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

29.1　KEEY301～KEEY399のメッセージ

〈この節の構成〉

  • KEEY301-E

  • KEEY302-E

  • KEEY303-E

  • KEEY304-E

  • KEEY305-E

  • KEEY306-E

  • KEEY307-E

  • KEEY308-E

  • KEEY309-S

  • KEEY310-E

  • KEEY311-E

  • KEEY312-E

  • KEEY313-S

  • KEEY314-S

  • KEEY315-E

  • KEEY316-E

  • KEEY317-E

  • KEEY318-E

  • KEEY322-S

  • KEEY323-E

  • KEEY324-E

  • KEEY325-E

  • KEEY327-E

  • KEEY328-E

  • KEEY329-S

  • KEEY330-E

  • KEEY331-E

  • KEEY332-E

  • KEEY333-E

  • KEEY334-E

  • KEEY335-E

  • KEEY336-E

  • KEEY337-E

  • KEEY338-E

  • KEEY339-E

  • KEEY340-S

  • KEEY341-S

  • KEEY342-S

  • KEEY343-I

  • KEEY344-S

  • KEEY345-I

  • KEEY346-S

  • KEEY347-S

  • KEEY348-S

  • KEEY349-S

  • KEEY350-S

  • KEEY351-S

  • KEEY352-S

  • KEEY353-S

  • KEEY354-S

  • KEEY355-I

  • KEEY356-I

  • KEEY357-W

  • KEEY358-E

  • KEEY359-S

  • KEEY360-S

  • KEEY361-E

  • KEEY362-E

  • KEEY363-E

  • KEEY364-E

  • KEEY365-E

  • KEEY366-E

  • KEEY367-E

  • KEEY368-E

  • KEEY369-E

  • KEEY370-E

  • KEEY371-E

  • KEEY372-E

  • KEEY373-E

  • KEEY374-E

  • KEEY375-E

  • KEEY376-E

  • KEEY377-E

  • KEEY378-E

  • KEEY379-E

  • KEEY380-W

  • KEEY381-E

  • KEEY382-E

  • KEEY384-E

  • KEEY386-E

  • KEEY387-W

  • KEEY388-S

  • KEEY389-S

  • KEEY390-S

  • KEEY391-E

  • KEEY392-E

  • KEEY393-W

  • KEEY394-E

  • KEEY395-E

  • KEEY396-E

  • KEEY397-E

  • KEEY398-E

  • KEEY399-E

ページの先頭へ

  • 目次

  • 前へ

  • 681 / 1002


KEEY301-E : EUR メッセージ

  • 682 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY301-E

KEEY301-E

出力先定義ファイルの読み込みに失敗しました。

要因

出力先定義ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

301

ページの先頭へ

  • 目次

  • 前へ

  • 682 / 1002


KEEY302-E : EUR メッセージ

  • 683 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY302-E

KEEY302-E

指定された出力ファイルの出力先フォルダが存在しません。

要因

出力ファイルの出力先フォルダがありません。

対処

次のように対処してください。

  • 出力先フォルダ名が正しいかどうかを確認してください。

  • 出力先フォルダがあるかどうかを確認してください。

  • 出力先フォルダの読み込み権限を確認してください。

詳細コード

302

ページの先頭へ

  • 目次

  • 前へ

  • 683 / 1002


KEEY303-E : EUR メッセージ

  • 684 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY303-E

KEEY303-E

EUR Spool Serviceへの接続に失敗しました。

要因

EUR Server - Spool Serviceとの通信中にエラーが発生しました。

対処

次のように対処してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

  • 出力先定義ファイルの内容を確認してください。

  • スプールサーバのIPアドレス（出力先）の指定を確認してください。

詳細コード

303

ページの先頭へ

  • 目次

  • 前へ

  • 684 / 1002


KEEY304-E : EUR メッセージ

  • 685 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY304-E

KEEY304-E

印刷データファイルの読み込みに失敗しました。

要因

印刷データファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

304

ページの先頭へ

  • 目次

  • 前へ

  • 685 / 1002


KEEY305-E : EUR メッセージ

  • 686 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY305-E

KEEY305-E

印刷データファイルの削除に失敗しました。

要因

印刷データファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

305

ページの先頭へ

  • 目次

  • 前へ

  • 686 / 1002


KEEY306-E : EUR メッセージ

  • 687 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY306-E

KEEY306-E

出力先定義ファイルが存在しません。

要因

出力先定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

306

ページの先頭へ

  • 目次

  • 前へ

  • 687 / 1002


KEEY307-E : EUR メッセージ

  • 688 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY307-E

KEEY307-E

EUR Client Serviceへの接続に失敗しました。

要因

EUR Client Serviceとの通信中にエラーが発生しました。

対処

次のように対処してください。

  • EUR Client Serviceが起動されているかを確認してください。

  • クライアントPCのIPアドレスの指定を確認してください。

詳細コード

307

ページの先頭へ

  • 目次

  • 前へ

  • 688 / 1002


KEEY308-E : EUR メッセージ

  • 689 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY308-E

KEEY308-E

出力先拠点サーバが特定できません。

要因

出力先に指定した拠点サーバ（スプールサーバ）が見つかりません。

対処

次のように対処してください。

  • 出力先定義を確認してください。

  • 出力先定義にデフォルト出力先の定義があるかどうかを確認してください。

  • 出力先の指定を確認してください。

詳細コード

308

ページの先頭へ

  • 目次

  • 前へ

  • 689 / 1002


KEEY309-S : EUR メッセージ

  • 690 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY309-S

KEEY309-S

ソケットの接続要求の受け入れに失敗しました。

要因

ソケット接続エラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

309

ページの先頭へ

  • 目次

  • 前へ

  • 690 / 1002


KEEY310-E : EUR メッセージ

  • 691 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY310-E

KEEY310-E

EUR Print Serviceの起動に失敗しました。

要因

EUR Print Serviceが起動できません。

対処

EUR Print Serviceが正しくインストールされているかを確認してください。

詳細コード

310

ページの先頭へ

  • 目次

  • 前へ

  • 691 / 1002


KEEY311-E : EUR メッセージ

  • 692 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY311-E

KEEY311-E

PDF仕分け定義ファイルの作成に失敗しました。

要因

PDF仕分け定義ファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

311

ページの先頭へ

  • 目次

  • 前へ

  • 692 / 1002


KEEY312-E : EUR メッセージ

  • 693 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY312-E

KEEY312-E

PDF仕分け定義ファイルの削除に失敗しました。

要因

PDF仕分け定義ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

312

ページの先頭へ

  • 目次

  • 前へ

  • 693 / 1002


KEEY313-S : EUR メッセージ

  • 694 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY313-S

KEEY313-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

313

ページの先頭へ

  • 目次

  • 前へ

  • 694 / 1002


KEEY314-S : EUR メッセージ

  • 695 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY314-S

KEEY314-S

メモリ不足が発生しました。

要因

メモリ不足が発生しました。

対処

ほかのアプリケーションなどを終了させてメモリを確保したあと，再度EUR Server Serviceを実行してください。また，必要に応じてメモリを増設してください。

詳細コード

314

ページの先頭へ

  • 目次

  • 前へ

  • 695 / 1002


KEEY315-E : EUR メッセージ

  • 696 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY315-E

KEEY315-E

一時フォルダの作成に失敗しました。

要因

一時フォルダが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

315

ページの先頭へ

  • 目次

  • 前へ

  • 696 / 1002


KEEY316-E : EUR メッセージ

  • 697 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY316-E

KEEY316-E

原因不明のエラーで処理が中断されました。EUR Server Adapterの状態を確認してください。

要因

次に示す要因が考えられます。

  • EUR Server - Adapterとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server - Adapterを実行する業務アプリケーションが起動されているかを確認してください。

  • 環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 697 / 1002


KEEY317-E : EUR メッセージ

  • 698 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY317-E

KEEY317-E

原因不明のエラーで処理が中断されました。EUR Spool Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • スプールサーバとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 698 / 1002


KEEY318-E : EUR メッセージ

  • 699 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY318-E

KEEY318-E

原因不明のエラーで処理が中断されました。EUR Client Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • クライアントPCとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Client Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

ページの先頭へ

  • 目次

  • 前へ

  • 699 / 1002


KEEY322-S : EUR メッセージ

  • 700 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY322-S

KEEY322-S

システムエラーが発生しました。

要因

プロセスのデーモン化に失敗しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

322

ページの先頭へ

  • 目次

  • 前へ

  • 700 / 1002


KEEY323-E : EUR メッセージ

  • 701 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY323-E

KEEY323-E

一時フォルダの削除に失敗しました。

要因

一時フォルダが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • フォルダの削除権限を確認してください。

詳細コード

323

ページの先頭へ

  • 目次

  • 前へ

  • 701 / 1002


KEEY324-E : EUR メッセージ

  • 702 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY324-E

KEEY324-E

指定されたAcrobat JavaScript定義ファイルが存在しません。

要因

Acrobat JavaScript定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのSCRIPTCNTキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

324

ページの先頭へ

  • 目次

  • 前へ

  • 702 / 1002


KEEY325-E : EUR メッセージ

  • 703 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY325-E

KEEY325-E

指定されたビューアプレファレンス定義ファイルが存在しません。

要因

ビューアプレファレンス定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのPREFERENCEキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

325

ページの先頭へ

  • 目次

  • 前へ

  • 703 / 1002


KEEY327-E : EUR メッセージ

  • 704 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY327-E

KEEY327-E

プロセス管理ファイルの削除でエラーが発生しました。

要因

プロセス管理ファイルの削除でエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • フォルダの削除権限を確認してください。

詳細コード

327

ページの先頭へ

  • 目次

  • 前へ

  • 704 / 1002


KEEY328-E : EUR メッセージ

  • 705 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY328-E

KEEY328-E

プロセス管理ファイルの書き込みでエラーが発生しました。

要因

プロセス管理ファイルの書き込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMCTRL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

328

ページの先頭へ

  • 目次

  • 前へ

  • 705 / 1002


KEEY329-S : EUR メッセージ

  • 706 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY329-S

KEEY329-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

329

ページの先頭へ

  • 目次

  • 前へ

  • 706 / 1002


KEEY330-E : EUR メッセージ

  • 707 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY330-E

KEEY330-E

EUR Server ServiceとEUR Client Serviceとの間で通信エラーが発生しました。

要因

次に示す要因が考えられます。

  • EUR Server ServiceとEUR Client Serviceとの通信中にエラーが発生しました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Client Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

330

ページの先頭へ

  • 目次

  • 前へ

  • 707 / 1002


KEEY331-E : EUR メッセージ

  • 708 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY331-E

KEEY331-E

指定された統合対象EPF形式ファイルのサイズの合計が上限値(2GB)を超えています。

要因

統合対象のEPF形式ファイルを印刷用データ形式に変換したときのファイルサイズの合計が，上限の2GBを超えているため，統合処理でエラーが発生しました。

対処

統合対象のEPF形式ファイルの数を減らして，再度実行してください。

詳細コード

331

ページの先頭へ

  • 目次

  • 前へ

  • 708 / 1002


KEEY332-E : EUR メッセージ

  • 709 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY332-E

KEEY332-E

指定された統合対象EPF形式ファイルはファイル出力環境が異なります。

要因

解像度（DPI値）が異なる印刷データ（EPF形式ファイル）を統合しようとしたため，統合処理でエラーが発生しました。

対処

次のように対処してください。

  • 統合対象のEPF形式ファイルを出力し直してください。

  • 同じ解像度（DPI値）で出力したEPF形式ファイルだけを統合対象に指定して，再度実行してください。

詳細コード

332

ページの先頭へ

  • 目次

  • 前へ

  • 709 / 1002


KEEY333-E : EUR メッセージ

  • 710 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY333-E

KEEY333-E

ページ数の合計が上限値(999,999ページ)を超えています。

要因

統合対象のEPF形式ファイルのページ数の合計が，上限の999,999ページを超えているため，統合処理でエラーが発生しました。

対処

統合対象のEPF形式ファイルの数を減らして，再度実行してください。

詳細コード

333

ページの先頭へ

  • 目次

  • 前へ

  • 710 / 1002


KEEY334-E : EUR メッセージ

  • 711 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY334-E

KEEY334-E

指定された統合対象EPF形式ファイルのフォーマットが不正です。

要因

統合対象のEPF形式ファイルの形式に誤りがあるため，統合処理でエラーが発生しました。

対処

EPF形式ファイル以外のファイルを指定していないかを確認してください。

詳細コード

334

ページの先頭へ

  • 目次

  • 前へ

  • 711 / 1002


KEEY335-E : EUR メッセージ

  • 712 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY335-E

KEEY335-E

EUR Server ServiceとEUR Spool Serviceとの間で通信エラーが発生しました。

要因

次に示す要因が考えられます。

  • EUR Server ServiceとEUR Server - Spool Serviceとの通信中にエラーが発生しました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPM.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

335

ページの先頭へ

  • 目次

  • 前へ

  • 712 / 1002


KEEY336-E : EUR メッセージ

  • 713 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY336-E

KEEY336-E

古いバージョンのEUR Print Serviceがインストールされています。

要因

EUR Print Serviceのバージョンが不正です。

対処

前提環境のバージョンのEUR Print Serviceをインストールしてください。

詳細コード

336

ページの先頭へ

  • 目次

  • 前へ

  • 713 / 1002


KEEY337-E : EUR メッセージ

  • 714 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY337-E

KEEY337-E

EUR Print Serviceを実行しているときにエラーが発生しました。

要因

EUR Print Serviceが実行できません。

対処

EUR Print Serviceのイベントログ，またはeurpsログを参照してください。

詳細コード

337

ページの先頭へ

  • 目次

  • 前へ

  • 714 / 1002


KEEY338-E : EUR メッセージ

  • 715 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY338-E

KEEY338-E

複数EPF形式ファイルの統合処理に失敗しました。

要因

EPF形式ファイルの統合中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

338

ページの先頭へ

  • 目次

  • 前へ

  • 715 / 1002


KEEY339-E : EUR メッセージ

  • 716 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY339-E

KEEY339-E

指定された帳票ファイルが存在しません。

要因

帳票ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのFORMキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • フォルダの読み込み権限を確認してください。

詳細コード

339

ページの先頭へ

  • 目次

  • 前へ

  • 716 / 1002


KEEY340-S : EUR メッセージ

  • 717 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY340-S

KEEY340-S

システムエラーが発生しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 717 / 1002


KEEY341-S : EUR メッセージ

  • 718 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY341-S

KEEY341-S

システムエラーが発生しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 718 / 1002


KEEY342-S : EUR メッセージ

  • 719 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY342-S

KEEY342-S

ハンドラがインストールされていません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 719 / 1002


KEEY343-I : EUR メッセージ

  • 720 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY343-I

KEEY343-I

サービスを停止しました。（Windows環境の場合）

The service was stopped.（UNIX／Linux環境の場合）

要因

サービスが停止されました。

ページの先頭へ

  • 目次

  • 前へ

  • 720 / 1002


KEEY344-S : EUR メッセージ

  • 721 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY344-S

KEEY344-S

不正なサービス要求です。

要因

サービス制御イベントの振り分け中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 721 / 1002


KEEY345-I : EUR メッセージ

  • 722 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY345-I

KEEY345-I

サービスを開始しました。（Windows環境の場合）

The service was started.（UNIX／Linux環境の場合）

要因

サービスが開始されました。

ページの先頭へ

  • 目次

  • 前へ

  • 722 / 1002


KEEY346-S : EUR メッセージ

  • 723 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY346-S

KEEY346-S

サービスマネージャーを開けません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 723 / 1002


KEEY347-S : EUR メッセージ

  • 724 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY347-S

KEEY347-S

サービスをオープンできません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 724 / 1002


KEEY348-S : EUR メッセージ

  • 725 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY348-S

KEEY348-S

サービスを開始できません。

要因

サービスの起動中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 725 / 1002


KEEY349-S : EUR メッセージ

  • 726 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY349-S

KEEY349-S

サービスを作成できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 726 / 1002


KEEY350-S : EUR メッセージ

  • 727 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY350-S

KEEY350-S

サービスを削除できません。

要因

サービスの登録解除中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 727 / 1002


KEEY351-S : EUR メッセージ

  • 728 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY351-S

KEEY351-S

サービスを定義できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 728 / 1002


KEEY352-S : EUR メッセージ

  • 729 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY352-S

KEEY352-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]（Windows環境の場合）

Environment setting file is invalid. Detailed code =[nnnnnn]（UNIX／Linux環境の場合）

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイルを見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

ページの先頭へ

  • 目次

  • 前へ

  • 729 / 1002


KEEY353-S : EUR メッセージ

  • 730 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY353-S

KEEY353-S

ログファイルの書き込みに失敗しました。（Windows環境の場合）

Failed to write to the log file.（UNIX／Linux環境の場合）

要因

ログファイルが書き込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 730 / 1002


KEEY354-S : EUR メッセージ

  • 731 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY354-S

KEEY354-S

システムエラーが発生しました。（Windows環境の場合）

A system error occurred.（UNIX／Linux環境の場合）

要因

初期化中に内部処理でエラーが発生しました。

ポート番号がすでに使用されています。

対処

次のように対処してください。

  • ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

  • 環境設定ファイル（EURPM.ini）のPORTセクションのEURPMキーに指定されているポート番号を確認してください。

  • Server Service制御コマンド（eurpmctrlコマンド）で登録情報を確認し，EUR Server Serviceの起動管理定義を見直してください。

    環境設定ファイルのパスについては，次のことを確認してください。

    ・フォルダまたはファイルのパスが重複していないかどうか。

    ・フォルダ名で指定したパス（ファイル名はデフォルトの「EURPM.ini」を使用）とファイル名「EURPM.ini」で指定したパスが重複していないかどうか。

ページの先頭へ

  • 目次

  • 前へ

  • 731 / 1002


KEEY355-I : EUR メッセージ

  • 732 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY355-I

KEEY355-I

ジョブを起動しました。

要因

指定したジョブが起動しました。

ページの先頭へ

  • 目次

  • 前へ

  • 732 / 1002


KEEY356-I : EUR メッセージ

  • 733 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY356-I

KEEY356-I

ジョブを終了しました。

要因

指定したジョブが終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 733 / 1002


KEEY357-W : EUR メッセージ

  • 734 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY357-W

KEEY357-W

ログファイルのオープンに失敗しました。（Windows環境の場合）

Failed to write to the log file.（UNIX／Linux環境の場合）

要因

ログファイルがオープンできません。

対処

次のように対処してください。

  • 環境設定ファイルのERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR Server Service以外のプログラムがログファイルをオープンしていないか，確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 734 / 1002


KEEY358-E : EUR メッセージ

  • 735 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY358-E

KEEY358-E

指定されたEUR Print Serviceの環境設定ファイルが存在しません。

要因

環境設定ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのEURPSENVキーに指定されているフォルダを確認してください。

  • 起動部品または環境設定ファイル（EURPM.ini）のENVセクションのPSENVFILENAMEキーに指定されているファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

358

ページの先頭へ

  • 目次

  • 前へ

  • 735 / 1002


KEEY359-S : EUR メッセージ

  • 736 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY359-S

KEEY359-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

帳票サーバの起動時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Serverをインストールし直してください。

詳細コード

359

ページの先頭へ

  • 目次

  • 前へ

  • 736 / 1002


KEEY360-S : EUR メッセージ

  • 737 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY360-S

KEEY360-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

360

ページの先頭へ

  • 目次

  • 前へ

  • 737 / 1002


KEEY361-E : EUR メッセージ

  • 738 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY361-E

KEEY361-E

印刷管理サーバプリンタクラス定義ファイルの読み込みに失敗しました。

要因

印刷管理サーバプリンタクラス定義ファイル（帳票サーバプリンタクラス定義ファイル）が読み込めません。

対処

次のように対処してください。

  • 環境設定ファイルのPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

361

ページの先頭へ

  • 目次

  • 前へ

  • 738 / 1002


KEEY362-E : EUR メッセージ

  • 739 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY362-E

KEEY362-E

印刷管理サーバプリンタクラス定義ファイルが存在しません。

要因

印刷管理サーバプリンタクラス定義ファイル（帳票サーバプリンタクラス定義ファイル）がありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

362

ページの先頭へ

  • 目次

  • 前へ

  • 739 / 1002


KEEY363-E : EUR メッセージ

  • 740 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY363-E

KEEY363-E

出力プリンタが存在しません。

要因

帳票サーバのプリンタクラス定義によって決定したプリンタ名が，OS上に登録されていません。

対処

次のように対処してください。

  • 帳票サーバのプリンタクラス定義を確認してください。

  • OSのプリンタ登録名を確認してください。

詳細コード

363

ページの先頭へ

  • 目次

  • 前へ

  • 740 / 1002


KEEY364-E : EUR メッセージ

  • 741 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY364-E

KEEY364-E

指定されたプリンタ名が存在しません。

要因

指定されたプリンタ名がOS上に登録されていません。

対処

次のように対処してください。

  • 指定した帳票サーバのプリンタ名を確認してください。

  • OSのプリンタ登録名を確認してください。

詳細コード

364

ページの先頭へ

  • 目次

  • 前へ

  • 741 / 1002


KEEY365-E : EUR メッセージ

  • 742 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY365-E

KEEY365-E

プリンタ情報の取得または設定に失敗しました。

要因

プリンタ情報の取得または設定で，エラーが発生しました。

対処

次のように対処してください。

  • プリンタドライバが正しくインストールされているか確認してください。

  • プリンタが存在するかどうかを確認してください。

  • プリンタの名称がShift-JISエンコーディングで表現されているかを確認してください。

  • トレイ名を直接指定している場合は，プリンタに指定したトレイ名が存在するかどうかを確認してください。

詳細コード

365

ページの先頭へ

  • 目次

  • 前へ

  • 742 / 1002


KEEY366-E : EUR メッセージ

  • 743 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY366-E

KEEY366-E

出力先プリンタが特定できません。

要因

出力先プリンタが特定できません。

対処

次のように対処してください。

  • 帳票サーバのプリンタクラス定義を確認してください。

  • 帳票サーバのプリンタクラスにデフォルトプリンタクラスの定義があるか，確認してください。

  • プリンタクラスの指定値を確認してください。

詳細コード

366

ページの先頭へ

  • 目次

  • 前へ

  • 743 / 1002


KEEY367-E : EUR メッセージ

  • 744 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY367-E

KEEY367-E

EUR Server ServiceがUNIX/Linuxの場合は使用できません。

要因

帳票サーバがUNIX／Linux環境のため，エラーが発生しました。

対処

次の機能は，帳票サーバがUNIX／Linux環境の場合，使用できません。

  • 帳票サーバのプリンタ一覧取得機能

  • 帳票サーバのトレイ一覧取得機能

詳細コード

367

ページの先頭へ

  • 目次

  • 前へ

  • 744 / 1002


KEEY368-E : EUR メッセージ

  • 745 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY368-E

KEEY368-E

指定された印刷日時出力定義ファイルが存在しません。

要因

印刷日時出力定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのPRINTDATEキーに指定されているフォルダを確認してください。

  • 起動部品または環境設定ファイル（EURPM.ini）のFILEセクションのPRINTDATEキーに指定されているファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

368

ページの先頭へ

  • 目次

  • 前へ

  • 745 / 1002


KEEY369-E : EUR メッセージ

  • 746 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY369-E

KEEY369-E

仕分け/分割実行時の一時ファイルの操作に失敗しました。

要因

一時ファイルを作成，または削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

369

ページの先頭へ

  • 目次

  • 前へ

  • 746 / 1002


KEEY370-E : EUR メッセージ

  • 747 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY370-E

KEEY370-E

指定した仕分け定義ファイルに該当するデータの定義がありません。

要因

仕分け定義ファイルの指定内容と一致するページがないため，帳票を出力できません。

対処

次のように対処してください。

  • 仕分け定義ファイルの内容を確認してください。

  • マッピングデータファイルの内容を確認してください。

詳細コード

370

ページの先頭へ

  • 目次

  • 前へ

  • 747 / 1002


KEEY371-E : EUR メッセージ

  • 748 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY371-E

KEEY371-E

仕分け/分割定義ファイルが指定されていません。

要因

仕分け定義ファイル，または分割定義ファイルが指定されていません。

対処

次のように対処してください。

  • EUR Server Serviceのサービスごとに仕分けや分割をする場合

    環境設定ファイル（EURPM.ini）のFILEセクションのSPLITキーの指定を見直してください。

  • 印刷ジョブごとに仕分けや分割をする場合

    プロパティの指定を見直してください。

  • 仕分けや分割をしない場合

    プロパティの指定，および環境設定ファイル（EURPM.ini）のOPTIONセクションのSPLITMODEキーの指定を見直してください。

詳細コード

371

ページの先頭へ

  • 目次

  • 前へ

  • 748 / 1002


KEEY372-E : EUR メッセージ

  • 749 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY372-E

KEEY372-E

指定された仕分け/分割定義ファイルが存在しません。

要因

仕分け定義ファイル，または分割定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのSPLITキーに指定されているフォルダを確認してください。

  • 環境設定ファイル（EURPM.ini）のFILEセクションのSPLITキーに指定されているファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

  • 印刷ジョブごとに仕分けや分割をする場合は，プロパティの指定を見直してください。

  • 仕分けや分割をしない場合は，プロパティの指定，および環境設定ファイル（EURPM.ini）のOPTIONセクションのSPLITMODEキーの指定を見直してください。

詳細コード

372

ページの先頭へ

  • 目次

  • 前へ

  • 749 / 1002


KEEY373-E : EUR メッセージ

  • 750 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY373-E

KEEY373-E

指定された印刷先は存在しません。

要因

次の要因が考えられます。

  • 仕分け定義ファイル，または分割定義ファイルで指定した印刷先が，印刷先定義ファイルで定義されていません。

  • 印刷先定義ファイルの形式に誤りがあります。

  • 印刷先定義ファイルが読み込めません。

対処

要因に応じて，次のように対処してください。

  • 仕分け定義ファイル，分割定義ファイル，および印刷先定義ファイルの内容を確認してください。

  • 印刷先定義ファイルがあるかどうかを確認してください。

  • 印刷先定義ファイルの読み込み権限を確認してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

詳細コード

373

ページの先頭へ

  • 目次

  • 前へ

  • 750 / 1002


KEEY374-E : EUR メッセージ

  • 751 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY374-E

KEEY374-E

指定された複数様式情報定義ファイルが存在しません。

要因

複数様式情報定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのMULTIキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

374

ページの先頭へ

  • 目次

  • 前へ

  • 751 / 1002


KEEY375-E : EUR メッセージ

  • 752 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY375-E

KEEY375-E

転送データファイルの作成に失敗しました。

要因

転送データファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

375

ページの先頭へ

  • 目次

  • 前へ

  • 752 / 1002


KEEY376-E : EUR メッセージ

  • 753 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY376-E

KEEY376-E

転送データファイルの削除に失敗しました。

要因

転送データファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの書き込み権限を確認してください。

詳細コード

376

ページの先頭へ

  • 目次

  • 前へ

  • 753 / 1002


KEEY377-E : EUR メッセージ

  • 754 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY377-E

KEEY377-E

帳票セット指定ファイルの作成に失敗しました。

要因

帳票セット指定ファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

377

ページの先頭へ

  • 目次

  • 前へ

  • 754 / 1002


KEEY378-E : EUR メッセージ

  • 755 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY378-E

KEEY378-E

帳票セット指定ファイルの削除に失敗しました。

要因

帳票セット指定ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

378

ページの先頭へ

  • 目次

  • 前へ

  • 755 / 1002


KEEY379-E : EUR メッセージ

  • 756 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY379-E

KEEY379-E

バージョン不整合を検知しました。

要因

EUR Server - Adapter，EUR Server - Spool Service，またはEUR Clientのバージョンが不一致です。

対処

正しいバージョンの製品をインストールしてください。

詳細コード

379

ページの先頭へ

  • 目次

  • 前へ

  • 756 / 1002


KEEY380-W : EUR メッセージ

  • 757 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY380-W

KEEY380-W

仕分け定義ファイルに指定していないデータがあります。

要因

仕分けして蓄積しようとした帳票に，不一致ページ（仕分け定義ファイルで指定した仕分けキーフィールド名のデータと一致しないデータが現れたページ），または総集計ページがあります。

このメッセージは，仕分け定義ファイルで不一致ページ，および総集計ページを出力しない設定にしている場合に出力されます。

対処

次のように対処してください。

  • 仕分け定義ファイルの内容を確認してください。

  • 不一致ページが出力されないように帳票を設計している場合は，マッピングデータファイルの内容を確認してください。

詳細コード

380

ページの先頭へ

  • 目次

  • 前へ

  • 757 / 1002


KEEY381-E : EUR メッセージ

  • 758 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY381-E

KEEY381-E

仕分け/分割指定した蓄積実行中に印刷先[AAAA]でエラーが発生しました。(nnn)

処理が完了しているジョブはありません。

要因

蓄積処理中にエラーが発生しました。

AAAA：印刷先名

nnn：エラーコード

対処

エラーコード（nnn）に対応するメッセージの説明を参照して，必要な対処を実施してください。

詳細コード

381

ページの先頭へ

  • 目次

  • 前へ

  • 758 / 1002


KEEY382-E : EUR メッセージ

  • 759 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY382-E

KEEY382-E

EUR Server Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できる帳票サーバの最大数を超えています。

対処

再度実行してください。

詳細コード

382

ページの先頭へ

  • 目次

  • 前へ

  • 759 / 1002


KEEY384-E : EUR メッセージ

  • 760 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY384-E

KEEY384-E

指定した文書情報設定ファイルが存在しません。

要因

文書情報設定ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのDOCINFOキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

384

ページの先頭へ

  • 目次

  • 前へ

  • 760 / 1002


KEEY386-E : EUR メッセージ

  • 761 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY386-E

KEEY386-E

文書情報設定ファイルの読み込みに失敗しました。

要因

文書情報設定ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのDOCINFOキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

386

ページの先頭へ

  • 目次

  • 前へ

  • 761 / 1002


KEEY387-W : EUR メッセージ

  • 762 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY387-W

KEEY387-W

仕分け/分割指定した蓄積実行中に印刷先[AAAA]でエラーが発生しました。(nnn)

N/Mジョブの処理が完了しました。

要因

蓄積処理中にエラーが発生しました。蓄積処理が完了していない印刷ジョブがあります。

AAAA：印刷先名

nnn：エラーコード

M：すべての印刷ジョブ数

N：蓄積完了ジョブ数

対処

エラーコード（nnn）に対応するメッセージの説明を参照して，必要な対処を実施してください。

詳細コード

387

ページの先頭へ

  • 目次

  • 前へ

  • 762 / 1002


KEEY388-S : EUR メッセージ

  • 763 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY388-S

KEEY388-S

EUR Print Serviceがインストールされていません。詳細コード = [nnnnnn]（Windows環境の場合）

EUR Print Service is not installed.Detailed code = [nnnnnn]（UNIX／Linux環境の場合）

要因

次の要因が考えられます。

  • レジストリに不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

  • EUR Print Serviceが正しくインストールされていません。

対処

EUR Print Serviceが正しくインストールされているかを確認してください。

詳細コード

388

ページの先頭へ

  • 目次

  • 前へ

  • 763 / 1002


KEEY389-S : EUR メッセージ

  • 764 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY389-S

KEEY389-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリに不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Serverが正しくインストールされているかを確認してください。

詳細コード

389

ページの先頭へ

  • 目次

  • 前へ

  • 764 / 1002


KEEY390-S : EUR メッセージ

  • 765 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY390-S

KEEY390-S

サービスを停止できません。

要因

サービスの停止中に内部処理でエラーが発生しました。

対処

EUR Serverが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 765 / 1002


KEEY391-E : EUR メッセージ

  • 766 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY391-E

KEEY391-E

指定された仕分け/分割定義ファイルのフォーマットが不正です。

要因

仕分け定義ファイル，または分割定義ファイルの形式に誤りがあります。

対処

ファイルの内容を確認してください。

詳細コード

391

ページの先頭へ

  • 目次

  • 前へ

  • 766 / 1002


KEEY392-E : EUR メッセージ

  • 767 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY392-E

KEEY392-E

指定された置き換え表管理情報ファイルが存在しません。

要因

置き換え表管理情報ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのREPLACEITEMキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

392

ページの先頭へ

  • 目次

  • 前へ

  • 767 / 1002


KEEY393-W : EUR メッセージ

  • 768 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY393-W

KEEY393-W

EUR Print Serviceを実行しているときに警告が発生しました。

要因

EUR Print Serviceで警告が発生しました。

対処

EUR Print Serviceのイベントログ，またはeurpsログを参照してください。

詳細コード

393

ページの先頭へ

  • 目次

  • 前へ

  • 768 / 1002


KEEY394-E : EUR メッセージ

  • 769 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY394-E

KEEY394-E

指定された接続情報ファイルが存在しません。

要因

接続情報ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのDBINFOキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

394

ページの先頭へ

  • 目次

  • 前へ

  • 769 / 1002


KEEY395-E : EUR メッセージ

  • 770 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY395-E

KEEY395-E

文書しおり定義ファイルの作成に失敗しました。

要因

文書しおり定義ファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

395

ページの先頭へ

  • 目次

  • 前へ

  • 770 / 1002


KEEY396-E : EUR メッセージ

  • 771 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY396-E

KEEY396-E

文書しおり定義ファイルの削除に失敗しました。

要因

文書しおり定義ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

396

ページの先頭へ

  • 目次

  • 前へ

  • 771 / 1002


KEEY397-E : EUR メッセージ

  • 772 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY397-E

KEEY397-E

暗号化設定ファイルの作成に失敗しました。

要因

暗号化設定ファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

397

ページの先頭へ

  • 目次

  • 前へ

  • 772 / 1002


KEEY398-E : EUR メッセージ

  • 773 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY398-E

KEEY398-E

暗号化設定ファイルの削除に失敗しました。

要因

暗号化設定ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

398

ページの先頭へ

  • 目次

  • 前へ

  • 773 / 1002


KEEY399-E : EUR メッセージ

  • 774 / 1002

  • 29.　KEEY301～KEEY399

  • 29.1　KEEY301～KEEY399のメッセージ

  • KEEY399-E

KEEY399-E

仕分け/分割定義ファイルの読み込みに失敗しました。

要因

仕分け定義ファイル，または分割定義ファイルが読み込めません。

対処

次のように対処してください。

  • プロパティの指定を見直してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのSPLITキー，およびTEMPキーに指定されているフォルダを確認してください。

  • 環境設定ファイル（EURPM.ini）のFILEセクションのSPLITキーに指定されているファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

399

ページの先頭へ

  • 目次

  • 前へ

  • 774 / 1002


30. KEEY401～KEEY499 : EUR メッセージ

  • 775 / 1002

  • 30.　KEEY401～KEEY499

30.　KEEY401～KEEY499

KEEY401～KEEY499のメッセージについて説明します。

〈この章の構成〉

  • 30.1　KEEY401～KEEY499のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 775 / 1002


30.1 KEEY401～KEEY499のメッセージ : EUR メッセージ

  • 776 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

30.1　KEEY401～KEEY499のメッセージ

〈この節の構成〉

  • KEEY401-E

  • KEEY402-S

  • KEEY403-E

  • KEEY404-E

  • KEEY405-E

  • KEEY406-E

  • KEEY407-E

  • KEEY408-E

  • KEEY409-E

  • KEEY410-E

  • KEEY411-E

  • KEEY412-E

  • KEEY413-S

  • KEEY414-S

  • KEEY415-E

  • KEEY416-E

  • KEEY417-S

  • KEEY418-S

  • KEEY419-E

  • KEEY420-E

  • KEEY421-E

  • KEEY422-E

  • KEEY423-S

  • KEEY424-I

  • KEEY425-I

  • KEEY426-E

  • KEEY427-S

  • KEEY428-E

  • KEEY429-E

  • KEEY430-S

  • KEEY431-E

  • KEEY432-E

  • KEEY433-E

  • KEEY434-E

  • KEEY435-E

  • KEEY436-E

  • KEEY437-E

  • KEEY438-E

  • KEEY439-E

  • KEEY440-E

  • KEEY441-W

  • KEEY442-S

  • KEEY443-S

  • KEEY444-S

  • KEEY445-I

  • KEEY446-S

  • KEEY447-I

  • KEEY448-S

  • KEEY449-S

  • KEEY450-S

  • KEEY451-S

  • KEEY452-S

  • KEEY453-S

  • KEEY454-S

  • KEEY455-S

  • KEEY456-S

  • KEEY457-E

  • KEEY458-E

  • KEEY459-E

  • KEEY460-E

  • KEEY461-E

  • KEEY462-E

  • KEEY463-E

  • KEEY464-E

  • KEEY465-W

  • KEEY466-I

  • KEEY467-E

  • KEEY468-E

  • KEEY469-E

  • KEEY470-S

  • KEEY471-W

  • KEEY472-S

  • KEEY473-S

  • KEEY475-E

  • KEEY476-E

  • KEEY477-E

  • KEEY478-S

  • KEEY479-E

  • KEEY484-E

  • KEEY485-E

  • KEEY486-E

  • KEEY487-E

  • KEEY488-E

  • KEEY489-E

  • KEEY490-E

  • KEEY491-S

  • KEEY492-S

  • KEEY493-S

  • KEEY494-E

  • KEEY495-E

  • KEEY496-E

  • KEEY497-E

  • KEEY498-E

  • KEEY499-W

ページの先頭へ

  • 目次

  • 前へ

  • 776 / 1002


KEEY401-E : EUR メッセージ

  • 777 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY401-E

KEEY401-E

拠点プリンタクラス定義ファイルの読み込みに失敗しました。

要因

拠点プリンタクラス定義ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

401

ページの先頭へ

  • 目次

  • 前へ

  • 777 / 1002


KEEY402-S : EUR メッセージ

  • 778 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY402-S

KEEY402-S

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

次のどちらかで対処してください。

  • ほかのアプリケーションを終了してください。

  • メモリを増設してください。

詳細コード

402

ページの先頭へ

  • 目次

  • 前へ

  • 778 / 1002


KEEY403-E : EUR メッセージ

  • 779 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY403-E

KEEY403-E

古いバージョンのEUR Print Serviceがインストールされています。

要因

EUR Print Serviceのバージョンが不正です。

対処

前提環境のバージョンのEUR Print Serviceをインストールしてください。

詳細コード

403

ページの先頭へ

  • 目次

  • 前へ

  • 779 / 1002


KEEY404-E : EUR メッセージ

  • 780 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY404-E

KEEY404-E

一時フォルダの作成に失敗しました。

要因

一時フォルダが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

404

ページの先頭へ

  • 目次

  • 前へ

  • 780 / 1002


KEEY405-E : EUR メッセージ

  • 781 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY405-E

KEEY405-E

出力プリンタが存在しません。

要因

拠点プリンタクラス定義で指定したプリンタ名がスプールサーバに登録されていません。

対処

次のように対処してください。

  • 拠点プリンタクラスの設定を確認してください。

  • スプールサーバに登録されたプリンタ名を確認してください。

詳細コード

405

ページの先頭へ

  • 目次

  • 前へ

  • 781 / 1002


KEEY406-E : EUR メッセージ

  • 782 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY406-E

KEEY406-E

指定されたプリンタ名が存在しません。

要因

指定されたプリンタ名がスプールサーバに登録されていません。

対処

次のように対処してください。

  • 指定したスプールサーバのプリンタ名を確認してください。

  • スプールサーバに登録されたプリンタ名を確認してください。

詳細コード

406

ページの先頭へ

  • 目次

  • 前へ

  • 782 / 1002


KEEY407-E : EUR メッセージ

  • 783 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY407-E

KEEY407-E

拠点プリンタクラス定義ファイルが存在しません。

要因

拠点プリンタクラス定義ファイルがありません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

407

ページの先頭へ

  • 目次

  • 前へ

  • 783 / 1002


KEEY408-E : EUR メッセージ

  • 784 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY408-E

KEEY408-E

印刷ジョブの開始に失敗しました。

要因

印刷が実行できないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

408

ページの先頭へ

  • 目次

  • 前へ

  • 784 / 1002


KEEY409-E : EUR メッセージ

  • 785 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY409-E

KEEY409-E

印刷ページの追加に失敗しました。

要因

印刷ページの追加ができないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

409

ページの先頭へ

  • 目次

  • 前へ

  • 785 / 1002


KEEY410-E : EUR メッセージ

  • 786 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY410-E

KEEY410-E

印刷に失敗しました。

要因

指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

410

ページの先頭へ

  • 目次

  • 前へ

  • 786 / 1002


KEEY411-E : EUR メッセージ

  • 787 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY411-E

KEEY411-E

印刷ページの終了に失敗しました。

要因

印刷ページの終了ができないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

411

ページの先頭へ

  • 目次

  • 前へ

  • 787 / 1002


KEEY412-E : EUR メッセージ

  • 788 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY412-E

KEEY412-E

印刷ジョブの終了に失敗しました。

要因

印刷が終了できないため，指定したプリンタで印刷できません。

対処

プリンタが印刷できる状態になっているかを確認してください。

詳細コード

412

ページの先頭へ

  • 目次

  • 前へ

  • 788 / 1002


KEEY413-S : EUR メッセージ

  • 789 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY413-S

KEEY413-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

413

ページの先頭へ

  • 目次

  • 前へ

  • 789 / 1002


KEEY414-S : EUR メッセージ

  • 790 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY414-S

KEEY414-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

414

ページの先頭へ

  • 目次

  • 前へ

  • 790 / 1002


KEEY415-E : EUR メッセージ

  • 791 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY415-E

KEEY415-E

プリンタ情報の取得または設定に失敗しました。

要因

次の要因が考えられます。

  • プリンタ情報が取得できません。

  • プリンタの設定に誤りがあります。

対処

要因に応じて，次のように対処してください。

  • プリンタドライバが正しくインストールされているかを確認してください。

  • プリンタが存在するかどうかを確認してください。

  • プリンタの名称がShift-JISエンコーディングで表現されているかを確認してください。

詳細コード

415

ページの先頭へ

  • 目次

  • 前へ

  • 791 / 1002


KEEY416-E : EUR メッセージ

  • 792 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY416-E

KEEY416-E

出力先プリンタが特定できません。

要因

出力先に指定したプリンタが見つかりません。

対処

次のように対処してください。

  • 拠点プリンタクラスの設定を確認してください。

  • 拠点プリンタクラスにデフォルトプリンタクラスが定義されているかを確認してください。

  • 拠点プリンタクラスの指定値を確認してください。

詳細コード

416

ページの先頭へ

  • 目次

  • 前へ

  • 792 / 1002


KEEY417-S : EUR メッセージ

  • 793 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY417-S

KEEY417-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

417

ページの先頭へ

  • 目次

  • 前へ

  • 793 / 1002


KEEY418-S : EUR メッセージ

  • 794 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY418-S

KEEY418-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

418

ページの先頭へ

  • 目次

  • 前へ

  • 794 / 1002


KEEY419-E : EUR メッセージ

  • 795 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY419-E

KEEY419-E

EUR Print Serviceの起動に失敗しました。

要因

EUR Print Serviceが起動できません。

対処

EUR Print Serviceが正しくインストールされているかを確認してください。

詳細コード

419

ページの先頭へ

  • 目次

  • 前へ

  • 795 / 1002


KEEY420-E : EUR メッセージ

  • 796 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY420-E

KEEY420-E

印刷データファイルの削除に失敗しました。

要因

印刷データファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

420

ページの先頭へ

  • 目次

  • 前へ

  • 796 / 1002


KEEY421-E : EUR メッセージ

  • 797 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY421-E

KEEY421-E

一時フォルダの削除に失敗しました。

要因

一時フォルダが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • フォルダの削除権限を確認してください。

詳細コード

421

ページの先頭へ

  • 目次

  • 前へ

  • 797 / 1002


KEEY422-E : EUR メッセージ

  • 798 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY422-E

KEEY422-E

EPF形式ファイルの解析中にエラーが発生しました。

要因

EPF形式ファイルの解析時にエラーが発生しました。

対処

出力されているEPF形式ファイルとログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

422

ページの先頭へ

  • 目次

  • 前へ

  • 798 / 1002


KEEY423-S : EUR メッセージ

  • 799 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY423-S

KEEY423-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

423

ページの先頭へ

  • 目次

  • 前へ

  • 799 / 1002


KEEY424-I : EUR メッセージ

  • 800 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY424-I

KEEY424-I

ジョブを起動しました。

要因

指定したジョブが起動しました。

ページの先頭へ

  • 目次

  • 前へ

  • 800 / 1002


KEEY425-I : EUR メッセージ

  • 801 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY425-I

KEEY425-I

ジョブを終了しました。

要因

指定したジョブが終了しました。

ページの先頭へ

  • 目次

  • 前へ

  • 801 / 1002


KEEY426-E : EUR メッセージ

  • 802 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY426-E

KEEY426-E

原因不明のエラーで処理が中断されました。EUR Server ServiceまたはEUR Spool Service Adapterの状態を確認してください。

要因

次に示す要因が考えられます。

  • 帳票サーバまたはアダプタとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

次のように対処してください。

  • EUR Server Serviceが起動されているかを確認してください。

  • EUR Server - Spool Service Adapterを実行するユーザプログラムが起動されているかを確認してください。

  • 環境設定ファイル（EURPMLS.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

426

ページの先頭へ

  • 目次

  • 前へ

  • 802 / 1002


KEEY427-S : EUR メッセージ

  • 803 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY427-S

KEEY427-S

ソケットの接続要求の受け入れに失敗しました。

要因

ソケット接続エラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

427

ページの先頭へ

  • 目次

  • 前へ

  • 803 / 1002


KEEY428-E : EUR メッセージ

  • 804 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY428-E

KEEY428-E

蓄積ファイルの作成に失敗しました。

要因

蓄積ファイル（スプールデータ）が作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのESFキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

  • 複数のEUR Server - Spool Serviceが蓄積フォルダを共有している場合，環境設定ファイル（EURPMLS.ini）のOPTIONセクションに指定されているESFIDキーの値がEUR Server - Spool Service間で重複していないかを確認してください。

詳細コード

428

ページの先頭へ

  • 目次

  • 前へ

  • 804 / 1002


KEEY429-E : EUR メッセージ

  • 805 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY429-E

KEEY429-E

蓄積ファイルの削除に失敗しました。(ジョブID)

要因

蓄積ファイル（スプールデータ）が削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのESFキーに指定されているフォルダを確認してください。

  • ジョブIDで示されるスプールデータの削除権限を確認してください。

詳細コード

429

ページの先頭へ

  • 目次

  • 前へ

  • 805 / 1002


KEEY430-S : EUR メッセージ

  • 806 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY430-S

KEEY430-S

蓄積ファイルの上限を超えました。

要因

蓄積ファイル（スプールデータ）の最大数を超えています。

対処

スプールサーバに格納するスプールデータの数を見直して，システム構成を変更してください。

詳細コード

430

ページの先頭へ

  • 目次

  • 前へ

  • 806 / 1002


KEEY431-E : EUR メッセージ

  • 807 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY431-E

KEEY431-E

指定されたジョブIDの蓄積ファイルは存在しません。(ジョブID)

要因

すでに削除した蓄積ファイル（スプールデータ）のジョブIDが指定されています。

対処

指定したジョブIDに誤りがないかを確認してください。

詳細コード

431

ページの先頭へ

  • 目次

  • 前へ

  • 807 / 1002


KEEY432-E : EUR メッセージ

  • 808 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY432-E

KEEY432-E

指定した印刷方式は実行が許可されていません。(ジョブID)

要因

実行が許可されていない印刷方式が指定されています。

対処

次のように対処してください。

  • 指定した印刷方式を確認してください。

  • ジョブIDで示されるスプールデータの実行可能印刷方式を確認してください。

詳細コード

432

ページの先頭へ

  • 目次

  • 前へ

  • 808 / 1002


KEEY433-E : EUR メッセージ

  • 809 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY433-E

KEEY433-E

印刷データファイルの作成に失敗しました。

要因

印刷データファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

433

ページの先頭へ

  • 目次

  • 前へ

  • 809 / 1002


KEEY434-E : EUR メッセージ

  • 810 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY434-E

KEEY434-E

蓄積ファイルの印刷実行回数が印刷上限回数を超えるため印刷できません。(ジョブID)

要因

蓄積ファイル（スプールデータ）の印刷実行回数が印刷上限回数を超えました。

対処

ジョブIDで示されるスプールデータの印刷上限回数を見直してください。必要があれば印刷上限回数を変更してください。

詳細コード

434

ページの先頭へ

  • 目次

  • 前へ

  • 810 / 1002


KEEY435-E : EUR メッセージ

  • 811 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY435-E

KEEY435-E

蓄積ファイルは取得不可属性のため取得できません。(ジョブID)

要因

取得属性が取得不可の蓄積ファイル（スプールデータ）が指定されています。

対処

ジョブIDで示されるスプールデータの取得属性を見直してください。必要があれば取得属性を変更してください。

詳細コード

435

ページの先頭へ

  • 目次

  • 前へ

  • 811 / 1002


KEEY436-E : EUR メッセージ

  • 812 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY436-E

KEEY436-E

蓄積期限日に過去の日付は指定できません。

要因

蓄積できません。

対処

蓄積期限日を蓄積する日以降に設定してください。

詳細コード

436

ページの先頭へ

  • 目次

  • 前へ

  • 812 / 1002


KEEY437-E : EUR メッセージ

  • 813 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY437-E

KEEY437-E

EUR Print Serviceを実行しているときにエラーが発生しました。

要因

EUR Print Serviceが実行できません。

対処

EUR Print Serviceのイベントログ，またはeurpsログを参照してください。

詳細コード

437

ページの先頭へ

  • 目次

  • 前へ

  • 813 / 1002


KEEY438-E : EUR メッセージ

  • 814 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY438-E

KEEY438-E

EUR形式ファイルの解凍に失敗しました。

要因

EUR形式ファイルが解凍できません。

対処

出力されているEUR形式ファイルとログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

438

ページの先頭へ

  • 目次

  • 前へ

  • 814 / 1002


KEEY439-E : EUR メッセージ

  • 815 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY439-E

KEEY439-E

EUR形式ファイルの解凍一時ファイルの削除に失敗しました。

要因

EUR形式ファイルの解凍一時ファイルが削除できません。

対処

出力されているEUR形式ファイルとログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

439

ページの先頭へ

  • 目次

  • 前へ

  • 815 / 1002


KEEY440-E : EUR メッセージ

  • 816 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY440-E

KEEY440-E

帳票振り分け定義ファイルの読み込みに失敗しました。

要因

帳票振り分け定義ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

440

ページの先頭へ

  • 目次

  • 前へ

  • 816 / 1002


KEEY441-W : EUR メッセージ

  • 817 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY441-W

KEEY441-W

EUR Print Serviceを実行しているときに警告が発生しました。

要因

EUR Print Serviceで警告が発生しました。

対処

EUR Print Serviceのイベントログ，またはeurpsログを参照してください。

詳細コード

441

ページの先頭へ

  • 目次

  • 前へ

  • 817 / 1002


KEEY442-S : EUR メッセージ

  • 818 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY442-S

KEEY442-S

システムエラーが発生しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 818 / 1002


KEEY443-S : EUR メッセージ

  • 819 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY443-S

KEEY443-S

システムエラーが発生しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 819 / 1002


KEEY444-S : EUR メッセージ

  • 820 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY444-S

KEEY444-S

ハンドラがインストールされていません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 820 / 1002


KEEY445-I : EUR メッセージ

  • 821 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY445-I

KEEY445-I

サービスを停止しました。

要因

サービスを停止しました。

ページの先頭へ

  • 目次

  • 前へ

  • 821 / 1002


KEEY446-S : EUR メッセージ

  • 822 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY446-S

KEEY446-S

不正なサービス要求です。

要因

サービス制御イベントの振り分け中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 822 / 1002


KEEY447-I : EUR メッセージ

  • 823 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY447-I

KEEY447-I

サービスを開始しました。

要因

サービスを開始しました。

ページの先頭へ

  • 目次

  • 前へ

  • 823 / 1002


KEEY448-S : EUR メッセージ

  • 824 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY448-S

KEEY448-S

サービスマネージャーを開けません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 824 / 1002


KEEY449-S : EUR メッセージ

  • 825 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY449-S

KEEY449-S

サービスをオープンできません。

要因

サービスの制御中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 825 / 1002


KEEY450-S : EUR メッセージ

  • 826 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY450-S

KEEY450-S

サービスを開始できません。

要因

サービスの起動中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 826 / 1002


KEEY451-S : EUR メッセージ

  • 827 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY451-S

KEEY451-S

サービスを作成できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 827 / 1002


KEEY452-S : EUR メッセージ

  • 828 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY452-S

KEEY452-S

サービスを削除できません。

要因

サービスの登録解除中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 828 / 1002


KEEY453-S : EUR メッセージ

  • 829 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY453-S

KEEY453-S

サービスを定義できません。

要因

サービスの登録中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 829 / 1002


KEEY454-S : EUR メッセージ

  • 830 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY454-S

KEEY454-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイルを見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

ページの先頭へ

  • 目次

  • 前へ

  • 830 / 1002


KEEY455-S : EUR メッセージ

  • 831 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY455-S

KEEY455-S

ログファイルの書き込みに失敗しました。

要因

ログファイルに書き込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 831 / 1002


KEEY456-S : EUR メッセージ

  • 832 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY456-S

KEEY456-S

システムエラーが発生しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

ページの先頭へ

  • 目次

  • 前へ

  • 832 / 1002


KEEY457-E : EUR メッセージ

  • 833 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY457-E

KEEY457-E

印刷データファイルの読み込みに失敗しました。

要因

印刷データファイルが読み込めません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

457

ページの先頭へ

  • 目次

  • 前へ

  • 833 / 1002


KEEY458-E : EUR メッセージ

  • 834 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY458-E

KEEY458-E

EUR Client Serviceへの接続に失敗しました。

要因

EUR Server - Spool ServiceとEUR Client Serviceとの通信中にエラーが発生しました。

対処

次のように対処してください。

  • EUR Client Serviceが起動されているかを確認してください。

  • クライアントPCのIPアドレスの指定を確認してください。

詳細コード

458

ページの先頭へ

  • 目次

  • 前へ

  • 834 / 1002


KEEY459-E : EUR メッセージ

  • 835 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY459-E

KEEY459-E

EUR Spool ServiceとEUR Client Serviceとの間で通信エラーが発生しました。

要因

次に示す要因が考えられます。

  • EUR Server - Spool ServiceとEUR Client Serviceとの通信中にエラーが発生しました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

次のように対処してください。

  • EUR Client Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPMLS.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

459

ページの先頭へ

  • 目次

  • 前へ

  • 835 / 1002


KEEY460-E : EUR メッセージ

  • 836 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY460-E

KEEY460-E

蓄積ファイルの読み込みに失敗しました。(ジョブID)

要因

蓄積ファイル（スプールデータ）が読み込めません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

460

ページの先頭へ

  • 目次

  • 前へ

  • 836 / 1002


KEEY461-E : EUR メッセージ

  • 837 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY461-E

KEEY461-E

蓄積ファイルの書き込みに失敗しました。(ジョブID)

要因

蓄積ファイル（スプールデータ）の出力中にエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

461

ページの先頭へ

  • 目次

  • 前へ

  • 837 / 1002


KEEY462-E : EUR メッセージ

  • 838 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY462-E

KEEY462-E

原因不明のエラーで処理が中断されました。EUR Client Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • クライアントとのデータ送受信中に，原因不明のエラーで処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

次のように対処してください。

  • EUR Client Serviceが起動されているかどうかを確認してください。

  • 環境設定ファイル（EURPMLS.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

詳細コード

462

ページの先頭へ

  • 目次

  • 前へ

  • 838 / 1002


KEEY463-E : EUR メッセージ

  • 839 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY463-E

KEEY463-E

EPF形式ファイル印刷機能の起動に失敗しました。

要因

EPF形式ファイル印刷機能のプロセス起動時にエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

463

ページの先頭へ

  • 目次

  • 前へ

  • 839 / 1002


KEEY464-E : EUR メッセージ

  • 840 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY464-E

KEEY464-E

EPF形式ファイル印刷を実行しているときにエラーが発生しました。

要因

EPF形式ファイル印刷機能のプロセス起動時にエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

464

ページの先頭へ

  • 目次

  • 前へ

  • 840 / 1002


KEEY465-W : EUR メッセージ

  • 841 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY465-W

KEEY465-W

ログファイルのオープンに失敗しました。

要因

ログファイルをオープンできませんでした。

対処

次のように対処してください。

  • 環境設定ファイルのERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

  • EUR Server製品以外のプログラムがログファイルをオープンしていないか，確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 841 / 1002


KEEY466-I : EUR メッセージ

  • 842 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY466-I

KEEY466-I

EUR Client Serviceでエラーが発生しました。内容=(内容) ユーザ名=(ユーザ名) ジョブID=(ジョブID)

要因

EUR Client Serviceで印刷時に出力先が不明，または印刷エラーが発生しました。

対処

次のように対処してください。

  • 帳票に指定したプリンタクラスがクライアントの構成定義に定義されているか確認してください。

  • クライアントの構成定義に指定されているプリンタが正しくインストールされているか確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 842 / 1002


KEEY467-E : EUR メッセージ

  • 843 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY467-E

KEEY467-E

帳票セット指定ファイルの作成に失敗しました。

要因

帳票セット指定ファイルを作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

467

ページの先頭へ

  • 目次

  • 前へ

  • 843 / 1002


KEEY468-E : EUR メッセージ

  • 844 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY468-E

KEEY468-E

帳票セット指定ファイルの削除に失敗しました。

要因

帳票セット指定ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

468

ページの先頭へ

  • 目次

  • 前へ

  • 844 / 1002


KEEY469-E : EUR メッセージ

  • 845 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY469-E

KEEY469-E

帳票セット指定ファイルの読み込みに失敗しました。

要因

帳票セット指定ファイルが読み込めません。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

469

ページの先頭へ

  • 目次

  • 前へ

  • 845 / 1002


KEEY470-S : EUR メッセージ

  • 846 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY470-S

KEEY470-S

システムエラーが発生しました。

要因

帳票セット指定ファイルの解析中に内部処理でエラーが発生しました。

対処

出力されているログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

470

ページの先頭へ

  • 目次

  • 前へ

  • 846 / 1002


KEEY471-W : EUR メッセージ

  • 847 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY471-W

KEEY471-W

ユーザの認証に失敗しました。

要因

ユーザの認証に失敗しました。

対処

次のように対処してください。

  • ユーザ定義を見直してください。

  • 指定したユーザ名および確認キーを確認してください。

詳細コード

471

ページの先頭へ

  • 目次

  • 前へ

  • 847 / 1002


KEEY472-S : EUR メッセージ

  • 848 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY472-S

KEEY472-S

システムエラーが発生しました。

要因

データの送受信中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

472

ページの先頭へ

  • 目次

  • 前へ

  • 848 / 1002


KEEY473-S : EUR メッセージ

  • 849 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY473-S

KEEY473-S

システムエラーが発生しました。

要因

UNIX／Linux環境で表示されるメッセージです。

プロセスのデーモン化に失敗しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

473

ページの先頭へ

  • 目次

  • 前へ

  • 849 / 1002


KEEY475-E : EUR メッセージ

  • 850 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY475-E

KEEY475-E

プロセス管理ファイルの削除でエラーが発生しました。

要因

UNIX／Linux環境で表示されるメッセージです。

プロセス管理ファイルの削除でエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLSCTRL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • フォルダの削除権限を確認してください。

詳細コード

475

ページの先頭へ

  • 目次

  • 前へ

  • 850 / 1002


KEEY476-E : EUR メッセージ

  • 851 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY476-E

KEEY476-E

プロセス管理ファイルの書き込みでエラーが発生しました。

要因

UNIX／Linux環境で表示されるメッセージです。

プロセス管理ファイルの書き込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLSCTRL.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

476

ページの先頭へ

  • 目次

  • 前へ

  • 851 / 1002


KEEY477-E : EUR メッセージ

  • 852 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY477-E

KEEY477-E

バージョン不整合を検知しました。

要因

EUR Server ServiceとEUR Server - Spool Serviceのバージョンが不一致です。

対処

バージョン番号を確認してください。

詳細コード

477

ページの先頭へ

  • 目次

  • 前へ

  • 852 / 1002


KEEY478-S : EUR メッセージ

  • 853 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY478-S

KEEY478-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

スプールサーバの起動時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Server - Spool Serviceをインストールし直してください。

詳細コード

478

ページの先頭へ

  • 目次

  • 前へ

  • 853 / 1002


KEEY479-E : EUR メッセージ

  • 854 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY479-E

KEEY479-E

EUR Spool Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できるスプールサーバの最大数を超えています。

対処

再度実行してください。

詳細コード

479

ページの先頭へ

  • 目次

  • 前へ

  • 854 / 1002


KEEY484-E : EUR メッセージ

  • 855 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY484-E

KEEY484-E

指定されたファイルサイズの合計が上限値(2GB)を超えています。

要因

統合対象の蓄積ファイル（スプールデータ）を印刷用データ形式に変換したときのファイルサイズの合計が，上限の2GBを超えているため，統合処理でエラーが発生しました。

対処

統合対象のスプールデータの数を減らして，再度実行してください。

詳細コード

484

ページの先頭へ

  • 目次

  • 前へ

  • 855 / 1002


KEEY485-E : EUR メッセージ

  • 856 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY485-E

KEEY485-E

指定されたファイルはファイル出力環境が異なります。

要因

解像度（DPI値）が異なる印刷データを統合しようとしたため，統合処理でエラーが発生しました。

対処

次のように対処してください。

  • 統合対象の蓄積ファイル（スプールデータ）を出力し直してください。

  • 同じ解像度（DPI値）で出力したスプールデータだけを統合対象に指定して，再度実行してください。

詳細コード

485

ページの先頭へ

  • 目次

  • 前へ

  • 856 / 1002


KEEY486-E : EUR メッセージ

  • 857 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY486-E

KEEY486-E

ページ数の合計が上限値(999,999ページ)を超えています。

要因

統合対象の蓄積ファイル（スプールデータ）のページ数の合計が，上限の999,999ページを超えているため，統合処理でエラーが発生しました。

対処

統合対象のスプールデータの数を減らして，再度実行してください。

詳細コード

486

ページの先頭へ

  • 目次

  • 前へ

  • 857 / 1002


KEEY487-E : EUR メッセージ

  • 858 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY487-E

KEEY487-E

ログイン処理でエラーが発生しました。

要因

ログイン処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

487

ページの先頭へ

  • 目次

  • 前へ

  • 858 / 1002


KEEY488-E : EUR メッセージ

  • 859 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY488-E

KEEY488-E

文書情報設定ファイル作成に失敗しました。

要因

文書情報設定ファイルが作成できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

488

ページの先頭へ

  • 目次

  • 前へ

  • 859 / 1002


KEEY489-E : EUR メッセージ

  • 860 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY489-E

KEEY489-E

文書情報設定ファイルの削除に失敗しました。

要因

文書情報設定ファイルが削除できません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ファイルの削除権限を確認してください。

詳細コード

489

ページの先頭へ

  • 目次

  • 前へ

  • 860 / 1002


KEEY490-E : EUR メッセージ

  • 861 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY490-E

KEEY490-E

分割取得一時ファイルに不正がありました。

要因

スプールデータの一覧を取得するときに，作業用ファイルの作成，読み込み，または書き込みでエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

  • 環境設定ファイル（EURPMLS.ini）のOPTIONセクションに指定されているSPLOUTLINELIMITキーの値を大きくして再試行してください。

詳細コード

490

ページの先頭へ

  • 目次

  • 前へ

  • 861 / 1002


KEEY491-S : EUR メッセージ

  • 862 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY491-S

KEEY491-S

EUR Print Serviceがインストールされていません。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • レジストリが不正です。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

  • EUR Print Serviceが正しくインストールされていません。

対処

EUR Print Serviceが正しくインストールされているかを確認してください。

詳細コード

491

ページの先頭へ

  • 目次

  • 前へ

  • 862 / 1002


KEEY492-S : EUR メッセージ

  • 863 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY492-S

KEEY492-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリが不正です。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

詳細コード

492

ページの先頭へ

  • 目次

  • 前へ

  • 863 / 1002


KEEY493-S : EUR メッセージ

  • 864 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY493-S

KEEY493-S

サービスを停止できません。

要因

サービスの停止中に内部処理でエラーが発生しました。

対処

EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

ページの先頭へ

  • 目次

  • 前へ

  • 864 / 1002


KEEY494-E : EUR メッセージ

  • 865 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY494-E

KEEY494-E

EUR Spool ServiceがUNIX/Linuxの場合は使用できません。

要因

スプールサーバがUNIX／Linux環境のため，エラーが発生しました。

対処

スプールサーバがUNIX／Linux環境の場合，次の操作はできません。

  • スプールサーバでの印刷

  • 拠点プリンタクラスの設定

  • 帳票振り分け定義の設定

  • スプールサーバの拠点プリンタクラスの一覧取得

  • スプールサーバのプリンタの一覧取得

  • スプールサーバのプリンタのトレイの一覧取得

  • LDAP認証機能

詳細コード

494

ページの先頭へ

  • 目次

  • 前へ

  • 865 / 1002


KEEY495-E : EUR メッセージ

  • 866 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY495-E

KEEY495-E

ユーザ管理ファイルの読み込みに失敗しました。

要因

ユーザ管理ファイルが読み込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのCONFキーに指定されているフォルダを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

495

ページの先頭へ

  • 目次

  • 前へ

  • 866 / 1002


KEEY496-E : EUR メッセージ

  • 867 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY496-E

KEEY496-E

配送帳票の操作中にエラーが発生しました。

要因

配送印刷する帳票の更新でエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLS.ini）のPATHセクションのPOBキーに指定されているフォルダを確認してください。

  • ファイルの書き込み権限，および削除権限を確認してください。

詳細コード

496

ページの先頭へ

  • 目次

  • 前へ

  • 867 / 1002


KEEY497-E : EUR メッセージ

  • 868 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY497-E

KEEY497-E

宛先定義ファイルの読み込みに失敗しました。（詳細メッセージ）

要因

宛先定義ファイルの読み込みでエラーが発生しました。

詳細メッセージの内容を次に示します。

  • システムエラー

  • ファイルオープンエラー

  • フォーマット不正[(行),(列),(要因)]

フォーマット不正の要因に表示される内容と意味を次に示します。

区切り文字混在：コンマとタブが混在しています。

行数上限：定義された宛先の行数が上限を超えています。

ユーザ数上限：定義された宛先のユーザ数が上限を超えています。

禁止文字：禁止文字を使用しています。

未指定：要素の指定がありません。

文字上限：文字数の上限を超えています。

対処

表示されたメッセージによって，次のように対処してください。

  • 宛先定義ファイルのフォーマットが正しいかどうかを確認してください。

  • 宛先定義ファイルに禁止文字を使用していないかどうかを確認してください。

  • ファイルのアクセス権限を確認してください。

詳細コード

497

ページの先頭へ

  • 目次

  • 前へ

  • 868 / 1002


KEEY498-E : EUR メッセージ

  • 869 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY498-E

KEEY498-E

LDAPサーバへの接続に失敗しました。

要因

LDAPサーバへの接続でエラーが発生しました。

対処

次のように対処してください。

  • LDAPサーバのURLが正しいかどうかを確認してください。

  • LDAPサーバにアクセスできるかどうかを確認してください。

  • LDAPサーバ接続の認証用のユーザIDまたはパスワードが正しいかどうかを確認してください。

詳細コード

498

ページの先頭へ

  • 目次

  • 前へ

  • 869 / 1002


KEEY499-W : EUR メッセージ

  • 870 / 1002

  • 30.　KEEY401～KEEY499

  • 30.1　KEEY401～KEEY499のメッセージ

  • KEEY499-W

KEEY499-W

操作ユーザはユーザ管理ファイルに定義されていません。

要因

ユーザがユーザ管理ファイルに定義されていません。

対処

ユーザ管理ファイルでユーザが定義されているかどうかを確認してください。

詳細コード

499

ページの先頭へ

  • 目次

  • 前へ

  • 870 / 1002


31. KEEY501～KEEY599 : EUR メッセージ

  • 871 / 1002

  • 31.　KEEY501～KEEY599

31.　KEEY501～KEEY599

KEEY501～KEEY599のメッセージについて説明します。

〈この章の構成〉

  • 31.1　KEEY501～KEEY599のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 871 / 1002


31.1 KEEY501～KEEY599のメッセージ : EUR メッセージ

  • 872 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

31.1　KEEY501～KEEY599のメッセージ

〈この節の構成〉

  • KEEY501-E

  • KEEY502-E

  • KEEY503-E

  • KEEY504-E

  • KEEY505-S

  • KEEY506-S

  • KEEY507-E

  • KEEY508-I

  • KEEY509-I

  • KEEY510-S

  • KEEY511-E

  • KEEY512-S

  • KEEY513-E

  • KEEY515-E

  • KEEY516-E

  • KEEY517-E

  • KEEY518-E

  • KEEY519-E

  • KEEY520-E

  • KEEY521-E

  • KEEY522-E

  • KEEY523-E

  • KEEY524-E

  • KEEY525-E

  • KEEY526-S

  • KEEY527-E

  • KEEY528-E

  • KEEY529-E

  • KEEY531-E

  • KEEY532-W

  • KEEY533-W

  • KEEY534-W

  • KEEY535-W

  • KEEY536-W

  • KEEY537-W

  • KEEY538-E

  • KEEY540-S

  • KEEY541-E

  • KEEY542-W

  • KEEY543-E

  • KEEY544-E

  • KEEY545-W

  • KEEY546-W

  • KEEY547-W

  • KEEY548-W

  • KEEY549-W

  • KEEY550-W

  • KEEY551-E

  • KEEY552-E

  • KEEY553-W

  • KEEY554-W

  • KEEY555-E

ページの先頭へ

  • 目次

  • 前へ

  • 872 / 1002


KEEY501-E : EUR メッセージ

  • 873 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY501-E

KEEY501-E

プロパティ(プロパティ名)の指定値に誤りがあります。

要因

プロパティの指定値が不正です。

対処

プロパティの指定を見直してください。

終了コード
SS-ActiveX起動部品

-501

SS-Java起動部品

501

ページの先頭へ

  • 目次

  • 前へ

  • 873 / 1002


KEEY502-E : EUR メッセージ

  • 874 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY502-E

KEEY502-E

プロパティ(プロパティ名)が指定されていません。

要因

必須のプロパティの値が指定されていません。

対処

プロパティの指定を見直してください。

終了コード
SS-ActiveX起動部品

-502

SS-Java起動部品

502

ページの先頭へ

  • 目次

  • 前へ

  • 874 / 1002


KEEY503-E : EUR メッセージ

  • 875 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY503-E

KEEY503-E

原因不明のエラーで処理が中断されました。EUR Spool Serviceの状態を確認してください。

要因

次に示す要因が考えられます。

  • スプールサーバとのデータ送受信中にエラーが発生したため，処理が中断されました。

  • バッファが不足したため，ソケット通信でエラーが発生しました。

対処

要因に応じて，次のように対処してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

  • 環境設定ファイル（EURPMLSADP.ini）のOPTIONセクションに指定されているSOCKBUFFSIZEキーの値を小さく（8～64）して再試行してください。

    なお，指定した値によっては，通信性能が変わることがあります。通信性能が劣化する場合は値を変更してチューニングしてください。

終了コード
SS-ActiveX起動部品

-503

SS-Java起動部品

503

ページの先頭へ

  • 目次

  • 前へ

  • 875 / 1002


KEEY504-E : EUR メッセージ

  • 876 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY504-E

KEEY504-E

印刷開始ページの入力値が印刷終了ページの入力値より大きいです。

要因

  • SS-ActiveX起動部品の場合

    PrintStartPageプロパティ（印刷開始ページ）の指定値が，PrintEndPageプロパティ（印刷終了ページ）の指定値よりも大きい。

  • SS-Java起動部品の場合

    setPrintStartPageメソッド（印刷開始ページ）の指定値が，setPrintEndPageメソッド（印刷終了ページ）の指定値よりも大きい。

対処

指定値が正しいかを確認するため，システム管理者に連絡してください。

終了コード
SS-ActiveX起動部品

-504

SS-Java起動部品

504

ページの先頭へ

  • 目次

  • 前へ

  • 876 / 1002


KEEY505-S : EUR メッセージ

  • 877 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY505-S

KEEY505-S

環境設定ファイルに不正があります。詳細コード = [nnnnnn]

要因

次の要因が考えられます。

  • 環境設定ファイルがありません。

  • 環境設定ファイルに読み込み権限がありません。

  • 環境設定ファイルの必須項目が指定されていません。

対処

詳細コード（nnnnnn）に従って，環境設定ファイル（EURPMLSADP.ini）を見直してください。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

終了コード
SS-ActiveX起動部品

-505

SS-Java起動部品

505

ページの先頭へ

  • 目次

  • 前へ

  • 877 / 1002


KEEY506-S : EUR メッセージ

  • 878 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY506-S

KEEY506-S

ログファイルの書き込みに失敗しました。

要因

ログファイルに書き込めません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLSADP.ini）のERRORセクションのLOGFILEキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。※

注※

EUR Server - Spool Service Adapterの実行ユーザがインターネットゲストアカウント(IUSR_XXXXX)の場合，ログファイル（EURPMLSADP.log）のデフォルトの出力先（EUR Server - Spool Service Adapterのインストールフォルダ下のLogフォルダ）には書き込み権限がありません。インターネットゲストアカウントに書き込み権限を与えるか，インターネットゲストアカウントに書き込み権限がある別のフォルダを指定してください。

終了コード
SS-ActiveX起動部品

-506

SS-Java起動部品

506

ページの先頭へ

  • 目次

  • 前へ

  • 878 / 1002


KEEY507-E : EUR メッセージ

  • 879 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY507-E

KEEY507-E

EUR Spool Serviceへの接続に失敗しました。

要因

EUR Server - Spool Serviceとの通信でエラーが発生しました。

対処

次のように対処してください。

  • プロパティの指定を見直してください。

  • 環境設定ファイル（EURPMLSADP.ini）のIPADDRESSセクションのEURPMLSキーに指定されているIPアドレスを確認してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

終了コード
SS-ActiveX起動部品

-507

SS-Java起動部品

507

ページの先頭へ

  • 目次

  • 前へ

  • 879 / 1002


KEEY508-I : EUR メッセージ

  • 880 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY508-I

KEEY508-I

ジョブを起動しました。

要因

指定したジョブが起動しました。

終了コード
SS-ActiveX起動部品

-508

SS-Java起動部品

508

ページの先頭へ

  • 目次

  • 前へ

  • 880 / 1002


KEEY509-I : EUR メッセージ

  • 881 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY509-I

KEEY509-I

ジョブを終了しました。

要因

指定したジョブが終了しました。

終了コード
SS-ActiveX起動部品

-509

SS-Java起動部品

509

ページの先頭へ

  • 目次

  • 前へ

  • 881 / 1002


KEEY510-S : EUR メッセージ

  • 882 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY510-S

KEEY510-S

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

次のどちらかで対処してください。

  • ほかのアプリケーションを終了してください。

  • メモリを増設してください。

終了コード
SS-ActiveX起動部品

-510

SS-Java起動部品

510

ページの先頭へ

  • 目次

  • 前へ

  • 882 / 1002


KEEY511-E : EUR メッセージ

  • 883 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY511-E

KEEY511-E

通信タイムアウトが発生しました。

要因

通信中にタイムアウトになりました。

対処

次のように対処してください。

  • 環境設定ファイル（EURPMLSADP.ini）のTIMEOUTセクションの各キーに指定されている値を修正してください。

  • EUR Server - Spool Serviceが起動されているかを確認してください。

終了コード
SS-ActiveX起動部品

-511

SS-Java起動部品

511

ページの先頭へ

  • 目次

  • 前へ

  • 883 / 1002


KEEY512-S : EUR メッセージ

  • 884 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY512-S

KEEY512-S

システムエラーが発生しました。

要因

次の要因が考えられます。

  • 初期化中に内部処理でエラーが発生しました。

  • データの送受信中に内部処理でエラーが発生しました。

  • 内部テーブルの操作中に内部処理でエラーが発生しました。

対処

ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

終了コード
SS-ActiveX起動部品

-512

SS-Java起動部品

512

ページの先頭へ

  • 目次

  • 前へ

  • 884 / 1002


KEEY513-E : EUR メッセージ

  • 885 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY513-E

KEEY513-E

蓄積ファイル一覧取得処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-513

SS-Java起動部品

513

ページの先頭へ

  • 目次

  • 前へ

  • 885 / 1002


KEEY515-E : EUR メッセージ

  • 886 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY515-E

KEEY515-E

プリンタクラス一覧取得処理でエラーが発生しました。（nnn）

要因

プリンタクラス一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-515

SS-Java起動部品

515

ページの先頭へ

  • 目次

  • 前へ

  • 886 / 1002


KEEY516-E : EUR メッセージ

  • 887 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY516-E

KEEY516-E

プリンタ一覧取得処理でエラーが発生しました。（nnn）

要因

プリンタ一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-516

SS-Java起動部品

516

ページの先頭へ

  • 目次

  • 前へ

  • 887 / 1002


KEEY517-E : EUR メッセージ

  • 888 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY517-E

KEEY517-E

トレイ一覧取得処理でエラーが発生しました。（nnn）

要因

トレイ一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-517

SS-Java起動部品

517

ページの先頭へ

  • 目次

  • 前へ

  • 888 / 1002


KEEY518-E : EUR メッセージ

  • 889 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY518-E

KEEY518-E

蓄積ファイルの取得処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-518

SS-Java起動部品

518

ページの先頭へ

  • 目次

  • 前へ

  • 889 / 1002


KEEY519-E : EUR メッセージ

  • 890 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY519-E

KEEY519-E

蓄積ファイルの印刷処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を印刷する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

100～199：EURPMCL.log，EURPMPrintAX.log，EURPMPreViewAX.log

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-519

SS-Java起動部品

519

ページの先頭へ

  • 目次

  • 前へ

  • 890 / 1002


KEEY520-E : EUR メッセージ

  • 891 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY520-E

KEEY520-E

蓄積ファイルの属性取得処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-520

SS-Java起動部品

520

ページの先頭へ

  • 目次

  • 前へ

  • 891 / 1002


KEEY521-E : EUR メッセージ

  • 892 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY521-E

KEEY521-E

蓄積ファイルの属性設定処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を設定する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-521

SS-Java起動部品

521

ページの先頭へ

  • 目次

  • 前へ

  • 892 / 1002


KEEY522-E : EUR メッセージ

  • 893 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY522-E

KEEY522-E

蓄積ファイルの削除処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を削除する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-522

SS-Java起動部品

522

ページの先頭へ

  • 目次

  • 前へ

  • 893 / 1002


KEEY523-E : EUR メッセージ

  • 894 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY523-E

KEEY523-E

蓄積ファイルの初期化に失敗しました。

要因

蓄積ファイル（スプールデータ）を初期化できません。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダおよびファイルの書き込み権限を確認してください。

終了コード
SS-ActiveX起動部品

-523

SS-Java起動部品

523

ページの先頭へ

  • 目次

  • 前へ

  • 894 / 1002


KEEY524-E : EUR メッセージ

  • 895 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY524-E

KEEY524-E

蓄積ファイルの作成に失敗しました。

要因

蓄積ファイル（スプールデータ）を作成できません。

対処

次のように対処してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

終了コード
SS-ActiveX起動部品

-524

SS-Java起動部品

524

ページの先頭へ

  • 目次

  • 前へ

  • 895 / 1002


KEEY525-E : EUR メッセージ

  • 896 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY525-E

KEEY525-E

EUR Spool Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できるスプールサーバの最大数を超えています。

対処

再度実行してください。

終了コード
SS-ActiveX起動部品

-525

SS-Java起動部品

525

ページの先頭へ

  • 目次

  • 前へ

  • 896 / 1002


KEEY526-S : EUR メッセージ

  • 897 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY526-S

KEEY526-S

レジストリに不正があります。詳細コード = [nnnnnn]

要因

レジストリの内容に不正があります。nnnnnnは，レジストリの詳細コードを示します。詳細コードについては，「付録C　環境設定ファイルまたはレジストリ不正時の詳細コード」を参照してください。

対処

EUR Server - Spool Service Adapterが正しくインストールされているかを確認してください。

終了コード
SS-ActiveX起動部品

-526

SS-Java起動部品

526

ページの先頭へ

  • 目次

  • 前へ

  • 897 / 1002


KEEY527-E : EUR メッセージ

  • 898 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY527-E

KEEY527-E

指定された蓄積ファイルはほかの人が使用中です。

要因

指定した蓄積ファイル（スプールデータ）はほかのユーザが使用しています。

対処

ほかのユーザがスプールデータの操作処理を終了してから，再度実行してください。

終了コード
SS-ActiveX起動部品

-527

SS-Java起動部品

527

ページの先頭へ

  • 目次

  • 前へ

  • 898 / 1002


KEEY528-E : EUR メッセージ

  • 899 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY528-E

KEEY528-E

属性値設定プロパティが一つも指定されていません。

要因

スプールデータの属性設定メソッドを呼び出しましたが，属性値設定プロパティが一つも設定されていません。

対処

属性値設定プロパティは，必ず一つ設定してください。

終了コード
SS-ActiveX起動部品

-528

SS-Java起動部品

528

ページの先頭へ

  • 目次

  • 前へ

  • 899 / 1002


KEEY529-E : EUR メッセージ

  • 900 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY529-E

KEEY529-E

EUR Client Serviceでコネクション数が限界値をオーバーしました。

要因

同時に接続できるクライアントの最大数を超えています。

対処

再度実行してください。

終了コード
SS-ActiveX起動部品

-529

SS-Java起動部品

529

ページの先頭へ

  • 目次

  • 前へ

  • 900 / 1002


KEEY531-E : EUR メッセージ

  • 901 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY531-E

KEEY531-E

蓄積ファイルのデータ取得処理でエラーが発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-531

SS-Java起動部品

531

ページの先頭へ

  • 目次

  • 前へ

  • 901 / 1002


KEEY532-W : EUR メッセージ

  • 902 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY532-W

KEEY532-W

蓄積ファイル一覧取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）一覧を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-532

SS-Java起動部品

532

ページの先頭へ

  • 目次

  • 前へ

  • 902 / 1002


KEEY533-W : EUR メッセージ

  • 903 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY533-W

KEEY533-W

蓄積ファイルの取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-533

SS-Java起動部品

533

ページの先頭へ

  • 目次

  • 前へ

  • 903 / 1002


KEEY534-W : EUR メッセージ

  • 904 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY534-W

KEEY534-W

蓄積ファイルの印刷処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を印刷する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-534

SS-Java起動部品

534

ページの先頭へ

  • 目次

  • 前へ

  • 904 / 1002


KEEY535-W : EUR メッセージ

  • 905 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY535-W

KEEY535-W

蓄積ファイルの属性取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-535

SS-Java起動部品

535

ページの先頭へ

  • 目次

  • 前へ

  • 905 / 1002


KEEY536-W : EUR メッセージ

  • 906 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY536-W

KEEY536-W

蓄積ファイルの属性設定処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を設定する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-536

SS-Java起動部品

536

ページの先頭へ

  • 目次

  • 前へ

  • 906 / 1002


KEEY537-W : EUR メッセージ

  • 907 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY537-W

KEEY537-W

蓄積ファイルの削除処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を削除する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-537

SS-Java起動部品

537

ページの先頭へ

  • 目次

  • 前へ

  • 907 / 1002


KEEY538-E : EUR メッセージ

  • 908 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY538-E

KEEY538-E

指定されたジョブID検索値の数が上限値を超えています。

要因

統合対象の蓄積ファイル（スプールデータ）の数が，上限の10,000ファイルを超えています。

対処

統合対象のスプールデータの数を減らして，再度実行してください。

終了コード
SS-ActiveX起動部品

-538

SS-Java起動部品

538

ページの先頭へ

  • 目次

  • 前へ

  • 908 / 1002


KEEY540-S : EUR メッセージ

  • 909 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY540-S

KEEY540-S

An attempt to load string resource DLL has failed. Error:[nnn]

要因

メソッドの実行時に，内部処理でエラーが発生しました。

なお，nnnには保守情報が表示されます。

対処

EUR Server - Spool Service Adapterをインストールし直してください。

終了コード
SS-ActiveX起動部品

-540

SS-Java起動部品

540

ページの先頭へ

  • 目次

  • 前へ

  • 909 / 1002


KEEY541-E : EUR メッセージ

  • 910 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY541-E

KEEY541-E

EUR Spool Serviceのバージョンが不正です。

要因

EUR Server - Spool ServiceとEUR Server - Spool Service Adapterのバージョンが一致していません。

対処

EUR Server - Spool ServiceとEUR Server - Spool Service Adapterのバージョンを同じにしてください。

終了コード
SS-ActiveX起動部品

-541

SS-Java起動部品

541

ページの先頭へ

  • 目次

  • 前へ

  • 910 / 1002


KEEY542-W : EUR メッセージ

  • 911 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY542-W

KEEY542-W

ユーザ認証に失敗しました。（nnn）

要因

ユーザ認証に失敗しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

801～899：EURPMLS.log

終了コード
SS-ActiveX起動部品

-542

SS-Java起動部品

542

ページの先頭へ

  • 目次

  • 前へ

  • 911 / 1002


KEEY543-E : EUR メッセージ

  • 912 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY543-E

KEEY543-E

配送帳票取得処理でエラーが発生しました。（nnn）

要因

配送印刷する帳票を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-543

SS-Java起動部品

543

ページの先頭へ

  • 目次

  • 前へ

  • 912 / 1002


KEEY544-E : EUR メッセージ

  • 913 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY544-E

KEEY544-E

帳票一覧取得処理でエラーが発生しました。（nnn）

要因

帳票の一覧を取得する処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-544

SS-Java起動部品

544

ページの先頭へ

  • 目次

  • 前へ

  • 913 / 1002


KEEY545-W : EUR メッセージ

  • 914 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY545-W

KEEY545-W

蓄積ファイル一覧取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）一覧を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-545

SS-Java起動部品

545

ページの先頭へ

  • 目次

  • 前へ

  • 914 / 1002


KEEY546-W : EUR メッセージ

  • 915 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY546-W

KEEY546-W

蓄積ファイルの取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-546

SS-Java起動部品

546

ページの先頭へ

  • 目次

  • 前へ

  • 915 / 1002


KEEY547-W : EUR メッセージ

  • 916 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY547-W

KEEY547-W

蓄積ファイルの印刷処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を印刷する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-547

SS-Java起動部品

547

ページの先頭へ

  • 目次

  • 前へ

  • 916 / 1002


KEEY548-W : EUR メッセージ

  • 917 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY548-W

KEEY548-W

蓄積ファイルの属性取得処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を取得する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-548

SS-Java起動部品

548

ページの先頭へ

  • 目次

  • 前へ

  • 917 / 1002


KEEY549-W : EUR メッセージ

  • 918 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY549-W

KEEY549-W

蓄積ファイルの属性設定処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）の属性を設定する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-549

SS-Java起動部品

549

ページの先頭へ

  • 目次

  • 前へ

  • 918 / 1002


KEEY550-W : EUR メッセージ

  • 919 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY550-W

KEEY550-W

蓄積ファイルの削除処理で警告が発生しました。（nnn）

要因

蓄積ファイル（スプールデータ）を削除する処理で警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-550

SS-Java起動部品

550

ページの先頭へ

  • 目次

  • 前へ

  • 919 / 1002


KEEY551-E : EUR メッセージ

  • 920 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY551-E

KEEY551-E

ログイン処理でエラーが発生しました。（nnn）

要因

ログイン処理でエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

401～499：EURPMLS.log

終了コード
SS-ActiveX起動部品

-551

SS-Java起動部品

551

ページの先頭へ

  • 目次

  • 前へ

  • 920 / 1002


KEEY552-E : EUR メッセージ

  • 921 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY552-E

KEEY552-E

監査ログファイルの切り替えに失敗しました。（nnn）

要因

監査ログファイルの切り替えでエラーが発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

801～899：EURPMLS.log

終了コード
SS-ActiveX起動部品

-552

SS-Java起動部品

552

ページの先頭へ

  • 目次

  • 前へ

  • 921 / 1002


KEEY553-W : EUR メッセージ

  • 922 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY553-W

KEEY553-W

監査ログ切り替え機能で警告が発生しました。（nnn）

要因

監査ログファイルの切り替えで警告が発生しました。

対処

詳細コード（nnn）に対応するプログラムのログファイルを参照してください。

詳細コードに対応するログファイルを次に示します。

801～899：EURPMLS.log

終了コード
SS-ActiveX起動部品

-553

SS-Java起動部品

553

ページの先頭へ

  • 目次

  • 前へ

  • 922 / 1002


KEEY554-W : EUR メッセージ

  • 923 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY554-W

KEEY554-W

指定された環境設定ファイル(フルパス)の読み込みに失敗しました。

要因

環境設定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

554

ページの先頭へ

  • 目次

  • 前へ

  • 923 / 1002


KEEY555-E : EUR メッセージ

  • 924 / 1002

  • 31.　KEEY501～KEEY599

  • 31.1　KEEY501～KEEY599のメッセージ

  • KEEY555-E

KEEY555-E

複数のスプールデータを指定した場合はPDF形式ファイル出力できません。

要因

スプールデータのPDF形式ファイルでの取得で，複数のスプールデータを指定しました。

対処

取得するファイル形式がPDF形式ファイルの場合は，スプールデータを一つずつ指定して出力してしてください。

詳細コード

555

ページの先頭へ

  • 目次

  • 前へ

  • 924 / 1002


32. KEEY601～KEEY699 : EUR メッセージ

  • 925 / 1002

  • 32.　KEEY601～KEEY699

32.　KEEY601～KEEY699

KEEY601～KEEY699のメッセージについて説明します。

〈この章の構成〉

  • 32.1　KEEY601～KEEY699のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 925 / 1002


32.1 KEEY601～KEEY699のメッセージ : EUR メッセージ

  • 926 / 1002

  • 32.　KEEY601～KEEY699

  • 32.1　KEEY601～KEEY699のメッセージ

32.1　KEEY601～KEEY699のメッセージ

〈この節の構成〉

  • KEEY601-E

  • KEEY602-S

  • KEEY603-S

ページの先頭へ

  • 目次

  • 前へ

  • 926 / 1002


KEEY601-E : EUR メッセージ

  • 927 / 1002

  • 32.　KEEY601～KEEY699

  • 32.1　KEEY601～KEEY699のメッセージ

  • KEEY601-E

KEEY601-E

例外が発生しました。

要因

Java起動部品を呼び出したときにエラーが発生しました。

対処

Java起動部品の設定内容を見直してください。

終了コード

601

ページの先頭へ

  • 目次

  • 前へ

  • 927 / 1002


KEEY602-S : EUR メッセージ

  • 928 / 1002

  • 32.　KEEY601～KEEY699

  • 32.1　KEEY601～KEEY699のメッセージ

  • KEEY602-S

KEEY602-S

システムエラーが発生しました。(システムエラーメッセージ)

要因

Java起動部品を呼び出したときに，内部処理でエラーが発生しました。

対処

出力されたメッセージを記録し，システム管理者に調査を依頼してください。

終了コード

602

ページの先頭へ

  • 目次

  • 前へ

  • 928 / 1002


KEEY603-S : EUR メッセージ

  • 929 / 1002

  • 32.　KEEY601～KEEY699

  • 32.1　KEEY601～KEEY699のメッセージ

  • KEEY603-S

KEEY603-S

システムエラーが発生しました。(システムエラーメッセージ)

要因

COBOL起動部品を呼び出したときに，内部処理でエラーが発生しました。

対処

出力されたメッセージを記録し，システム管理者に調査を依頼してください。

終了コード

603

ページの先頭へ

  • 目次

  • 前へ

  • 929 / 1002


33. KEEY701～KEEY799 : EUR メッセージ

  • 930 / 1002

  • 33.　KEEY701～KEEY799

33.　KEEY701～KEEY799

KEEY701～KEEY799のメッセージについて説明します。

〈この章の構成〉

  • 33.1　KEEY701～KEEY799のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 930 / 1002


33.1 KEEY701～KEEY799のメッセージ : EUR メッセージ

  • 931 / 1002

  • 33.　KEEY701～KEEY799

  • 33.1　KEEY701～KEEY799のメッセージ

33.1　KEEY701～KEEY799のメッセージ

〈この節の構成〉

  • KEEY701-E

  • KEEY702-E

  • KEEY703-S

ページの先頭へ

  • 目次

  • 前へ

  • 931 / 1002


KEEY701-E : EUR メッセージ

  • 932 / 1002

  • 33.　KEEY701～KEEY799

  • 33.1　KEEY701～KEEY799のメッセージ

  • KEEY701-E

KEEY701-E

例外が発生しました。

要因

SS-Java起動部品で例外が発生しました。

対処

SS-Java起動部品の呼び出し処理を見直してください。

終了コード

701

ページの先頭へ

  • 目次

  • 前へ

  • 932 / 1002


KEEY702-E : EUR メッセージ

  • 933 / 1002

  • 33.　KEEY701～KEEY799

  • 33.1　KEEY701～KEEY799のメッセージ

  • KEEY702-E

KEEY702-E

メソッド（メソッド名）の値が不正です。

要因

次に示す要因が考えられます。

  • String型，またはString[]型を引数とするメソッドに，nullが指定されています。

  • String[]型を引数とするメソッドの要素値に，nullが指定されています。

対処

nullを指定する場合は，非nullのString型文字列，または要素値が非nullのString[]型文字列の配列を引数に指定してください。

終了コード

702

ページの先頭へ

  • 目次

  • 前へ

  • 933 / 1002


KEEY703-S : EUR メッセージ

  • 934 / 1002

  • 33.　KEEY701～KEEY799

  • 33.1　KEEY701～KEEY799のメッセージ

  • KEEY703-S

KEEY703-S

システムエラーが発生しました。（システムエラーメッセージ）

要因

SS-Java起動部品の内部処理で例外が発生しました。

対処

出力されたメッセージを記録して，システム管理者に調査を依頼してください。

終了コード

703

ページの先頭へ

  • 目次

  • 前へ

  • 934 / 1002


34. KEEY801～KEEY899 : EUR メッセージ

  • 935 / 1002

  • 34.　KEEY801～KEEY899

34.　KEEY801～KEEY899

KEEY801～KEEY899のメッセージについて説明します。

〈この章の構成〉

  • 34.1　KEEY801～KEEY899のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 935 / 1002


34.1 KEEY801～KEEY899のメッセージ : EUR メッセージ

  • 936 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

34.1　KEEY801～KEEY899のメッセージ

〈この節の構成〉

  • KEEY801-E

  • KEEY802-E

  • KEEY803-E

  • KEEY804-E

  • KEEY805-E

  • KEEY806-E

  • KEEY850-I

  • KEEY851-W

  • KEEY852-W

  • KEEY857-E

  • KEEY858-E

  • KEEY859-E

  • KEEY860-S

  • KEEY861-E

  • KEEY862-W

  • KEEY863-W

ページの先頭へ

  • 目次

  • 前へ

  • 936 / 1002


KEEY801-E : EUR メッセージ

  • 937 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY801-E

KEEY801-E

コマンド実行時にエラーが発生しました。（xxx）

要因

eurpmlscコマンドの実行時にエラー（xxx）が発生しました。

対処

（xxx）にはEUR Server - Spool Service AdapterのメッセージIDが出力されます。（xxx）に示すメッセージIDに従って，オプションの設定を見直してください。詳細メッセージについては，「31.1　KEEY501～KEEY599のメッセージ」を参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 937 / 1002


KEEY802-E : EUR メッセージ

  • 938 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY802-E

KEEY802-E

不明なオプション（オプション名）が指定されました。

要因

存在しないオプションが指定されました。

対処

オプション名の指定に誤りがないかどうかを見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 938 / 1002


KEEY803-E : EUR メッセージ

  • 939 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY803-E

KEEY803-E

（オプション名）オプションの値の指定がありません。

要因

値の指定が必要なオプションに値を指定していません。

対処

オプションに値を指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 939 / 1002


KEEY804-E : EUR メッセージ

  • 940 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY804-E

KEEY804-E

（オプション名）オプションの値が不正です。

要因

オプションに指定されている値の形式または範囲に誤りがあります。

対処

次のように対処してください。

  • 指定したオプションの値の形式を見直してください。

  • 指定したオプションの値の範囲を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 940 / 1002


KEEY805-E : EUR メッセージ

  • 941 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY805-E

KEEY805-E

オプション（オプション名）が指定されていません。

要因

eurpmlscコマンドの実行時に指定が必須のオプションが指定されていません。

対処

オプションを指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 941 / 1002


KEEY806-E : EUR メッセージ

  • 942 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY806-E

KEEY806-E

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

ほかのアプリケーションを終了してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 942 / 1002


KEEY850-I : EUR メッセージ

  • 943 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY850-I

KEEY850-I

印刷待ち配送帳票・印刷中配送帳票の保持期限が切れました。(ジョブID)

要因

印刷待ち配送帳票・印刷中配送帳票の保持期限が切れたため，Errorフォルダに移動しました。

対処

宛先定義ファイルを見直し，再度配送帳票を登録してください。

詳細コード

850

ページの先頭へ

  • 目次

  • 前へ

  • 943 / 1002


KEEY851-W : EUR メッセージ

  • 944 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY851-W

KEEY851-W

ユーザ認証に失敗しました。

要因

ユーザ認証に失敗しました。

対処

次のように対処してください。

ユーザ管理ファイルによる認証の場合

  • ユーザ名，パスワードを確認してください。

  • ユーザ管理ファイルの定義を確認してください。

LDAPによる認証の場合

  • ユーザ名，パスワードを確認してください。

  • LDAPサーバのユーザ定義を確認してください。

詳細コード

851

ページの先頭へ

  • 目次

  • 前へ

  • 944 / 1002


KEEY852-W : EUR メッセージ

  • 945 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY852-W

KEEY852-W

配送印刷の設定漏れを検出しました。

要因

EUR Server - Spool Serviceで配送印刷が無効になっている状態で，EUR Client Serviceからのログインを受信しました。

対処

配送印刷機能に関する定義を見直してください。

配送印刷機能を有効にする場合

  • 宛先定義ファイルを，EUR Server - Spool Serviceの環境設定ファイルのPATHセクションのCONFキーに指定されているフォルダに配置してください。

  • EUR Server - Spool Serviceの環境設定ファイル（EURPMLS.ini）のOPTIONセクションのPERSONALCATEGORYキーを定義してください。

配送印刷機能を無効にする場合

  • EUR Client ServiceのPATHセクションのDELISERVICEキーを削除して，配送印刷を無効にしてください。

詳細コード

852

ページの先頭へ

  • 目次

  • 前へ

  • 945 / 1002


KEEY857-E : EUR メッセージ

  • 946 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY857-E

KEEY857-E

PDF形式ファイルへの変換に失敗しました。

要因

PDF形式ファイルの変換でエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイルのPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

  • 蓄積ファイル（スプールデータ）のサイズが巨大な場合，変換後のPDF形式ファイルのサイズが上限を超えて2GB以上となり，PDF形式ファイルを取得できない可能性があります。

  • 蓄積ファイル（スプールデータ）のページ数が，環境設定ファイルのOPTIONセクションのCONVERTPAGELIMITキーに指定されているページ数を超えていないかどうかを確認してください。

詳細コード

857

ページの先頭へ

  • 目次

  • 前へ

  • 946 / 1002


KEEY858-E : EUR メッセージ

  • 947 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY858-E

KEEY858-E

監査ログファイルの出力に失敗しました。

要因

監査ログファイルの出力でエラーが発生しました。次に示す要因が考えられます。

  • 監査ログファイルの作成に失敗しました。

  • 監査ログファイルのオープンに失敗しました。

  • 監査ログファイルの書き込みに失敗しました。

対処

次のように対処してください。

  • 環境設定ファイルのAUDITセクションのSPOOLLOGキーに指定されているフォルダに対して，次の項目を確認してください。

  • フォルダが存在するかどうかを確認してください。

  • フォルダの書き込み権限を確認してください。

  • ディスクの空き容量を確認してください。

詳細コード

858

ページの先頭へ

  • 目次

  • 前へ

  • 947 / 1002


KEEY859-E : EUR メッセージ

  • 948 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY859-E

KEEY859-E

監査ログファイルの切り替えに失敗しました。

要因

監査ログファイルの切り替えでエラーが発生しました。次に示す要因が考えられます。

  • 監査ログファイルの作成に失敗しました。

  • 監査ログファイルのオープンに失敗しました。

  • 監査ログファイルの書き込みに失敗しました。

対処

次のように対処してください。

  • 環境設定ファイルのAUDITセクションのSPOOLLOGキーに指定されているフォルダに対して，次の項目を確認してください。

  • フォルダが存在するかどうかを確認してください。

  • フォルダの書き込み権限を確認してください。

  • ディスクの空き容量を確認してください。

  • EUR Server以外のプログラムが，監査ログファイルをオープンしていないかを確認してください。

詳細コード

859

ページの先頭へ

  • 目次

  • 前へ

  • 948 / 1002


KEEY860-S : EUR メッセージ

  • 949 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY860-S

KEEY860-S

システムエラーが失敗しました。

要因

初期化中に内部処理でエラーが発生しました。

対処

次のように対処してください。

  • システム管理者に連絡してください。

  • EUR Server - Spool Serviceが正しくインストールされているかを確認してください。

詳細コード

860

ページの先頭へ

  • 目次

  • 前へ

  • 949 / 1002


KEEY861-E : EUR メッセージ

  • 950 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY861-E

KEEY861-E

監査ログファイルのバックアップファイル作成時刻が不正です。

要因

環境設定ファイルで指定している，監査ログファイルのバックアップファイル作成時刻の指定に誤りがあります。

対処

環境設定ファイルのAUDITセクションのSPOOLLOGDATEキーに指定されている値に対して，次の項目を確認してください。

  • フォーマットが正しいかどうかを確認してください。

  • 指定できる範囲内の値かどうかを確認してください。

詳細コード

861

ページの先頭へ

  • 目次

  • 前へ

  • 950 / 1002


KEEY862-W : EUR メッセージ

  • 951 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY862-W

KEEY862-W

監査ログ出力機能が無効のため監査ログの切り替えができません。

要因

監査ログを出力しない設定で，監査ログの切り替えが実行されました。

対処

環境設定ファイルのAUDITセクションのSPOOLAUDITLOGキーに指定されている値を確認してください。

詳細コード

862

ページの先頭へ

  • 目次

  • 前へ

  • 951 / 1002


KEEY863-W : EUR メッセージ

  • 952 / 1002

  • 34.　KEEY801～KEEY899

  • 34.1　KEEY801～KEEY899のメッセージ

  • KEEY863-W

KEEY863-W

指定された環境設定ファイル(フルパス)の読み込みに失敗しました。

要因

環境設定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

863

ページの先頭へ

  • 目次

  • 前へ

  • 952 / 1002


35. KEEY901～KEEY999 : EUR メッセージ

  • 953 / 1002

  • 35.　KEEY901～KEEY999

35.　KEEY901～KEEY999

KEEY901～KEEY999のメッセージについて説明します。

〈この章の構成〉

  • 35.1　KEEY901～KEEY999のメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 953 / 1002


35.1 KEEY901～KEEY999のメッセージ : EUR メッセージ

  • 954 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

35.1　KEEY901～KEEY999のメッセージ

〈この節の構成〉

  • KEEY901-E

  • KEEY902-E

  • KEEY903-E

  • KEEY904-E

  • KEEY905-E

  • KEEY906-E

  • KEEY908-W

  • KEEY909-W

  • KEEY950-W

  • KEEY951-E

  • KEEY952-E

  • KEEY953-W

  • KEEY954-E

  • KEEY955-E

  • KEEY956-E

  • KEEY957-E

  • KEEY958-E

  • KEEY959-E

  • KEEY960-E

ページの先頭へ

  • 目次

  • 前へ

  • 954 / 1002


KEEY901-E : EUR メッセージ

  • 955 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY901-E

KEEY901-E

コマンド実行時にエラーが発生しました。（xxx）

要因

eurpmcコマンドの実行時にエラー（xxx）が発生しました。

対処

（xxx）にはEUR Server - Adapterの詳細メッセージが出力されます。（xxx）に示す詳細メッセージIDに従って，オプションの設定を見直してください。詳細メッセージについては，「28.1　KEEY201～KEEY299のメッセージ」を参照してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 955 / 1002


KEEY902-E : EUR メッセージ

  • 956 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY902-E

KEEY902-E

不明なオプション（オプション名）が指定されました。

要因

存在しないオプションが指定されました。

対処

オプション名の指定に誤りがないかどうかを見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 956 / 1002


KEEY903-E : EUR メッセージ

  • 957 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY903-E

KEEY903-E

（オプション名）オプションの値の指定がありません。

要因

値の指定が必要なオプションに値を指定していません。

対処

オプションに値を指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 957 / 1002


KEEY904-E : EUR メッセージ

  • 958 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY904-E

KEEY904-E

（オプション名）オプションの値が不正です。

要因

オプションに指定されている値の形式または範囲に誤りがあります。

対処

次のように対処してください。

  • 指定したオプションの値の形式を見直してください。

  • 指定したオプションの値の範囲を見直してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 958 / 1002


KEEY905-E : EUR メッセージ

  • 959 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY905-E

KEEY905-E

オプション（オプション名）が指定されていません。

要因

eurpmcコマンドの実行時に指定が必須のオプションが指定されていません。

対処

指定が必須のオプションを指定してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 959 / 1002


KEEY906-E : EUR メッセージ

  • 960 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY906-E

KEEY906-E

メモリ不足が発生しました。

要因

メモリが不足しています。

対処

ほかのアプリケーションを終了してください。

終了コード

8

ページの先頭へ

  • 目次

  • 前へ

  • 960 / 1002


KEEY908-W : EUR メッセージ

  • 961 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY908-W

KEEY908-W

コマンド実行時に警告が発生しました。（xxx）

要因

eurpmcコマンドの実行時に警告（xxx）が発生しました。

対処

（xxx）にはEUR Server - Adapterの詳細メッセージが出力されます。（xxx）に示す詳細メッセージIDに従って，オプションの設定を見直してください。詳細メッセージについては，「28.1　KEEY201～KEEY299のメッセージ」を参照してください。

終了コード

4

ページの先頭へ

  • 目次

  • 前へ

  • 961 / 1002


KEEY909-W : EUR メッセージ

  • 962 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY909-W

KEEY909-W

出力すべき帳票セットがありません。(275)

要因

データベースからのデータの抽出結果が0件でした。

このメッセージは，EUR Print Serviceの環境変数EURPS_DONT_PRINT_IF_DB_RESULT_EMPTYに「YES」が設定されている場合に出力されます。

対処

データベースからのデータの抽出条件を確認してください。

終了コード

環境設定ファイル（EURPMADP.ini）でERRORセクションのDBZEROEXITCODEキーに値を指定している場合，指定した値が終了コードになります。DBZEROEXITCODEキーに値を指定していない場合は，終了コードとして4が出力されます。

ページの先頭へ

  • 目次

  • 前へ

  • 962 / 1002


KEEY950-W : EUR メッセージ

  • 963 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY950-W

KEEY950-W

出力すべき帳票セットがありません。

要因

データベースからのデータの抽出結果が0件でした。

このメッセージは，EUR Print Serviceの環境変数EURPS_DONT_PRINT_IF_DB_RESULT_EMPTYに「YES」が設定されている場合に出力されます。

対処

データベースからのデータの抽出条件を確認してください。

詳細コード

950

ページの先頭へ

  • 目次

  • 前へ

  • 963 / 1002


KEEY951-E : EUR メッセージ

  • 964 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY951-E

KEEY951-E

一時ファイルの操作に失敗しました。

要因

一時ファイルの操作中にエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイルのPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

  • ログファイルを採取して，システム管理者に連絡してください。ログファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

詳細コード

951

ページの先頭へ

  • 目次

  • 前へ

  • 964 / 1002


KEEY952-E : EUR メッセージ

  • 965 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY952-E

KEEY952-E

EPF形式ファイルの一時ファイルの生成に失敗しました。

要因

EPF形式ファイルの一時ファイルの生成中にエラーが発生しました。

対処

次のように対処してください。

  • 環境設定ファイルのPATHセクションのTEMPキーに指定されているフォルダを確認してください。

  • ディスクの空き容量を確認してください。

  • フォルダの書き込み権限を確認してください。

詳細コード

952

ページの先頭へ

  • 目次

  • 前へ

  • 965 / 1002


KEEY953-W : EUR メッセージ

  • 966 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY953-W

KEEY953-W

指定された環境設定ファイル(フルパス)の読み込みに失敗しました。

要因

環境設定ファイルが読み込めません。

対処

次のように対処してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

953

ページの先頭へ

  • 目次

  • 前へ

  • 966 / 1002


KEEY954-E : EUR メッセージ

  • 967 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY954-E

KEEY954-E

指定された帳票IDに紐付く帳票出力定義ファイルの読み込みに失敗しました。帳票出力定義ファイル = (フルパスファイル名)

要因

帳票IDに紐付く帳票出力定義ファイルが読み込めません。

対処

次のように対処してください。

  • 指定したファイルが存在するかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

954

ページの先頭へ

  • 目次

  • 前へ

  • 967 / 1002


KEEY955-E : EUR メッセージ

  • 968 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY955-E

KEEY955-E

指定された帳票IDに紐付く帳票出力定義ファイルのフォーマットが不正です。 帳票ID = (帳票ID) エラー行 = (行番号)

要因

帳票出力定義ファイルの形式に誤りがあります。

対処

帳票出力定義ファイルのエラー行数を確認し，次の修正をしてください。

  • 項目名から指定値までの長さを1,152バイト以下に修正する。

  • 指定値の長さを1,024バイト以下に修正する。

詳細コード

955

ページの先頭へ

  • 目次

  • 前へ

  • 968 / 1002


KEEY956-E : EUR メッセージ

  • 969 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY956-E

KEEY956-E

指定された帳票IDに紐付く帳票出力定義ファイルで指定された項目名に誤りがあります。 帳票ID = (帳票ID) 項目名 = (項目名)

要因

帳票出力定義ファイルで指定された項目名に誤りがあります。

対処

帳票出力定義ファイルに指定した項目名を見直して，再度実行してください。

詳細コード

956

ページの先頭へ

  • 目次

  • 前へ

  • 969 / 1002


KEEY957-E : EUR メッセージ

  • 970 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY957-E

KEEY957-E

指定された帳票IDに紐付く帳票出力定義ファイルに必須項目が指定されていません。 帳票ID = (帳票ID) 必須項目名 = (必須項目名)

要因

帳票出力定義ファイルに必須項目が指定されていません。

対処

帳票出力定義ファイルに必須項目を指定して，再度実行してください。

詳細コード

957

ページの先頭へ

  • 目次

  • 前へ

  • 970 / 1002


KEEY958-E : EUR メッセージ

  • 971 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY958-E

KEEY958-E

指定された帳票IDに紐付く帳票出力定義ファイルの項目が複数指定されています。 帳票ID = (帳票ID) 項目名 = (項目名)

要因

帳票出力定義ファイルに一つしか指定できない項目が複数指定されています。

対処

帳票出力定義ファイルで複数指定されている項目を確認し，項目を一つだけ指定して，再度実行してください。

詳細コード

958

ページの先頭へ

  • 目次

  • 前へ

  • 971 / 1002


KEEY959-E : EUR メッセージ

  • 972 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY959-E

KEEY959-E

ユーザデータファイルの指定数が、帳票IDに紐付く帳票出力定義ファイルの帳票ファイル定義数を超えています。 帳票ID = (帳票ID)

要因

指定したユーザデータファイルの数が，帳票IDに紐付く帳票出力定義ファイルに定義している帳票ファイルの数を超えています。

対処

EUR Server Serviceのログファイルを参照して要因を調査し，次のどれかの修正をしてください。

  • 指定するマッピングデータファイルの数を，帳票出力定義ファイルに定義している帳票ファイルの数より少なくする。

  • 指定するユーザ定義ファイルの数を，帳票出力定義ファイルに定義している帳票ファイルの数より少なくする。

  • 指定するしおり定義ファイルの数を，帳票出力定義ファイルに定義している帳票ファイルの数より少なくする。

詳細コード

959

ページの先頭へ

  • 目次

  • 前へ

  • 972 / 1002


KEEY960-E : EUR メッセージ

  • 973 / 1002

  • 35.　KEEY901～KEEY999

  • 35.1　KEEY901～KEEY999のメッセージ

  • KEEY960-E

KEEY960-E

指定された新規用紙出力定義ファイルが存在しません。

要因

新規用紙出力定義ファイルが存在しません。

対処

次のように対処してください。

  • 環境設定ファイル（EURPM.ini）のPATHセクションのPRINTNEWPAPERキーに指定されているフォルダを確認してください。

  • ファイル名が正しいかどうかを確認してください。

  • ファイルがあるかどうかを確認してください。

  • ファイルの読み込み権限を確認してください。

詳細コード

960

ページの先頭へ

  • 目次

  • 前へ

  • 973 / 1002


36. EURが提供するツールのメッセージ : EUR メッセージ

  • 974 / 1002

  • 36.　EURが提供するツールのメッセージ

36.　EURが提供するツールのメッセージ

この章では，EURが提供するツールのメッセージについて説明します。

〈この章の構成〉

  • 36.1　ツールのメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 974 / 1002


36.1 ツールのメッセージ : EUR メッセージ

  • 975 / 1002

  • 36.　EURが提供するツールのメッセージ

  • 36.1　ツールのメッセージ

36.1　ツールのメッセージ

〈この節の構成〉

  • 36.1.1　給紙トレイ一覧ツールのメッセージ

  • 36.1.2　EUR　サーバ環境設定ファイルエディタのメッセージ

  • 36.1.3　複数様式定義作成ツールのメッセージ

ページの先頭へ

  • 目次

  • 前へ

  • 975 / 1002


36.1.1 給紙トレイ一覧ツールのメッセージ : EUR メッセージ

  • 976 / 1002

  • 36.　EURが提供するツールのメッセージ

  • 36.1　ツールのメッセージ

  • 36.1.1　給紙トレイ一覧ツールのメッセージ

36.1.1　給紙トレイ一覧ツールのメッセージ

  •

    プリンタ一覧の取得に失敗しました。（システムエラー番号，システムメッセージ）

    要因

    給紙トレイ一覧ツールの実行時にエラーが発生し，登録されているプリンタの一覧が取得できませんでした。給紙トレイ一覧ツールを終了します。

    対処

    メッセージに表示されたシステムエラー番号が122の場合，給紙トレイ一覧ツールを再度実行してください。

    それ以外の場合は，システムエラー番号とシステムメッセージを基に対処し，給紙トレイ一覧ツールを再度実行してください。

ページの先頭へ

  • 目次

  • 前へ

  • 976 / 1002


36.1.2 EUR サーバ環境設定ファイルエディタのメッセージ : EUR メッセージ

  • 977 / 1002

  • 36.　EURが提供するツールのメッセージ

  • 36.1　ツールのメッセージ

  • 36.1.2　EUR　サーバ環境設定ファイルエディタのメッセージ

36.1.2　EUR　サーバ環境設定ファイルエディタのメッセージ

  •

    EUR サーバ環境設定ファイルエディタの起動に失敗しました。(エラーコード:XX)

    要因

    次に示す要因によって，EUR　サーバ環境設定ファイルエディタを起動できませんでした。

    • 動作環境に必要なファイルがありません。

    • 動作環境に必要なファイルの読み込み権限がありません。

    • 不正なファイルが存在しています。

    メッセージのXXの意味は次のとおりです。

    XX：ファイルオープン時のエラーコード（GetLastError関数から取得）

    対処

    要因に応じて，次のように対処してください。

    • 再インストールを実施してください。

    • 再インストールしても同じメッセージが出力される場合は，保守員に連絡してください。

  •

    環境設定ファイルの保存に失敗しました。(エラーコード:XX)

    YY

    要因

    ［ファイル］メニューの［上書き保存］または［名前を付けて保存］を選択した時に，次に示す要因によってファイルを保存することができませんでした。

    • フォルダまたはファイルの書き込み権限がありません。

    • ディスクの容量が不足しています。

    • その他の予期しない要因が発生しました。

    メッセージのXXとYYの意味は次のとおりです。

    XX：ファイル保存失敗時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    要因に応じて，次のように対処してください。

    • 出力先のフォルダまたはファイルに書き込み権限を与えてください。

    • ディスク容量を確保してください。

    • メッセージ(YY)を参考に，その他のエラー要因を取り除いてください。

  •

    環境変数(XX)が複数定義されています。あとに設定した環境変数が有効になります。

    要因

    ［ファイル］メニューの［開く］で指定された環境設定ファイルに同じ環境変数が複数定義されていました。

    メッセージのXXの意味は次のとおりです。

    XX：複数定義されている環境変数名

    対処

    次のように対処してください。

    • 重複している環境変数の中に不要なものがある場合は，テキストエディタなどで環境設定ファイル中の不要な定義行を削除したあとで，再度ファイルを読み込んでください。

    • 意図的に同じ環境変数を複数定義している場合は，そのまま編集を続けてください。

  •

    環境変数(XX)にこのツールは対応していません。値はチェックされません。

    要因

    ［ファイル］メニューの［開く］で指定された環境設定ファイルに，未知の環境変数が定義されています。

    メッセージのXXの意味は次のとおりです。

    XX：未知の環境変数名

    対処

    次のように対処してください。

    • 環境変数名が間違っている場合は，テキストエディタなどで環境設定ファイル中の環境変数名を訂正してください。

    • 意図的に未知の環境変数名を定義している場合は，そのまま編集を続けてください。

  •

    環境変数(XX)に指定されたパス(YY)は存在しません。

    要因

    環境変数の値チェック時に，存在しないパスが環境変数の値に設定されています。

    メッセージのXXとYYの意味は次のとおりです。

    XX：存在しないパスが設定された環境変数名

    YY：対象の環境変数に設定されている値

    対処

    次のように対処してください。

    • 指定したパスのフォルダまたはファイルを作成してください。

    • 指定したパスの値が間違っている場合は値を変更してください。

    • 他マシンへの配布などを目的に，意図的に存在しないパスを指定している場合は，そのまま編集を続けてください。

  •

    環境変数(XX)の値(YY)が不正または範囲外です。指定可能な範囲か確認してください。

    要因

    環境変数の値チェック時に，選択肢にない値または範囲外の文字列が設定されています。

    メッセージのXXとYYの意味は次のとおりです。

    XX：値が不正，または範囲外の環境変数名

    YY：対象の環境変数に設定されている値

    対処

    次のように対処してください。

    • 指定した値が間違っている場合は，値を訂正してください。

    • 意図的に選択肢にない値または範囲外の文字列を指定している場合は，そのまま編集を続けてください。

  •

    指定された環境設定ファイルを開くことができません。(エラーコード:XX)

    YY

    要因

    ［ファイル］メニューの［開く］を選択した時に，次に示す要因によってファイルを開くことができませんでした。

    • ファイルの読み込み権限がありません。

    • その他の予期しない要因が発生しました。

    メッセージのXXとYYの意味は次のとおりです。

    XX：ファイルオープン時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    要因に応じて，次のように対処してください。

    • 環境設定ファイルに読み込み権限を与えてください。

    • メッセージ（YY）を参考に，その他のエラー要因を取り除いてください。

ページの先頭へ

  • 目次

  • 前へ

  • 977 / 1002


36.1.3 複数様式定義作成ツールのメッセージ : EUR メッセージ

  • 978 / 1002

  • 36.　EURが提供するツールのメッセージ

  • 36.1　ツールのメッセージ

  • 36.1.3　複数様式定義作成ツールのメッセージ

36.1.3　複数様式定義作成ツールのメッセージ

  •

    サンプル帳票が見つかりません。

    サンプル帳票ファイル: XX

    要因

    ［Step1.複数様式パターンの選択］ページで［サンプル帳票］ボタンをクリックしたとき，表示できるサンプル帳票が存在しませんでした。

    メッセージのXXの意味は次のとおりです。

    XX：サンプル帳票ファイルのフルパス

    対処

    EUR Developerを再インストールしてください。

  •

    サンプル帳票の表示に失敗しました。

    エラーコード: XX

    メッセージ: YY

    要因

    ［Step1.複数様式パターンの選択］ページで［サンプル帳票］ボタンをクリックしたとき，EURPMCEPFViewer.exeの起動に失敗しました。

    メッセージのXXとYYの意味は次のとおりです。

    XX：EURPMCEPFViewer.exe起動の失敗時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    次のように対処してください。

    • メッセージ（YY）を参考に，その他のエラー要因を取り除いてください。

    • EUR Developerを再インストールしてください。

  •

    このツールで設定できる様式数は40個までです。

    40個以内になるように様式数を変更してください。

    要因

    ［キー付き入れ子単純繰り返し］パターンのとき［Step2.様式数の設定］ページで，次の様式の数の合計が40個を超えました。

    • 先頭の様式

    • 入れ子の様式

    • 後続の様式

    対処

    様式の数の合計が40個以内になるように指定してください。

  •

    環境設定ファイル（EURPM.ini）に定義されている帳票定義ファイルのフォルダ（FORMキー）と異なるパスの帳票定義ファイルが指定されました。

    環境設定ファイルに定義されているフォルダ：XX

    指定されたフォルダ：YY

    通常パスモード（PATHMODE=0）でFORMキーに指定されていないフォルダを指定した場合，プレビューやバッチファイルでのEPF形式ファイルの生成が正しく動作しない可能性があります。

    指定された帳票定義ファイルで作業を続けますか？

    要因

    ［Step3.ファイルの設定］ページの［帳票定義ファイル］テキストボックスで，帳票定義ファイルのフォルダ（FORMキー）と異なるフォルダの帳票定義ファイルを指定しました。

    環境設定ファイル（EURPM.ini）の定義が通常パスモード（PATHMODE=0）の場合は，FORMキーで指定したフォルダに帳票定義ファイルを格納する必要があります。

    メッセージのXXとYYの意味は次のとおりです。

    XX：環境設定ファイル（EURPM.ini）のFORMキーに定義されているフォルダ

    YY：指定された帳票定義ファイルのフォルダ

    対処

    ［はい］ボタンまたは［いいえ］ボタンにより，次のように対処が異なります。

    ［はい］ボタンの場合

    次のどちらかの修正をしてから，EUR Server Serviceを再起動してください。

    • 環境設定ファイル（EURPM.ini）でOPTIONセクションのPATHMODEキーの値を1に変更する。

    • FORMキーに指定するフォルダを変更し，帳票定義ファイルを変更後のフォルダに移動またはコピーする。

    ［いいえ］ボタンの場合

    次のどちらかの修正をしてください。

    • 環境設定ファイル（EURPM.ini）のFORMキーに指定されたフォルダに存在する，帳票定義ファイルのパスを指定する。

    • ファイル名だけで指定する。

  •

    すでに設定されたXXと異なるフォルダが指定されました。

    現在の格納フォルダ：YY

    指定されたフォルダ：ZZ

    このツールでは，使用するXXはすべて同じフォルダに格納されていることを前提とした複数様式定義を出力します。

    XXの格納フォルダを指定されたフォルダに変更しますか？

    要因

    ［Step3.ファイルの設定］ページで指定した次のどれかのファイルのパスが，すでに設定されたフォルダと異なります。

    • マッピングデータファイル

    • 帳票定義ファイル

    • ユーザ定義データファイル，

    メッセージのXX，YY，およびZZの意味は次のとおりです。

    XX：ファイルの種類

    YY：設定済みの格納フォルダ

    ZZ：指定されたファイルのフォルダ

    対処

    ［はい］ボタンまたは［いいえ］ボタンにより，次のように対処が異なります。

    ［はい］ボタンの場合

    指定済みのファイルを，変更後のフォルダに移動またはコピーしてください。

    ［いいえ］ボタンの場合

    次のどちらかの修正をしてください。

    • 現在の格納フォルダのファイルを指定する。

    • ファイル名だけで指定する。

  •

    ファイル名として許可しない文字(XX)が含まれています。

    ファイル名を見直してください。

    要因

    ［Step3.ファイルの設定］ページで指定した次のどれかのファイル名に，指定できない文字を使用しています。

    • マッピングデータファイル

    • 帳票定義ファイル

    • ユーザ定義データファイル

    メッセージのXXの意味は次のとおりです。

    XX：指定できない文字

    対処

    ファイル名を見直し，指定し直してください。

  •

    相対パスは指定できません。

    ファイル名またはフルパスを指定してください。

    要因

    ［Step3.ファイルの設定］ページで，次のどれかのファイルを相対パスで指定しています。

    • マッピングデータファイル

    • 帳票定義ファイル

    • ユーザ定義データファイル

    対処

    次のどちらかの修正をしてください。

    • フルパスで指定する。

    • ファイル名だけで指定する。

  •

    No.XXの帳票定義ファイルが重複しています。

    同じ帳票定義ファイルは複数定義できません。

    要因

    ［Step3.ファイルの設定］ページで，ファイル名を重複して帳票定義ファイルに指定しています。

    メッセージのXXの意味は次のとおりです。

    XX：重複している帳票定義ファイルの項番

    対処

    帳票定義ファイルの名称を，ユニークになるように指定し直してください。

  •

    No.XXのYYを設定してください。

    要因

    ［Step3.ファイルの設定］ページで，次のどちらかのファイルが指定されていません。

    • マッピングデータファイル

    • 帳票定義ファイル

    メッセージのXXとYYの意味は次のとおりです。

    XX：指定していないファイルの項番

    YY：指定していないファイルの種類

    対処

    ファイルを指定してください。帳票定義ファイルの様式数が間違っている場合は，［Step2.様式数の設定］ページで様式数を変更してください。

  •

    WWの生成に失敗しました。

    フォルダ名／ファイル名：XX

    エラーコード：YY

    メッセージ：ZZ

    要因

    ［Step7.複数様式定義の保存］ページの［プレビュー］ボタンまたは［保存...］ボタンをクリックしたとき，フォルダまたはファイルの生成に失敗しました。

    メッセージのWW，XX，YY，およびZZの意味は次のとおりです。

    WW：失敗したフォルダまたはファイルの種類

    XX：フォルダまたはファイルのフルパス

    YY：エラーコード（GetLastError関数から取得）

    ZZ：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    メッセージ（ZZ）を参考に，エラー要因を取り除いてください。

  •

    複数様式帳票の生成（eurpmcコマンド実行）中に警告が発生しました。プレビューを続行します。

    メッセージ：XX

    要因

    ［Step7.複数様式定義の保存］ページの［プレビュー］ボタンをクリックしたとき，EPFファイル生成中にeurpmc.exeが終了コード4（警告）を返して終了しました。

    メッセージのXXの意味は次のとおりです。

    XX：標準エラー出力にeurpmc.exeが出力したメッセージ

    対処

    メッセージ（XX）を参考に，内容に問題がないかどうかを確認してください。問題がある場合はエラー要因を取り除いてください。

  •

    複数様式帳票の生成（eurpmcコマンド実行）中にエラーが発生しました。プレビューを中止します。

    終了コード：XX

    メッセージ：YY

    要因

    ［Step7.複数様式定義の保存］ページの［プレビュー］ボタンをクリックしたとき，EPFファイル生成中にeurpmc.exeが終了コード0，4以外を返して終了しました。

    メッセージのXXとYYの意味は次のとおりです。

    XX：eurpmc.exeの終了コード

    YY：標準エラー出力にeurpmc.exeが出力したメッセージ

    対処

    メッセージ（YY）を参考に，エラー要因を取り除いてください。

  •

    プレビューに失敗しました。

    エラーコード：XX

    メッセージ：YY

    要因

    ［Step7.複数様式定義の保存］ページの［プレビュー］ボタンをクリックしたとき，EURPMCEPFViewer.exeの起動に失敗しました。

    メッセージのXXとYYの意味は次のとおりです。

    XX：EURPMCEPFViewer.exe起動失敗時のエラーコード（GetLastError関数から取得）

    YY：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    メッセージ（YY）を参考に，エラー要因を取り除いてください。

  •

    WWの削除に失敗しました。

    ほかのプログラムで使用中の場合は終了後に削除してください。

    フォルダ名／ファイル名：XX

    エラーコード：YY

    メッセージ：ZZ

    要因

    ［Step7.複数様式定義の保存］ページの［プレビュー］ボタンをクリックしたとき，プレビュー終了後の一時ファイルや作業用フォルダの削除に失敗しました。

    メッセージのWW，XX，YY，およびZZの意味は次のとおりです。

    WW：失敗したフォルダまたはファイルの種類

    XX：フォルダまたはファイルのフルパス

    YY：エラーコード（GetLastError関数から取得）

    ZZ：エラーコードに対応するメッセージ（FormatMessage関数から取得）

    対処

    メッセージ（ZZ）を参考に，エラー要因を取り除いてから，（XX）に表示されたファイルまたはフォルダを削除してください。

  •

    XXは，すでに存在します。

    上書きしますか？

    要因

    ［Step7.複数様式定義の保存］ページの［保存...］ボタンをクリックしたとき，すでに存在するファイルを指定しました。

    メッセージのXXの意味は次のとおりです。

    XX：存在するファイル

    対処

    存在しないファイルを指定してください。

  •

    An attempt to load string resource DLL has failed.

    要因

    このツールの起動時に，リソースDLLのロード処理でエラーが発生しました。

    対処

    EUR Developerを再インストールしてください。

  •

    環境設定ファイル（EURPM.ini）に定義されている複数様式情報定義ファイルのフォルダ（MULTIキー）と異なるパスが指定されました。

    環境設定ファイルに定義されているフォルダ：XX

    指定されたフォルダ：YY

    通常パスモード（PATHMODE=0）でMULTIキーに設定したフォルダ以外を指定した場合，バッチファイルでのEPF形式ファイルの生成が正しく動作しない可能性があります。

    指定されたフォルダに保存しますか？

    要因

    ［Step7.複数様式定義の保存］ページの［保存...］ボタンをクリックしたときに表示される「複数様式情報定義ファイルの保存」ダイアログで，複数様式情報定義ファイルのフォルダ（MULTIキー）と異なるフォルダの複数様式情報定義ファイルが指定されました。

    環境設定ファイル（EURPM.ini）の定義が通常パスモード（PATHMODE=0）の場合は，MULTIキーで指定したフォルダに複数様式情報定義ファイルを格納する必要があります。

    メッセージのXXとYYの意味は次のとおりです。

    XX：環境設定ファイル（EURPM.ini）のMULTIキーに定義されているフォルダ

    YY：指定された複数様式情報定義ファイルのフォルダ

    対処

    ［はい］ボタンまたは［いいえ］ボタンにより，次のように対処が異なります。

    ［はい］ボタンの場合

    次のどちらかの修正をしてから，EUR Server Serviceを再起動してください。

    • 環境設定ファイル（EURPM.ini）でOPTIONセクションのPATHMODEキーの値を1に変更する。

    • MULTIキーに指定するフォルダを変更する。

    ［いいえ］ボタンの場合

    環境設定ファイル（EURPM.ini）のMULTIキーに指定したフォルダに保存してください。

  •

    XXを設定してください。

    要因

    「Step4.様式を切り替えるキーの設定」ページで，キーまたはサブキーが設定されていません。

    メッセージのXXの意味は次のとおりです。

    XX：「キー」または「サブキー」

    対処

    様式を切り替えるキーを指定してください。

ページの先頭へ

  • 目次

  • 前へ

  • 978 / 1002


付録 : EUR メッセージ

  • 979 / 1002

  • 付録

付録

〈この付録の構成〉

  • 付録A　保守情報の採取

  • 付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

  • 付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録E　このマニュアルの参考情報

ページの先頭へ

  • 目次

  • 前へ

  • 979 / 1002


付録A 保守情報の採取 : EUR メッセージ

  • 980 / 1002

  • 付録

  • 付録A　保守情報の採取

付録A　保守情報の採取

メッセージの対処で，「保守員に連絡してください。」となっていた場合は，次に示す保守情報をできるだけ採取して，保守員に連絡してください。

〈この節の構成〉

  • 付録A.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能の場合

  • 付録A.2　EUR サーバ帳票出力機能の場合

ページの先頭へ

  • 目次

  • 前へ

  • 980 / 1002


付録A.1 EUR 帳票作成機能，およびEUR クライアント帳票出力機能の場合 : EUR メッセージ

  • 981 / 1002

  • 付録

  • 付録A　保守情報の採取

  • 付録A.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能の場合

付録A.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能の場合

〈この項の構成〉

  • (1)　連絡時に必要な保守情報

  • (2)　障害が再現する場合に追加採取する保守情報

  • (3)　データベースと接続している場合に採取する保守情報

(1)　連絡時に必要な保守情報

連絡時に必要な保守情報を次に示します。

  • OS，製品のバージョン情報（修正情報およびパッチ情報を含む）

  • システム構成（ハードウェア構成，ソフトウェア構成）

  • 障害情報（画面のハードコピー，印刷結果，出力ファイルなど）

  • 障害の発生時刻

  • 障害の再現性の有無

  • 障害発生時のオペレーション

    • コマンドまたはDLL関数の実行時に発行したコマンドライン

    • 指定したオプション記述ファイル

    • OLEオートメーションまたはOCXコントロールでメソッド発行時のプロパティ情報

  • 動作環境

    • EUR 帳票作成機能/EUR クライアント帳票出力機能の動作環境を設定している環境設定ファイル

    • プリンタ定義ファイル

    各ファイルについては，マニュアル「EUR 帳票出力 EUR Designer/EUR Viewer編」を参照してください。

  • ログファイル

    • EUR 帳票作成機能/EUR クライアント帳票出力機能が出力したログファイル

      ログ採取の方法については，マニュアル「EURシステム設計ガイド」を参照してください。

  • イベントログファイル

    • Windows環境の場合，イベントログ

  • プリンタ情報

    出力先プリンタの次の情報を採取します。

    • メーカー名

    • プリンタの名称と型番

    • ドライバの名称とバージョン情報

  • 入出力ファイル

    次のファイルのうち，帳票出力時に指定したファイルを採取します。

    • 指定したファイル

      帳票ファイル，マッピングデータファイル，ユーザ定義データファイル，接続情報ファイル，帳票セット指定ファイル，複数様式情報定義ファイル，画像ファイル，置き換え表管理情報ファイル，置き換え表ファイル，EUR形式ファイル，オプション記述ファイル

  • ダンプファイル

    異常終了した場合は，次に示す情報も採取してください。

    • ワトソン博士のログ，クラッシュダンプ

ページの先頭へ

(2)　障害が再現する場合に追加採取する保守情報

障害が再現する場合は，次に示す情報も採取してください。

  • PDLファイル

    印刷結果が不正な場合に採取します。

  • 詳細ログ

    • ログ採取レベルを「システム履歴」にした状態でのログファイル

ページの先頭へ

(3)　データベースと接続している場合に採取する保守情報

データベースに接続して帳票を出力している場合は，次に示す情報も採取してください。

  • 接続先データベースの種別とバージョン

  • DABrokerの動作環境の設定内容

  • DABrokerのトレース情報

ページの先頭へ

  • 目次

  • 前へ

  • 981 / 1002


付録A.2 EUR サーバ帳票出力機能の場合 : EUR メッセージ

  • 982 / 1002

  • 付録

  • 付録A　保守情報の採取

  • 付録A.2　EUR サーバ帳票出力機能の場合

付録A.2　EUR サーバ帳票出力機能の場合

〈この項の構成〉

  • (1)　連絡時に必要な保守情報

  • (2)　障害が再現する場合に追加採取する保守情報

  • (3)　データベースと接続している場合に採取する保守情報

(1)　連絡時に必要な保守情報

連絡時に必要な保守情報を次に示します。

  • OS，製品のバージョン情報（修正情報およびパッチ情報を含む）

  • システム構成（ハードウェア構成，ソフトウェア構成）

  • 障害情報（画面のハードコピー，印刷結果，出力ファイルなど）

  • 障害の発生時刻

  • 障害の再現性の有無

  • 障害発生時のオペレーション（コマンド実行時のオプション，起動部品のプロパティ情報，メソッドの引数情報など）

  • 動作環境

    • EUR サーバ帳票出力機能の動作環境を設定している環境設定ファイル

    • プリンタ定義ファイル

    各ファイルについては，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

  • ログファイル，トレースファイル

    • EUR サーバ帳票出力機能が出力したログファイル

    • EUR サーバ帳票出力機能が出力したトレースファイル

    各ファイルについては，マニュアル「EUR システム設計ガイド」を参照してください。

  • イベントログファイル

    • Windows環境の場合：イベントログ

      イベントログについては，マニュアル「EUR システム設計ガイド」を参照してください。

    • UNIX／Linux環境の場合：syslog

  • プリンタ情報

    出力先プリンタの次の情報を採取します。

    • メーカー名

    • プリンタの名称と型番

    • ドライバの名称とバージョン情報

  • 入出力ファイル

    次のファイルのうち，帳票出力時に指定したファイルおよび，帳票を出力したファイルを採取します。

    • 指定したファイル

      帳票ファイル，マッピングデータファイル，ユーザ定義データファイル，接続情報ファイル，文書情報設定ファイル，文書しおり定義ファイル，しおり定義ファイル，暗号化設定ファイル，プリンタ定義ファイル，PDF仕分け定義ファイル，帳票セット指定ファイル，複数様式情報定義ファイル，画像ファイル，置き換え表管理情報ファイル，置き換え表ファイル，Acrobat JavaScriptファイル，Acrobat JavaScript定義ファイル，ビューアプレファレンス定義ファイル，印刷日時出力定義ファイル，分割定義ファイル，仕分け定義ファイル，EPF形式ファイル，制御情報付データファイル，起動パラメタファイル，監視定義ファイル，帳票出力定義ファイル

    • 出力したファイル

      出力ページ情報ファイル，EPF形式ファイル，PDF形式ファイル，EUR形式ファイル，CSV形式ファイル，Excel形式ファイル

  • ダンプファイル

    異常終了した場合は，次に示す情報も採取してください。

    • Windows環境の場合：ワトソン博士のログ，クラッシュダンプ

    • UNIX／Linux環境の場合：coreファイル

ページの先頭へ

(2)　障害が再現する場合に追加採取する保守情報

障害が再現する場合は，次に示す情報も採取してください。

  • PDLファイル（スプールファイル）（V8互換機能）

    印刷結果が不正な場合に採取します。

    採取する方法は，起動方法によって異なります。次の項目で指定した出力先から採取してください。各項目については，バージョン8対応のマニュアル「EUR サーバ帳票出力」を参照してください。

    • コマンドで起動する場合：/pfオプション

    • ActiveXオブジェクトで起動する場合：プロパティ仕様（OutFileNameプロパティ）

    • JavaBeansで起動する場合：EURPSManagerクラスのメソッド仕様（setOutFileNameメソッド）

  • 詳細ログ

    APIのトレース情報を採取します。APIのトレース情報の採取は，環境変数「EURPS_TRACE_DRAWAPI」で指定します。EURPS_TRACE_DRAWAPIについては，マニュアル「EUR 帳票出力 リファレンス EUR Server編」を参照してください。

ページの先頭へ

(3)　データベースと接続している場合に採取する保守情報

データベースに接続して帳票を出力している場合は，次に示す情報も採取してください。

  • 接続先データベースの種別とバージョン

  • DABrokerの動作環境の設定内容

  • DABrokerのトレース情報

ページの先頭へ

  • 目次

  • 前へ

  • 982 / 1002


付録B KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因 : EUR メッセージ

  • 983 / 1002

  • 付録

  • 付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

終了コード4が返されたとき，標準エラー出力には次のどちらかのメッセージが出力されます。

  • KEEU300-Wと詳細メッセージ（KEEU301-W～KEEU308-W）

  • KEEU320-W，KEEU321-W，KEEU322-W，KEEU350-W

メッセージの出力要因と対処については，「13.1　KEEU300～KEEU399のメッセージ」を参照してください。

EUR サーバ帳票出力機能で帳票を出力した場合，次の表に示す警告要因が検出されたときは終了コード4を返し，詳細メッセージを出力します。EUR形式ファイルを出力した場合は，項番6の警告要因以外は終了コード0を返します。

表B‒1 終了コード4を返す警告要因
項番 | 警告要因 | 出力メッセージ | 詳細メッセージ
1 | 文字アイテムのアイテム枠が小さく，指定したデータがアイテム枠内に収まる分だけ出力されたとき。 | KEEU300-W | KEEU301-W
2 | 数値アイテムのアイテム枠が小さく，指定したデータがアイテム枠内に収まらなくて，データが「***」で出力されたとき。 |  | KEEU301-W
3 | バーコードアイテムのアイテム枠が小さく，バーコードが出力されないとき。 |  | KEEU301-W
4 | アイテムが出力できる範囲を超えているので，まったく出力されないか，または出力できる範囲に収まる分だけ出力されたとき。 |  | KEEU301-W
5 | フィールドのデータ型に合わないデータを入力したため，データが欠損値（空白）で出力されたとき。 |  | KEEU302-W
6 | 画像ファイルがない，EUR サーバ帳票出力機能ではサポートしていない画像ファイルである，または画像ファイルが壊れているとき。 |  | KEEU305-W
7 | 指定した帳票ファイルが，上位バージョンの機能を使用して作成されているため，実行時のEUR Developer，EUR Print ServiceおよびEUR Print Service Enterpriseのバージョンで出力できる範囲で帳票を出力されたとき。 |  | KEEU304-W
8 | バーコードデータに使用できない文字，または誤った桁数を指定したために，バーコードが出力されなかったとき。 |  | KEEU301-W
9 | 集計行のアイテムが表示できない位置に配置されたとき。 |  | KEEU303-W
10 | 日付変換用システムファイルが正しくないとき。 |  | KEEU308-W
11 | 指定した置き換え表ファイルに，置き換えデータを1件も登録していなかったとき。 |  | 出力しない
12 | 指定した置き換え表ファイルにキーデータがなかったとき。または不正なデータがあったとき。 |  | 出力しない
13 | アイテムが不当に重なっていたため，Excel形式ファイルへ出力できない項目があったとき。 | KEEU320-W | 出力しない
14 | 変換するページ数が100シートを超えていたとき。 | KEEU321-W | 出力しない
15 | 変換するExcelシートの行数が10000行を超えていたとき。 | KEEU322-W | 出力しない
16 | 接続先データベースがHiRDBではないのに，接続情報ファイルのキーワードQueryExclusiveStringが指定されたとき。 | KEEU350-W | 出力しない
〈この節の構成〉

  • 付録B.1　警告発生時に終了コード4を返さないようにするには

  • 付録B.2　メッセージKEEU300-Wが出力されるログ

ページの先頭へ

  • 目次

  • 前へ

  • 983 / 1002


付録B.1 警告発生時に終了コード4を返さないようにするには : EUR メッセージ

  • 984 / 1002

  • 付録

  • 付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

  • 付録B.1　警告発生時に終了コード4を返さないようにするには

付録B.1　警告発生時に終了コード4を返さないようにするには

警告が発生しても終了コード4を返さないようにするには，環境変数EURPS_REPORT_WARNINGに「NO」を設定してください。

EURPS_REPORT_WARNINGに「NO」を設定すると，警告要因があっても，終了コード0を返して終了します。メッセージKEEU300-W，詳細メッセージ（KEEU301-W～KEEU308-W），KEEU320-W～KEEU322-W，およびKEEU350-Wも出力されません。ただし，EUR形式ファイルを出力した場合は，EURPS_REPORT_WARNINGの設定に関係なく，表B-1の項番6の警告要因があるときは終了コード4を返し，それ以外では0を返します。

ページの先頭へ

  • 目次

  • 前へ

  • 984 / 1002


付録B.2 メッセージKEEU300-Wが出力されるログ : EUR メッセージ

  • 985 / 1002

  • 付録

  • 付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

  • 付録B.2　メッセージKEEU300-Wが出力されるログ

付録B.2　メッセージKEEU300-Wが出力されるログ

メッセージKEEU300-Wとその詳細メッセージ（KEEU301-W～KEEU308-W）が出力されるログは次のとおりです。

  • イベントログ

    メッセージKEEU300-Wと詳細メッセージ（KEEU301-W～KEEU308-W）は，イベントログに出力されません。

  • eurpsログ

    ログ採取レベルによって，メッセージKEEU300-Wと詳細メッセージ（KEEU301-W～KEEU308-W）を出力します。ログ採取レベルは，環境変数EURPS_LOGFILEPATHで変更します。

    詳細メッセージを出力する場合は，「INFO」を指定してください。出力しない場合は，「ERROR」を指定してください。

ログには，次の順序でメッセージが出力されます。

  1. KEEU400-I

  2. KEEU301-W～KEEU308-W

  3. KEEU300-W

  4. KEEU401-I

詳細メッセージ（KEEU301-W～KEEU308-W）は，EUR サーバ帳票出力機能を実行するごとに，ログファイルへ最初の10件まで出力されます。メッセージKEEU300-Wは，最初の10件が出力されたあとに出力されます。

ページの先頭へ

  • 目次

  • 前へ

  • 985 / 1002


付録C 環境設定ファイルまたはレジストリ不正時の詳細コード : EUR メッセージ

  • 986 / 1002

  • 付録

  • 付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

〈この節の構成〉

  • 付録C.1　環境設定ファイル不正時の詳細コード

  • 付録C.2　レジストリ不正時の詳細コード

ページの先頭へ

  • 目次

  • 前へ

  • 986 / 1002


付録C.1 環境設定ファイル不正時の詳細コード : EUR メッセージ

  • 987 / 1002

  • 付録

  • 付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

  • 付録C.1　環境設定ファイル不正時の詳細コード

付録C.1　環境設定ファイル不正時の詳細コード

環境設定ファイルでエラーが発生した場合，次に示すように，KEEYで始まるメッセージに詳細コードが出力されます。

KEEY210-S　環境設定ファイルに不正があります。詳細コード = [nnnnnn]

表示される詳細コードとその内容を次に示します。

詳細コード | 内 容
210101 | IPADDRESSセクションのEURPMキーが不正です。

ページの先頭へ

  • 目次

  • 前へ

  • 987 / 1002


付録C.2 レジストリ不正時の詳細コード : EUR メッセージ

  • 988 / 1002

  • 付録

  • 付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

  • 付録C.2　レジストリ不正時の詳細コード

付録C.2　レジストリ不正時の詳細コード

レジストリでエラーが発生した場合，次に示すように，KEEYで始まるメッセージに詳細コードが出力されます。

KEEY159-S　レジストリに不正があります。詳細コード = [nnnnnn]

表示される詳細コードを次に示します。詳細コードの内容については，管理者へ問い合わせてください。

000001，000002，000003，000004，000007，000008，110001，110002，110007，210001，210002，210007，310001，310002，310003，310004，310007，310008，410001，410002，410007，610001，610002，610007

ページの先頭へ

  • 目次

  • 前へ

  • 988 / 1002


付録D KEEYで始まるメッセージのエラー発生条件 : EUR メッセージ

  • 989 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

付録D　KEEYで始まるメッセージのエラー発生条件

ここでは，KEEYで始まるメッセージのエラー発生条件について説明します。EUR Serverで帳票を出力するプログラムを構築する場合，動作（条件）とその動作を実行したときに出力されるコードの要因を確認しておくことで，エラーを未然に防げます。

〈この節の構成〉

  • 付録D.1　EUR Clientでのエラー発生条件

  • 付録D.2　EUR Server - Adapterでのエラー発生条件

  • 付録D.3　EUR Server Serviceでのエラー発生条件

  • 付録D.4　EUR Server - Spool Serviceでのエラー発生条件

  • 付録D.5　EUR Server - Spool Service Adapterでのエラー発生条件

ページの先頭へ

  • 目次

  • 前へ

  • 989 / 1002


付録D.1 EUR Clientでのエラー発生条件 : EUR メッセージ

  • 990 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録D.1　EUR Clientでのエラー発生条件

付録D.1　EUR Clientでのエラー発生条件

〈この項の構成〉

  • (1)　EUR Client Serviceの場合

  • (2)　EUR Web Plug-Inの場合

(1)　EUR Client Serviceの場合

クライアントPCから帳票出力するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「27.1　KEEY101～KEEY199のメッセージ」を参照してください。

表D‒1　EUR Client Serviceでのエラー発生条件

動作

出力

されるコード

エラーの

出力先

印刷方式

EPF形式

ファイル出力

自動印刷

対話型印刷

EUR Client Serviceの起動時

133

メッセージ

×

×

×

134

メッセージ

×

×

×

135

メッセージ

×

×

×

150

メッセージ

×

×

×

159

メッセージ

×

×

×

161

イベントログおよびログ

×

×

×

162

イベントログおよびログ

×

×

×

164

イベントログ

×

×

×

クライアント印刷

  • ActiveX起動部品：PrintPMReportメソッド

  • Java起動部品：printReportメソッド

  • COBOL起動部品：PrintReport関数

  • コマンド起動部品：eurpmcコマンドのオプション/m print

蓄積クライアント印刷

  • SS-ActiveX起動部品：PrintSpoolReportメソッド

  • SS-Java起動部品：printSpoolReportメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m print

101

ログ

○

×

○

102

ログ

○

○

○

103

ログ

○

○

○

105

メッセージ

○

○

○

106

ログ

○

○

○

107

ログ

○

○

○

108

ログ

○

○

○

109

ログ

○

○

○

110

ログ

○

○

○

111

ログ

○

○

○

112

メッセージ

○

○

○

113

メッセージ

×

○

○

115

ログ

○

○

○

117

ログ

×

○

○

118

メッセージ

○

○

○

119

ログ

×

○

○

119

メッセージ

○

○

○

120

メッセージ

○

○

○

125

ログ

○

○

○

126

メッセージ

○

○

○

127

メッセージ

○

○

○

128

メッセージ

○

○

○

129

メッセージ

○

○

○

130

メッセージ

○

○

○

139

ログ

○

×

○

140

ログ

○

×

○

151

ログ

○

○

○

157

ログ

○

○

○

163

イベントログおよびログ

○

○

○

ヘルパ起動時

134

メッセージ

×

×

×

135

メッセージ

×

×

×

150

メッセージ

×

×

×

159

メッセージ

×

×

×

ヘルパクライアント印刷（自動印刷時）

101

メッセージ

○

×

○

110

メッセージ

○

○

○

118

メッセージ

○

○

○

119

メッセージ

○

○

○

126

メッセージ

○

○

○

127

メッセージ

○

○

○

128

メッセージ

○

○

○

129

メッセージ

○

○

○

130

メッセージ

○

○

○

139

メッセージ

○

○

○

ヘルパクライアント印刷（プレビュー起動時）

110

メッセージ

○

○

○

112

メッセージ

○

○

○

119

メッセージ

○

○

○

ヘルパクライアント印刷（対話型印刷実行時）

110

メッセージ

○

○

○

118

メッセージ

○

○

○

119

メッセージ

○

○

○

126

メッセージ

○

○

○

127

メッセージ

○

○

○

128

メッセージ

○

○

○

129

メッセージ

○

○

○

130

メッセージ

○

○

○

163

イベントログおよびログ

○

○

○

eurpmcepfviewerコマンド実行時

101

メッセージ

×

×

○

110

メッセージ

×

×

○

118

メッセージ

×

×

○

119

メッセージ

×

×

○

126

メッセージ

×

×

○

127

メッセージ

×

×

○

128

メッセージ

×

×

○

129

メッセージ

×

×

○

130

メッセージ

×

×

○

134

メッセージ

×

×

○

135

メッセージ

×

×

○

139

メッセージ

×

×

○

150

メッセージ

×

×

×

159

メッセージ

×

×

○

163

イベントログおよびログ

×

×

○

166

メッセージ

×

×

○

167

メッセージ

×

×

○

168

メッセージ

×

×

○

169

メッセージ

×

×

○

170

メッセージ

×

×

○

171

メッセージ

×

×

○

172

メッセージ

×

×

○

EUR Client Serviceログイン時

119

ログ

×

×

×

175

メッセージ

×

×

×

176

メッセージ

×

×

×

177

メッセージ

×

×

×

180

メッセージ

×

×

×

157

ログ

×

×

×

配送印刷時

101

メッセージ

○

×

○

110

メッセージ

○

×

○

118

メッセージ

○

×

○

119

メッセージ

×

×

○

126

メッセージ

○

×

○

127

メッセージ

○

×

○

128

メッセージ

○

×

○

129

メッセージ

○

×

○

130

メッセージ

○

×

○

134

メッセージ

○

×

○

139

メッセージ

○

×

○

159

メッセージ

○

×

○

175

メッセージ

○

×

○

176

メッセージ

○

×

○

178

メッセージ

○

×

○

180

メッセージ

○

×

○

帳票一覧取得時

119

ログ

×

×

×

175

メッセージ

○

×

○

176

メッセージ

○

×

○

179

メッセージ

○

×

○

180

メッセージ

○

×

○
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

ページの先頭へ

(2)　EUR Web Plug-Inの場合

Web上で帳票出力するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「27.1　KEEY101～KEEY199のメッセージ」を参照してください。

表D‒2 EUR Web Plug-Inでのエラー発生条件
動作 | 出力 されるコード | エラー の出力先 | 印刷方式 |  | EPF形式 ファイル出力
 |  |  | 自動印刷 | 対話型印刷
EUR Web Plug-Inロード時 | 102 | メッセージ | × | × | ×
 | 150 | メッセージ | × | × | ×
 | 135 | メッセージ | × | × | ×
PrintEPF（印刷時） | 104 | メッセージ | ○ | ○ | ○
 | 105 | メッセージ | ○ | ○ | ○
 | 110 | メッセージ | ○ | ○ | ○
 | 112 | メッセージ | ○ | ○ | ○
 | 118 | メッセージ | ○ | ○ | ○
 | 119 | メッセージ | ○ | ○ | ○
 | 126 | メッセージ | ○ | ○ | ○
 | 127 | メッセージ | ○ | ○ | ○
 | 128 | メッセージ | ○ | ○ | ○
 | 129 | メッセージ | ○ | ○ | ○
 | 130 | メッセージ | ○ | ○ | ○
 | 132 | メッセージ | ○ | × | ○
 | 138 | メッセージ | ○ | × | ○
 | 135 | メッセージ | ○ | ○ | ○
 | 136 | ログ | ○ | ○ | ○
 | 137 | ログ | ○ | ○ | ○
 | 142 | メッセージ | ○ | ○ | ○
 | 143 | メッセージ | ○ | ○ | ○
 | 144 | メッセージ | ○ | ○ | ○
 | 145 | メッセージ | ○ | ○ | ○
 | 146 | メッセージ | ○ | × | ○
 | 148 | メッセージ | ○ | ○ | ○
 | 149 | メッセージ | ○ | ○ | ○
 | 153 | メッセージ | ○ | ○ | ○
 | 154 | リターンとログ | ○ | ○ | ○
 | 155 | メッセージ | ○ | ○ | ○
 | 165 | メッセージ | ○ | ○ | ○
 | 173 | メッセージ | ○ | ○ | ○
 | 174 | メッセージ | ○ | ○ | ○
 | 181 | メッセージ | ○ | × | ○
PreviewEPF（プレビュー時） | 105 | メッセージ | ○ | ○ | ○
 | 110 | メッセージ | ○ | ○ | ○
 | 112 | メッセージ | ○ | ○ | ○
 | 119 | メッセージ | ○ | ○ | ○
 | 135 | メッセージ | ○ | ○ | ○
 | 136 | ログ | ○ | ○ | ○
 | 137 | ログ | ○ | ○ | ○
 | 142 | メッセージ | ○ | ○ | ○
 | 143 | メッセージ | ○ | ○ | ○
 | 144 | メッセージ | ○ | ○ | ○
 | 145 | メッセージ | ○ | ○ | ○
 | 153 | メッセージ | ○ | ○ | ○
 | 165 | メッセージ | ○ | ○ | ○
終了時（EUR Web Plug-Inアンロード時） | 105 | メッセージ | ○ | ○ | ○
 | 112 | メッセージ | ○ | ○ | ○
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

ページの先頭へ

  • 目次

  • 前へ

  • 990 / 1002


付録D.2 EUR Server - Adapterでのエラー発生条件 : EUR メッセージ

  • 991 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録D.2　EUR Server - Adapterでのエラー発生条件

付録D.2　EUR Server - Adapterでのエラー発生条件

業務アプリケーションと連携して帳票出力するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「28.1　KEEY201～KEEY299のメッセージ」を参照してください。

表D‒3　EUR Server - Adapterでのエラー発生条件

動作

出力されるコード

エラーの出力先

各プロパティ指定時

210

例外

211

例外

215

例外

217

例外

247

例外

コマンド起動部品固有（コマンド解析時）

902

stderrとexitコード

903

stderrとexitコード

904

stderrとexitコード

905

stderrとexitコード

906

stderrとexitコード

出力先一覧取得

  • ActiveX起動部品：GetDestinationListメソッド

  • Java起動部品：getDestinationListメソッド

  • COBOL起動部品：GetDestinationList関数，またはGetDestinationList2関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getdest

208

例外

210

例外

211

例外

212

例外

213

ログ

214

ログ

215

例外

216

例外

217

例外

218

例外

237

例外

247

例外

273

例外

277

ログ

601

例外

602

例外

603

例外

901

stderrとexitコード

プリンタクラス一覧取得

  • ActiveX起動部品：GetPrinterClassListメソッド

  • Java起動部品：getPrinterClassListメソッド

  • COBOL起動部品：GetPrinterClassList関数，またはGetPrinterClassList2関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getprclass

帳票サーバのプリンタクラス一覧取得

  • ActiveX起動部品：GetPMPrinterClassListメソッド

  • Java起動部品：getPMPrinterClassListメソッド

  • COBOL起動部品：GetPMPrinterClassList関数

  • コマンド起動部品：/m getpmprclass

205

例外

206

例外

208

例外

210

例外

211

例外

212

例外

213

ログ

214

ログ

215

例外

216

例外

217

例外

219

例外

237

例外

238

例外

247

例外

273

例外

277

ログ

601

例外

602

例外

603

例外

901

stderrとexitコード

プリンタ一覧取得

  • ActiveX起動部品：GetPrinterListメソッド

  • Java起動部品：getPrinterListメソッド

  • COBOL起動部品：GetPrinterList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getpr

帳票サーバのプリンタ一覧取得

  • ActiveX起動部品：GetPMPrinterListメソッド

  • Java起動部品：getPMPrinterListメソッド

  • COBOL起動部品：GetPMPrinterList関数

  • コマンド起動部品：/m getpmpr

205

例外

206

例外

208

例外

210

例外

211

例外

212

例外

213

ログ

214

ログ

215

例外

216

例外

217

例外

255

例外

237

例外

238

例外

247

例外

273

例外

277

ログ

601

例外

602

例外

603

例外

901

stderrとexitコード

トレイ一覧取得

  • ActiveX起動部品：GetTrayListメソッド

  • Java起動部品：getTrayListメソッド

  • COBOL起動部品：GetTrayList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m gettray

帳票サーバのトレイ一覧取得

  • ActiveX起動部品：GetPMTrayListメソッド

  • Java起動部品：getPMTrayListメソッド

  • COBOL起動部品：GetPMTrayList関数

  • コマンド起動部品：/m getpmtray

205

例外

206

例外

208

例外

210

例外

211

例外

212

例外

213

ログ

214

ログ

215

例外

216

例外

217

例外

256

例外

237

例外

238

例外

247

例外

273

例外

277

ログ

601

例外

602

例外

603

例外

901

stderrとexitコード

EUR-CLP-AXのバージョン番号取得

  • ActiveX起動部品：GetPrintAXVersionメソッド

  • Java起動部品：getPrintAXVersionメソッド

210

例外

211

例外

213

ログ

214

ログ

217

例外

247

例外

273

例外

276

ログ

277

ログ

601

例外

602

例外

EUR-CLP-AXのクラスID取得

  • ActiveX起動部品：GetPrintAXClassIDメソッド

  • Java起動部品：getPrintAXClassIDメソッド

210

例外

211

例外

213

ログ

214

ログ

217

例外

247

例外

273

例外

276

ログ

277

ログ

601

例外

602

例外

EUR-CLP-PVXのバージョン番号取得

  • ActiveX起動部品：GetPreviewAXVersionメソッド

  • Java起動部品：getPreviewAXVersion

210

例外

211

例外

213

ログ

214

ログ

217

例外

247

例外

273

例外

276

ログ

277

ログ

601

例外

602

例外

EUR-CLP-PVXのクラスID取得

  • ActiveX起動部品：GetPreviewAXClassIDメソッド

  • Java起動部品：getPreviewAXClassIDメソッド

210

例外

211

例外

213

ログ

214

ログ

217

例外

247

例外

273

例外

276

ログ

277

ログ

601

例外

602

例外

次の動作に対応するEUR Server - Adapterでのエラー発生条件を，印刷方式別に表D-5に示します。なお，表D-5の表見出しの番号に対応する印刷方式を表D-4に示します。

ActiveX起動部品の場合

  • PrintPMReportメソッド（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • OutputPDFReportメソッド（PDF形式ファイル出力）

  • OutputEPFReportメソッド（EPF形式ファイル出力）

  • OutputMergeEPFReportメソッド（複数EPF形式ファイル統合出力）

  • OutputEURReportメソッド（EUR形式ファイル出力）

  • OutputXLSXReportメソッド（Excel形式ファイル出力）

Java起動部品の場合

  • printReportメソッド（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • outputPDFReportメソッド，またはgetPDFReportメソッド（PDF形式ファイル出力）

  • outputEPFReportメソッド，またはgetEPFReportメソッド（EPF形式ファイル出力）

  • outputMergeEPFReportメソッド（複数EPF形式ファイル統合出力）

  • outputEURReportメソッド，またはgetEURReportメソッド（EUR形式ファイル出力）

  • outputXLSXReportメソッド，またはgetXLSXReportメソッド（Excel形式ファイル出力）

COBOL起動部品の場合

  • PrintReport関数またはPrintReport2関数（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • OutputPDFReport関数（PDF形式ファイル出力）

  • OutputEPFReport関数（EPF形式ファイル出力）

  • OutputMergeEPFReport関数（複数EPF形式ファイル統合出力）

  • OutputEURReport関数（EUR形式ファイル出力）

  • OutputXLSXReport関数（Excel形式ファイル出力）

コマンド起動部品の場合

  • eurpmcコマンドのオプション/m print（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • eurpmcコマンドのオプション/m pdf（PDF形式ファイル出力）

  • eurpmcコマンドのオプション/m epf（EPF形式ファイル出力）

  • eurpmcコマンドのオプション/m merge（複数EPF形式ファイル統合出力）

  • eurpmcコマンドのオプション/m eur（EUR形式ファイル出力）

  • eurpmcコマンドのオプション/m xlsx（Excel形式ファイル出力）

表D‒4 表見出しの番号と対応する印刷方式
表見出しの番号 | 対応する印刷方式
1 | スプールサーバ印刷（EPF形式ファイル）
2 | スプールサーバ印刷（EUR形式ファイル）
3 | クライアント印刷
4 | 蓄積印刷
5 | 直接印刷
6 | クライアント配布印刷
7 | PDF形式ファイル出力
8 | EPF形式ファイル出力
9 | 複数EPF形式ファイル統合出力
10 | EUR形式ファイル出力
11 | Excel形式ファイル出力
表D‒5 EUR Server - Adapterでのエラー発生条件（印刷方式別）
出力されるコード | エラーの出力先 | 印刷方式
 |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11
201 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
202 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
203 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
204 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
207 | 例外 | ○ | ○ | × | ○ | ○ | × | × | × | × | × | ×
208 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
209 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | × | × | × | × | ×
210 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
211 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
212 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
213 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
214 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
216 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
217 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
221 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
222 | 例外 | × | × | ○ | ○ | × | ○ | × | × | × | × | ×
223 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
224 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
225 | 例外 | × | × | × | × | × | × | × | ○ | × | × | ×
226 | 例外 | × | × | × | × | × | × | × | ○ | × | × | ×
227 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
228 | 例外 | × | × | × | × | × | × | × | ○ | × | × | ×
229 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
230 | 例外 | × | × | × | × | × | × | × | ○ | × | × | ×
231 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
232 | 例外 | × | × | × | × | × | × | × | ○ | × | × | ×
233 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
234 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
235 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
236 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
237 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○
238 | 例外 | ○ | ○ | × | ○ | ○ | × | × | × | × | × | ×
239 | 例外 | × | × | ○ | × | × | ○ | × | × | × | × | ×
241 | 例外 | × | × | × | × | × | × | × | × | × | ○ | ×
242 | 例外 | × | × | × | × | × | × | × | × | × | ○ | ×
243 | 例外 | × | × | × | × | × | × | × | × | × | ○ | ×
244 | 例外 | × | × | × | × | × | × | × | × | × | ○ | ×
245 | 例外 | × | × | × | × | × | × | × | × | × | ○ | ×
246 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
247 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
248 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
249 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
250 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
251 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
252 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
253 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
257 | 例外 | × | × | × | ○ | × | × | × | × | × | × | ×
258 | 例外 | × | × | × | ○ | × | × | × | × | × | × | ×
259 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
260 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
261 | 例外 | × | × | × | × | × | ○ | ○ | × | × | × | ×
262 | 例外 | × | × | × | × | × | ○ | ○ | × | × | × | ×
263 | 例外 | × | × | × | × | × | × | × | × | × | × | ○
264 | 例外 | × | × | × | × | × | × | × | × | × | × | ○
269 | 例外 | × | × | × | × | × | × | × | × | ○ | × | ×
270 | 例外 | × | × | × | × | × | × | × | × | ○ | × | ×
271 | 例外 | × | × | × | × | × | × | × | × | ○ | × | ×
272 | 例外 | × | × | × | × | × | × | × | × | ○ | × | ×
273 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
274 | 例外 | × | × | × | ○ | × | × | × | × | × | × | ×
275 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
277 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
278 | 例外 | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
279 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
280 | 例外 | × | × | × | × | × | × | ○ | × | × | × | ×
601 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
602 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
603 | 例外 | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
901 | stderrとexitコード | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
908 | stderrとexitコード | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
909 | stderrとexitコード | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

ページの先頭へ

  • 目次

  • 前へ

  • 991 / 1002


付録D.3 EUR Server Serviceでのエラー発生条件 : EUR メッセージ

  • 992 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録D.3　EUR Server Serviceでのエラー発生条件

付録D.3　EUR Server Serviceでのエラー発生条件

スプールサーバから帳票出力するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「29.1　KEEY301～KEEY399のメッセージ」を参照してください。

表D‒6　EUR Server Serviceでのエラー発生条件

動作

出力されるコード

エラーの出力先

サービス登録時

346

メッセージ

349

メッセージ

351

メッセージ

サービス登録解除時

346

メッセージ

347

メッセージ

350

メッセージ

サービス操作イベント取得時

344

イベントログ

サービス起動時

322

ログ

328

ログ

340

イベントログおよびログ

341

イベントログおよびログ

342

イベントログ

345

イベントログまたはsyslog

346

メッセージ

347

メッセージ

348

メッセージ

352

イベントログまたはsyslog

353

イベントログまたはsyslog

354

イベントログまたはsyslog，およびログ

359

イベントログまたはsyslog

388

イベントログまたはsyslog

389

イベントログ

953

ログ

サービス停止時

327

ログ

343

イベントログまたはsyslog

346

メッセージ

347

メッセージ

390

メッセージ

出力先一覧取得

  • ActiveX起動部品：GetDestinationListメソッド

  • Java起動部品：getDestinationListメソッド

  • COBOL起動部品：GetDestinationList関数，またはGetDestinationList2関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getdest

301

ログ

306

ログ

309

ログ

314

ログ

316

ログ

329

ログ

355

ログ

356

ログ

379

ログ

382

ログ

953

ログ

プリンタクラス一覧取得

  • ActiveX起動部品：GetPrinterClassListメソッド

  • Java起動部品：getPrinterClassListメソッド

  • COBOL起動部品：GetPrinterClassList関数，またはGetPrinterClassList2関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getprclass

301

ログ

303

ログ

306

ログ

308

ログ

309

ログ

314

ログ

316

ログ

317

ログ

329

ログ

335

ログ

355

ログ

356

ログ

379

ログ

382

ログ

953

ログ

プリンタ一覧取得

  • ActiveX起動部品：GetPrinterListメソッド

  • Java起動部品：getPrinterListメソッド

  • COBOL起動部品：GetPrinterList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getpr

301

ログ

303

ログ

306

ログ

308

ログ

309

ログ

314

ログ

316

ログ

317

ログ

329

ログ

335

ログ

355

ログ

356

ログ

379

ログ

382

ログ

953

ログ

トレイ一覧取得

  • ActiveX起動部品：GetTrayListメソッド

  • Java起動部品：getTrayListメソッド

  • COBOL起動部品：GetTrayList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m gettray

301

ログ

303

ログ

306

ログ

308

ログ

309

ログ

314

ログ

316

ログ

317

ログ

329

ログ

335

ログ

355

ログ

356

ログ

379

ログ

382

ログ

953

ログ

帳票サーバのプリンタクラス一覧取得

  • ActiveX起動部品：GetPMPrinterClassListメソッド

  • Java起動部品：getPMPrinterClassListメソッド

  • COBOL起動部品：GetPMPrinterClassList関数

  • コマンド起動部品：eurpmcコマンドのオプション/ mh getpmprclass

309

ログ

316

ログ

329

ログ

355

ログ

356

ログ

361

ログ

362

ログ

379

ログ

382

ログ

953

ログ

帳票サーバのプリンタ一覧取得

  • ActiveX起動部品：GetPMPrinterListメソッド

  • Java起動部品：getPMPrinterListメソッド

  • COBOL起動部品：GetPMPrinterList関数

  • コマンド起動部品：eurpmcコマンドのオプション/ mh getpmpr

309

ログ

316

ログ

329

ログ

355

ログ

356

ログ

361

ログ

362

ログ

367

ログ

379

ログ

382

ログ

953

ログ

帳票サーバのトレイ一覧取得

  • ActiveX起動部品：GetPMTrayListメソッド

  • Java起動部品：getPMTrayListメソッド

  • COBOL起動部品：GetPMTrayList関数

  • コマンド起動部品：eurpmcコマンドのオプション/ mh getpmtray

309

ログ

316

ログ

329

ログ

355

ログ

356

ログ

361

ログ

362

ログ

367

ログ

379

ログ

382

ログ

953

ログ

Server Service制御コマンド（eurpmctrlコマンド）実行時

001

ログ

002

ログ

003

ログ

004

ログ

005

ログ

006

ログ

007

ログ

008

ログ

009

ログ

010

ログ

020

ログ

021

ログ

022

ログ

023

ログ

024

ログ

025

ログ

026

ログ

027

ログ

028

ログ

030

ログ

031

syslog

032

syslog

033

ログ

034

ログ

035

イベントログまたはsyslog

036

ログ

037

ログ

038

ログ

039

ログ

040

ログ

041

ログ

042

イベントログまたはsyslog

043

イベントログまたはsyslog

044

イベントログ

050

ログ

次の動作に対応するEUR Server Serviceでのエラー発生条件を，印刷方式別に表D-8に示します。なお，表D-8の表見出しの番号に対応する印刷方式を表D-7に示します。

ActiveX起動部品の場合

  • PrintPMReportメソッド（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • OutputPDFReportメソッド（PDF形式ファイル出力）

  • OutputEPFReportメソッド（EPF形式ファイル出力）

  • OutputMergeEPFReportメソッド（複数EPF形式ファイル統合出力）

  • OutputEURReportメソッド（EUR形式ファイル出力）

  • OutputXLSXReportメソッド（Excel形式ファイル出力）

Java起動部品の場合

  • printReportメソッド（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • outputPDFReportメソッド，またはgetPDFReportメソッド（PDF形式ファイル出力）

  • outputEPFReportメソッド，またはgetEPFReportメソッド（EPF形式ファイル出力）

  • outputMergeEPFReportメソッド（複数EPF形式ファイル統合出力）

  • outputEURReportメソッド，またはgetEURReportメソッド（EUR形式ファイル出力）

  • outputXLSXReportメソッド，またはgetXLSXReportメソッド（Excel形式ファイル出力）

COBOL起動部品の場合

  • PrintReport関数またはPrintReport2関数（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • OutputPDFReport関数（PDF形式ファイル出力）

  • OutputEPFReport関数（EPF形式ファイル出力）

  • OutputMergeEPFReport関数（複数EPF形式ファイル統合出力）

  • OutputEURReport関数（EUR形式ファイル出力）

  • OutputXLSXReport関数（Excel形式ファイル出力）

コマンド起動部品の場合

  • eurpmcコマンドのオプション/m print（スプールサーバ印刷／クライアント印刷／蓄積印刷／直接印刷／クライアント配布印刷）

  • eurpmcコマンドのオプション/m pdf（PDF形式ファイル出力）

  • eurpmcコマンドのオプション/m epf（EPF形式ファイル出力）

  • eurpmcコマンドのオプション/m merge（複数EPF形式ファイル統合出力）

  • eurpmcコマンドのオプション/m eur（EUR形式ファイル出力）

  • eurpmcコマンドのオプション/m xlsx（Excel形式ファイル出力）

表D‒7 表見出しの番号と対応する印刷方式
表見出しの番号 | 対応する印刷方式
1 | スプールサーバ印刷（EPF形式ファイル）
2 | スプールサーバ印刷（EUR形式ファイル）
3 | クライアント印刷
4 | 蓄積印刷
5 | 直接印刷
6 | クライアント配布印刷
7 | PDF形式ファイル出力
8 | EPF形式ファイル出力
9 | 複数EPF形式ファイル統合出力
10 | EUR形式ファイル出力
11 | Excel形式ファイル出力
表D‒8 EUR Server Serviceでのエラー発生条件（印刷方式別）
出力されるコード | エラーの出力先 | 印刷方式
 |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11
301 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | ×
302 | ログ | × | × | × | × | × | × | ○ | ○ | × | ○ | ○
303 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | ×
304 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○
305 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○
306 | ログ | ○ | ○ | × | ○ | ○ | × | × | × | × | × | ×
307 | ログ | × | × | ○ | × | × | ○ | × | × | × | × | ×
308 | ログ | ○ | ○ | × | ○ | ○ | × | × | × | × | × | ×
309 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
310 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | ○ | ○ | ○
311 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
312 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
313 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | ○ | ○ | ○
314 | ログ | × | × | × | × | ○ | ○ | × | × | ○ | × | ○
315 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
316 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
317 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | ×
318 | ログ | × | × | ○ | × | × | ○ | × | × | × | × | ×
323 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
324 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
325 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
329 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
330 | ログ | × | × | ○ | × | × | ○ | × | × | × | × | ×
331 | ログ | × | × | × | × | × | × | × | × | ○ | × | ×
332 | ログ | × | × | × | × | × | × | × | × | ○ | × | ×
333 | ログ | × | × | × | × | × | × | × | × | ○ | × | ×
334 | ログ | × | × | × | × | × | × | × | × | ○ | × | ×
335 | ログ | ○ | ○ | × | ○ | × | × | × | × | ○ | × | ×
336 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
337 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
338 | ログ | × | × | × | × | × | × | × | × | ○ | × | ×
339 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
355 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
356 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
358 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
360 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | × | × | × | × | ×
363 | ログ | × | × | × | × | ○ | × | × | × | × | × | ×
364 | ログ | × | × | × | × | ○ | × | × | × | × | × | ×
365 | ログ | × | × | × | × | ○ | × | × | × | × | × | ×
366 | ログ | × | × | × | × | ○ | × | × | × | × | × | ×
368 | ログ | ○ | × | ○ | ○ | × | × | × | ○ | × | × | ×
369 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
370 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
371 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
372 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
373 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
374 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
375 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
376 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
377 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
378 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
379 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
380 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
381 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
382 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
384 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
386 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ×
387 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
391 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
392 | ログ | ○ | × | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
393 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
394 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
395 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
396 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
397 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
398 | ログ | × | × | × | × | × | × | ○ | × | × | × | ×
399 | ログ | × | × | × | ○ | × | × | × | × | × | × | ×
950 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
951 | ログ | ○ | ○ | ○ | ○ | ○ | × | × | ○ | × | ○ | ×
952 | ログ | ○ | ○ | ○ | ○ | ○ | × | × | ○ | × | ○ | ×
953 | ログ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○ | ○
954 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
955 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
956 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
957 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
958 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
959 | ログ | ○ | ○ | ○ | ○ | ○ | × | ○ | ○ | × | ○ | ○
960 | ログ | ○ | × | ○ | ○ | ○ | × | ○ | ○ | × | × | ×
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

ページの先頭へ

  • 目次

  • 前へ

  • 992 / 1002


付録D.4 EUR Server - Spool Serviceでのエラー発生条件 : EUR メッセージ

  • 993 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録D.4　EUR Server - Spool Serviceでのエラー発生条件

付録D.4　EUR Server - Spool Serviceでのエラー発生条件

帳票出力，または蓄積するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「30.1　KEEY401～KEEY499のメッセージ」を参照してください。

表D‒9　EUR Server - Spool Serviceでのエラー発生条件

動作

出力されるコード

エラーの出力先

サービス登録時

448

メッセージ

451

メッセージ

453

メッセージ

サービス登録解除時

448

メッセージ

449

メッセージ

452

メッセージ

サービス操作イベント取得時

446

イベントログ

サービス起動時

442

イベントログおよびログ

443

イベントログおよびログ

444

イベントログ

447

イベントログ

448

メッセージ

449

メッセージ

450

メッセージ

454

イベントログ

455

イベントログ

456

イベントログおよびログ

473

ログ

476

ログ

478

イベントログ

491

イベントログ

492

イベントログ

497

イベントログ

498

イベントログ

858

イベントログおよびログ

860

イベントログおよびログ

861

イベントログおよびログ

863

ログ

サービス停止時

445

イベントログ

448

メッセージ

449

メッセージ

475

ログ

493

メッセージ

プリンタクラス一覧取得

  • ActiveX起動部品：GetPrinterClassListメソッド

  • Java起動部品：getPrinterClassListメソッド

  • COBOL起動部品：GetPrinterClassList関数，またはGetPrinterClassList2関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getprclass

  • SS-ActiveX起動部品：GetPrinterClassListメソッド

  • SS-Java起動部品：getPrinterClassListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getprclass

401

ログ

407

ログ

423

ログ

426

ログ

427

ログ

424

ログ

425

ログ

477

ログ

479

ログ

494

ログ

863

ログ

プリンタ一覧取得

  • ActiveX起動部品：GetPrinterListメソッド

  • Java起動部品：getPrinterListメソッド

  • COBOL起動部品：GetPrinterList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m getpr

  • SS-ActiveX起動部品：GetPrinterListメソッド

  • SS-Java起動部品：getPrinterListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getpr

401

ログ

407

ログ

423

ログ

426

ログ

427

ログ

424

ログ

425

ログ

477

ログ

479

ログ

494

ログ

863

ログ

トレイ一覧取得

  • ActiveX起動部品：GetTrayListメソッド

  • Java起動部品：getTrayListメソッド

  • COBOL起動部品：GetTrayList関数

  • コマンド起動部品：eurpmcコマンドのオプション/m gettray

  • SS-ActiveX起動部品：GetTrayListメソッド

  • SS-Java起動部品：getTrayListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m gettray

401

ログ

407

ログ

423

ログ

426

ログ

427

ログ

424

ログ

425

ログ

477

ログ

479

ログ

494

ログ

863

ログ

スプールデータ一覧取得

  • SS-ActiveX起動部品：GetSpoolFileOutlineメソッド

  • SS-Java起動部品：getSpoolFileOutlineメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getoutline

402

ログ

423

ログ

424

ログ

425

ログ

426

ログ

427

ログ

471

ログ

477

ログ

479

ログ

490

ログ

492

ログ

499

ログ

858

イベントログおよびログ

863

ログ

属性値取得

  • SS-ActiveX起動部品：GetSpoolFileAttributeメソッド

  • SS-Java起動部品：getSpoolFileAttributeメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getattr

402

ログ

423

ログ

424

ログ

425

ログ

426

ログ

427

ログ

431

ログ

460

ログ

471

ログ

477

ログ

479

ログ

492

ログ

499

ログ

858

イベントログおよびログ

863

ログ

属性値設定

  • SS-ActiveX起動部品：SetSpoolFileAttributeメソッド

  • SS-Java起動部品：setSpoolFileAttributeメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m setattr

402

ログ

423

ログ

424

ログ

425

ログ

426

ログ

427

ログ

431

ログ

436

ログ

461

ログ

471

ログ

477

ログ

479

ログ

492

ログ

499

ログ

858

イベントログおよびログ

スプールデータに格納されている印刷データのファイル取得

  • SS-ActiveX起動部品：GetSpoolFileメソッド

  • SS-Java起動部品：getSpoolFileメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m get

スプールデータに格納されている印刷データのメモリ取得

  • SS-Java起動部品：memgetSpoolFileメソッド

402

ログ

423

ログ

424

ログ

425

ログ

426

ログ

427

ログ

431

ログ

435

ログ

460

ログ

471

ログ

477

ログ

479

ログ

484

ログ

485

ログ

486

ログ

492

ログ

499

ログ

857

ログ

858

イベントログおよびログ

863

ログ

監査ログ切り替え

  • SS-ActiveX起動部品：ChangeAuditLogメソッド

  • SS-Java起動部品：changeAuditLogメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m chgadtlog

402

ログ

423

ログ

424

ログ

425

ログ

426

ログ

427

ログ

477

ログ

479

ログ

492

ログ

859

イベントログおよびログ

862

イベントログおよびログ

863

ログ

Spool Service制御コマンド（eurpmlsctrlコマンド）実行時

001

ログ

002

ログ

003

ログ

004

ログ

020

ログ

021

ログ

022

ログ

023

ログ

024

ログ

027

ログ

028

ログ

030

ログ

031

syslog

032

syslog

033

ログ

034

ログ

035

イベントログまたはsyslog

050

ログ

051

ログ

052

ログ

053

ログ

054

ログ

次の動作に対応するEUR Server - Spool Serviceでのエラー発生条件を，印刷方式別および蓄積操作別に表D-11に示します。なお，表D-11の表見出しの番号に対応する印刷方式または蓄積操作を表D-10に示します。

ActiveX起動部品の場合

  • PrintPMReportメソッド（スプールサーバ印刷／蓄積）

Java起動部品の場合

  • printReportメソッド（スプールサーバ印刷／蓄積）

COBOL起動部品の場合

  • PrintReport関数またはPrintReport2関数（スプールサーバ印刷／蓄積）

コマンド起動部品の場合

  • eurpmcコマンドのオプション/m print（スプールサーバ印刷／蓄積）

表D‒10 表見出しの番号と対応する印刷方式または蓄積操作
表見出しの番号 | 対応する印刷方式または蓄積操作
1 | スプールサーバ印刷（EPF形式ファイル）
2 | スプールサーバ印刷（EUR形式ファイル）
3 | クライアント印刷
4 | 蓄積印刷
5 | PDF形式ファイル出力
6 | EPF形式ファイル出力
7 | EUR形式ファイル出力
8 | 蓄積スプールサーバ印刷
9 | 蓄積クライアント印刷
10 | スプールデータ一覧取得
11 | スプールデータ属性値取得
12 | スプールデータ属性値変更
13 | スプールデータ削除
14 | スプールデータ一括削除
表D‒11 EUR Server - Spool Serviceでのエラー発生条件（印刷方式別および蓄積操作別）1
出力されるコード | エラーの出力先 | EUR Server Serviceからの要求 EUR Server - Spool Service Adapterからの要求
 |  | 印刷方式 |  |  |  |  |  |  | 蓄積操作
 |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
401 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
402 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
403 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
404 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
405 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
406 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
407 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
408 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
409 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
410 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
411 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
412 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
413 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
414 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
415 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
416 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
417 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
418 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
419 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
420 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
421 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
422 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
423 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
424 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
425 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
426 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
427 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
428 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
430 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
433 | ログ | ○ | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
436 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
437 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
438 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
439 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
440 | ログ | ○ | × | × | × | × | × | × | × | × | × | × | × | × | ×
441 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
457 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
458 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
459 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
461 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
462 | ログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
463 | ログ | ○ | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
464 | ログ | ○ | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
467 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
468 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
469 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
470 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
472 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
477 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
479 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
488 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
489 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
491 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
492 | ログ | × | ○ | × | × | × | × | × | × | × | × | × | × | × | ×
494 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
495 | ログ | × | × | × | × | × | × | × | ○ | ○ | ○ | ○ | ○ | ○ | ○
858 | イベントログおよびログ | × | × | × | ○ | × | × | × | × | × | × | × | × | × | ×
863 | ログ | ○ | ○ | × | ○ | × | × | × | × | × | × | × | × | × | ×
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

次の動作に対応するEUR Server - Spool Serviceでのエラー発生条件を，印刷方式別および蓄積操作別に表D-12に示します。なお，表D-12の表見出しの番号に対応する印刷方式または蓄積操作を表D-10に示します。

SS-ActiveX起動部品の場合

  • PrintSpoolReportメソッド（蓄積スプールサーバ印刷／蓄積クライアント印刷）

SS-Java起動部品の場合

  • printSpoolReportメソッド（蓄積スプールサーバ印刷／蓄積クライアント印刷）

SS-コマンド起動部品の場合

  • eurpmlscコマンドのオプション/m print（蓄積スプールサーバ印刷／蓄積クライアント印刷）

表D‒12 EUR Server - Spool Serviceでのエラー発生条件（印刷方式別および蓄積操作別）2
出力されるコード | エラーの出力先 | EUR Server Serviceからの要求 EUR Server - Spool Service Adapterからの要求
 |  | 印刷方式 |  |  |  |  |  |  | 蓄積操作
 |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
401 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
402 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
404 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
405 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
406 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
407 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
408 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
409 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
410 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
411 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
412 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
415 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
416 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
420 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
421 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
422 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
423 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
424 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
425 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
426 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
427 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
431 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
432 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
433 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
434 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
440 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
458 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
459 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
460 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
461 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
462 | ログ | × | × | × | × | × | × | × | × | ○ | × | × | × | × | ×
463 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
464 | ログ | × | × | × | × | × | × | × | ○ | × | × | × | × | × | ×
471 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
477 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
479 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
484 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
485 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
486 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
492 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
494 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
499 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | × | ×
858 | イベントログおよびログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
863 | ログ | × | × | × | × | × | × | × | ○ | ○ | × | × | × | × | ×
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

次の動作に対応するEUR Server - Spool Serviceでのエラー発生条件を，印刷方式別および蓄積操作別に表D-13に示します。なお，表D-13の表見出しの番号に対応する印刷方式または蓄積操作を表D-10に示します。

SS-ActiveX起動部品の場合

  • DeleteSpoolFileメソッド（スプールデータ削除／期限切れスプールデータ一括削除）

SS-Java起動部品の場合

  • deleteSpoolFileメソッド（スプールデータ削除／期限切れスプールデータ一括削除）

SS-コマンド起動部品の場合

  • eurpmlscコマンドのオプション/m del（スプールデータ削除／期限切れスプールデータ一括削除）

表D‒13 EUR Server - Spool Serviceでのエラー発生条件（印刷方式別および蓄積操作別）3
出力されるコード | エラーの出力先 | EUR Server Serviceからの要求 EUR Server - Spool Service Adapterからの要求
 |  | 印刷方式 |  |  |  |  |  |  | 蓄積操作
 |  | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14
402 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
423 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
424 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
425 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
426 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
427 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
431 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ×
429 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
471 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
477 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
479 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
492 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
499 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | × | ×
858 | イベントログおよびログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
863 | ログ | × | × | × | × | × | × | × | × | × | × | × | × | ○ | ○
（凡例）

○：エラー条件が発生する項目です。

×：エラー条件が発生しない項目です。

ページの先頭へ

  • 目次

  • 前へ

  • 993 / 1002


付録D.5 EUR Server - Spool Service Adapterでのエラー発生条件 : EUR メッセージ

  • 994 / 1002

  • 付録

  • 付録D　KEEYで始まるメッセージのエラー発生条件

  • 付録D.5　EUR Server - Spool Service Adapterでのエラー発生条件

付録D.5　EUR Server - Spool Service Adapterでのエラー発生条件

スプールデータを操作するとき，どのような動作をすると，どのエラーが発生するのかを次に示します。エラーが発生した場合，該当するコードを出力先で確認できます。コードの内容については，「31.1　KEEY501～KEEY599のメッセージ」を参照してください。

表D‒14　EUR Server - Spool Service Adapterでのエラー発生条件

動作

出力されるコード

エラーの出力先

各プロパティ指定時

505

例外

506

例外

510

例外

512

例外

526

例外

702

例外

コマンド起動部品固有（コマンド解析時）

802

stderrとexitコード

803

stderrとexitコード

804

stderrとexitコード

805

stderrとexitコード

806

stderrとexitコード

スプールデータ一覧取得

  • SS-ActiveX起動部品：GetSpoolFileOutlineメソッド

  • SS-Java起動部品：getSpoolFileOutlineメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getoutline

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

513

例外

525

例外

526

例外

532

例外

540

例外

545

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

属性値取得

  • SS-ActiveX起動部品：GetSpoolFileAttributeメソッド

  • SS-Java起動部品：getSpoolFileAttributeメソッド

  • SS-コマンド起動部品：eurpmlscコマンド

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

520

例外

525

例外

526

例外

535

例外

540

例外

548

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

属性値設定

  • SS-ActiveX起動部品：SetSpoolFileAttributeメソッド

  • SS-Java起動部品：setSpoolFileAttributeメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m setattr

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

521

例外

525

例外

526

例外

528

例外

536

例外

540

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

蓄積印刷

  • SS-ActiveX起動部品：PrintSpoolReportメソッド

  • SS-Java起動部品：printSpoolReportメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m print

501

例外

502

例外

503

例外

504

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

519

例外

525

例外

526

例外

529

例外

534

例外

538

例外

540

例外

547

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

スプールデータに格納されている印刷データのファイル取得

  • SS-ActiveX起動部品：GetSpoolFileメソッド

  • SS-Java起動部品：getSpoolFileメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m get

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

518

例外

523

例外

524

例外

525

例外

526

例外

527

例外

533

例外

538

例外

540

例外

541

例外

546

例外

554

ログ

555

例外

701

例外

703

例外

801

stderrとexitコード

スプールデータ削除／期限切れスプールデータ一括削除

  • SS-ActiveX起動部品：DeleteSpoolFileメソッド

  • SS-Java起動部品：deleteSpoolFileメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m del

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

522

例外

525

例外

526

例外

537

例外

540

例外

550

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

プリンタクラス一覧取得

  • SS-ActiveX起動部品：GetPrinterClassListメソッド

  • SS-Java起動部品：getPrinterClassListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getprclass

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

515

例外

525

例外

526

例外

540

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

プリンタ一覧取得

  • SS-ActiveX起動部品：GetPrinterListメソッド

  • SS-Java起動部品：getPrinterListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m getpr

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

516

例外

525

例外

526

例外

540

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

トレイ一覧取得

  • SS-ActiveX起動部品：GetTrayListメソッド

  • SS-Java起動部品：getTrayListメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m gettray

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

517

例外

525

例外

526

例外

540

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

全プロパティクリア

  • SS-ActiveX起動部品：Initializeメソッド

  • SS-Java起動部品：initializeメソッド

508

例外

509

例外

スプールデータに格納されている印刷データのメモリ取得

  • SS-Java起動部品：memgetSpoolFileメソッド

501

例外

502

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

523

例外

524

例外

525

例外

526

例外

527

例外

531

例外

538

例外

540

例外

554

ログ

555

例外

701

例外

703

例外

801

stderrとexitコード

監査ログ切り替え

  • SS-ActiveX起動部品：ChangeAuditLogメソッド

  • SS-Java起動部品：changeAuditLogメソッド

  • SS-コマンド起動部品：eurpmlscコマンドのオプション/m chgadtlog

501

例外

503

例外

505

例外

506

例外

507

例外

508

例外

509

例外

510

例外

511

例外

512

例外

525

例外

526

例外

540

例外

552

例外

553

例外

554

ログ

701

例外

703

例外

801

stderrとexitコード

ページの先頭へ

  • 目次

  • 前へ

  • 994 / 1002


付録E このマニュアルの参考情報 : EUR メッセージ

  • 995 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

付録E　このマニュアルの参考情報

このマニュアルを読むに当たっての参考情報を示します。

〈この節の構成〉

  • 付録E.1　関連マニュアル

  • 付録E.2　EUR バージョン10での製品体系の変更

  • 付録E.3　EUR バージョン10でのマニュアル体系の変更

  • 付録E.4　このマニュアルでの表記

  • 付録E.5　このマニュアルで使用する略語

  • 付録E.6　KB（キロバイト）などの単位表記について

ページの先頭へ

  • 目次

  • 前へ

  • 995 / 1002


付録E.1 関連マニュアル : EUR メッセージ

  • 996 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.1　関連マニュアル

付録E.1　関連マニュアル

関連マニュアルを次に示します。必要に応じてお読みください。

〈この項の構成〉

  • (1)　EURのマニュアル

  • (2)　関連ソフトウェアのマニュアル

  • (3)　このマニュアルでのマニュアル名表記

(1)　EURのマニュアル

EURの関連マニュアルを次に示します。

  • はじめての帳票作成（3020-7-532）※

    EUR 帳票作成機能をまだ使用したことのない人向けに，簡単な帳票を作成する方法について説明しています。

  • EUR システム設計ガイド（3021-7-001）

    EURを使用した帳票システムの計画・設計時に検討が必要な内容について説明しています。

  • EUR システム構築ガイド（3021-7-002）

    EURを使用した帳票システムを構築する手順について説明しています。

  • EUR 帳票作成 操作ガイド（3021-7-003）

    EUR 帳票作成機能を使用して帳票を作成する方法について説明しています。

  • EUR 帳票作成 画面リファレンス（3021-7-004）

    EUR 帳票作成機能で表示されるダイアログの内容について説明しています。

  • uCosminexus EUR 帳票設計（EUR Form帳票）（3020-7-534）※

    EUR Form帳票作成機能を使用してEUR Form帳票を作成する方法について説明しています。

  • EUR 帳票出力 EUR Designer/EUR Viewer編（3021-7-005）

    EUR DesignerまたはEUR Viewerを使用して，クライアント環境で帳票を出力する方法について説明しています。

  • uCosminexus EUR クライアント帳票出力（3020-7-535）※

    EUR クライアント帳票出力機能のV8互換機能を使用して，クライアント環境で帳票を出力する方法について説明しています。

  • EUR 帳票出力 機能解説 EUR Server編（3021-7-006）

    EUR サーバ帳票出力機能を使って帳票を出力する方法について説明しています。

  • EUR 帳票出力 リファレンス EUR Server編（3021-7-007）

    EUR サーバ帳票出力機能を使って帳票を出力するときに使用するAPIや入力ファイルの設定方法について説明しています。

  • uCosminexus EUR サーバ帳票出力（3020-7-536）※

    EUR ServerのV8互換機能を使用して，サーバ環境で帳票を出力する方法について説明しています。

  • EUR データベース連携ガイド（3021-7-008）

    データベースから抽出したデータを使って帳票を作成および出力する方法，およびEUR 帳票作成機能のデータベースアクセス定義ウィンドウを使用する方法について説明しています。また，データベースの操作時に出力されるメッセージについても説明しています。

  • EUR 用語集（3021-7-010）

    EURシリーズマニュアル内で使用する用語について説明しています。なお，この用語集は日立ソフトウェアマニュアル公開サイト，または製品同梱のヘルプ（Windows版）だけで参照できます。

注※

バージョン8のマニュアルを提供しています。バージョン10の製品に置き換えて参照してください。

ページの先頭へ

(2)　関連ソフトウェアのマニュアル

関連ソフトウェアのマニュアルを次に示します。

  • TPBroker ユーザーズガイド（3000-3-660）

  • TPBroker Developer's Kit - Extension for C++ プログラマーズガイド（3000-3-680）

  • TPBroker Object Transaction Monitor ユーザーズガイド（3000-3-689）

  • COBOL2002　使用の手引　手引編（3000-3-D42）

  • COBOL2002　使用の手引　操作編（3000-3-D43）

  • COBOL2002　操作ガイド（3020-3-D47）

  • COBOL2002　ユーザーズガイド（3020-3-D48）

  • SEWB+/REPOSITORY 辞書設計ガイド（3020-3-698）

  • SEWB+/REPOSITORY 辞書設計ガイド（3020-3-N82）

  • DBPARTNER2 Client　操作ガイド（3020-6-027）

  • DABroker（3020-6-031）

  • HiRDB Version 8 UAP開発ガイド（3020-6-356）

  • HiRDB Version 8 メッセージ（3020-6-358）

  • HiRDB Version 9 UAP開発ガイド（3020-6-456）

  • HiRDB Version 9 メッセージ（3020-6-458）

  • JP1 Version 10 JP1/Audit Management - Manager 構築・運用ガイド（3021-3-165）

ページの先頭へ

(3)　このマニュアルでのマニュアル名表記

このマニュアルでは，マニュアル名について，次のように表記しています。

マニュアル名 | 表記
uCosminexus EUR 帳票設計（EUR Form帳票） | EUR 帳票設計（EUR Form帳票）
uCosminexus EUR クライアント帳票出力 | EUR クライアント帳票出力
uCosminexus EUR サーバ帳票出力 | EUR サーバ帳票出力
HiRDB Version 8 UAP開発ガイド HiRDB Version 9 UAP開発ガイド | HiRDB UAP開発ガイド
HiRDB Version 8 メッセージ HiRDB Version 9 メッセージ | HiRDB メッセージ
JP1 Version 10 JP1/Audit Management - Manager 構築・運用ガイド | JP1/Audit Management - Manager 構築・運用ガイド

ページの先頭へ

  • 目次

  • 前へ

  • 996 / 1002


付録E.2 EUR バージョン10での製品体系の変更 : EUR メッセージ

  • 997 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.2　EUR バージョン10での製品体系の変更

付録E.2　EUR バージョン10での製品体系の変更

  • 製品名称を変更しました。

  • uCosminexus EUR Server Print Editionを廃止しました。

EUR バージョン10での製品体系の変更について，次の図に示します。

ページの先頭へ

  • 目次

  • 前へ

  • 997 / 1002


付録E.3 EUR バージョン10でのマニュアル体系の変更 : EUR メッセージ

  • 998 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.3　EUR バージョン10でのマニュアル体系の変更

付録E.3　EUR バージョン10でのマニュアル体系の変更

  • マニュアル名を変更しました。

EUR バージョン10でのマニュアル体系の変更について，次の表に示します。

EUR バージョン9 | EUR バージョン10
uCosminexus EUR システム設計ガイド | EUR システム設計ガイド
uCosminexus EUR システム構築ガイド | EUR システム構築ガイド
uCosminexus EUR 帳票作成 操作ガイド | EUR 帳票作成 操作ガイド
uCosminexus EUR 帳票作成 画面リファレンス | EUR 帳票作成 画面リファレンス
uCosminexus EUR 帳票出力 機能解説 EUR Server編 | EUR 帳票出力 機能解説 EUR Server編
uCosminexus EUR 帳票出力 リファレンス EUR Server編 | EUR 帳票出力 リファレンス EUR Server編
uCosminexus EUR 帳票出力 EUR Designer/EUR Viewer編 | EUR 帳票出力 EUR Designer/EUR Viewer編
uCosminexus EUR データベース連携ガイド | EUR データベース連携ガイド
uCosminexus EUR メッセージ | EUR メッセージ
uCosminexus EUR 用語集 | EUR 用語集

EUR ServerのV8互換機能を使用する場合は，バージョン8対応のマニュアル「EUR サーバ帳票出力」を参照してください。Windows環境では，インストール先フォルダ\Print\1041\Help\eurps.chmに統合ヘルプが格納されています。

クライアント帳票出力機能のV8互換機能を使用する場合は，バージョン8対応のマニュアル「EUR クライアント帳票出力」を参照してください。Windows環境では，次のフォルダにヘルプが格納されています。

  • EUR Designerの場合

    EUR Designerのインストール先フォルダ\Designer\1041\Help\euroutp.chm

  • EUR Viewerの場合

    EUR Viewerのインストール先フォルダ\1041\Help\euroutp.chm

ページの先頭へ

  • 目次

  • 前へ

  • 998 / 1002


付録E.4 このマニュアルでの表記 : EUR メッセージ

  • 999 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.4　このマニュアルでの表記

付録E.4　このマニュアルでの表記

このマニュアルでは，EURの各製品について，次のように表記しています。

表記 |  | 製品名称
EUR Designer |  | EUR Designer
EUR Developer |  | EUR Developer
EUR Viewer |  | EUR Viewer
EUR Server | EUR Server Enterprise | EUR Server Enterprise
 | EUR Server Standard | EUR Server Standard
EUR Server - Cipher option |  | EUR Server - Cipher option
EUR Server Print Edition |  | uCosminexus EUR Server Print Edition
EUR Print Manager - Client |  | uCosminexus EUR Print Manager - Client
EUR Print Manager - Report Server |  | uCosminexus EUR Print Manager - Report Server
EUR Print Service |  | uCosminexus EUR Print Service
EUR Print Service Enterprise |  | uCosminexus EUR Print Service Enterprise
EUR Form | EUR Form Service | uCosminexus EUR Form Service
EUR Form Service - Data Store option |  | uCosminexus EUR Form Service - Data Store option

EUR以外の製品名称などについては，次のように表記しています。

表記 |  | 製品名称
BSP-RM |  | BSP-RM(R)
COBOL |  | COBOL2002
DABroker |  | DABroker 03-17以降 DABroker 03-21以降 DABroker(64) 03-20以降 DABroker(64) 03-21以降
HiRDB |  | HiRDB/Run Time Version 8 08-00 以降 HiRDB/Developer's Kit Version 8 08-00 以降 HiRDB/Run Time Version 8(64) 08-00 以降 HiRDB/Developer's Kit Version 8(64) 08-00 以降 HiRDB/Run Time Version 9 09-00以降 HiRDB/Developer's Kit Version 9 09-00以降 HiRDB/Developer's Suite Version 9 09-00以降 HiRDB/Run Time Version 9(64) 09-00以降 HiRDB/Developer's Kit Version 9(64) 09-00以降 HiRDB Server Version 9 09-00以降 HiRDB Server with Additional Function Version 9 09-00以降
IPF |  | Itanium(R) Processor Family
Linux | Linux 6 | Red Hat Enterprise Linux(R) Server 6 (64-bit x86_64)
 | Linux 7 | Red Hat Enterprise Linux(R) Server 7 (64-bit x86_64)
ODBC Driver |  | EURODBC Driver
 |  | DBPARTNER ODBC Driver 01-11以降
Oracle | Oracle 10g | Oracle 10g 10.1.0 Oracle 10g 10.2.0
 | Oracle 11g | Oracle Database 11g 11.1.0 Oracle Database 11g R2 11.2.0
SEWB+ |  | Software Engineering Workbench+
Hitachi Application Server |  | Hitachi Application Server uCosminexus Application Server uCosminexus Application Server Enterprise uCosminexus Application Server Standard
UNIX | AIX | AIX V6.1 AIX V7.1 AIX V7.2
 | HP-UX | HP-UX 11i V3(IPF)

このほか，このマニュアルでは，次に示す表記を使用しています。

  • EURの各製品を区別する必要がない場合は，総称してEURと表記します。

  • EUR Designer，EUR Developerの帳票作成機能を「EUR 帳票作成機能」と表記します。

  • EUR DeveloperのEUR Form帳票作成機能を「EUR 帳票作成機能（EUR Form帳票）」と表記します。

  • EUR Designer，EUR Developer，EUR Viewerのクライアント環境での帳票出力機能を「EUR クライアント帳票出力機能」と表記します。

  • EUR Developer，EUR Server Enterprise，EUR Server Standardのサーバ環境での帳票出力機能を「EUR サーバ帳票出力機能」と表記します。

ページの先頭へ

  • 目次

  • 前へ

  • 999 / 1002


付録E.5 このマニュアルで使用する略語 : EUR メッセージ

  • 1000 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.5　このマニュアルで使用する略語

付録E.5　このマニュアルで使用する略語

このマニュアルで使用する英略語を次に示します。

英略語 | 英字での表記
API | Application Programming Interface
ASP | Active Server Pages
BOM | Byte Order Mark
COBOL | COmmon Business Oriented Language
CPI | Characters Per Inch
CSV | Comma Separated Value
DLL | Dynamic Linking Library
DPI | Dot Per Inch
EAN | European Article Number
EJB | Enterprise JavaBeans
EMF | Enhanced Metafile
EOF | End Of File
EUR | End-User Reporting
GIF | Graphics Interchange Format
GUI | Graphical User Interface
HTTP | Hyper Text Transfer Protocol
ID | IDentifier
IPF | Itanium(R) Processor Family
ISO | International Organization for Standardization
IVS | Ideographic Variation Sequence/Selector
JAN | Japanese Article Number
JDK | JavaTM Development Kit
JIS | Japanese Industrial Standards
JPEG | Joint Photographic Experts Group
JSP | Java Server Pages
LAN | Local Area Network
LDAP | Lightweight Directory Access Protocol
LIPS | LBP Image Processing System
LPI | Lines Per Inch
MFC | Microsoft Foundation Class
MIME | Multipurpose Internet Mail Extension
MSI | Microsoft Windows Installer
MUI | Multi User Interface
OCR | Optical Character Reader
OCX | OLE Custom Control (OLE Control eXtension)
ODBC | Open Database Connectivity
OLE | Object Linking and Embedding
PCF | Portable Compiled Format
PDF | Portable Document Format
PDL | Page Description Language
PNG | Portable Network Graphics
RPM | RPM Package Manager
SSL | Secure Sockets Layer
TIFF | Tagged Image File Format
TLS | Transport Layer Security
UAP | User Application Program
UPC | Universal Product Code
UTC | Coordinated Universal Time
WAN | Wide Area Network
XML | eXtensible Mark-up Language

ページの先頭へ

  • 目次

  • 前へ

  • 1000 / 1002


付録E.6 KB（キロバイト）などの単位表記について : EUR メッセージ

  • 1001 / 1002

  • 付録

  • 付録E　このマニュアルの参考情報

  • 付録E.6　KB（キロバイト）などの単位表記について

付録E.6　KB（キロバイト）などの単位表記について

1KB（キロバイト），1MB（メガバイト），1GB（ギガバイト），1TB（テラバイト）はそれぞれ1,024バイト，1,0242バイト，1,0243バイト，1,0244バイトです。

ページの先頭へ

  • 目次

  • 前へ

  • 1001 / 1002


マニュアル発行元 : EUR メッセージ

  • 1002 / 1002

  • マニュアル発行元

マニュアル発行元

株式会社 日立製作所

〒100‒8280　東京都千代田区丸の内一丁目6番6号

ページの先頭へ

  • 目次

  • 前へ

  • 1002 / 1002


目次 : EUR メッセージ

  • 2 / 1002

  • 目次

目次

  • 前書き

  • 変更内容

  • はじめに

  • 第1編　メッセージの概要

    • 1.　メッセージの形式

      • 1.1　メッセージの出力形式

        • 1.1.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ形式

        • 1.1.2　EUR サーバ帳票出力機能のメッセージ形式

      • 1.2　メッセージの記載形式

        • メッセージID

    • 2.　メッセージの出力先

      • 2.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ出力先

        • 2.1.1　ダイアログ

        • 2.1.2　イベントログ

        • 2.1.3　EUR 帳票作成機能，およびEUR クライアント帳票出力機能が出力するログ

      • 2.2　EUR サーバ帳票出力機能のメッセージ出力先

        • 2.2.1　標準エラー出力の場合

        • 2.2.2　イベントログの場合

        • 2.2.3　eurpsログの場合

        • 2.2.4　EPS-XLSXログの場合

        • 2.2.5　EURPMログの場合

  • 第2編　EUR 帳票作成機能，およびEUR クライアント帳票出力機能のメッセージ

    • 3.　1000～1999

      • 3.1　1000～1999のメッセージ

        • 1005

        • 1020

        • 1130

        • 1131

        • 1132

        • 1133

        • 1134

        • 1135

        • 1136

    • 4.　4500～4599

      • 4.1　4500～4599のメッセージ

        • 4503

        • 4504

        • 4506

        • 4507

        • 4508

        • 4510

        • 4513

        • 4514

        • 4515

        • 4516

        • 4517

        • 4518

        • 4521

        • 4522

        • 4523

        • 4524

        • 4529

        • 4531

        • 4534

        • 4545

        • 4546

        • 4551

        • 4552

        • 4553

        • 4555

        • 4556

        • 4557

        • 4558

        • 4559

        • 4560

        • 4561

        • 4562

        • 4563

        • 4564

        • 4565

        • 4566

        • 4567

        • 4568

        • 4569

        • 4574

        • 4575

        • 4580

        • 4581

        • 4582

        • 4588

        • 4589

        • 4590

        • 4593

    • 5.　4600～4699

      • 5.1　4600～4699のメッセージ

        • 4600

        • 4601

        • 4602

        • 4603

        • 4610

        • 4613

        • 4614

        • 4620

        • 4621

        • 4622

        • 4623

        • 4624

        • 4625

        • 4626

        • 4627

        • 4628

        • 4629

        • 4630

        • 4631

        • 4632

        • 4633

        • 4634

        • 4635

        • 4636

        • 4637

        • 4638

        • 4639

        • 4640

        • 4641

        • 4642

        • 4643

        • 4644

        • 4645

        • 4646

        • 4647

        • 4648

        • 4649

        • 4650

        • 4651

        • 4653

        • 4654

        • 4655

        • 4656

        • 4657

        • 4658

        • 4667

        • 4668

        • 4669

        • 4670

        • 4671

        • 4672

        • 4676

        • 4683

        • 4684

        • 4685

        • 4686

        • 4687

        • 4688

        • 4689

        • 4690

        • 4693

        • 4694

        • 4695

        • 4696

    • 6.　英字

      • 6.1　英字で始まるメッセージ

        • 6.1.1　Aで始まるメッセージ

        • 6.1.2　Eで始まるメッセージ

        • 6.1.3　Oで始まるメッセージ

        • 6.1.4　Wで始まるメッセージ

    • 7.　和文字

      • 7.1　あ行のメッセージ

        • 7.1.1　あで始まるメッセージ

        • 7.1.2　いで始まるメッセージ

        • 7.1.3　おで始まるメッセージ

      • 7.2　か行のメッセージ

        • 7.2.1　かで始まるメッセージ

        • 7.2.2　きで始まるメッセージ

        • 7.2.3　くで始まるメッセージ

        • 7.2.4　けで始まるメッセージ

        • 7.2.5　こで始まるメッセージ

      • 7.3　さ行のメッセージ

        • 7.3.1　さで始まるメッセージ

        • 7.3.2　しで始まるメッセージ

        • 7.3.3　すで始まるメッセージ

        • 7.3.4　せで始まるメッセージ

        • 7.3.5　そで始まるメッセージ

      • 7.4　た行のメッセージ

        • 7.4.1　たで始まるメッセージ

        • 7.4.2　ちで始まるメッセージ

        • 7.4.3　つで始まるメッセージ

        • 7.4.4　てで始まるメッセージ

        • 7.4.5　とで始まるメッセージ

      • 7.5　な行のメッセージ

        • 7.5.1　にで始まるメッセージ

      • 7.6　は行のメッセージ

        • 7.6.1　はで始まるメッセージ

        • 7.6.2　ひで始まるメッセージ

        • 7.6.3　ふで始まるメッセージ

        • 7.6.4　へで始まるメッセージ

        • 7.6.5　ほで始まるメッセージ

      • 7.7　ま行のメッセージ

        • 7.7.1　まで始まるメッセージ

        • 7.7.2　めで始まるメッセージ

        • 7.7.3　もで始まるメッセージ

      • 7.8　や行のメッセージ

        • 7.8.1　よで始まるメッセージ

      • 7.9　ら行のメッセージ

        • 7.9.1　れで始まるメッセージ

        • 7.9.2　ろで始まるメッセージ

    • 8.　KEES001～KEES099

      • 8.1　KEES001～KEES099のメッセージ

        • KEES001-E

        • KEES002-E

        • KEES003-E

        • KEES004-E

        • KEES005-E

    • 9.　KEES101～KEES199

      • 9.1　KEES101～KEES199のメッセージ

        • KEES101-E

        • KEES102-E

        • KEES103-E

        • KEES104-E

        • KEES105-E

        • KEES106-E

        • KEES109-E

    • 10.　KEES201～KEES299

      • 10.1　KEES201～KEES299のメッセージ

        • KEES201-I

        • KEES202-I

        • KEES203-I

        • KEES204-I

        • KEES205-I

  • 第3編　EUR サーバ帳票出力機能のメッセージ

    • 11.　KEEU001～KEEU099

      • 11.1　KEEU001～KEEU099のメッセージ

        • KEEU001-E

        • KEEU002-E

        • KEEU003-E

        • KEEU004-E

        • KEEU005-E

        • KEEU006-E

        • KEEU007-E

        • KEEU008-E

        • KEEU009-E

        • KEEU010-E

        • KEEU011-E

        • KEEU012-E

        • KEEU013-E

        • KEEU014-E

        • KEEU019-E

        • KEEU020-E

        • KEEU023-E

        • KEEU024-E

        • KEEU025-E

        • KEEU026-E

        • KEEU027-E

        • KEEU028-E

        • KEEU029-E

        • KEEU030-E

        • KEEU031-E

        • KEEU032-E

        • KEEU033-E

        • KEEU034-E

        • KEEU035-E

        • KEEU036-E

        • KEEU037-E

        • KEEU038-E

        • KEEU039-E

        • KEEU040-E

        • KEEU041-E

        • KEEU042-E

        • KEEU043-E

        • KEEU044-E

        • KEEU046-E

        • KEEU047-E

        • KEEU048-E

        • KEEU049-E

        • KEEU050-E

        • KEEU053-E

        • KEEU054-E

        • KEEU055-E

        • KEEU056-E

        • KEEU059-E

        • KEEU060-E

        • KEEU061-E

        • KEEU062-E

        • KEEU063-E

        • KEEU064-E

        • KEEU066-E

        • KEEU067-E

        • KEEU068-E

        • KEEU069-E

        • KEEU070-E

        • KEEU075-E

        • KEEU076-E

        • KEEU077-E

        • KEEU078-E

        • KEEU079-E

        • KEEU083-E

        • KEEU085-E

        • KEEU086-E

        • KEEU087-E

        • KEEU088-E

        • KEEU089-E

        • KEEU093-E

        • KEEU094-E

    • 12.　KEEU100～KEEU199

      • 12.1　KEEU100～KEEU199のメッセージ

        • KEEU100-E

        • KEEU101-E

        • KEEU102-E

        • KEEU103-E

        • KEEU104-E

        • KEEU105-E

        • KEEU106-E

        • KEEU107-E

        • KEEU110-E

        • KEEU111-E

        • KEEU112-E

        • KEEU116-E

        • KEEU119-E

        • KEEU122-E

        • KEEU123-E

        • KEEU124-E

        • KEEU125-E

        • KEEU126-E

        • KEEU127-E

        • KEEU128-E

    • 13.　KEEU300～KEEU399

      • 13.1　KEEU300～KEEU399のメッセージ

        • KEEU300-W

        • KEEU301-W

        • KEEU302-W

        • KEEU303-W

        • KEEU304-W

        • KEEU305-W

        • KEEU308-W

        • KEEU320-W

        • KEEU321-W

        • KEEU322-W

        • KEEU350-W

        • KEEU351-W

        • KEEU352-W

        • KEEU353-W

        • KEEU354-W

    • 14.　KEEU400～KEEU499

      • 14.1　KEEU400～KEEU499のメッセージ

        • KEEU400-I

        • KEEU401-I

        • KEEU402-I

        • KEEU403-I

        • KEEU404-I

        • KEEU405-I

        • KEEU406-I

        • KEEU407-I

        • KEEU410-I

    • 15.　KEEU500～KEEU599

      • 15.1　KEEU500～KEEU599のメッセージ

        • KEEU500-E

        • KEEU501-E

        • KEEU502-E

        • KEEU503-E

        • KEEU504-E

    • 16.　KEEU600～KEEU699

      • 16.1　KEEU600～KEEU699のメッセージ

        • KEEU600-E

        • KEEU601-E

        • KEEU603-E

        • KEEU604-E

        • KEEU605-E

        • KEEU606-E

        • KEEU607-E

    • 17.　KEEU700～KEEU799

      • 17.1　KEEU700～KEEU799のメッセージ

        • KEEU700-E

    • 18.　KEEU800～KEEU899

      • 18.1　KEEU800～KEEU899のメッセージ

        • KEEU800-E

        • KEEU801-E

        • KEEU802-E

        • KEEU803-E

        • KEEU804-E

        • KEEU805-E

        • KEEU806-E

        • KEEU807-E

        • KEEU808-E

        • KEEU809-E

        • KEEU810-E

    • 19.　KEEU900～KEEU999

      • 19.1　KEEU900～KEEU999のメッセージ

        • KEEU900-I

        • KEEU901-I

        • KEEU902-E

        • KEEU903-E

        • KEEU904-E

    • 20.　KEEU1000～KEEU1099

      • 20.1　KEEU1000～KEEU1099のメッセージ

        • KEEU1001-I

        • KEEU1002-I

        • KEEU1003-I

        • KEEU1004-I

        • KEEU1005-W

        • KEEU1006-E

        • KEEU1007-S

        • KEEU1008-S

        • KEEU1009-S

        • KEEU1010-S

        • KEEU1011-S

        • KEEU1012-S

        • KEEU1013-S

        • KEEU1014-S

        • KEEU1015-S

        • KEEU1016-S

        • KEEU1018-S

        • KEEU1019-S

        • KEEU1020-S

        • KEEU1023-E

        • KEEU1024-E

        • KEEU1025-E

        • KEEU1026-W

        • KEEU1027-E

        • KEEU1028-E

        • KEEU1029-E

        • KEEU1031-E

        • KEEU1032-E

        • KEEU1033-W

        • KEEU1034-E

        • KEEU1035-W

        • KEEU1036-E

        • KEEU1037-E

        • KEEU1038-E

    • 21.　KEEU1100～KEEU1199

      • 21.1　KEEU1100～KEEU1199のメッセージ

        • KEEU1100-E

        • KEEU1101-E

        • KEEU1102-E

        • KEEU1103-E

        • KEEU1104-E

        • KEEU1105-E

        • KEEU1106-E

    • 22.　KEEU1500～KEEU1599

      • 22.1　KEEU1500～KEEU1599のメッセージ

        • KEEU1501-I

        • KEEU1502-I

        • KEEU1505-W

        • KEEU1506-E

        • KEEU1507-E

        • KEEU1509-S

        • KEEU1511-S

        • KEEU1512-S

        • KEEU1513-E

        • KEEU1514-E

        • KEEU1515-E

        • KEEU1520-E

        • KEEU1521-E

        • KEEU1522-E

        • KEEU1524-E

        • KEEU1525-E

        • KEEU1526-W

    • 23.　KEEU3000～KEEU3099

      • 23.1　KEEU3000～KEEU3099のメッセージ

        • KEEU3001-I

        • KEEU3002-I

        • KEEU3005-W

        • KEEU3006-E

        • KEEU3007-E

        • KEEU3009-S

        • KEEU3011-S

        • KEEU3012-S

        • KEEU3013-E

        • KEEU3014-E

        • KEEU3015-E

        • KEEU3016-E

        • KEEU3019-E

        • KEEU3020-E

        • KEEU3021-E

        • KEEU3022-E

        • KEEU3023-E

        • KEEU3024-E

        • KEEU3025-E

        • KEEU3026-W

    • 24.　KEEU4000～KEEU4099

      • 24.1　KEEU4000～KEEU4099のメッセージ

        • KEEU4001-I

        • KEEU4002-I

        • KEEU4003-E

        • KEEU4004-E

        • KEEU4005-W

        • KEEU4006-E

        • KEEU4007-I

        • KEEU4008-I

    • 25.　KEEU F0001～KEEU F0999

      • 25.1　KEEU F0001～KEEU F0999のメッセージ

        • KEEU F0201-E

        • KEEU F0401-E

        • KEEU F0601-W

        • KEEU F0801-E

        • KEEU F0802-E

        • KEEU F0803-E

    • 26.　KEEY001～KEEY099

      • 26.1　KEEY001～KEEY099のメッセージ

        • KEEY001-E

        • KEEY002-E

        • KEEY003-E

        • KEEY004-E

        • KEEY005-E

        • KEEY006-E

        • KEEY007-W

        • KEEY008-E

        • KEEY009-W

        • KEEY010-W

        • KEEY020-E

        • KEEY021-E

        • KEEY022-E

        • KEEY023-E

        • KEEY024-E

        • KEEY025-E

        • KEEY026-E

        • KEEY027-E

        • KEEY028-E

        • KEEY030-E

        • KEEY031-S

        • KEEY032-S

        • KEEY033-I

        • KEEY034-I

        • KEEY035-W

        • KEEY036-I

        • KEEY037-I

        • KEEY038-E

        • KEEY039-E

        • KEEY040-E

        • KEEY041-E

        • KEEY042-S

        • KEEY043-S

        • KEEY044-S

        • KEEY050-E

        • KEEY051-I

        • KEEY052-I

        • KEEY053-E

        • KEEY054-E

        • KEEY055-E

    • 27.　KEEY101～KEEY199

      • 27.1　KEEY101～KEEY199のメッセージ

        • KEEY101-E

        • KEEY102-E

        • KEEY103-S

        • KEEY104-E

        • KEEY105-E

        • KEEY106-S

        • KEEY107-S

        • KEEY108-S

        • KEEY109-S

        • KEEY110-E

        • KEEY111-E

        • KEEY112-E

        • KEEY113-E

        • KEEY115-E

        • KEEY117-E

        • KEEY118-E

        • KEEY119-S

        • KEEY120-E

        • KEEY125-S

        • KEEY126-E

        • KEEY127-E

        • KEEY128-E

        • KEEY129-E

        • KEEY130-E

        • KEEY132-E

        • KEEY133-S

        • KEEY134-S

        • KEEY135-S

        • KEEY136-I

        • KEEY137-I

        • KEEY138-E

        • KEEY139-E

        • KEEY140-E

        • KEEY141-E

        • KEEY142-E

        • KEEY143-S

        • KEEY144-E

        • KEEY145-E

        • KEEY146-E

        • KEEY148-E

        • KEEY149-E

        • KEEY150-S

        • KEEY151-E

        • KEEY153-E

        • KEEY154-W

        • KEEY155-E

        • KEEY156-E

        • KEEY157-E

        • KEEY159-S

        • KEEY161-I

        • KEEY162-I

        • KEEY163-I

        • KEEY164-W

        • KEEY165-E

        • KEEY166-E

        • KEEY167-E

        • KEEY168-E

        • KEEY169-E

        • KEEY170-E

        • KEEY171-E

        • KEEY172-E

        • KEEY175-E

        • KEEY177-E

        • KEEY178-E

        • KEEY179-E

        • KEEY180-E

        • KEEY181-E

        • KEEY182-E

        • KEEY183-E

        • KEEY184-I

        • KEEY185-I

        • KEEY186-I

        • KEEY187-I

    • 28.　KEEY201～KEEY299

      • 28.1　KEEY201～KEEY299のメッセージ

        • KEEY201-E

        • KEEY202-E

        • KEEY203-E

        • KEEY204-E

        • KEEY205-E

        • KEEY206-E

        • KEEY207-E

        • KEEY208-E

        • KEEY209-W

        • KEEY210-S

        • KEEY211-S

        • KEEY212-E

        • KEEY213-I

        • KEEY214-I

        • KEEY215-S

        • KEEY216-E

        • KEEY217-S

        • KEEY218-E

        • KEEY219-E

        • KEEY221-E

        • KEEY222-E

        • KEEY223-E

        • KEEY224-W

        • KEEY225-E

        • KEEY226-W

        • KEEY227-E

        • KEEY228-E

        • KEEY229-E

        • KEEY230-E

        • KEEY231-E

        • KEEY232-E

        • KEEY233-E

        • KEEY234-E

        • KEEY235-E

        • KEEY236-E

        • KEEY237-E

        • KEEY238-E

        • KEEY239-E

        • KEEY241-E

        • KEEY242-E

        • KEEY243-E

        • KEEY244-W

        • KEEY245-E

        • KEEY246-E

        • KEEY247-S

        • KEEY248-E

        • KEEY249-E

        • KEEY250-E

        • KEEY251-E

        • KEEY252-E

        • KEEY253-E

        • KEEY255-E

        • KEEY256-E

        • KEEY257-E

        • KEEY258-W

        • KEEY259-E

        • KEEY260-E

        • KEEY261-E

        • KEEY262-E

        • KEEY263-E

        • KEEY264-W

        • KEEY265-E

        • KEEY266-E

        • KEEY267-E

        • KEEY269-E

        • KEEY270-E

        • KEEY271-E

        • KEEY272-E

        • KEEY273-S

        • KEEY274-E

        • KEEY275-W

        • KEEY276-W

        • KEEY277-W

        • KEEY278-E

        • KEEY279-E

        • KEEY280-E

    • 29.　KEEY301～KEEY399

      • 29.1　KEEY301～KEEY399のメッセージ

        • KEEY301-E

        • KEEY302-E

        • KEEY303-E

        • KEEY304-E

        • KEEY305-E

        • KEEY306-E

        • KEEY307-E

        • KEEY308-E

        • KEEY309-S

        • KEEY310-E

        • KEEY311-E

        • KEEY312-E

        • KEEY313-S

        • KEEY314-S

        • KEEY315-E

        • KEEY316-E

        • KEEY317-E

        • KEEY318-E

        • KEEY322-S

        • KEEY323-E

        • KEEY324-E

        • KEEY325-E

        • KEEY327-E

        • KEEY328-E

        • KEEY329-S

        • KEEY330-E

        • KEEY331-E

        • KEEY332-E

        • KEEY333-E

        • KEEY334-E

        • KEEY335-E

        • KEEY336-E

        • KEEY337-E

        • KEEY338-E

        • KEEY339-E

        • KEEY340-S

        • KEEY341-S

        • KEEY342-S

        • KEEY343-I

        • KEEY344-S

        • KEEY345-I

        • KEEY346-S

        • KEEY347-S

        • KEEY348-S

        • KEEY349-S

        • KEEY350-S

        • KEEY351-S

        • KEEY352-S

        • KEEY353-S

        • KEEY354-S

        • KEEY355-I

        • KEEY356-I

        • KEEY357-W

        • KEEY358-E

        • KEEY359-S

        • KEEY360-S

        • KEEY361-E

        • KEEY362-E

        • KEEY363-E

        • KEEY364-E

        • KEEY365-E

        • KEEY366-E

        • KEEY367-E

        • KEEY368-E

        • KEEY369-E

        • KEEY370-E

        • KEEY371-E

        • KEEY372-E

        • KEEY373-E

        • KEEY374-E

        • KEEY375-E

        • KEEY376-E

        • KEEY377-E

        • KEEY378-E

        • KEEY379-E

        • KEEY380-W

        • KEEY381-E

        • KEEY382-E

        • KEEY384-E

        • KEEY386-E

        • KEEY387-W

        • KEEY388-S

        • KEEY389-S

        • KEEY390-S

        • KEEY391-E

        • KEEY392-E

        • KEEY393-W

        • KEEY394-E

        • KEEY395-E

        • KEEY396-E

        • KEEY397-E

        • KEEY398-E

        • KEEY399-E

    • 30.　KEEY401～KEEY499

      • 30.1　KEEY401～KEEY499のメッセージ

        • KEEY401-E

        • KEEY402-S

        • KEEY403-E

        • KEEY404-E

        • KEEY405-E

        • KEEY406-E

        • KEEY407-E

        • KEEY408-E

        • KEEY409-E

        • KEEY410-E

        • KEEY411-E

        • KEEY412-E

        • KEEY413-S

        • KEEY414-S

        • KEEY415-E

        • KEEY416-E

        • KEEY417-S

        • KEEY418-S

        • KEEY419-E

        • KEEY420-E

        • KEEY421-E

        • KEEY422-E

        • KEEY423-S

        • KEEY424-I

        • KEEY425-I

        • KEEY426-E

        • KEEY427-S

        • KEEY428-E

        • KEEY429-E

        • KEEY430-S

        • KEEY431-E

        • KEEY432-E

        • KEEY433-E

        • KEEY434-E

        • KEEY435-E

        • KEEY436-E

        • KEEY437-E

        • KEEY438-E

        • KEEY439-E

        • KEEY440-E

        • KEEY441-W

        • KEEY442-S

        • KEEY443-S

        • KEEY444-S

        • KEEY445-I

        • KEEY446-S

        • KEEY447-I

        • KEEY448-S

        • KEEY449-S

        • KEEY450-S

        • KEEY451-S

        • KEEY452-S

        • KEEY453-S

        • KEEY454-S

        • KEEY455-S

        • KEEY456-S

        • KEEY457-E

        • KEEY458-E

        • KEEY459-E

        • KEEY460-E

        • KEEY461-E

        • KEEY462-E

        • KEEY463-E

        • KEEY464-E

        • KEEY465-W

        • KEEY466-I

        • KEEY467-E

        • KEEY468-E

        • KEEY469-E

        • KEEY470-S

        • KEEY471-W

        • KEEY472-S

        • KEEY473-S

        • KEEY475-E

        • KEEY476-E

        • KEEY477-E

        • KEEY478-S

        • KEEY479-E

        • KEEY484-E

        • KEEY485-E

        • KEEY486-E

        • KEEY487-E

        • KEEY488-E

        • KEEY489-E

        • KEEY490-E

        • KEEY491-S

        • KEEY492-S

        • KEEY493-S

        • KEEY494-E

        • KEEY495-E

        • KEEY496-E

        • KEEY497-E

        • KEEY498-E

        • KEEY499-W

    • 31.　KEEY501～KEEY599

      • 31.1　KEEY501～KEEY599のメッセージ

        • KEEY501-E

        • KEEY502-E

        • KEEY503-E

        • KEEY504-E

        • KEEY505-S

        • KEEY506-S

        • KEEY507-E

        • KEEY508-I

        • KEEY509-I

        • KEEY510-S

        • KEEY511-E

        • KEEY512-S

        • KEEY513-E

        • KEEY515-E

        • KEEY516-E

        • KEEY517-E

        • KEEY518-E

        • KEEY519-E

        • KEEY520-E

        • KEEY521-E

        • KEEY522-E

        • KEEY523-E

        • KEEY524-E

        • KEEY525-E

        • KEEY526-S

        • KEEY527-E

        • KEEY528-E

        • KEEY529-E

        • KEEY531-E

        • KEEY532-W

        • KEEY533-W

        • KEEY534-W

        • KEEY535-W

        • KEEY536-W

        • KEEY537-W

        • KEEY538-E

        • KEEY540-S

        • KEEY541-E

        • KEEY542-W

        • KEEY543-E

        • KEEY544-E

        • KEEY545-W

        • KEEY546-W

        • KEEY547-W

        • KEEY548-W

        • KEEY549-W

        • KEEY550-W

        • KEEY551-E

        • KEEY552-E

        • KEEY553-W

        • KEEY554-W

        • KEEY555-E

    • 32.　KEEY601～KEEY699

      • 32.1　KEEY601～KEEY699のメッセージ

        • KEEY601-E

        • KEEY602-S

        • KEEY603-S

    • 33.　KEEY701～KEEY799

      • 33.1　KEEY701～KEEY799のメッセージ

        • KEEY701-E

        • KEEY702-E

        • KEEY703-S

    • 34.　KEEY801～KEEY899

      • 34.1　KEEY801～KEEY899のメッセージ

        • KEEY801-E

        • KEEY802-E

        • KEEY803-E

        • KEEY804-E

        • KEEY805-E

        • KEEY806-E

        • KEEY850-I

        • KEEY851-W

        • KEEY852-W

        • KEEY857-E

        • KEEY858-E

        • KEEY859-E

        • KEEY860-S

        • KEEY861-E

        • KEEY862-W

        • KEEY863-W

    • 35.　KEEY901～KEEY999

      • 35.1　KEEY901～KEEY999のメッセージ

        • KEEY901-E

        • KEEY902-E

        • KEEY903-E

        • KEEY904-E

        • KEEY905-E

        • KEEY906-E

        • KEEY908-W

        • KEEY909-W

        • KEEY950-W

        • KEEY951-E

        • KEEY952-E

        • KEEY953-W

        • KEEY954-E

        • KEEY955-E

        • KEEY956-E

        • KEEY957-E

        • KEEY958-E

        • KEEY959-E

        • KEEY960-E

  • 第4編　その他のメッセージ

    • 36.　EURが提供するツールのメッセージ

      • 36.1　ツールのメッセージ

        • 36.1.1　給紙トレイ一覧ツールのメッセージ

        • 36.1.2　EUR　サーバ環境設定ファイルエディタのメッセージ

        • 36.1.3　複数様式定義作成ツールのメッセージ

  • 付録

    • 付録A　保守情報の採取

      • 付録A.1　EUR 帳票作成機能，およびEUR クライアント帳票出力機能の場合

      • 付録A.2　EUR サーバ帳票出力機能の場合

    • 付録B　KEEU001～KEEU999のメッセージで終了コード4を返された場合の要因

      • 付録B.1　警告発生時に終了コード4を返さないようにするには

      • 付録B.2　メッセージKEEU300-Wが出力されるログ

    • 付録C　環境設定ファイルまたはレジストリ不正時の詳細コード

      • 付録C.1　環境設定ファイル不正時の詳細コード

      • 付録C.2　レジストリ不正時の詳細コード

    • 付録D　KEEYで始まるメッセージのエラー発生条件

      • 付録D.1　EUR Clientでのエラー発生条件

      • 付録D.2　EUR Server - Adapterでのエラー発生条件

      • 付録D.3　EUR Server Serviceでのエラー発生条件

      • 付録D.4　EUR Server - Spool Serviceでのエラー発生条件

      • 付録D.5　EUR Server - Spool Service Adapterでのエラー発生条件

    • 付録E　このマニュアルの参考情報

      • 付録E.1　関連マニュアル

      • 付録E.2　EUR バージョン10での製品体系の変更

      • 付録E.3　EUR バージョン10でのマニュアル体系の変更

      • 付録E.4　このマニュアルでの表記

      • 付録E.5　このマニュアルで使用する略語

      • 付録E.6　KB（キロバイト）などの単位表記について

ページの先頭へ

  • 目次

  • 前へ

  • 2 / 1002