Hitachi

JP1 Version 13 JP1/IT Desktop Management 2 配布機能 運用ガイド


付録C.1 [システム構成]ウィンドウのメニュー一覧

[システム構成]ウィンドウのメニュー一覧を次に示します。

メニュー

機能

表示されるダイアログボックス

ファイル(F)

新規作成(N)

システム構成(S)

[システム構成]ウィンドウを表示します。

−

あて先(N)

[あて先]ウィンドウを表示します。

−

パッケージ(P)

[パッケージ]ウィンドウを表示します。

−

ジョブ定義(D)

[ジョブ定義]ウィンドウを表示します。

−

ジョブ実行状況(J)

[ジョブ実行状況]ウィンドウを表示します。

−

管理情報リスト(L)

[管理情報リスト]ウィンドウを表示します。

−

閉じる(C)

[システム構成]ウィンドウを閉じます。

−

ホストの新規作成(A)...

ホストを作成します。

ホストの作成

名前の変更(R)

ホスト名を変更します。

−

プロパティ(Y)...

選択したホストのプロパティを表示します。

XXXのプロパティ(XXXはホスト名またはIPアドレス)

属性の変更(H)...

ホストの属性を変更します。

属性の変更

ID管理元中継へのIDの登録・削除(J)...

ID管理元中継ごとにIDを登録、および削除します。

ID管理元中継へのIDの登録・削除

システム構成情報の削除履歴(D)...

システム構成情報からホストを削除した履歴を表示します。

システム構成情報の削除履歴

ファイルから作成(I)...

システム構成を設定したファイルから、システム構成を作成します。

システム構成の作成※1

ファイルへ保存(E)...

システム構成から、ファイルを作成します。

システム構成の保存

印刷情報の設定(U)...

印刷する情報を設定します。

印刷情報の設定

印刷プレビュー(V)...

印刷イメージを表示します。

印刷情報の設定

印刷(T)...

システム構成の情報を印刷します。

印刷情報の設定

プリンタの設定(S)...

使用するプリンタを設定します。

−

CSVファイル出力(O)...

配布管理システムで管理する情報をCSV形式のファイルに出力します。

CSVファイル出力

終了(X)

リモートインストールマネージャを終了します。

−

編集(E)

切り取り(T)

選択したホストを切り取ります。

−

コピー(C)

選択したホストをコピーします。

−

貼り付け(P)

選択した位置にホストを貼り付けます。

−

削除(D)

システム構成からホストを削除します。

−

インストールパッケージ情報の削除(I)...

ホストにインストールされているソフトウェアの情報を削除します。

インストールパッケージ情報の削除

中継のパッケージ削除(M)...

中継システムまたは管理用中継サーバにあるパッケージを削除します。

中継のパッケージ削除

すべて選択(A)

ウィンドウの右枠に表示されているすべての情報を選択します。

−

選択の切り替え(R)

ウィンドウの右枠の選択状態を逆にします。

−

実行(A)

ジョブの実行(E)...

ジョブを新規に作成します。

ジョブ定義の新規作成

ファイル転送の中断/再開

中断させる(S)

下位システムとのファイル転送を中断します。

ファイル転送の中断

再開させる(R)

下位システムとのファイル転送を再開します。

ファイル転送の再開

表示(V)

表示する情報(I)

一覧(L)

あて先の一覧を表示します。

−

属性情報(A)

ホストの属性を表示します。

−

インストールパッケージ(P)

インストールパッケージ情報を表示します。

−

表示情報の切替(R)

表示するタブを切り替えます。

−

表示情報の設定(F)...

表示する項目を設定します。

表示情報の設定

表示するソフトウェア(P)

ユーザプログラム、データ(U)

パッケージ種別が「ユーザープログラム、データ」のソフトウェア情報を表示します。

−

日立プログラムプロダクト(H)

パッケージ種別が「日立プログラムプロダクト」のソフトウェア情報を表示します。

−

他社ソフトウェア(O)

パッケージ種別が「他社ソフトウェア」のソフトウェア情報を表示します。

−

パッチ情報(P)

UNIXエージェントでパッケージングしたOSパッチの情報を表示します。

−

ツールバー(T)

ツールバーの表示の有無を切り替えます。

−

ステータスバー(S)

ステータスバーの表示の有無を切り替えます。

−

名前順(N)

情報を名前順に表示します。

−

ID順(D)

情報をID順に表示します。

−

日付順(J)

情報を日付順に表示します。

−

オプション(O)

検索(F)...

ホストを検索します。

検索

ジョブ(J)...

ジョブの実行状況の監視時間を設定します。

ジョブの環境設定

整列パターン(R)...

ウィンドウのレイアウトを設定します。

整列パターン

あて先グループ/IDの自動メンテナンス(G)...※2

−

−

リモートコントロールの開始(E)...※3

リモートコントロールを開始します。

−

ツールの起動(T)

ツールの登録(R)...

リモートインストールマネージャから起動するツールを登録します。

ツールの登録

ツール名※4

登録したツールを起動します。

−

ウィンドウ(W)

重ねて表示(C)

開かれているすべてのウィンドウを重ねて表示します。

−

並べて表示(T)

開かれているすべてのウィンドウを横に並べて表示します。

−

最新情報の表示(N)

ウィンドウの情報を最新にします。

−

ウィンドウの整列(R)

設定したレイアウトでウィンドウを整列します。

−

アイコンの整列(A)

最小化したウィンドウのアイコンを整列します。

−

ヘルプ(H)

バージョン情報(A)...

JP1/IT Desktop Management 2のバージョン情報を表示します。

−

(凡例) −:表示されない

注※1

あて先またはシステム構成が存在する場合は、システム構成を作成する前に、あて先またはシステム構成を保存する画面が表示されます。

注※2

このウィンドウでは常に非活性となっています。

注※3

コントローラがインストールされている場合に活性になります。

注※4

登録したツール名が表示されます。ツールは最大10個表示されます。